Presentación

El Instituto Nacional de Estadística y Geografía (INEGI), acorde con su misión de satisfacer las necesidades de información estadística y geográfica de los distintos sectores de la sociedad, alimenta, norma, promueve, coordina e integra el Sistema Nacional de Información Estadística y Geográfica (SNIEG), para impulsar el uso de tecnologías de información en la Administración Pública Federal y en la sociedad mexicana.

De esta manera, el INEGI induce a la conformación de dicho sistema, cuya importancia está en la utilidad de los estudios que se llevan a cabo bajo su promoción, tales como los referentes al territorio nacional, la exploración geográfica, los de índole geodésica, la aerofotografía, los trabajos cartográficos y las investigaciones sobre la distribución geográfica de la población y uso del suelo.

En este contexto se presenta el sistema Mapa Digital para escritorio, como un medio más de divulgación del amplio acopio de datos generados por el INEGI, mismo que queda a disposición en la página oficial del Instituto acompañado de un proyecto de información básica.

El INEGI agradece la colaboración de los diversos sectores de la sociedad mexicana para la consecución del Mapa Digital, el cual se espera brinde elementos de decisión a la federación, a los estados, a los municipios y a la ciudadanía en general, en favor de un desarrollo sustentable del país.

La presente ayuda corresponde a la versión 6.0.0 del sistema, del 1 de octubre de 2013.


Objetivo

El sistema Mapa Digital para escritorio tiene como objetivo promover y facilitar el uso, análisis, interpretación e integración de la información geográfica y estadística nacional, que contribuya al conocimiento y estudio de las características del Territorio, con la finalidad de propiciar la toma de decisiones basada en elementos técnicamente sustentados.


Aplicaciones

Análisis de mercados

· Identificación de clientes potenciales.
· Determinación de zonas óptimas para la instalación de nuevos negocios.
· Definición de zonas para el establecimiento de nuevos puntos de venta.

Catastro

· Definición e identificación de colonias, fraccionamientos, etc.
· Información espacial como superficie, límites, localización, etc.
· Identificación del uso del suelo comercial, habitacional, industrial, etc.
· Actualización del crecimiento urbano.
· Planificación y desarrollo urbano.

Medio ambiente y recursos naturales

· Aplicaciones forestales.
· Conservación y explotación del bosque.
· Inventario forestal por familia y especie.
· Prevención y análisis de incendios forestales.
· Inventario de usos del suelo.
· Cambios en el uso del suelo.
· Estudios de impacto ambiental.
· Instalación de nueva infraestructura y su impacto al medio ambiente.
· Localización de vertederos.
· Determinación de zonas aptas para el almacenamiento de residuos sólidos.

Planificación urbana

· Planeación urbana de la localidad.
· Información de la propiedad raíz de los bienes inmuebles.
· Determinación de zonas para impuestos prediales.
· Distribución del servicio de transporte urbano.

Protección civil

· Prevención de riesgos naturales a través de modelos históricos.
· Detección de focos y zonas de alto riesgo naturales o aquellos relacionados con la actividad del ser humano.
· Determinación de la población potencialmente afectada o en riesgo.
· Selección y determinación de las redes de transporte para facilitar la evacuación así como para proporcionar la ayuda.

Redes de infraestructuras básicas

· Gestión y planificación de las redes de infraestructura básicas como redes eléctricas, telefónicas, distribución de agua, gas, alcantarillado, etc.

Transporte

· Mantenimiento y conservación de infraestructura de transporte.
· Inventarios de carreteras, vías férreas, etc.

Trazado de infraestructuras lineales

· Planeación para la instalación de nueva infraestructura para la comunicación como carreteras, ferrocarriles, tendidos eléctricos, etc.
· Impacto territorial de las nuevas infraestructuras.
· Construcción de nuevas infraestructuras de transporte como autopistas, ferrocarril de alta velocidad, aeropuertos, etc.

... entre muchas otras.


Capacidades

Administración

· Abrir, minimizar, aumentar, restaurar y cerrar el sistema.
· Administrar la visualización y composición de la barra de herramientas de acceso rápido.
· Visualizar el nombre de la vista actual en la barra de título.
· Crear proyectos.
· Crear proyectos con vistas de otros proyectos.
· Abrir y modificar proyectos creados mediante el sistema IRIS en versiones 3 y 4 (extensiones *.ir3 y *.ir4 respectivamente).
· Abrir y modificar proyectos creados mediante el sistema Mapa Digital para escritorio en sus versiones 5 y 6 (extensiones *.ir5 y *.pmd respectivamente).
· Cerrar proyectos.
· Identificar y abrir proyectos recientemente abiertos.
· Identificar las vistas contenidas en un proyecto, su tipo y estado.
· Incorporar a proyectos vistas de otros proyectos generados mediante los sistemas IRIS y Mapa Digital para escritorio.
· Asociar archivos de Word, Excel, Power Point, Adobe Acrobat, de texto, de imagen, de video, de audio, de flash y páginas web a proyectos, consultarlos y desasociarlos.
· Mostrar en el área de despliegue las vistas activas en forma de cascada, mosaico vertical u horizontal.
· Mostrar una lista de la vistas del proyecto y desplegar la deseada.
· Configurar el estilo del sistema.
· Buscar actualizaciones del sistema en el sitio web predefinido, y en caso de existir, ejecutar la actualización.
· Identificar los datos generales del INEGI, características del sistema Mapa Digital, así como características del equipo y sistema operativo utilizado.

Vistas Espacio

· Crear vistas Espacio.
· Guardar vistas Espacio como imágenes.
· Mostrar la organización actual de la cartografía contenida en una vista Espacio, y permitir acciones diversas para reorganizar, renombrar, obtener información, desplegar elementos, etc.
· Identificar / modificar el orden de despliegue de capas de información activas
· Realizar desplazamientos en el área de despliegue.
· Realizar acercamientos / alejamientos en el área de despliegue.
· Realizar acercamientos / alejamientos en el área de despliegue de manera dinámica.
· Mostrar en el área de despliegue la totalidad de los objetos geográficos seleccionados de una capa de información vectorial.
· Visualizar en el área de despliegue la totalidad de una capa de información conforme a sus coordenadas máximas y mínimas.
· Regresar a los acercamientos, desplazamientos y alejamientos que se hayan realizado durante una sesión de trabajo.
· Explorar lugares a nivel calle a través de una conexión a Internet, utilizando el servicio Street View de Google.
· Obtener en el área de despliegue una superficie que comprenda la totalidad de las capa de información existentes en el árbol administrador de capas, considerando sus máximos y mínimos.
· Asociar archivos de Word, Excel, Power Point, Adobe Acrobat, de texto, de imagen, de video, de audio, de flash y direcciones URL a objetos geográficos, consultarlos y desasociarlos.
· Acceder a los atributos e información documental asociada de objetos geográficos pertenecientes a capas de información vectorial.
· Consultar la tabla de atributos y tablas relacionadas de capas de información vectorial.
· Obtener copias de capas y grupos de información así como de objetos geográficos.
· Copiar características de una capa de información vectorial a otras capas del mismo tipo.
· Seleccionar los objetos geográficos de una capa de información vectorial que cumplan con un grupo de condiciones especificadas.
· Seleccionar todos los objetos geográficos de una capa de información vectorial.
· Invertir el estado de selección de objetos geográficos de una capa de información vectorial.
· Quitar el estado de selección a todos los objetos geográficos de una capa de información vectorial.
· Seleccionar objetos geográficos a partir de la localización de otros objetos.
· Localizar / reemplazar textos en el árbol administrador de capas, conforme a opciones de búsqueda definidas.
· Incorporar archivos de información vectorial de formato iris, shp y kml.
· Incorporar archivos de información raster de formato tif, bmp, jpeg, png, gif, ecw, bil, bt, dem y mrsid.
· Incorporar capas de información raster proporcionadas por servidores web de mapas (WMS).
· Incorporar capas de información vectorial contenidas en bases de datos de PostgreSQL (conexión a base de datos).
· Agregar grupos de información en el administrador de capas.
· Generar capas de información en formato shp, kml o iris a partir de archivos dbf (DataBase Format).
· Consultar / modificar nombre, descripción, fuente de datos, transparencia y coordenadas extremas de capas de información.
· Identificar y/o modificar los parámetros del sistema de coordenadas de capa de información vectorial existentes o en proceso de creación, así como de vistas Espacio.
· Cambiar la proyección cartográfica de capas de información a más de 20 tipos de proyecciones y a más de 100 tipos de datum.
· Consultar / modificar nombre y descripción de grupos de información.
· Asociar, consultar, reemplazar o bien eliminar metadatos de capas o grupos de información.
· Identificar / modificar propiedades de despliegue de capas de información vectorial de tipo punto, línea y polígono.
· Identificar los datos del registro de capas de información raster en formato tiff, jpg, bmp, png, ecw, gif y mrsid; y de modelos digitales de elevación en formato bil, dem y bt.
· Configurar las propiedades de despliegue de capas de información raster provenientes de servidores web de mapas (WMS).
· Identificar y configurar propiedades de despliegue de capas de información raster en formato tiff, jpg, bmp, png, ecw, gif y mrsid.
· Identificar y configurar propiedades de despliegue de modelos digitales de elevación en formato bil, dem y bt.
· Agregar a la lista de símbolos e imágenes provistas por el sistema, símbolos e imágenes existentes en una fuente.
· Agregar archivos de imágenes de formato bmp, emf, gif, ico, jpeg, jpg, png, svg y wmf para la representación de objetos tipo punto.
· Agregar archivos en formato bmp para la representación de objetos tipo línea y patrones de relleno de objetos tipo polígono.
· Exportar objetos geográficos de capas de información vectorial y generar con ello nuevas capas.
· Eliminar capas de información, grupos de información, etiquetas y/o mapas temáticos.
· Obtener la métrica de objetos geográficos de capas de información vectorial mediante mediciones únicas, acumuladas o de objetos geográficos seleccionados.
· Trazar polígonos virtuales en el área de despliegue, y obtener su área y perímetro.
· Obtener la longitud aproximada de una trayectoria especificada sobre un espacio geográfico mediante dos o más puntos.
· Crear y modificar mapas temáticos.
· Estratificar mapas temáticos mediante los métodos Cuantiles, Cuantiles relativos, Intervalos iguales, Número de elementos iguales, Dalenius-Hodges, Valor único y Personalizado.
· Transformar mapas temáticos mediante los métodos Porcentaje del total, Logaritmo base 10, Raíz cuadrada e Inversa 1/X
· Configurar el despliegue de etiquetas de los objetos geográficos de capas de información vectorial, así como definir los campos a representarse y sus parámetros de visualización.
· Asociar información documental y direcciones URL a objetos geográficos, y eliminar asociaciones.
· Identificar el sistema de coordenadas origen e identificar y/o modificar el sistema de coordenadas destino de capas de información vectorial.
· Seleccionar objetos geográficos de capas de información vectorial mediante puntos, líneas, círculos, polígonos y rectángulos.
· Seleccionar objetos geográficos de capas de información vectorial que cruzan en algún punto y/o se encuentran contenidos en su totalidad dentro de un área definida.
· Seleccionar objetos geográficos de capas de información vectorial que se encuentran contenidos en su totalidad dentro de un área definida.
· Identificar y/o modificar la configuración de color de fondo, gráficos, escala gráfica, mapa de referencia, selección de objetos geográficos y sistema de coordenadas de vistas Espacio.
· Visualizar las herramientas de análisis espacial organizadas por grupos: Superposición, Proximidad, Geometría computacional y Simplificación.
· Extraer objetos geográficos de una capa de información vectorial que estén contenidos dentro de los polígonos de otra capa (extraer).
· Obtener el área común entre dos capas de información vectorial (intersección).
· Unir los objetos geográficos de dos o más capas de información vectorial (fusionar).
· Obtener una nueva capa de información vectorial con objetos geográficos de dos capas de información vectorial de tipo polígono (unir).
· Generar zonas de influencia de diversos tipos y distancias alrededor de objetos geográficos de una capa de información vectorial (buffer).
· Crear zonas de influencia para cada uno de los centroides de los objetos geográficos de una capa de información vectorial mediante polígonos de Thiessen.
· Generar una capa de información de tipo polígono conformada por una red de triángulos a partir de los centroides de los objetos geográficos de una capa de información vectorial, cumpliendo de esta manera la triangulación de Delaunay.
· Envolver los centroides de objetos geográficos de una capa de información vectorial (convexa).
· Generar un polígono a partir de los máximos y mínimos de una capa de información vectorial u objeto geográfico (polígono de extensión).
· Convertir los objetos geográficos de una capa de información vectorial de tipo polígono, línea o multipunto en objetos de tipo línea o punto (convertir).
· Agrupar objetos geográficos de una capa de información vectorial mediante un valor común en un atributo (disolver).
· Descomponer una capa de información vectorial de tipo múltiple ya sea de polígonos, líneas o multipuntos, en objetos geográficos individuales (descomponer).
· Crear capas de información vectorial.
· Iniciar y culminar el proceso de edición de capas y objetos geográficos, y guardar los cambios realizados en dicho proceso.
· Generar objetos geográficos en capas de información vectorial.
· Seleccionar objetos geográficos de capas de información vectorial para que adquieran modo de edición, y queden disponibles para copiarlos, eliminarlos, moverlos o modificar sus vértices mediante diversas herramientas.
· Agregar, eliminar o mover vértices de objetos geográficos de capas de información vectorial.
· Disminuir y aumentar el tamaño de objetos geográficos.
· Rotar objetos geográficos.
· Eliminar objetos geográficos de capas de información vectorial.
· Cambiar la ubicación de objetos geográficos de capas de información vectorial.
· Agregar partes a objetos geográficos.
· Eliminar partes de objetos multipartes.
· Deshacer modificaciones a vértices e incorporación de partes realizadas a objetos geográficos.
· Rehacer operaciones realizadas en objetos geográficos.
· Configurar la fusión de dos vértices o de un vértice a una línea - cercanos entre sí - pertenecientes a objetos geográficos de la misma o de distintas capas de información vectorial.
· Configurar la impresión de página y opciones de impresión, acceder a vistas preliminares de vistas Espacio e imprimirlas.

Vistas Tabla

· Generar tablas.
· Generar vistas Tabla a partir de la importación de archivos xls, csv y txt.
· Abrir tablas externas.
· Crear gráficas de series, series apiladas, serie estratificada, frecuencia, histograma, polígono de frecuencia y ojiva, a partir de tablas contenidas en un proyecto, o externas.
· Seleccionar los registros de una tabla que cumplan con un grupo de condiciones especificadas.
· Seleccionar todos los registros de una tabla.
· Invertir el estado de selección de registros de una tabla.
· Quitar el estado de selección a todos los registros de una tabla.
· Localizar textos en los registros de tablas, conforme a opciones de búsqueda definidas.
· Reemplazar textos en registros de vistas Tabla y tablas de atributos, conforme a opciones de reemplazo definidas.
· Generar consultas SQL con campos de vistas Tabla, tablas de atributos y tablas relacionadas.
· Relacionar tablas a vistas Tabla y tablas de atributos, y modificar las relaciones existentes.
· Unir tablas a vistas Tabla y tablas de atributos.
· Poner tablas en modo de edición para poder realizar operaciones diversas como agregar, eliminar y/o modificar registros.
· Modificar la estructura de tablas.
· Eliminar registros de vistas Tabla y tablas relacionadas.
· Agregar registros a vistas Tabla y tablas relacionadas.
· Crear tablas de descriptores, asociarlas a tablas y desasociarlas.
· Ocultar o bien mostrar columnas ocultas de una tabla.
· Visualizar en una tabla únicamente registros seleccionados.
· Volver a visualizar registros de tablas que se encuentran ocultos.
· Modificar el alias de tablas y el color de selección de sus registros, incorporarle descriptores a las tablas como nombre de los campos, e identificar su información general.
· Exportar una tabla o una parte de una tabla.
· Editar registros de tablas mediante cálculos.
· Calcular estadísticos descriptivos de una o más variables contenidas en tablas.
· Medir el grado de intensidad de la relación entre dos variables de una tabla.
· Ordenar de forma ascendente o descendente los registros de una vista Tabla o tabla relacionada con base en una columna.
· Visualizar en una tabla únicamente los registros que cumplan con un grupo de condiciones específicas.
· Definir la configuración de reportes de tablas, e imprimirlos.
· Realizar clasificaciones de unidades geográficas considerando múltiples variables a la vez (estratificación multivariada).

Vistas Gráfica

· Crear vistas Gráfica a partir de tablas contenidas en el proyecto actual o externas.
· Estratificar gráficas mediante los métodos Cuantiles, Cuantiles relativos, Intervalos iguales, Número de elementos iguales, Dalenius-Hodges, Valor único y Personalizado.
· Crear gráficas de series, series apiladas serie estratificada, frecuencia, histograma, polígono de frecuencia y ojiva.
· Modificar los parámetros de configuración de vistas Gráfica.
· Modificar las características, parámetros y propiedades de visualización de vistas Gráfica, e identificar sus datos estadísticos.
· Configurar la impresión de página, acceder a vistas preliminares de vistas Gráfica e imprimirlas.
· Guardar vistas Gráfica como imágenes.

Ayuda

· Desplegar la ayuda del sistema.
· Ofrecer una ayuda organizada por pestañas, grupos y herramientas.
· Ofrecer ayuda específica a través de los cuadros de diálogo.
· Consultar información referente al sistema.
· Ofrecer un glosario de términos utilizados en la ayuda.
· Ofrecer anexos relativos a temas diversos como Conexión a base de datos, Estadística, Gráficas, métodos de estratificación y transformación, operaciones de análisis espacial, instalación de R for Windows y statconnDCOM, portabilidad y SQL.


Interfaz del sistema

La interfaz del sistema Mapa Digital para escritorio está diseñada como la mayoría de las aplicaciones basadas en Windows, de tal forma que la pantalla principal está conformada por cuatro secciones: Barra de título, Cinta de opciones, Área de despliegue y Barra de estado.

Barra de título

Cinta de opciones

Área de despliegue

Barra de estado


Barra de título

Objetivo

> Acceder a la barra de herramientas de acceso rápido, mostrar el logotipo, nombre y versión del sistema, así como acceder a botones para minimizar, aumentar, restaurar y cerrar el sistema.

Componentes

Componente

Función

Restricciones

Muestra el logotipo del sistema.

Constituye la barra de herramientas de acceso rápido; por defecto están disponibles Nuevo, Abrir, Guardar y Administrador.

La visualización y composición de la barra es susceptible de modificarse mediante las opciones que ofrece el componente [image].

Despliega casillas de verificación para diversas opciones y herramientas que permiten modificar la visualización y composición de la barra de herramientas de acceso rápido:

· Casilla Mostrar la barra de herramientas de acceso rápido por debajo de la cinta de opciones. – Activada, se traslada la barra de acceso rápido debajo de la cinta de opciones y aparece la opción Mostrar la barra de herramientas de acceso rápido por encima de la cinta de opciones.

· Casilla Mostrar la barra de herramientas de acceso rápido por encima de la cinta de opciones.– Activada, se traslada la barra de acceso rápido arriba de la cinta de opciones y aparece la opción Mostrar la barra de herramientas de acceso rápido por debajo de la cinta de opciones.

· Casilla Minimizar cinta de opciones.- Activada, oculta la cinta de opciones exceptuando las pestañas; desactivada, muestra completa la cinta de opciones.

· Casillas Nuevo, Abrir, Guardar, Administrador, Atributos, Mover, Temático, Identificar, Seleccionar por consulta.- Activadas, incorporan las herramientas seleccionadas a la barra de acceso rápido; desactivadas, las eliminan de dicha barra.

Por defecto aparecen activadas las casillas correspondientes a Nuevo, Abrir, Guardar y Administrador.

Las modificaciones realizadas se mantienen, inclusive en posteriores sesiones, hasta que se opte por realizar nuevos cambios.

Indica el nombre del sistema.

Indica el nombre del proyecto y su extensión.

Indica entre corchetes el nombre de la vista actual.

(Minimizar)

Reduce el sistema a un botón en la barra de tareas.

(Restaurar)

Reduce la ventana de la pantalla principal del sistema; es sustituido por el botón [image] (Maximizar).

(Maximizar)

Amplifica la ventana de la pantalla principal del sistema a un tamaño máximo; es sustituido por el botón [image] (Restaurar).

(Cerrar)

Cierra el sistema, tras pedir confirmación de guardar o no los cambios al proyecto abierto.


Cinta de opciones

Objetivo

> Acceder a herramientas del botón Proyecto y de cada una de las pestañas disponibles, así como a la ayuda y a botones para minimizar, aumentar y cerrar vistas.

Componentes

Componente | Función | Restricciones
 | Accede a herramientas para crear, abrir, guardar y cerrar proyectos, identificar proyectos recién abiertos y desplegarlos, insertar y extraer vistas, y guardar vistas como imagen (ver Botón Proyecto). |
 | Accede a herramientas para administrar proyectos e incorporar información relativa a los mismos, generar vistas Espacio, Tabla y Gráfica, enviar información al portapapeles, realizar búsquedas así como reemplazos, configurar e imprimir vistas Espacio, configurar el estilo del sistema y mostrar las vistas en forma de cascada o mosaico (ver Pestaña Inicio). |
 | Accede a herramientas para realizar diversas operaciones en vistas Espacio como incorporar, generar, modificar propiedades, exportar y eliminar capas y grupos de información; efectuar desplazamientos- acercamientos - alejamientos y exploraciones a nivel de calle en el área de despliegue; identificar atributos de objetos geográficos y tablas de atributos de capas de información; realizar selecciones de objetos y registros; manipular la información, efectuar mediciones de objetos geográficos y realizar operaciones diversas de análisis espacial (ver Pestaña Espacio). |
 | Accede a herramientas para realizar consultas SQL, relacionar y unir tablas, modificar su estructura y ponerlas en modo de edición; agregar y eliminarle registros; crear y asociar tablas de descriptores; ocultar/mostrar columnas y registros; exportar registros a otros formatos; modificar campos mediante el resultado de la aplicación de funciones SQL; obtener estadísticos descriptivos; ordenar y filtrar registros (ver Pestaña Tabla). |
 | Accede a herramientas para crear vistas Gráfica, modifica su configuración, características, parámetros y propiedades de visualización, e identificar sus datos estadísticos (ver Pestaña Gráfica). |
 | Accede a herramientas para crear capas vectoriales así como editar y/o crear objetos geográficos en vistas Espacio (ver Pestaña Edición de objetos). |
 | Oculta las herramientas de todas las pestañas, y cambia a [image] . |
 | Reaparece las herramientas de todas las pestañas y cambia a [image] . |
Ayuda | Proporciona ligas para acceder al contenido la ayuda, a cómo obtener ayuda y actualizaciones del sistema, e identificar datos generales del INEGI así como características del sistema Mapa Digital, del equipo y del sistema operativo utilizado (ver Ayuda). |
Minimizar | Minimiza la vista actual y la coloca en el extremo inferior izquierdo del área de despliegue, de donde se puede nuevamente regresar a su estado original. | Aparece únicamente si hay al menos una vista expandida.
Restaurar | Reduce la vista de tal manera que se muestra su barra de título. | Aparece únicamente si hay al menos una vista expandida.
Cerrar | Cierra la vista que se encuentra expandida. | Aparece únicamente si hay al menos una vista expandida.


Ayuda

Objetivo

> Acceder a la ayuda, proporcionar información relativa a cómo obtener ayuda y cómo obtener actualizaciones del sistema, y mostrar datos generales del INEGI así como características del sistema Mapa Digital, del equipo y del sistema operativo utilizado (ver Ayuda).

Herramientas

Contenido

¿Como obtener ayuda?

Buscar actualización

Acerca de


Contenido

Objetivo

> Desplegar la ayuda del sistema.

Requisitos

> Ninguno.

Accesos

> Cinta de opciones / [image] / Contenido.

> Caja de diálogo / [image].

> Teclas Ctrl + F1.

Componentes

Componente

Función

Restricciones

Oculta las carpetas Contenido, Índice, Búsqueda y Favoritos, desaparece la propia herramienta Ocultar y se agrega Mostrar.

Muestra en el área de despliegue el tema consultado previo al presente; al continuar oprimiéndolo sigue desplegando los tópicos anteriormente consultados hasta llegar en su caso al primero de la sesión. En caso de tener seleccionada la carpeta Contenido, los temas desplegados se resaltan con un fondo gris.

Aplica cuando se utilizó la herramienta Atrás; despliega los tópicos consultados hasta llegar al último de ellos.

Muestra en el área de despliegue el primer tema de la ayuda.

Imprime mediante la caja de diálogo Imprimir el tema actual o bien todos los temas bajo el encabezado actual.

Muestra la relación y organización de todos los temas de la Ayuda, acompañados de una casilla cuando tienen subtemas; dando clic en la casilla el árbol correspondiente se extiende. Permite seleccionar el deseado con un clic para mostrarlo en el área de despliegue.

Cuenta con un menú contextual con las siguientes opciones:

· Abrir todo.- Abre el árbol de todos los temas de la Ayuda.
· Cerrar todas.- Cierra el árbol de todos los temas de la Ayuda.
· Imprimir.- Imprime mediante la caja de diálogo Imprimir el tema actual o bien todos los temas bajo el encabezado actual.

Presenta una lista con todos los temas de la Ayuda ordenados alfabéticamente, y permite localizar el deseado ya sea mediante la barra de desplazamientos vertical o mediante un campo en la parte superior que permite localizar temas específicos utilizando palabras clave.

Para mostrar el tema en el área de despliegue, basta con dar doble clic sobre el tema o bien un clic sobre el tema y otro en el botón Pantalla .

Permite localizar en la ayuda una palabra o frase deseada. Para ello basta con acceder a la carpeta, anotar en el campo de la lista dicha palabra o frase (esta última entrecomillada), y oprimir el botón Buscar; automáticamente el sistema indica el número de temas que tienen una o más veces la coincidencia buscada, y los enlista, tras lo cual basta con dar un doble clic en el tema o un clic más el botón Mostrar tema para que éste se despliegue; el tema mostrará las coincidencias con un fondo de selección.

A la derecha del campo se tiene el botón [image] que permite acceder a un menú de operadores lógicos para elaborar búsquedas complejas.

Abajo de la lista se muestran las opciones Buscar en anteriores, Palabras similares y Buscar sólo títulos cuya activación permite modificar la búsqueda.

Permite agregar el tema desplegado a una relación de temas que serán frecuentemente consultados por el usuario, incluso en sesiones diferentes, ya que el sistema los almacena hasta que sean removidos. Para agregarlos basta con acceder a la carpeta, y utilizar el menú contextual que aparece sobre la lista o bien el botón Agregar. Dicho menú cuenta además con las opciones que permiten mostrar, quitar o cambiar el tema seleccionado.

Muestra el tópico seleccionado.

El contenido puede mostrar las siguientes condiciones tipográficas:

· Palabras en cursivas: Indica nombres de carpetas, menús, submenús, opciones, botones y cuadros de diálogo.

· Palabras en subrayado continuo y color azul: Despliega información adicional al posicionar el puntero del ratón sobre el texto, o bien enlaza a otro tema.

Cuenta con barras de desplazamiento vertical y horizontal, dependiendo del largo y ancho del tópico; permiten desplazarse por él ya sea arrastrándolas o bien con acciones específicas mediante su menú contextual.

Resultados

> Ofrece textos relativos a los antecedentes del sistema, aplicaciones y capacidades.

> Muestra una descripción detallada de cada herramienta del sistema mediante las siguientes secciones: Objetivo define el objetivo de la herramienta; Requisitos relaciona los requisitos necesarios para ejecutar la herramienta; Accesos indica la ruta para cada uno de los accesos a la herramienta; Procedimiento muestra los pasos básicos para ejecutar la herramienta y obtener un resultado; Componentes muestra la caja de diálogo u opción al activar la herramienta (en caso que se despliegue), y describe la función y restricciones de cada uno de los componentes; y Resultados documenta los efectos del uso de la herramienta.

> Muestra un glosario con los términos más frecuentes utilizados en la Ayuda.

> Ofrece anexos que profundizan en temas relacionados con estadísticas, gráficas, métodos de estratificación y transformación, operaciones de análisis espacial, portabilidad y sql.
> Se muestra en el área de despliegue la información requerida acerca de la herramienta o bien el tema seleccionado.

> Al llamarse la ayuda desde una caja de diálogo, muestra el tópico específico relacionado con dicha caja.


¿Cómo obtener ayuda?

Objetivo

> Indicar los accesos para obtener ayuda en el manejo del sistema.

Requisitos

> Ninguno.

Accesos

> Cinta de opciones / [image] / ¿Cómo obtener ayuda?

> Caja de diálogo / [image].

> Tecla de acceso rápido F1.

Procedimiento

Desde la cinta de opciones

1. Dé clic en el botón [image].

2. Localice el tema deseado y consúltelo.

Desde la caja de diálogo

1. Dé clic en el botón [image].

2. Consulte el tema.

Desde teclas rápidas

1. Oprima la tecla F1.

2. Localice el tema deseado y consúltelo.

Componentes

> No contiene componentes.

Resultados

> Se despliega la ayuda del sistema; en el caso de haber accedido desde la caja de diálogo, se despliega el tema relativo a dicha caja de diálogo.


Buscar actualización

Objetivo

> Buscar actualizaciones del sistema en el sitio web predefinido, y en caso de existir, ejecutar la actualización.

Requisitos

> Haber inicializado el sistema (ver Inicio del sistema).

> Tener conexión a Internet.

Accesos

> Cinta de opciones / [image] / Buscar actualización.

Procedimiento

1. Ejecute la herramienta; se despliega la caja de diálogo Actualizar siempre y cuando exista una actualización disponible, de lo contrario envía un mensaje indicándolo.

2. Identifique la versión actual y la disponible, y efectúe el llenado de los campos.

3. Dé clic en el botón Descargar; se despliega la caja de diálogo Guardar como (ver Guardar como).

4. Defina la ruta en que desea guardar el archivo de actualización.

5. Espere que culmine en proceso de descargar; una vez culminado, se despliega el mensaje Actualizar Mapa Digital.

6. Dé clic en el botón Aceptar; se cierra el sistema y vuelve a abrirse con la versión actualizada.

Componentes

Componente | Función | Restricciones
 | Indica la versión actual del sistema. |
 | Indica la fecha en la que fue dada de alta la versión actual del sistema. |
 | Indica la nueva versión que se encuentra disponible. |
 | Indica la fecha en la que fue dada de alta la nueva versión del sistema. |
 | Permite que el usuario registre su nombre. | Su llenado es obligatorio para realizar la descarga; los datos son validados por el sistema.
 | Permite que el usuario registre sus apellidos. | Su llenado es obligatorio para realizar la descarga; los datos son validados por el sistema.
 | Permite que el usuario registre su correo electrónico. | Su llenado es obligatorio para realizar la descarga; los datos son validados por el sistema.
 | Permite que el usuario registre su dirección. |
 | Permite que el usuario registre su ocupación. |
 | Permite que el usuario registre el host con el que saldrá a Internet. |
 | Permite que el usuario registre el número de puerto con el que saldrá a Internet. |
 | Despliega información relativa al tema. |
 | Despliega la caja de diálogo Guardar como que permite indicar la ruta en que se desea guardar el archivo de actualización. |
 | Cancela la descarga y cierra la caja de diálogo. |

Resultados

> Se despliega el sistema con la actualización disponible.


Acerca de

Objetivo

> Mostrar los datos generales del INEGI, características del sistema Mapa Digital, así como características del equipo y sistema operativo utilizado.

Requisitos

> Haber inicializado el sistema Mapa Digital.

Accesos

> Cinta de opciones / botón Ayuda / Acerca de.

Procedimiento

1. Inicialice el sistema.

2. Dé clic en el botón Ayuda de la cinta de opciones.

3. Seleccione la opción Acerca de.

Componentes

Resultados

> Se despliega información relativa a:

SISTEMA

· Nombre
· Versión
· Revisión

INEGI

· Teléfono
· Liga a la página oficial
· Liga para enviar correo

EQUIPO

· Nombre y versión del sistema operativo
· Nombre del procesador
· Fabricante del procesador
· Velocidad del procesador
· Memoria física total y porcentaje utilizado

> Permanece la información al frente del área de despliegue; para que desaparezca basta dar clic en cualquier lugar de la misma.


Área de despliegue

Objetivo

> Mostrar las vistas Espacio, Tabla y Gráfica del proyecto actual.

Componentes

Vista Espacio

(ver Descripción)

Vista Tabla

(ver Descripción)

Vista Gráfica

(ver Descripción)


Barra de estado

Objetivo

> Mostrar el nombre de la vista actual, el alias de la tabla (en vistas Tabla), así como el nombre de la capa de información seleccionada, las coordenadas de la posición del cursor y la escala (en vistas Espacio).

Componentes

Componente | Función | Restricciones
 | Indica el nombre de la vista actual. |
 | En vistas Espacio, indica el nombre de la capa de información seleccionada en el administrador de capas; en vistas Tabla, indica el alias de la tabla. | No aplica en vistas Gráfica.
 | Indica las coordenadas X, Y de la posición del cursor. | No aplica en vistas Tabla y Gráfica.
 | Indica la escala de lo mostrado en el área de despliegue. | No aplica en vistas Tabla y Gráfica.
 | Indica el valor acumulado de la medición por distancia realizada en el área de despliegue. | No aplica en vistas Tabla y Gráfica.


Inicio del sistema

Objetivo

> Abrir el sistema.

Requisitos

> Haber instalado el sistema

Accesos

> Menú Inicio / Todos los programas / Mapa Digital / Mapa Digital.

> Herramienta Explorar / C / Mapa Digital 5 / doble clic a mapa digital.exe.

> Escritorio / doble clic en Mapa Digital.

Procedimiento

1. Ejecute la herramienta.

Componentes

> No cuenta con componentes.

Resultados

> Se despliega la pantalla de presentación del sistema...

... instantes después, desaparece dicha pantalla y se despliega el sistema.


Botón Proyecto

Objetivo

> Crear, abrir, guardar y cerrar proyectos, identificar proyectos recién abiertos y desplegarlos, insertar y extraer vistas, y guardar vistas como imagen.

Herramientas

Nuevo

Abrir

Guardar

Guardar como

Guardar vista como imagen

Insertar vistas

Extraer vistas

Cerrar

Proyectos recientes

Salir


Nuevo

Objetivo

> Crear proyectos.

Requisitos

> Haber iniciado el sistema (ver Inicio del sistema).

Accesos

> Botón Proyecto / Nuevo ó tecla N.

> Barra de acceso rápido / Nuevo.

> Teclas Ctrl + N.

Procedimiento

1. Ejecute la herramienta; se despliega la caja de diálogo Administrador.

2. Cierre la caja de diálogo y guarde el proyecto (ver Guardar) o bien proceda a iniciar la composición del proyecto mediante la creación de vistas (ver Administrador).

Componentes

> No cuenta con componentes.

Resultados

> Se inicia un proyecto que adquiere por nombre y extensión "Proyecto.pmd", mismo que se despliega en la barra de título.

> Se despliega la caja de diálogo Administrador, que permite iniciar la composición del proyecto mediante la creación de vistas.


Abrir

Objetivo

> Abrir proyectos con extensiones .ir3, .ir4, .ir5 y .pmd.

Requisitos

> Tener proyectos creados con anterioridad.

Accesos

> Botón Proyecto / Abrir ó tecla A.

> Teclas Ctrl + A.

Procedimiento

1. Ejecute la herramienta.

2. Localice y seleccione el archivo del proyecto que desea abrir mediante la caja de diálogo Abrir proyecto.

3. Dé clic en el botón Aceptar.

Componentes

> Presenta los elementos que proporciona Windows por defecto.

Resultados

> Se despliega el proyecto.

> Se incorpora el nombre del proyecto a la barra de título.

> Se incorpora el proyecto como primero de la lista de proyectos recientes (ver Proyectos recientes).


Guardar

Objetivo

> Guardar proyectos nuevos o bien las modificaciones a proyectos existentes con extensión .pmd, en la ruta y con el nombre deseado. La herramienta no aplica para guardar modificaciones a proyectos con extensión .ir3,.ir4 o .ir5.

Requisitos

> Tener un proyecto abierto.

Accesos

> Botón Proyecto / Guardar ó tecla G.

> Barra de acceso rápido / Guardar.

> Teclas Ctrl + G.

Procedimiento

1. Ejecute la herramienta. En el caso de tratarse de un proyecto previamente guardado, culmina el procedimiento; si se trata de un proyecto recién creado, aplican los siguientes pasos.

2. Dé clic en el botón Sí de la caja de diálogo Confirmación.

3. Defina ruta y nombre para el proyecto mediante la caja de diálogo Guardar como.

4. Dé clic en el botón Guardar.

Componentes

Proyectos recién creados

> Presenta los elementos que proporciona Windows por defecto.

Resultados

> En el caso de un nuevo proyecto, queda guardado con las características definidas, en la ruta y con el nombre deseado, y con el nombre deseado, y con extensión .pmd.

> En el caso de un proyecto previamente guardado, quedan registrados los cambios realizados durante la sesión, en la ruta y con el nombre deseado y con extensión .pmd.

> Al generarse un proyecto nuevo o guardarse un proyecto ya existente generado mediante las versiones y 4 de IRIS o versión 5 de Mapa Digital, se originan tres archivos con las siguientes extensiones:

· .pmd.- Guarda la configuración del proyecto.
· .dcm.- Guarda la asociación de documentos a objetos geográficos.
· .tee.- Guarda las vistas Gráfica; se origina únicamente si se generó el menos una vista de este tipo.


Guardar como

Objetivo

> Guardar proyectos nuevos y modificados así como archivos resultantes de operaciones diversas, en la ruta y con el nombre deseado.

Requisitos

> Para guardar proyectos: Tener el proyecto abierto e invocar la caja de diálogo.

> Para guardar archivos: Invocar la caja de diálogo.

Accesos

> Botón Guardar / cajas de diálogo Buffer, Descomponer, Disolver, Convexa, Extraer, Fusionar, Intersección, Convertir, Delaunay, Thiessen, Unir, Exportar, Proyección, Guardar vista como imagen, Descriptiva, Correlación lineal, Importar tabla, Exportar tabla, Nueva capa, Importar, Generar consulta.

> Botón Crear / caja de diálogo Descriptores.

> Botón Guardar resultado / caja de diálogo Unir.

> Botón Descargar / caja de diálogo Actualizar Mapa Digital.

> Administrador /opción Tabla / Crear tabla.

> Botón Proyecto / Guardar como ó teclas Alt + U.

Procedimiento

1. Defina ruta, nombre y tipo de archivo para guardar el proyecto o archivo; ello mediante los componentes de la caja de diálogo Guardar como.

2. Dé clic en el botón Guardar.

Componentes

> Presenta los elementos que proporciona Windows por defecto.

> Las posibilidades de tipos de archivo a guardar (campo Tipo) varían según la herramienta utilizada:

Tipos de archivo | Herramientas
.iris, .shp, .kml | Buffer, Descomponer, Disolver, Convexa, Extraer, Fusionar, Intersección, Convertir, Delaunay, Thiessen, Unir, Exportar (capa vectorial), Proyección (capas de información), DBF (importar). Si las capas involucradas son shp o kml, los tipos de archivos posibles son iris, shp y kml; si existen capas iris involucradas, el único tipo de archivo posible es iris.
iris, shp | Crear (capa).
.png, .jpg, .jpeg, .bmp, .tif | Guardar vista como imagen.
.dbf | Descriptiva, Correlación lineal, Crear tabla, Unir (tabla), Importar tabla, Consulta (SQL), Descriptores (asociar tabla), Calcular.
.dbf, .htm, .html, .txt, .xls, .csv | Exportar (tabla), Gráfica.
.exe | Buscar actualización.

Resultados

> En el caso de un nuevo proyecto, queda guardado con las características definidas, en la ruta y con el nombre deseado, y con extensión .pmd.

> En el caso de un proyecto previamente guardado, quedan registrados los cambios realizados durante la sesión, en la ruta y con el nombre deseados, y con extensión .pmd.

> Al generarse un proyecto nuevo, o guardarse un proyecto ya existente generado mediante las versiones 3 y 4 de IRIS o versión 5 de Mapa Digital, se originan tres archivos con las siguientes extensiones:

· .pmd.- Guarda la configuración del proyecto.
· .dcm.- Guarda la asociación de documentos a objetos geográficos.
· .tee.- Guarda las vistas Gráfica; se origina únicamente si se generó el menos una vista de este tipo.


Guardar vista como imagen

Objetivo

> Guardar vistas Espacio y vistas Gráfica como imágenes.

Requisitos

> Tener como actual la vista Espacio o vista Gráfica que desea guardar como imagen.

Accesos

> Botón Proyecto / Guardar vista como imagen ó teclas Alt+ i.

Procedimiento

1. Ejecute la herramienta.

2. Defina nombre y tipo de la imagen a guardar así como su ruta, mediante los diversos componentes de la caja de diálogo Guardar como.

3. Dé clic en el botón Guardar.

Componentes

> Presenta los elementos que proporciona Windows por defecto.

Resultados

> Se genera una imagen a partir de una vista actual de tipo Espacio o Gráfica, considerando únicamente lo mostrado en el área de despliegue.

> En el caso de la imagen de una vista Espacio, se genera un archivo con la extensión elegida (.jpg, .jpeg, .png, bmp o tiff), un archivo con la definición del sistema de coordenadas (el cual tiene el mismo nombre asignado por el usuario pero con extensión .prj), y un archivo de referencia (.pgw, .tfw o .bpw).

> En el caso de la imagen de una vista Gráfica, se genera únicamente un archivo con la extensión elegida (.jpg, .jpeg, .png o .bmp).


Insertar vistas

Objetivo

> Incorporar a un proyecto actual vistas de otros proyectos generados mediante los sistemas IRIS y Mapa Digital.

Requisitos

> Deben ser de tipo .ir3, .ir4, .ir5 o .pmd los proyectos cuyas vistas se desean insertar en el proyecto actual.

> Tener como actual el proyecto al cual se desea cargarle vistas de otros proyectos.

Accesos

> Botón Proyecto / Insertar vistas ó teclas Alt + V.

Procedimiento

1. Ejecute la herramienta.

2. Defina las características de la inserción mediante los elementos de la caja de diálogo Insertar.

3. Dé clic en el botón Aceptar.

4. En caso de desplegar un mensaje de advertencia, dé clic en el botón Aceptar.

Componentes

Componente

Función

Restricciones

Indica el nombre y extensión del proyecto seleccionado mediante el botón Abrir, que contiene vistas a insertar en el proyecto actual.

Despliega la caja de diálogo Abrir proyecto mediante el cual se puede seleccionar el proyecto que contiene vistas que se desea insertar en el proyecto actual.

Enlista las vistas contenidas en el proyecto seleccionado y permite elegir las vistas a insertar en el proyecto actual.

Cuenta con los siguientes elementos:

· Agrupación de vistas según tipo, con la posibilidad de contraerse o expandirse mediante los botones [image] y [image] respectivamente.

· Lista de vistas disponibles, acompañadas de una casilla de verificación para seleccionar las que se desea agregar al proyecto actual.

· Menú contextual con las siguientes opciones:

· Activar todos.- Selecciona todas las vistas.
· Desactivar todos.- Elimina el estado de selección de las vistas.

· Barras de desplazamiento vertical y horizontal, dependiendo del largo y ancho de la tabla; permiten desplazarse por ella ya sea arrastrándolas o bien con acciones específicas mediante su menú contextual.

Despliega información relativa al tema.

Incorpora las vistas seleccionadas al proyecto actual y cierra la caja de diálogo.

En caso que las vistas seleccionadas provengan de proyectos de un tipo diferente que el actual, se despliega un mensaje advirtiendo que es posible que no conserven las propiedades de despliegue originales. Para evitar lo anterior, se recomienda homologar previamente los proyectos a tipo .pmd

Se habilita si existe al menos una vista en la lista Vistas.

Cancela las operaciones definidas y cierre la caja de diálogo.

Resultados

> Se incorporan las vistas seleccionadas al proyecto actual, incluyendo la información documental asociada a capas de información y las tablas relacionadas que se tienen en el proyecto fuente.

> Adquieren las vistas incorporadas al proyecto el estado activo y se muestran de manera automática en el área de despliegue conforme al siguiente orden: al frente las vistas Espacio, luego las vistas Tabla y atrás las vistas Gráfica.

> Conservan las vistas insertadas su ubicación original en el disco duro.

> Conservan las vistas insertadas sus propiedades de despliegue originales, siempre y cuando provengan de proyectos del mismo tipo que el proyecto actual; de lo contrario es probable que se pierdan.


Extraer vistas

Objetivo

> Crear un proyecto con vistas de otro proyecto.

Requisitos

> Tener como actual el proyecto que contiene las vistas a extraer para generar uno nuevo.

Accesos

> Botón Proyecto / Extraer vistas ó teclas Alt + X.

Procedimiento

1. Ejecute la herramienta.

2. Seleccione las vistas a considerar para el nuevo proyecto y defina la ruta para guardarlo; ello mediante los elementos de la caja de diálogo Extraer.

3. Dé clic en el botón Aceptar.

4. Abra el nuevo proyecto (ver Abrir).

Componentes

Componente

Función

Restricciones

Indica el nombre y extensión del proyecto actual, del cual se extraerán las vistas.

Enlista las vistas contenidas en el proyecto actual.

Cuenta con los siguientes elementos:

· Agrupación de vistas según tipo, con la posibilidad de contraerse o expandirse mediante los botones [image] y [image] respectivamente.

· Lista de vistas disponibles, acompañadas de una casilla de verificación para seleccionar las que se desea insertar al proyecto actual.

· Menú contextual con las siguientes opciones:

· Seleccionar todo.- Selecciona todas las vistas.
· Quitar selección.- Elimina el estado de selección de las vistas.
· Invertir selección.- Invierte el estado de selección de las vistas.

· Barras de desplazamiento vertical y horizontal, dependiendo del largo y ancho de la tabla; permiten desplazarse por ella ya sea arrastrándolas o bien con acciones específicas mediante su menú contextual.

Activada, genera en la ruta definida una copia del archivo del proyecto, así como de las carpetas que incluyen las vistas extraidas así como los archivos de la información documental y tablas relacionadas, en caso de existir; en caso contrario, únicamente genera una copia del archivo del proyecto.

Contiene la ruta y nombre del nuevo proyecto, definido directamente en el campo o bien mediante la caja de diálogo Guardar como desplegable con el botón Guardar.

El nombre asignado al nuevo proyecto no debe ser el de otro ya existente en la misma ruta, ni tener caracteres especiales no válidos para nombre de archivos.

Despliega la caja de diálogo Guardar como que permite definir la ruta y nombre del nuevo proyecto, lo cual se refleja en el campo Guardar en (ver Guardar como).

El nombre asignado al nuevo proyecto no debe ser el de otro ya existente en la misma ruta, ni tener caracteres especiales no válidos para nombre de archivos.

Despliega información relativa al tema.

Crea el proyecto con las vistas seleccionadas y cierra la caja de diálogo.

Se habilita únicamente si se ha seleccionado al menos una vista para extraer, y se le ha dado nombre al proyecto.

Cancela la extracción y cierra la caja de diálogo.

Resultados

> Se genera un proyecto con las vistas extraídas.

> Se genera en la ruta definida para guardar el nuevo proyecto, una copia de las carpetas con el archivo del proyecto y de las vistas extraídas así como los archivos de la información documental y tablas relacionadas en caso de existir, siempre y cuando se haya activado la casilla Reubicar la información en el directorio del nuevo proyecto; en caso contrario, únicamente queda en la ruta definida el archivo del proyecto.

> Al abrir el nuevo proyecto, adquieren las vistas el estado activo y se muestran en el área de despliegue, conforme al siguiente orden: al frente las vistas Espacio, luego las vistas Tabla y atrás las vistas Gráfica, en caso de existir de diferentes tipos.

> Quedan disponibles para consulta y manipulación los documentos asociados y tablas relacionadas de las vistas extraídas, en caso de existir.


Cerrar

Objetivo

> Cerrar el proyecto actual.

Requisitos

> Tener un proyecto abierto.

Accesos

> Botón Proyecto / Cerrar ó teclas Alt + C.

Procedimientos

1. Ejecute la herramienta.

2. Dé clic en el botón Sí de la caja de diálogo Confirmación si desea guardar los cambios, de lo contrario dé clic en el botón No.

Componentes

> No cuenta con componentes.

Resultados

> Se cierra el proyecto.

> En caso de haber realizado cambios en el proyecto y haber decidido guardarlos, se despliega la caja de diálogo Guardar como que permitirá guardar el proyecto como uno nuevo, con un nuevo nombre y en una ruta diferente al proyecto original, pero únicamente en formato con extensión .pmd (ver Guardar como). El proyecto original se conserva con su nombre, ruta y extensión.


Proyectos recientes

Objetivo

> Identificar los proyectos recientemente abiertos en el sistema, y desplegar nuevamente uno de ellos.

Requisitos

> Haber abierto al menos un proyecto con anterioridad.

Accesos

> Botón Proyecto / lista Proyectos recientes.

Procedimiento

1. Identifique los proyectos recientes, seleccione el que desea desplegar y dé clic.

2. Confirme o no guardar los cambios realizados en el proyecto actual.

Componentes

Componente

Función

Restricciones

Proporciona el título de la lista.

Muestra la lista con el nombre y extensión de hasta un máximo de 20 proyectos desplegados anteriormente.

Los proyectos aparecen numerados, iniciando con que se encuentra desplegado o bien el último abierto, y culminando con el primero desplegado. La numeración va acompañada del nombre del proyecto y su extensión.

Se despliega un hint al posicionar el cursor en el nombre de cada proyecto, que indica la ruta en que se encuentra almacenado así como su nombre y extensión.

Indica que hay más de 12 proyectos desplegados anteriormente, y permite mediante un clic en la flecha visualizar el final de la lista; en ese momento la flecha pasa a la parte superior de la lista.

Resultados

> Se muestra una lista con los últimos proyectos desplegados, hasta un máximo de 20.

> Se despliega el proyecto al cual se le ha dado un clic.


Salir

Objetivo

> Cerrar el sistema.

Requisitos

> Tener un proyecto abierto.

Accesos

> Botón Proyecto / Salir ó teclas Alt + S.

Procedimiento

1. Ejecute la herramienta.

2. Defina si desea o no guardar los cambios realizados al proyecto mediante la caja de diálogo Confirmación.

Componentes

> No cuenta con componentes.

Resultados

> Se cierra el sistema.


Pestaña Inicio

Objetivo

> Administrar proyectos e incorporar información relativa a los mismos, generar vistas Espacio, Tabla y Gráfica, enviar información al portapapeles, realizar búsquedas así como reemplazos, configurar e imprimir vistas Espacio, configurar el estilo del sistema y mostrar las vistas en forma de cascada o mosaico.

Grupos

Proyecto

Nueva vista

Portapapeles

Edición

Configuración

Impresión

Tema

Ventana


Proyecto

Objetivo

> Administrar las vistas Espacio, Tabla y Gráfica que conforman el proyecto, y consultar – asociar información relacionada con el mismo.

Herramientas

Administrador

Información


Administrador

Objetivo

> Identificar la cantidad, tipo y estado de las vistas contenidas en el proyecto abierto, así como eliminar, renombrar y crear vistas.

Requisitos

> Tener un proyecto abierto.

Accesos

> Barra de acceso rápido / Administrador.

> Pestaña Inicio / grupo Proyecto / Administrador.

> Teclas Ctrl + D.

Procedimiento

1. Ejecute la herramienta.

2. Realice las acciones deseadas mediante los diversos componentes de la caja de diálogo Administrador.

3. Dé clic en el botón Cerrar.

Componentes

Componente

Función

Restricciones

Permite seleccionar con un clic el tipo de vista, con lo cual se muestran las existentes en el área de despliegue de la caja de diálogo, y quedan a disposición para proceder a administrarlas mediante los elementos de la propia caja.

Por defecto se encuentra seleccionado Espacio si es un proyecto nuevo, o el que corresponde a la vista activa en caso de existir.

También pueden ejecutarse otras acciones:

· Doble clic en el tipo Espacio crea una vista vacía con el nombre Espacio#, donde el # es el número consecutivo de la vista que se vaya creando; el nombre se refleja en el Administrador y en la barra de título del sistema.

· Doble clic en el tipo Tabla despliega la caja de diálogo Abrir tabla (ver Abrir tabla).

· Doble clic en tipo Gráfica despliega la caja de diálogo Nueva vista gráfica (ver Gráfica).

Relaciona las vistas existentes en el proyecto según el tipo seleccionado en el panel, acompañadas de una casilla de verificación que indica su estado actual ( [image] activa o [image] desactiva); al dar clic en ella, queda desactivada o activada respectivamente.

Nueva vista / Abrir tabla

En caso de haber seleccionado el tipo de vista Espacio, crea una vista vacía con el nombre Espacio#, donde el # es el número consecutivo de la vista que se vaya creando; el nombre se refleja en el Administrador y en la barra de título del sistema.

En caso de haber seleccionado el tipo de vista Tabla, se despliega la caja de diálogo Abrir tabla (ver Abrir tabla).

En caso de haber seleccionado el tipo de vista Gráfica, se despliega la caja de diálogo Nueva vista gráfica (ver Nueva vista Gráfica).

Importar tabla

Importa la vista Tabla seleccionada mediante la caja de diálogo Importar (ver Importar tabla ).

Disponible únicamente para vistas Tabla.

Crear tabla

Despliega la caja de diálogo Guardar como para especificar la ruta y nombre de la nueva tabla (ver Guardar como), y a continuación despliega la caja de diálogo Crear tabla para generarla (ver Crear Tabla).

Disponible únicamente para vistas Tabla.

Renombrar vista

Pone en modo de edición el nombre de la vista seleccionada y permite renombrarla. La acción puede realizarse también mediante la tecla F2.

Para que el cambio sea permanente, al terminar de escribir se debe presionar la tecla Intro, Shift + tab o Tab, o bien dar clic en algún lugar en blanco de la lista de vistas.

Para anular el renombramiento, basta con oprimir la tecla Esc (siempre y cuando no se haya perdido el modo de edición).

Se habilita si existe al menos una vista en el proyecto.

El tamaño máximo para el nombre de las vistas es de 100 caracteres; el nombre asignado a la vista no puede ser el de otra vista ya existente, no puede quedar en blanco o vacío y no puede contener alguno de los caracteres siguientes: comilla simple, comilla doble, mayor que, menor que y espacio en blanco (' " < > ).

Eliminar vista

Elimina del proyecto la vista seleccionada.

Se habilita si existe al menos una vista en el proyecto.

Duplicar vista

Realiza una copia de la vista seleccionada. La copia se incorpora a la lista con el nombre "Copia (#) Nombre de la vista seleccionada", donde # es un número consecutivo de acuerdo a las copias que se realicen de la misma; y se convierte en la vista actual del área de despliegue.

Se habilita si existe al menos una vista Espacio o Tabla en el proyecto.

Disponible únicamente para vistas Espacio y vistas Tabla.

La duplicación de la vista no genera una duplicación de los archivos.

Despliega información relativa al tema.

Cierra la caja de diálogo. Es posible cerrarla también dando clic en el icono del Administrador que se encuentra en la pestaña Inicio / Proyecto y en la barra de herramientas de accesos rápidos, u oprimiendo la tecla Esc.

Resultados

> Se refleja automáticamente en el área de despliegue del sistema la activación o desactivación de una vista.

> Se muestra automáticamente en el área de despliegue del sistema una vista Espacio recién creada, con el nombre asignado y vacía, lista para incorporarle capas de información.

> Se aprecia el renombramiento de una vista en la barra de título, al mostrarla en el área de despliegue del sistema.

> Desaparece automáticamente del área de despliegue del sistema una vista activa, si se le ha eliminado.

> Se muestra automáticamente en el área de despliegue del sistema una copia de una vista, en caso de haberla duplicado; contiene todos los elementos de la vista original.

> Se despliega la caja de diálogo Abrir tabla, si se ha elegido la opción Abrir tabla.

> Se despliega la caja de diálogo Importar tabla, si se ha elegido la opción Importar tabla.

> Se despliega la caja de diálogo Guardar como y posteriormente Crear tabla, si se ha elegido la opción Crear tabla.

> Se despliega la caja de diálogo Nueva vista Gráfica, si se ha elegido el tipo Gráfica y la opción Nueva vista.


Importar tabla

Objetivo

> Generar vistas Tabla a partir de la importación de archivos xls, csv y txt.

Requisitos

> Tener un proyecto abierto.

Accesos

> Caja de diálogo Administrador / Opción Tabla / Importar tabla (ver Administrador).

Procedimiento

1. Ejecute la herramienta.

2. Seleccione el tipo de archivo a importar, y defina nombre y ruta para guardar la nueva vista Tabla mediante los componentes de la caja de diálogo Importar.

3. Dé clic en el botón Aceptar.

Componentes

Componente | Función | Restricciones
 | Indica la ruta, nombre y extensión del archivo a importar mediante la caja de diálogo Abrir, o bien registrando los datos directamente en el campo. |
 | Despliega la caja de diálogo Abrir que permite localizar y seleccionar el archivo a importar. | Únicamente se pueden importar archivos xls, csv y txt.
 | Muestra la tabla de contenido del archivo; ello incluye los nombres y sus respectivos registros a importar. |
 | Elimina el campo o registro seleccionado. |
 | Indica la ruta que se ha elegido para guardar el archivo dbf resultante de la exportación, así como su nombre y formato; ello mediante la caja de diálogo Guardar como o bien registrando los datos directamente en el campo. | El nombre asignado a la nueva tabla no debe ser el de otra ya existente en la misma ruta, ni tener caracteres especiales no válidos para nombre de archivos.
 | Despliega la caja de diálogo Guardar como que permite definir la ruta para guardar el archivo dbf resultante de la exportación, así como su nombre (ver Guardar como). | El nombre asignado a la nueva tabla no debe ser el de otra ya existente en la misma ruta, ni tener caracteres especiales no válidos para nombre de archivos.
 | Despliega información relativa al tema. |
 | Valida la información a importar, genera la vista y cierra la caja de diálogo. |
 | Cancela la operación y cierra la caja de diálogo. |

Resultados

> Se genera el archivo .dbf con la estructura y restricciones de un archivo de ese tipo.

> Se incorpora la nueva vista Tabla al Administrador.


Crear tabla

Objetivo

> Generar una tabla.

Requisitos

> Tener un proyecto abierto.

Accesos

> Caja de diálogo Administrador / opción Tabla / Crear tabla (ver Administrador).

Procedimiento

1. Ejecute la herramienta.

2. Defina ruta y nombre para la nueva tabla mediante la caja de diálogo Guardar como (ver Guardar como).

3. Defina la estructura, versión y lenguaje de la nueva tabla mediante los componentes de la caja de diálogo Crear tabla.

4. Dé clic en el botón Aceptar.

Componentes

Componente

Función

Restricciones

Presenta el nombre de la caja de diálogo, y entre corchetes la ruta y el nombre definidos para la nueva tabla.

Despliega una lista con las versiones posibles para la nueva tabla: dBase III, dBase IV y Foxpro, y permite elegir la deseada.

Contiene una lista de los códigos de página más utilizados en Latinoamérica y permite seleccionar uno de ellos:

· dBase Español cp850
· dBase Español cp437
· Windows Español
· Windows Inglés

Se inhabilita cuando se ha elegido la versión dBase III, pues por su propia naturaleza, ésta no brinda la posibilidad de almacenar el lenguaje (código de página), acción que es indispensable para guardar los cambios en la estructura.

Muestra las características de los campos de la tabla y permite editar el nombre, tamaño y decimales que son asignados por defecto.

Comprende los siguientes elementos:

· Columna No.- Asigna un número consecutivo a los campos, conforme se van agregando.

· Columna Campo.- Indica el nombre asignado por defecto al campo (campo_#), y permite modificarlo; para ello basta con dar tres clics seguidos en el nombre del campo, registrar el nombre deseado y finalmente oprimir Intro o tabulador para quitar el modo de edición.

· Columna Tipo.- Indica el tipo asignado al campo, y permite modificarlo; para ello basta con dar tres clics seguidos en el mismo para que aparezca una lista desplegable y por medio de ella elegir uno de los tipos disponibles (Carácter, Numérico, Flotante, Fecha y Lógico).

· Columna Tamaño.- Indica la longitud máxima de caracteres asignada, y permite modificarla; para ello basta con dar tres clics seguidos en el mismo para que aparezca un contador, darle clics en sus botones hasta visualizar el valor deseado, y dar Intro o tabulador, o bien posicionar el curso en otra celda.

· Columna Decimales.- Indica el número de decimales asignado por defecto al campo, y permite modificarlo; para ello basta con dar tres clics seguidos en el mismo para que aparezca un contador, darle clics en sus botones hasta visualizar el valor deseado, y dar Intro o tabulador, o bien posicionar el curso en otra celda.

Barras de desplazamiento vertical y horizontal, dependiendo del largo y ancho de la tabla; permiten desplazarse por ella ya sea arrastrándolas o bien con acciones específicas mediante su menú contextual.

El ancho de las columnas puede modificarse; para ello basta con posicionarse en el borde lateral derecho de la cabecera de la columna a ajustar hasta que el cursor adquiera la forma [image], dar clic con el botón izquierdo del ratón, desplazarse hacia la derecha o izquierda hasta definir el ancho deseado, y soltar el botón del ratón.

El nombre del campo no debe tener más de 10 caracteres, espacios en blanco, números al inicio, caracteres especiales no válidos para nombre de campos, palabras reservadas del lenguaje estructurado de consulta (SQL), ni dos o más nombres de campos idénticos en la misma tabla.

Es necesario definirle decimales a los campos de tipo flotante, de lo contrario el sistema les asigna el tipo numérico al momento de dar clic al botón Aceptar. Lo anterior se puede comprobar hasta que se modifica la estructura.

El máximo de caracteres en la columna Tamaño varía según el tipo de campo: 254 para Cáracter, 20 para Numérico y Flotante, y 1 para el campo Lógico; para el campo Fecha son obligados 8.

La columna Decimales se activa únicamente si el tipo de campo es flotante.

Los decimales especificados y el punto decimal forman parte del total de caracteres especificados en el tamaño, por lo que el total de decimales no debe ser mayor que el tamaño del campo.

Agrega a la estructura de la tabla un nuevo campo con el nombre CAMPO_# (donde # es un número consecutivo cambiante dependiendo del número de campos agregados), al cual le asigna por defecto tipo Carácter, tamaño de 20 caracteres y 0 decimales.

Al agregar más de 254 campos, la tabla creada únicamente puede ser manejada desde IRIS o Mapa Digital, ya que otras aplicaciones no reconocen el formato (Visual Fox) o truncan el número de campos y sólo se visualizan los primeros 254 (Microsoft Excel).

Elimina el campo seleccionado en la estructura.

Despliega información relativa al tema.

Genera la tabla con la estructura definida y cierra la caja de diálogo.

Cancela la creación de la tabla y cierra la caja de diálogo.

Resultados

> Genera una nueva tabla conforme a la estructura definida.

> En el caso de tablas creadas con más de 254 campos, es posible que no pueda ser utilizada en otros sistemas manejadores de tablas; por ejemplo, MicroSoft VisualFox no las reconoce como tablas mientras que Exel trunca el número de las columnas a 255.


Información

Objetivo

> Asociar información documental a proyectos, consultarla y desasociarla.

Requisitos

> Tener un proyecto abierto.

> Considerar como archivos susceptibles de asociar los tipos siguientes:

Archivos de Word en formato doc, docx.

Archivos de Excel en formato xls, xlsx.

Archivos de Power Point en formato ppt, pptx, pps, ppsx.

Archivos de Adobe Acrobat en formato pdf.

Páginas Web en formato htm, html.

Archivos de texto en formato txt.

Archivos de imagen en formato bmp, jpg, jpeg, png.

Archivos de video en formato avi, mpg, mpeg.

Archivos de audio en formato wav, mp3.

Archivos de Flash en formato swf.

> Considerar como direcciones URL susceptibles de asociarse, aquellas que cuentan con protocolo, servidor y dominio.

Accesos

> Pestaña Inicio / grupo Proyecto / Información.

Procedimiento

1. Ejecute la herramienta.

2. Defina las asociaciones / desasociaciones / consultas mediante los componentes de la caja de diálogo Información del proyecto.

3. Dé clic en el botón Aceptar.

Componentes

> La caja de diálogo comprende los siguientes componentes, además de otros complementarios según el tipo de documentación o archivo asociado (ver Componentes complementarios).

Componente | Función | Restricciones
 | Despliega la caja de diálogo Abrir archivo mediante la cual se pueden localizar y seleccionar los documentos a asociar. |
 | Despliega la caja de diálogo Asociar mediante la cual se puede registrar la dirección de Intranet (URL) a asociar. | La dirección debe incluir protocolo, servidor y dominio para considerarse válida.
 | Elimina la asociación entre la información documental seleccionada y el proyecto. | Se activa únicamente si existe información documental asociada al proyecto.
 | Elimina todas las asociaciones de documentos con el proyecto. | Se activa únicamente si existe información documental asociada al proyecto.
 | Muestra una serie de carpetas, correspondiendo cada una de ellas a un documento asociado; cada carpeta indica el tipo y nombre del documento, y permite elegir el que se desea consultar dando un clic en la carpeta correspondiente. |
 | Muestra el documento asociado seleccionado para consulta. |
 | Despliega información relativa al tema. |
 | Ejecuta las asociaciones / desasociaciones definidas y cierra la caja de diálogo. |
 | Cancela las asociaciones / desasociaciones realizadas, y cierra la caja de diálogo. |

Resultados

> Se ejecutan las asociaciones de información documental al proyecto conforme a lo definido en la caja de diálogo.

> Se eliminan asociaciones existentes entre información documental y el proyecto conforme a lo definido en la caja de diálogo.

> Resultan las asociaciones / desasociaciones realizadas de carácter temporal; para que sean definitivas debe guardarse el proyecto.


Componentes complementarios

Objetivo

> Mostrar las herramientas propias del software visualizador del documento o archivo asociado, complementando de esta manera los componentes de la caja de diálogo.

Componentes

Archivos de video y audio

Archivos de imagen

Archivos de texto

Documentos de Office y archivos PDF

Páginas Web

Películas de Flash


Archivos de video y audio

Objetivo

> Mostrar los componentes complementarios al consultar un archivo avi, mpg, mpeg, mp3 o wav.

Componentes

Componente | Función | Restricciones
 | Muestra el contenido del archivo. |
Principio | Regresa al inicio de la reproducción. |
Atrás | Atrasa un poco la reproducción. |
Alto | Detiene la reproducción. |
Pausa | Suspende por un momento la reproducción. |
Inicial | Inicia la reproducción. |
Adelante | Adelanta un poco la reproducción. |
Fin | Lleva al fin de la reproducción. |


Archivos de imagen

Objetivo

> Mostrar los componentes complementarios al consultar un archivo bmp, jpg, jpeg o png.

Componentes

Componente | Función | Restricciones
 | Muestra el contenido del archivo. |


Archivos de texto

Objetivo

> Mostrar los componentes complementarios al consultar un archivo txt.

Componentes

Componente | Función | Restricciones
 | Muestra el contenido del archivo. Comprende barras de desplazamiento vertical y horizontal, dependiendo del largo y ancho del documento; permiten desplazarse por él ya sea arrastrándolas o bien con acciones específicas mediante su menú contextual. |


Documentos de Office y archivos PDF

Objetivo

> Mostrar los componentes complementarios al consultar un archivo doc, dock, xls, xlsx, ppt, ppts, pps, ppx o Adobe Acrobat.

Componentes

Componente | Función | Restricciones
 | Muestra el contenido del archivo. Comprende barras de desplazamiento vertical y horizontal, dependiendo del largo y ancho del documento; permiten desplazarse por él ya sea arrastrándolas o bien con acciones específicas mediante su menú contextual. |


Páginas Web

Objetivo

> Mostrar los componentes complementarios al consultar un archivo htm o html.

Componentes

Componente | Función | Restricciones
 | Muestra el contenido del archivo. Comprende barras de desplazamiento vertical y horizontal, dependiendo del largo y ancho del documento; permiten desplazarse por ella ya sea arrastrándolas o bien con acciones específicas mediante su menú contextual. |


Películas de Flash

Objetivo

> Mostrar los componentes complementarios al consultar un archivo swf.

Componentes

Componente

Función

Restricciones

Muestra el contenido del archivo.

Contiene el menú contextual del visualizador Shockwave Flash Plugin que permite controlar la reproducción del archivo flash.

Comprende barras de desplazamiento vertical y horizontal, dependiendo del largo y ancho del documento; permiten desplazarse por él ya sea arrastrándolas o bien con acciones específicas mediante su menú contextual.


Nueva vista

Objetivo

> Generar vistas de tipo Espacio, Gráfica y Tabla.

Herramientas

Espacio

Tabla

Gráfica


Espacio

Objetivo

> Crear vistas de tipo Espacio dentro de un proyecto.

Requisitos

> Tener un proyecto abierto.

Accesos

> Pestaña Inicio / grupo Nueva Vista / Espacio.

> Administrador / opción Espacio / Nueva vista (ver Administrador).

> Administrador / doble clic en opción Espacio (ver Administrador).

Procedimiento

1. Ejecute la herramienta.

2. Identifique los componentes de la vista Espacio y proceda a la incorporación y manipulación de elementos en la misma (ver Descripción).

Componentes

> No cuenta con componentes.

Resultados

> Se crea una vista Espacio con el nombre Espacio#, se incorpora a la rama Espacio del Administrador, y se despliega en blanco en el área de despliegue.


Descripción

Objetivo

> Identificar los componentes de una vista Espacio, así como las operaciones que pueden realizarse en ellas.

Componentes

Componente

Función

Restricciones

Constituye la barra de título de una vista Espacio.

Comprende los siguientes elementos:

· Icono que identifica a las vistas Espacio.

· Nombre de la vista. El sistema le asigna por defecto el nombre Espacio#, donde # es el número consecutivo de la vista que se vaya creando; el nombre se refleja también en el Administrador, donde puede ser modificado (ver Administrador).

· Botones para minimizar, maximizar y cerrar la vista. Al maximizarla, la barra desaparece; reaparece mediante el botón [image] (Restaurar) localizado en la cinta de opciones (ver Cinta de opciones).

Constituye el administrador de capas.

Comprende dos carpetas:

· Carpeta Capas.- Muestra el árbol con las capas y grupos de información que conforman el proyecto desplegado conforme a la organización definida hasta el momento, y permite realizar acciones diversas para reorganizar, renombrar, obtener información, etc. (ver Carpeta Capas). Es la que aparece seleccionada al abrir un proyecto.

· Carpeta Orden.- Permite identificar y modificar el orden de despliegue de las capas de información activas (ver Carpeta Orden).

Cuenta con un menú contextual que permite realizar diversas acciones con elementos de la carpeta (ver Menú contextual de la carpeta Capas).

Comprende también una barra de desplazamiento vertical, dependiendo del largo de la lista de capas y grupos, que permite desplazarse por ella ya sea arrastrándola o bien con acciones específicas mediante su menú contextual.

Separa el administrador de capas de la visualización del mapa de referencia. Para recorrerla hacia arriba o hacia abajo, basta con posicionar el puntero del ratón sobre la barra, oprimir el botón izquierdo del ratón, y sin soltarlo efectuar el arrastre en la dirección deseada.

Muestra como fondo el área de máximos y mínimos del conjunto de capas de información existentes en el árbol administrador de capas, y en un recuadro la sección que se muestra en el área de despliegue.

El recuadro puede ser desplazado directamente en el mapa de referencia, y el área de despliegue se actualiza.

Aparece únicamente si se ha activado el mapa de referencia (ver Configuración).

Muestra las capas de información activas en la carpeta Capas, con las propiedades de despliegue definidas hasta el momento.

Separa el administrador de capas del área de despliegue. Para recorrerla hacia la izquierda o derecha, basta con posicionar el puntero del ratón sobre la barra, oprimir el botón izquierdo del ratón, y sin soltarlo efectuar el arrastre en la dirección deseada.

Indica la escala gráfica de los objetos geográficos en el área de despliegue.

Aparece por defecto, aunque puede elegirse no visualizarla (ver Configuración).

Muestra de izquierda a derecha el nombre de la vista actual, el nombre de la capa actual, las coordenadas X, Y de la ubicación del cursor, y la escala numérica de los objetos geográficos en el área de despliegue; esta última es sustituida -en el caso de utilizar la herramienta de medición- por la distancia del segmento así como el total de la distancia conforme a las unidades especificadas.


Carpeta Capas

Objetivo

> Mostrar la organización actual de la cartografía contenida en la vista Espacio desplegada, y permitir acciones diversas para reorganizar, renombrar, obtener información, desplegar elementos, etc.

Requisitos

> Tener una vista Espacio activa con al menos una capa de información o grupo de información.

Accesos

> Administrador de capas/ carpeta Capas (ver Descripción).

Procedimiento

1. Dé clic en la carpeta Capas del administrador de capas.

2. Ejecute las consultas y acciones deseadas mediante los elementos de la carpeta.

Componentes

Componente

Función

Restricciones

Indica que la relación de capas de información, grupos de información, etiquetas y/o mapas temáticos contenidas en su interior se encuentra contraída; al dar clic en él, dicha relación se expande y adquiere la forma [image].

Indica que la relación de capas de información, grupos de información, etiquetas y/o mapas temáticos contenidas en su interior se encuentra expandida; al dar clic en él, dicha relación se contrae y adquiere la forma [image].

Indica si la capa, grupo o etiqueta se muestra en el área de despliegue [image] o no [image], y se puede activar o desactivar respectivamente, dando un clic en ella.

Al activar un grupo que contiene en su interior grupos y/o capas de información, éstas se activan automáticamente; y viceversa. Al desactivar una capa que pertenece a uno o más grupos y es el único elemento habilitado, los grupos se inhabilitan.

Indica si el mapa temático se muestra en el área de despliegue [image] o no [image], y se puede activar o desactivar respectivamente, dando un clic en él.

Representa el tipo de capa de información; además, en el caso de las capas vectoriales, representa también la topología y las propiedades de despliegue de los objetos geográficos pertenecientes a dichas capas.

Originalmente, las capas vectoriales tienen una representación topológica: el punto [image] representa a las de tipo punto y kml, la línea [image] a las de tipo línea, y el polígono [image] a las de tipo área.

Para las capas raster, una geoimagen (formatos tif, png, jpg, bmp y ecw) se representa con el símbolo [image]; una geoimagen proveniente de un servicio web de mapas (WMS), con el símbolo [image]; y un modelo digital de elevación (formatos mrsid, bt, bill y dem), con el símbolo [image].

Sus propiedades pueden modificarse mediante la caja de diálogo Propiedades... (ver Propiedades).

Las propiedades de despliegue definidas para las capas de información podrían no apreciarse con claridad debido a factores tales como la transparencia de las propias capas, su orden de despliegue, la existencia de mapas temáticos, etc.

Aeropuerto

Indica el nombre actual de la capa o grupo de información, al posicionar el cursor en el nombre, despliega su descripción en caso de existir.

El nombre puede ser modificado mediante el menú contextual (ver Renombrar) o la caja de diálogo Propiedades... (ver Propiedades).

La capa o grupo de información puede ser seleccionada como paso previo para efectuar diversas operaciones. Para realizar una selección basta con dar clic con el botón izquierdo del ratón sobre el nombre de la capa o grupo deseado. Para seleccionar más capas o grupos sin perder la condición de selección de la primera, basta con oprimir la tecla Ctrl o Shift. Para que se pierda la condición de selección basta con dar clic sobre cualquier área dentro del administrador de capas ajena al espacio ocupado por capas o grupos.

La capa o grupo de información puede ser colocada en una nueva posición, ya sea en otro grupo o directamente en raíz; para ello basta con seleccionarlo, sin dejar de oprimir el botón izquierdo del ratón arrastrarlo a la posición elegida, y finalmente soltar el botón.

La capa o grupo de información puede ser eliminado; basta con seleccionarlo y oprimir la tecla Supr.

Indica el nombre del mapa temático, el total de estratos, el color asignado a cada uno, sus valores mínimos y máximos, y su frecuencia.

El mapa temático puede ser eliminado; basta con seleccionarlo y oprimir la tecla Supr.

Indica la existencia de etiquetas en el área de despliegue, derivadas de atributos de la capa de información en la cual se encuentra indexada.

Cuenta con una casilla de verificación que permite desplegar u ocultar las etiquetas del área de despliegue.

Menú contextual que permite realizar diversas acciones (ver Menú contextual de la carpeta Capas).

Resultados

> Se reflejan de manera automática en la carpeta, los cambios realizados mediante los diversos componentes y herramientas disponibles.

> Según el caso, reflejan el área de despliegue de la vista Espacio y la carpeta Orden acciones definidas en la carpeta Capas.

> Al activar o desactivar capas o grupos de información, se obtiene lo siguiente:
· Si se desactiva un elemento que pertenece a uno o más grupos y es el único elemento habilitado, los grupos se inhabilitan.
· Si se activa un grupo con elementos en su interior, éstos se activan automáticamente.
· Si se desactiva un grupo con elementos en su interior, éstos se desactivan automáticamente.
· Si se activa un grupo que pertenece a otros grupos y estos están desactivados, se activan también dichos grupos.
· Si se desactiva el único grupo que pertenece a uno o más grupos, éstos se desactivan automáticamente.
· Si se desactivan los elementos de un grupo, se desactiva también el grupo.

> Al seleccionar capas o grupos de información, se obtiene lo siguiente:
· Adquiere un color de selección su casilla de verificación, el símbolo que está a la derecha de la misma (en el caso de capas de información) y su nombre.
· Se ha dado el paso previo para proceder a realizar con la capa/grupo seleccionado otras operaciones como moverla dentro del árbol administrador de capas, identificar sus atributos, realizar búsquedas, asociarles documentación, generar mapas temáticos, ejecutar operaciones de análisis espacial, etc.

> Al mover capas o grupos de información, se obtiene lo siguiente:
· Al colocar un grupo de información dentro de otro que no esté en su interior, todos sus elementos contenidos en él cambian a la nueva posición.
· Al intentar colocar un grupo de información dentro de un grupo que está en su interior, el movimiento es denegado.
· Al mover una capa de información a una nueva posición dentro de su grupo, por defecto se coloca al final del grupo.
· Al mover una capa de información a otro grupo, por defecto se coloca al final de dicho grupo.
· Al mover una capa o grupo de información fuera de su grupo y no dirigirlo a otro grupo, por defecto se posiciona a nivel raíz.
· Al mover una capa de información que cuenta con otros elementos como etiquetas o mapas temáticos, éstos también se mueven con la capa.


Carpeta Orden

Objetivo

> Identificar / modificar el orden de despliegue de las capas de información activas.

Requisitos

> Ninguno.

Accesos

> Administrador de capas / carpeta Orden (ver Descripción).

Procedimiento

1. Dé clic en la carpeta Orden del Administrador de capas.

2. Identifique o bien realice las modificaciones deseadas mediante las opciones que ofrece la carpeta.

Componentes

Componente

Función

Restricciones

Representa el tipo de capa de información; además, en el caso de las capas vectoriales, la topología y las propiedades de despliegue de los objetos geográficos pertenecientes a dichas capas.

Originalmente, las capas vectoriales tienen una representación topológica: el punto [image] representa a las de tipo punto y kml, la línea [image] a las de tipo línea, y el polígono [image] a las de tipo área.

Para las capas raster, una geoimagen (formatos tif, png, jpg, bmp y ecw) se representa con el símbolo [image]; una geoimagen proveniente de un servicio web de mapas (WMS), con el símbolo [image]; y un modelo digital de elevación (formatos mrsid, bt, bill y dem), con el símbolo [image].

Sus propiedades pueden modificarse mediante la caja de diálogo Propiedades... (ver Propiedades).

Indica el nombre actual de las capas de información activas según el orden de despliegue, donde la primera de la lista es la que se muestra al frente en el área de despliegue, y así sucesivamente de manera que la última de la lista es la que está hasta atrás.

Así mismo, muestra el tipo de archivo, la ruta en que se encuentra y el tipo de objeto geográfico de la capa mediante un hint que aparece al posicionar el puntero del ratón en la capa deseada.

Se incorporan automáticamente al inicio de la lista aquellas capas que son activadas en la carpeta Capas, y en consecuencia se presentan al frente en el área de despliegue; de igual manera, se eliminan de la lista aquellas que son desactivadas o eliminadas en la carpeta Capas.

Para modificar el orden de despliegue de una capa manualmente, basta con seleccionar con un clic la capa, mantener apretado el botón izquierdo del ratón, arrastrarla, colocarla en la nueva posición y soltar el botón.

Menú contextual que permite realizar las siguientes acciones:

· Mover al inicio.- Mueve las capas seleccionadas al inicio del orden de despliegue. Se habilita en el menú contextual de todas las capas, excepto en la que se encuentra al inicio del orden de despliegue.

· Mover al final.- Mueve las capas seleccionadas al final del orden de despliegue. Se habilita en el menú contextual de todas las capas, excepto en la que se encuentra al final del orden de despliegue.

· Ordenar por tipo.- Ordena las capas según tipo, de tal manera que inicia con las de tipo punto, continúa con las de tipo línea, luego las de tipo polígono y deja al final las capas raster. Se habilita en el menú contextual de todas las capas, incluso sin tener seleccionada alguna.

No se habilita opción alguna si no existen al menos dos capas en el área de despliegue.

Resultados

> Indica la lista el orden de despliegue en el área de visualización.

> Se reflejan de manera automática en el área de despliegue los reordenamientos realizados en la carpeta.


Menú contextual de la carpeta Capas

Objetivo

> Acceder a diversas herramientas para realizar operaciones con capas y grupos de información.

Requisitos

> Tener una vista Espacio activa.

Accesos

> Clic derecho del ratón en el área de la carpeta Capas.

Procedimiento

1. Ubíquese en el área de la carpeta Capas.

2. Ejecute la herramienta.

Componentes

Componente | Función | Restricciones
 | Incorpora capas de información a la carpeta Capas a partir de archivos vectoriales y raster (ver Archivo), servicios WMS (ver WMS), archivos DBF (ver DBF) y conexión a base de datos (ver Base de datos). |
 | Incorpora grupos de información a la carpeta Capas (ver Grupo). |
 | Inicia el proceso para cortar capas y grupos de información u objetos geográficos, y pegarlas en otra posición (ver Cortar). |
 | Inicia el proceso para obtener copias de capas y grupos de información, u objetos geográficos (ver Copiar). |
 | Exporta objetos geográficos de una capa de información vectorial y genera con ello una nueva capa (ver Exportar). |
 | Culmina el proceso para obtener copias de capas y grupos de información u objetos geográficos (ver Pegar). |
 | Copia característica de una capa de información a otras capas (ver Pegar especial). |
 | Pone en modo de selección todos los elementos existentes en la carpeta Capas (ver Seleccionar todos los elementos). |
 | Elimina la condición de selección de todos los elementos que se encuentren en dicho estado dentro de la carpeta Capas (ver Quitar selección de elementos). |
 | Invierte el estado de selección de los elementos existentes en la carpeta Capas (ver Invertir selección de elementos). |
 | Despliega los atributos e información documental asociada (en caso de existir) de objetos geográficos pertenecientes a capas de información vectorial (ver Identificar). |
 | Muestra en el área de despliegue la totalidad de la capa de información seleccionada, considerando sus coordenadas máximas y mínimas. |
 | Despliega la tabla de atributos de la capa de información vectorial seleccionada así como sus tablas relacionadas, y queda a disposición para efectuar las consultas y operaciones deseadas (ver Descripción). | No se habilita para capas de tipo kml.
 | Crear mapas temáticos a partir de una capa vectorial actual (ver Temático). | No se habilita para capas de tipo kml.
 | Configura el despliegue de etiquetas de los objetos geográficos de una capa de información vectorial (ver Etiquetas). | No se habilita para capas de tipo kml.
 | Cambia el nombre a capas o grupos de información contenidos en la carpeta Capas (ver Renombrar). |
 | Elimina capas de información, grupos de información, etiquetas y/o mapas temáticos contenidos en la carpeta Capas (ver Eliminar). |
 | Muestra, modifica, asocia y/o reemplaza propiedades de capas y grupos de información como el nombre, su descripción, propiedades de despliegue, metadatos, datos del sistema de coordenadas y datos de registro de imagen, según corresponda (ver Propiedades). |

Resultados

> El sistema despliega un menú contextual, puede elegir cualquiera de las opciones mediante un clic o bien usar teclas rápidas.


Seleccionar todos los elementos

Objetivo

> Seleccionar todos los elementos existentes en la carpeta Capas del administrador de capas.

Requisitos

> Tener al menos una capa o grupo de información en el administrador de capas.

Accesos

> Administrador de capas / carpeta Capas / menú contextual / Seleccionar todos los elementos ó tecla l.

Procedimiento

1. Despliegue el menú contextual desde cualquier lugar de la carpeta Capas del administrador de capas.

2. Dé clic en la opción Seleccionar todos los elementos.

Componentes

> No cuenta con componentes.

Resultados

> Adquieren todos los elementos de la carpeta Capas del administrador de capas condición de selección, lo cual se distingue al adoptar un color azul de fondo; dicha condición permite efectuar diversas operaciones involucrando la totalidad de los elementos existentes en el administrador de capas, como cortarlos (ver Cortar), eliminarlos (ver Eliminar) o bien copiarlos en la misma vista o en otra vista Espacio (ver Copiar).


Quitar selección de elementos

Objetivo

> Eliminar la condición de selección de todos los elementos que se encuentren en dicho estado dentro de la carpeta Capas del administrador de capas.

Requisitos

> Tener al menos un elemento en estado de selección dentro de la carpeta Capas del administrador de capas.

Accesos

> Administrador de capas / carpeta Capas / menú contextual / Quitar selección de elementos ó tecla Q.

Procedimiento

1. Despliegue el menú contextual desde cualquier lugar de la carpeta Capas del administrador de capas.

2. Dé clic en la opción Quitar selección de elementos.

Componentes

> No cuenta con componentes.

Resultados

> Pierden la condición de selección todos los elementos de la carpeta Capas del administrador de capas que tenían dicha condición.


Invertir selección de elementos

Objetivo

> Invertir el estado de selección de los elementos existentes en la carpeta Capas.

Requisitos

> Tener al menos un elemento en el administrador de capas.

Accesos

> Administrador de capas / carpeta Capas / menú contextual / Invertir selección de elementos ó tecla N.

Procedimiento

1. Despliegue el menú contextual desde cualquier lugar de la carpeta Capas del administrador de capas.

2. Dé clic en la opción Invertir selección de elementos.

Componentes

> No cuenta con componentes.

Resultados

> Adquieren condición de selección los elementos de la carpeta Capas que no tenían dicha condición, lo cual se distingue al adoptar un color azul de fondo.

> Pierden su condición de selección los elementos de la carpeta Capas que tenían dicha condición.


Renombrar

Objetivo

> Cambiar el nombre a capas o grupos de información de una vista Espacio.

Requisitos

> Tener seleccionada la capa o grupo de información a renombrar.

Accesos

> Administrador de capas / carpeta Capas / menú contextual / Renombrar ó tecla B.

> Caja de diálogo Propiedades... / opción Datos generales (ver Propiedades).

> Tecla F2.

Procedimiento

1. Ejecute la herramienta.

2. Renombre el elemento seleccionado; si desplegó la caja de diálogo Propiedades... / opción Datos generales, escriba el nuevo nombre en el campo Nombre y dé clic en el botón Aceptar; si se utilizó cualquiera de los accesos restantes, escriba el nuevo nombre en el campo activado y oprima la tecla Enter.

Componentes

> No cuenta con componentes.

Resultados

> Adopta el nuevo nombre la capa o grupo de información.

> Se mantiene el nombre únicamente durante la sesión; para que el cambio sea permanente debe guardarse el proyecto.

> En caso de tener seleccionados dos o más elementos, queda en modo de edición para renombrar únicamente el primero que se seleccionó.


Tabla

Objetivo

> Abrir tablas externas.

Requisitos

> Tener un proyecto abierto.

> Que los archivos de tablas a agregar sean de formato dBase (*.dbf).

Accesos

> Pestaña Inicio / grupo Nueva vista / Tabla.

> Administrador / doble clic en opción Tabla (ver Administrador).

Procedimiento

1. Ejecute la herramienta.

2. Localice y seleccione las tablas que desea abrir mediante los componentes de la caja de diálogo Abrir tabla.

3. Dé clic en el botón Abrir.

4. Identifique los componentes de la tabla así como las operaciones que pueden realizarse en ella (ver Descripción).

Componentes

> Presenta los elementos que proporciona Windows por defecto.

Resultados

> Adquiere la tabla abierta la condición de una vista Tabla.

> Adquiere la nueva vista Tabla la condición de activa.

> Se incorpora la nueva vista Tabla al administrador.

> Adopta la vista Tabla el nombre de la tabla, el cual se muestra en la barra de título.


Descripción

Objetivo

> Identificar los componentes de una tabla, ya sea una vista Tabla, tabla de atributos o tabla relacionada, así como las operaciones que pueden realizarse en ella.

Componentes

Componente

Función

Restricciones

Constituye la barra de título de una tabla en el sistema.

Comprende los siguientes elementos:

· Icono que identifica a las tablas.

· Nombre de la tabla (en el caso de una vista Tabla), o el texto Atributos de seguido del nombre de la tabla (en el caso de una tabla de atributos).

· Botones para minimizar, maximizar y cerrar la tabla. Al maximizarla, la barra desaparece; reaparece mediante el botón [image] (Restaurar) localizado en la cinta de opcionesver Cinta de opciones).

Muestra el alias de la tabla así como los alias de tablas relacionadas en caso de existir, todas ellas en carpetas individuales.

Por defecto, en el caso de tablas de atributos el alias de la tabla es el nombre de la capa de información.

Muestra los valores de la tabla seleccionada en el área de carpetas, donde las columnas corresponden a los nombres de los campos; en caso de existir un archivo de descriptores asociados, el título de la columna cambia por el descriptor correspondiente.

También permite realizar las siguientes acciones:

· Modificar el ancho de las columnas, para ello basta con posicionarse en el borde deseado, y realizar el desplazamiento requerido una vez que el puntero del ratón adquiere la forma [image].

· Consultar la totalidad de la tabla mediante sus barras de desplazamiento vertical y horizontal (que aparecen según el ancho y largo de la tabla), ya sea mediante arrastre, utilizando sus flechas de dirección o bien con las acciones específicas del menú contextual.

· Poner en modo de selección un registro mediante un doble clic en él, o bien mediante clic + menú contextual / opción Seleccionar registro. El registro y sus correspondientes objetos geográficos en la vista Espacio desplegada adquieren un color que los identifica en estado de selección.

· Acumular la selección de registros mediante Ctrl + clics en los registros a seleccionar, clic + Shift + doble clic, o clic + Shift + menú contextual / opción Seleccionar registro.

· Des-seleccionar un registro mediante clic + menú contextual / opción Quitar selección del registro; el registro y sus correspondientes objetos geográficos la vista Espacio desplegada pierden el color que los identifica en estado de selección.

· Modificar el color de selección mediante clic + menú contextual / opción Color de la selección / cuadro de diálogo Color.

· Cambiar el estado activo de un campo mediante las teclas de dirección. Por defecto el primer campo de la primera fila es el que aparece activo al abrir la tabla.

· Modificar los registros; para ello basta con poner la tabla en modo de edición (ver Editar), dar clic en el registro a modificar, teclear la modificación, oprimir la tecla Enter y quitar el modo de edición.

El título de cada columna corresponde con su descriptor asociado siempre y cuando se tenga activada la casilla Mostrar descriptores como nombre de campo (ver Propiedades).

El nuevo color de selección que se llegara a asignar, se mantiene independientemente que se cierre y abra la tabla, o se abran otras; sin embargo, al concluir la sesión éste se pierde, y al abrirla en una nueva sesión, muestra el color de selección original.

Únicamente una celda a la vez puede adquirir el estado activo.

Campos OID y campos llave utilizados como campos de relación entre tablas, no son registros susceptibles de modificarse.

Se mantienen las modificaciones realizadas a registros, independientemente que el proyecto sea o no guardado.

(Primer registro)

Convierte en campo activo el primero de la columna a la que pertenece el campo activo actual.

(Registro anterior)

Convierte en campo activo el inmediato superior al campo activo actual.

Indica el registro en que se encuentra posicionado el puntero y el total de registros de la tabla.

(Registro siguiente)

Convierte en campo activo el inmediato inferior al campo activo actual.

(Último registro)

Convierte en campo activo el último de la columna a la que pertenece el campo activo actual.

Muestra una serie de operaciones posibles a realizar sobre las tablas (ver Opciones).

Indica el total de registros seleccionados en la tabla.


Opciones

Objetivo

> Realizar operaciones diversas en tablas.

Requisitos

> Tener como actual la vista Tabla o tabla de atributos o tabla de relacionada con la que se desea efectuar operaciones diversas.

Accesos

> Tabla / botón Opciones.

Procedimiento

1. Ejecute la herramienta.

2. Realice las operaciones deseadas mediante las diversas opciones que se ofrecen mediante el botón Opciones.

Componentes

Componente | Función | Restricciones
 | Realiza la selección por consulta (ver Consulta). |
 | Selecciona todos los registros de la tabla (ver Seleccionar todos). |
 | Invierte la selección actual de los registros de la tabla (ver Invertir selección). |
 | Quita el estado de selección a todos los registros de la tabla (ver Quitar selección). |
 | Agrupa y despliega los registros que fueron seleccionados con anterioridad en una tabla o en una vista Espacio (ver Seleccionados). | Disponible únicamente si existen registros seleccionados.
 | Despliega la totalidad de registros de una tabla que muestra únicamente los seleccionados previamente (ver Todos). | Disponible únicamente si existen registros seleccionados.
 | Localiza textos en los registros de tablas, conforme a opciones de búsqueda definidas (ver Buscar). |
 | Reemplaza textos en registros de vistas Tabla y tablas de atributos (ver Reemplazar). |
 | Regenera la visualización de la tabla tras haber realizado ordenamientos o filtros (ver Restaurar). |
 | Actualiza la tabla en el caso de que su contenido, estructura o propiedades hayan sido modificados dentro del sistema Mapa Digital o en otro sistema (ver Actualizar). |
 | Muestra los datos generales de la tabla y permite modificar el alias así como el color de selección de los registros (ver Propiedades). |


Restaurar

Objetivo

> Regenerar la visualización de una vista Tabla o tabla relacionada tras haber realizado ordenamientos y filtros, y de una tabla de atributos tras haber realizado filtros.

Requisitos

> Tener como actual la tabla a restaurar.

Accesos

> Tabla / botón Opciones / Restaurar o tecla T.

Procedimiento

1. Ejecute la herramienta.

Componentes

> No cuenta con componentes.

Resultados

> Son restaurados los valores de la tabla que habían sido modificados por ordenamientos o uso de filtros.

> Pierden el estado de selección los registros, en caso de existir en dicho estado.


Actualizar

Objetivo

> Actualizar tablas cuyo contenido, estructura o propiedades han sido modificadas dentro del sistema Mapa Digital o en otro sistema.

Requisitos

> Tener como actual la vista Tabla, tabla de atributos o tabla relacionada que se desea actualizar.

Accesos

> Tabla / botón Opciones / Actualizar ó tecla A.

Procedimiento

1. Ejecute la herramienta.

Componentes

> No cuenta con componentes.

Resultados

> Se actualiza la tabla según los cambios que haya sufrido en algún sistema, ya sea por modificación de sus propiedades o estructura, contenido de los registros, nuevos registros agregados, eliminación o incorporación de registros


Gráfica

Objetivo

> Crear vistas Gráfica a partir de tablas contenidas en el proyecto actual o externas.

Requisitos

> Tener un proyecto abierto.

> En caso de desear crear vistas Gráfica con tablas externas, éstas deben ser archivos de formato dBase (*.dbf).

> En caso de ejecutar la herramienta desde la pestaña Tabla / Grupo Herramientas / Gráfica, se debe tener abierta la vista Tabla o tabla de atributos a partir de la cual se desea generar la gráfica.

Accesos

> Pestaña Inicio / grupo Nueva vista / Gráfica.

> Pestaña Tabla / grupo Herramientas / Crear.

> Administrador / opción Gráfica / Nueva vista (ver Administrador).

> Administrador / doble clic en opción Gráfica (ver Administrador).

Procedimiento

1. Ejecute la herramienta.

2. Seleccione el tipo y el estilo de gráfica a construir mediante los componentes de la caja de diálogo Nueva vista gráfica.

3. Dé clic en el botón Aceptar.

4. Defina las características de la gráfica mediante los diversos componentes de la caja de diálogo que se despliegue (ver Crear gráfica de series o series apiladas o Crear gráfica de serie estratificada, frecuencia, histograma, polígono de frecuencia u ojiva según corresponda).

Componentes

Componente

Función

Restricciones

Enlista los tipos de gráfica posibles de generar mediante el sistema, y permite elegir el deseado mediante un clic; al hacerlo, quedan a disposición los estilos disponibles en el apartado Estilo para el tipo de gráfica.

Relaciona e ilustra los estilos disponibles para el tipo de gráfica seleccionado, y permite elegir uno de ellos.

Los estilos según tipo son:

· Columnas.- Series, Series apiladas, Serie estratificada y Frecuencia (ver Columnas).

· Barras.- Series, Series apiladas, Serie estratificada y Frecuencia (ver Barras).

· Líneas.- Series, Serie estratificada y Frecuencia (ver Líneas).

· Áreas.- Series, Series apiladas y Serie estratificada (ver Áreas).

· Pastel.- Serie estratificada y Frecuencia (ver Pastel).

· Histograma.- Histograma (ver Histograma).

· Polígono de frecuencia.- Polígono de frecuencia (ver Polígono de frecuencia).

· Ojiva.- Oliva (ver Ojiva).

Se habilitan únicamente los estilos disponibles según el tipo de gráfica seleccionada.

Despliega información relativa al tema.

Permite continuar con la generación de la gráfica mediante la caja de diálogo Gráfica (ver Crear gráfica de series o series apiladas o Crear gráfica de serie estratificada, frecuencia, histograma, polígono de frecuencia u ojiva) según corresponda.

Se habilita únicamente si se ha seleccionado un estilo.

Cancela la generación de la gráfica.

Resultados

> Se despliega la caja de diálogo Gráfica que permite continuar con la generación de la gráfica según el tipo y estilo definidos.


Crear gráfica de series o series apiladas

Objetivo

> Crear gráficas de series y de series apiladas.

Requisitos

> Haber elegido construir una gráfica de tipo Columna, Barra o Área, y de estilo Series o Series apiladas; o bien una gráfica de tipo Línea y de estilo Series (ver Gráfica).

Accesos

> Caja de diálogo Nueva vista gráfica (ver Gráfica).

Procedimiento

1. Defina las características de la gráfica mediante los componentes de la caja de diálogo Gráfica.

2. Dé clic en el botón Aceptar.

3. Identifique los componentes de la vista Gráfica así como las operaciones que pueden realizarse en ella (ver Descripción).

Componentes

Componente

Función

Restricciones

Indica el estilo de la gráfica a construir.

Despliega el alias de la tabla abierta así como de sus tablas asociadas (en caso de existir), y permite elegir la deseada.

Aparece únicamente si se inició la construcción de la gráfica a partir de una vista Tabla.

Muestra en el campo la ruta, nombre y tipo de la tabla seleccionada como base para generar la gráfica; dicha selección se realiza mediante el botón Abrir, el cual despliega la caja de diálogo Abrir tabla que permite localizar y elegir la tabla deseada.

Aparece únicamente si se inició la construcción de la gráfica mediante el acceso Inicio / Nueva vista / Gráfica, o bien mediante el Administrador (ver Administrador).

Muestra información de la tabla elegida para construir la gráfica y permite realizar selecciones de campos.

Comprende los siguientes elementos:

· Columna Campo.- Relaciona los nombres de los campos de la tabla de tipo numérico y permite elegir los campos a considerar para la gráfica mediante su casilla de verificación.

· Columna Tipo.- Registra el tipo de cada campo.

· Para dBase:

Flotante (F)

Numérico (N)

· Columna Descripción.- Contiene la descripción del campo.

· Barras de desplazamiento vertical y horizontal, dependiendo del largo y ancho de la tabla; permiten desplazarse por ella ya sea arrastrándolas o bien con acciones específicas mediante su menú contextual.

· Menú contextual.- Contiene las siguientes opciones:

· Seleccionar todo.- Selecciona todos los campos.
· Invertir selección.- Selecciona los campos de información que no estén seleccionados, y viceversa.
· Quitar selección.- Deselecciona los campos seleccionados.

El ancho de las columnas puede modificarse; para ello basta con posicionarse en el borde lateral derecho de la cabecera de la columna a ajustar hasta que el cursor adquiera la forma [image], dar clic con el botón izquierdo del ratón, desplazarse hacia la derecha o izquierda hasta definir el ancho deseado, y soltar el botón del ratón.

La columna Descripción muestra información únicamente si la tabla no es externa y tiene asociada una tabla de descriptores.

La lista se activa únicamente si se tiene un alias o una tabla en el campo Seleccionar Alias o tabla según corresponda.

Muestra los elementos de los campos seleccionados para graficar, mediante los siguientes componentes:

· Columna No.- Muestra un numeración consecutiva para cada serie.

· Columna Color.- Muestra para cada serie una imagen con un color. Por defecto los colores se asignan aleatoriamente de acuerdo al esquema de colores seleccionado, y pueden cambiarse ya sea dando doble clic en el color de cada serie y eligiendo el deseado en la caja de diálogo Color, seleccionando un esquema de colores o bien aplicando el botón Rampa.

· Columna Serie.- Muestra el nombre de la serie de cada uno de los campos.

· Columna Etiqueta.- Muestra la etiqueta para cada una de las series, que por defecto es el mismo nombre de la serie o su descripción en caso de existir un archivo de descriptores para la tabla fuente. Las etiquetas son modificables; para ello basta con dar tres clics seguidos en el campo, registrar el nombre deseado, y oprimir Intro o ubicarse en otra etiqueta.

· Barras de desplazamiento vertical y horizontal, dependiendo del largo y ancho de la tabla; permiten desplazarse por ella ya sea arrastrándolas o bien con acciones específicas mediante su menú contextual.

El ancho de las columnas puede modificarse; para ello basta con posicionarse en el borde lateral derecho de la cabecera de la columna a ajustar hasta que el cursor adquiera la forma [image], dar clic con el botón izquierdo del ratón, desplazarse hacia la derecha o izquierda hasta definir el ancho deseado, y soltar el botón del ratón.

Despliega la caja de diálogo Guardar como que permite guardar los estratos de la gráfica (ver Guardar como).

Por defecto ofrece como nombre para guardar el archivo Grafica_series#, donde # es un número consecutivo.

El archivo con los estratos se puede guardar únicamente en formato .dbf, .csv, .xls, .htm, .html y .txt.

Despliega esquemas de colores predefinidos y permite elegir uno de ellos.

Se habilita al agregar al menos un campo en la lista de campos a graficar.

Invierte el orden de los colores que se muestran en la columna Color.

Se habilita al agregar al menos un campo en la lista de campos a graficar.

Asigna colores a los estratos con base en una escala que se genera a partir del color del primer y último estrato. En caso de incorporar más estratos, éstos adoptan colores que le dan continuidad a la rampa.

Se habilita al agregar al menos un campo en la lista de campos a graficar.

El efecto únicamente se percibe si existen más de dos estratos definidos.

Despliega información relativa al tema.

Crea la gráfica conforme a las características definidas (ver Descripción) y cierra la caja de diálogo.

Se habilita al agregar al menos un campo en la lista de campos a graficar.

Cancela la creación de la gráfica y cierra la caja de diálogo.

Resultados

> Se crea una vista Gráfica con las características definidas mediante los componentes de la caja de diálogo.

> Adquiere la nueva vista por defecto el nombre Gráfica# y se incorpora al Administrador.


Crear gráfica de serie estratificada, frecuencia, histograma, polígono de frecuencia u ojiva

Objetivo

> Crear gráficas de serie estratificada, frecuencia, histograma, polígono de frecuencia y ojiva.

Requisitos

> Haber elegido construir una gráfica de tipo Columnas, Barras, Líneas, Áreas o Pastel, y estilo Serie estratificada; de tipo Histograma, Polígono de frecuencia u Ojiva; o bien de tipo Columna, Barras, Líneas o Pastel y estilo Frecuencia (ver Gráfica).

Accesos

> Caja de diálogo Nueva vista gráfica (ver Gráfica).

Procedimiento

1. Defina las características de la gráfica mediante los componentes de la caja de diálogo Gráfica.

2. Dé clic en el botón Aceptar.

3. Identifique los componentes de la vista Gráfica así como las operaciones que pueden realizarse en ella (ver Descripción).

Componentes

Componente

Función

Restricciones

Indica el tipo o estilo de la gráfica a construir.

Despliega el alias de la tabla abierta así como de sus tablas asociadas (en caso de existir), y permite elegir la deseada.

Aparece únicamente si se inició la construcción de la gráfica a partir de una vista Tabla.

Muestra en el campo la ruta, nombre y tipo de la tabla seleccionada como base para generar la gráfica; dicha selección se realiza mediante el botón Abrir, el cual despliega la caja de diálogo Abrir tabla que permite localizar y elegir la tabla deseada.

Aparece únicamente si se inició la construcción de la gráfica mediante el acceso Inicio / Nueva vista / Gráfica, o bien mediante el Administrador (ver Administrador).

Muestra una lista de los campos contenidos en la tabla o alias seleccionado, y permite elegir aquel cuyos valores se desea mostrar en el eje de las X de la gráfica. Por defecto se encuentra seleccionado el primer campo.

Se habilita únicamente para gráficas de frecuencia cuyo campo en la lista Variable sea de tipo carácter o fecha.

Muestra información de la tabla seleccionada para construir la gráfica y permite realizar selecciones de campos.

Comprende los siguientes elementos:

· Columna Campo.- Relaciona los nombres de los campos de la tabla de tipo numérico y permite elegir los campos a considerar para la gráfica.

· Columna Tipo.- Registra el tipo de cada campo.

· Para dBase:

Flotante (F)

Numérico (N)

· Columna Descripción.- Contiene la descripción del campo.

· Barras de desplazamiento vertical y horizontal, dependiendo del largo y ancho de la tabla; permiten desplazarse por ella ya sea arrastrándolas o bien con acciones específicas mediante su menú contextual.

El ancho de las columnas puede modificarse; para ello basta con posicionarse en el borde lateral derecho de la cabecera de la columna a ajustar hasta que el cursor adquiera la forma [image], dar clic con el botón izquierdo del ratón, desplazarse hacia la derecha o izquierda hasta definir el ancho deseado, y soltar el botón del ratón..

La columna Descripción muestra información únicamente si la tabla no es externa y tiene asociada una tabla de descriptores.

La lista se activa únicamente si se tiene un alias o una tabla en el campo Seleccionar Alias o tabla según corresponda.

Los campos pueden ser numéricos, de carácter o de fecha únicamente si se selecciona el estilo Frecuencia, de lo contrario se admiten solamente numéricos.

Muestra los elementos de los campos seleccionados para graficar, mediante los siguientes componentes:

· Columna No.- Muestra un numeración consecutiva para cada serie.

· Columna Color.- Muestra para cada estrato un recuadro imagen con un color. Por defecto se asignan aleatoriamente de acuerdo al esquema de colores seleccionado, y pueden cambiarse ya sea dando doble clic en el color a modificar y eligiendo el deseado en la caja de diálogo Color, seleccionando un esquema de colores o bien aplicando el botón Rampa.

· Columna Mínimo.- Indica el límite inferior de los intervalos. Los valores son modificables; para ello basta con dar tres clics en el campo, registrar el nombre deseado, y oprimir Intro o ubicarse en otro campo.

· Columna Máximo.- Indica el límite superior de los intervalos. Los valores son modificables; para ello basta con dar dos clics en el campo, registrar el nombre deseado, y oprimir Intro o ubicarse en otro campo.

· Columna Etiqueta.- Muestra la etiqueta para cada uno de los estratos. Las etiquetas son modificables; para ello basta con dar dos clics en el campo, registrar el nombre deseado, y oprimir Intro o ubicarse en otra etiqueta.

· Columna Frecuencia.- Indica la cantidad de elementos que se agrupan en el estrato.

· Columna Valor.- Muestra los valores posibles de la variable seleccionada. Sustituye las columnas Mínimo y Máximo cuando se está generando una gráfica de estilo Frecuencia.

· Barras de desplazamiento vertical y horizontal, dependiendo del largo y ancho de la tabla; permiten desplazarse por ella ya sea arrastrándolas o bien con acciones específicas mediante su menú contextual.

El ancho de las columnas puede modificarse; para ello basta con posicionarse en el borde lateral derecho de la cabecera de la columna a ajustar hasta que el cursor adquiera la forma [image], dar clic con el botón izquierdo del ratón, desplazarse hacia la derecha o izquierda hasta definir el ancho deseado, y soltar el botón del ratón.

Los valores de la columna Máximo así como el valor mínimo del primer estrato son cerrados, mientras que los valores de la columna Mínimo son abiertos (excepto el del primer estrato). Un valor abierto significa que no contiene dicho valor sino el inmediato que le precede, y un valor cerrado significa que sí contiene dicho valor.

Las columnas Valor y Frecuencia no son editables.

Realiza un ajuste de los valores máximos y mínimos al hacer cambios manuales en los valores; si se efectúa un cambio en un valor máximo, ajusta el mínimo siguiente, y si se efectúa en un valor mínimo, ajusta el máximo anterior; por ejemplo, si el valor máximo de un estrato es 34 el valor mínimo del siguiente estrato será 35, y si el valor máximo de un estrato es 5.8738 el valor mínimo del siguiente estrato será 5.8739. Se encuentra activa por defecto. Desactivada, los ajustes deberán efectuarse de manera manual, si se desea hacerlos.

Despliega la caja de diálogo Guardar como que permite guardar los estratos de la gráfica (ver Guardar como).

Por defecto ofrece como nombre para guardar el archivo Grafica_series#, donde # es un número consecutivo.

El archivo con los estratos se puede guardar únicamente en formato .dbf, .csv, .xls, .htm, .html y .txt.

Indica el método de estratificación que se está utilizando.

Por defecto ofrece el método Intervalos iguales excepto cuando se prepara una gráfica de frecuencia con variables de tipo carácter, en cuyo caso ofrece el de Valor único.

Indica el método de transformación que se está utilizando; por defecto ofrece Ninguno.

Indica el número de estratos a considerar en la estratificación y permite modificarlo. El mínimo es 2 y el máximo varía según el método y la información.

No se habilita para el método Valor único.

Permite elegir el método de estratificación y de transformación mediante la caja de diálogo Estratificar (ver Estratificar).

Se habilita al agregar al menos un campo en la lista de campos a graficar.

Despliega esquemas de colores predefinidos y permite elegir uno de ellos.

Se habilita al agregar al menos un campo en la lista de campos a graficar.

Invierte el orden de los colores que se muestran en la columna Color.

Se habilita al agregar al menos un campo en la lista de campos a graficar.

Asigna colores a los estratos con base en una escala que se genera a partir del color del primer y último estrato. En caso de incorporar más estratos, éstos adoptan colores que le dan continuidad a la rampa

Se habilita al agregar al menos un campo en la lista de campos a graficar.

El efecto únicamente se percibe si existen más de dos estratos definidos.

Despliega información relativa al tema.

Crea la gráfica conforme a las características definidas (ver Descripción) y cierra la caja de diálogo.

Se habilita al agregar al menos un campo en la lista de campos a graficar.

Cancela la creación de la gráfica y cierra la caja de diálogo.

Resultados

> Se crea una vista Gráfica con las características definidas mediante los componentes de la caja de diálogo.

> Adquiere la nueva vista por defecto el nombre Gráfica# y se incorpora al Administrador.

> En el caso de gráficas de tipo Frecuencia, se grafican los valores contenidos en el campo Frecuencia de la lista de campos a graficar, de lo contrario, se grafican los valores Mínimos y Máximos de la misma lista.


Descripción

Objetivo

> Identificar los componentes de una vista Gráfica, así como las operaciones que pueden realizarse en ellas.

Componentes

Componente

Función

Restricciones

Constituye la barra de título de una vista Tabla.

Comprende los siguientes elementos:

· Icono que identifica a las gráficas.

· Nombre de la gráfica. El sistema le asigna por defecto el nombre Gráfica#, donde # es el número consecutivo de la vista que se vaya creando; el nombre se refleja también en el Administrador, donde puede ser modificado (ver Administrador).

· Botones para minimizar, maximizar y cerrar la tabla. Al maximizarla, la barra desaparece; reaparece mediante el botón [image] (Restaurar) localizado en la cinta de opciones (ver Cinta de opciones).

Muestra una tira la marginal que comprende columnas según el tipo de gráfica:

· Color.- Muestra el color asignado a cada estrato.

· Serie.- Muestra el nombre de la serie de cada uno de los campos.

· Etiquetas.- Muestra la etiqueta para cada uno de los estratos, indicando el valor mínimos y el máximo o bien el nombre asignado.

· Frecuencia.- Indica la cantidad de elementos que se agrupan en el estrato.

El ancho de las columnas puede modificarse; para ello basta con posicionarse en el borde lateral derecho de la cabecera de la columna a ajustar hasta que el cursor adquiera la forma [image], dar clic con el botón izquierdo del ratón, desplazarse hacia la derecha o izquierda hasta definir el ancho deseado, y soltar el botón del ratón.

Contiene barras de desplazamiento vertical y horizontal, dependiendo del largo y ancho de la tabla; permiten desplazarse por ella ya sea arrastrándolas o bien con acciones específicas mediante su menú contextual

La columna Serie aparece únicamente en gráficas de series y series apiladas.

Las columnas Etiqueta y Frecuencia aparecen únicamente en gráficas de serie estratificada, frecuencia, histograma, polígono de frecuencia y ojiva.

Separa la tira marginal de la gráfica. Para recorrerla hacia la derecha o izquierda basta con posicionar el puntero del ratón sobre la barra, oprimir el botón izquierdo del ratón, y sin soltarlo efectuar el arrastre en la dirección deseada.

Muestra la gráfica construida conforme a las especificaciones definidas.

(Primero)

Muestra la primera página de la gráfica.

Se inhabilita si se encuentra la gráfica en la primera página.

(Anterior)

Muestra la página de la gráfica anterior a la que se está visualizando.

Se inhabilita si se encuentra la gráfica en la primera página.

Indica la página de la gráfica que se está mostrando y el total de páginas existentes; es modificable mediante los botones de navegación o bien registrando directamente en el campo la página deseada.

(Siguiente)

Muestra la página de la gráfica posterior a la que se está visualizando.

Se inhabilita si se encuentra la gráfica en la última página.

(Último)

Muestra la última página de la gráfica.

Se inhabilita si se encuentra la gráfica en la última página


Portapapeles

Objetivo

> Obtener copias de capas y grupos de información así como de objetos geográficos de vistas Espacio mediante un proceso de cortar/copiar y pegar; y copiar características de una capa de información vectorial a otras capas del mismo tipo.

Herramientas

Pegar

Cortar

Copiar

Pegar especial


Pegar

Objetivo

> Culminar el proceso para obtener copias de capas de información, grupos de información, u objetos geográficos de una vista Espacio.

Requisitos

> Para pegar capas y grupos de información: Haber iniciado el proceso de copiado (ver Copiar) o cortado (ver Cortar).

> Para pegar un objeto geográfico: Haber iniciado el proceso de copiado (ver Copiar) o cortado (ver Cortar).

Accesos

> Pestaña Inicio / grupo Portapapeles / Pegar.

> Teclas Ctrl + V.

> Administrador de capas / carpeta Capas / menú contextual / Pegar ó tecla P (aplica únicamente para pegar capas y grupos de información).

Procedimiento

1. Ejecute la herramienta.

Componentes

> No cuenta con componentes.

Resultados

> Se obtiene una copia de los elementos.

> Quedan las capas y grupos de información copiados en el lugar especificado dentro de la carpeta Capas del administrador de capas; en caso de no haberlo especificado, quedan en raíz del grupo al que pertenece la capa actual.

> Se despliegan por defecto las capas copiadas en el área de despliegue de la vista Espacio.

> Reflejan las copias de las capas de información y objetos geográficos, las propiedades de despliegue del elemento origen.

> Incluyen las copias de las capas de información, las etiquetas y los mapas temáticos (en caso de existir) de las capas origen.

> Queda el objeto pegado exactamente arriba del objeto geográfico copiado; para verlo, es necesario desplazarlo mediante la herramienta Mover (ver Mover).


Cortar

Objetivo

> Iniciar el proceso para cortar capas de información, grupos de información u objetos geográficos de una vista Espacio, y pegarlas en otra posición.

Requisitos

> Para cortar capas y grupos de información: Tener seleccionado en el árbol administrador de capas de la vista Espacio las capas o grupos de información a cortar.

> Para cortar un objeto geográfico: Tener en modo de edición la capa de información cuyo objeto se desea cortar (ver Editar), y en modo de selección el objeto geográfico a cortar (ver Seleccionar).

Accesos

> Pestaña Inicio / grupo Portapapeles / Cortar.

> Teclas Ctrl + X.

> Administrador de capas / carpeta Capas / menú contextual / Cortar ó tecla C.

Procedimiento

Para cortar elementos de una vista Espacio

1. Ejecute la herramienta.

2. Seleccione con un clic el lugar donde desea queden colocadas las copias de los elementos; en caso de no hacerlo, quedarán al final del grupo al que pertenece la capa actual.

3. Concluya el proceso (ver Pegar).

Para cortar objetos geográficos de una capa vectorial de información

1. Ejecute la herramienta.

2. Concluya el proceso (ver Pegar).

Componentes

> No cuenta con componentes.

Resultados

> Quedan los elementos cortados almacenados en el portapapeles, es decir, en condiciones para que se culmine el copiado (ver Pegar). Dicha condición es susceptible de cancelarse mediante la tecla Escape.


Copiar

Objetivo

> Iniciar el proceso para obtener copias de capas de información, grupos de información u objetos geográficos de una vista Espacio, o bien para copiar características de una capa de información a otras capas de información.

Requisitos

> Para copiar capas y grupos de información: Tener seleccionado en el árbol administrador de capas de la vista Espacio las capas o grupos de información a copiar.

> Para copiar un objeto geográfico: Tener en modo de edición la capa de información cuyo objeto se desea copiar (ver Editar), y en modo de selección el objeto geográfico a copiar (ver Seleccionar).

Accesos

> Pestaña Inicio / grupo Portapapeles / Copiar.

> Teclas Ctrl + C.

> Administrador de capas / carpeta Capas / menú contextual / Copiar ó tecla O (aplica únicamente para capas y grupos de información).

Procedimiento

Para copiar elementos de una vista Espacio

1. Ejecute la herramienta.

2. Seleccione con un clic el lugar dentro del administrador de capas donde desea queden colocadas las copias de los elementos; en caso de no hacerlo, quedarán al final del grupo al que pertenece la capa actual.

3. Concluya el proceso (ver Pegar).

Para copiar un objeto geográfico de una capa de información vectorial

1. Ejecute la herramienta.

2. Concluya el proceso (ver Pegar).

Componentes

> No cuenta con componentes.

Resultados

> Quedan los elementos copiados almacenados en el portapapeles, es decir, en condiciones para que se culmine el copiado (ver Pegar ) o bien para copiar las propiedades a otra capa (ver Pegar especial).


Pegar especial

Objetivo

> Copiar características de una capa de información a otras capas de información.

Requisitos

> Haber aplicado la herramienta Copiar en la capa de información cuyas características se desea reproducir en otras capas (ver Copiar).

Accesos

> Pestaña Inicio / grupo Portapapeles / Pegar especial.

> Administrador de capas / carpeta Capas / menú contextual / Pegar especial ó tecla S.

Procedimiento

1. Seleccione la capa de información cuyas características desea copiar.

2. Incorpore la información de la capa al portapapeles mediante la herramienta Copiar (ver Copiar).

3. Seleccione las capas de información a las que desea copiarles características de la capa elegida en el paso 1.

4. Ejecute la herramienta Pegar especial.

5. Elija las características que desea copiar mediante la caja de diálogo Pegar especial (ver Propiedades disponibles).

6. Dé clic en el botón Aceptar.

Componentes

Componente | Función | Restricciones
 | Indica las características generales susceptibles de modificarse; permite elegirlas mediante la activación de las casillas. | Los nombres inhibidos indican las características no disponibles, en consecuencia sus casillas de verificación no son activables.
 | Indica las características susceptibles de modificarse para capas de información de tipo polígono según el tipo de la capa de información origen; permite elegirlas mediante la activación de las casillas. | Los nombres inhibidos indican las características no disponibles, en consecuencia sus casillas de verificación no son activables.
 | Indica las características susceptibles de modificarse para capas de información de tipo línea según el tipo de la capa de información origen; permite elegirlas mediante la activación de las casillas. | Los nombres inhibidos indican las características no disponibles, en consecuencia sus casillas de verificación no son activables.
 | Indica las características susceptibles de modificarse para capas de información de tipo punto según el tipo de la capa de información origen; permite elegirlas mediante la activación de las casillas. | Los nombres inhibidos indican las características no disponibles, en consecuencia sus casillas de verificación no son activables.
 | Indica las características susceptibles de modificarse para capas de información de tipo raster según el tipo de la capa de información origen; permite elegirlas mediante la activación de las casillas. | Los nombres inhibidos indican las características no disponibles, en consecuencia sus casillas de verificación no son activables.
 | Despliega información relativa al tema. |
 | Copia las características seleccionadas a las capas destino y cierra la caja de diálogo. |
 | Cancela la operación y cierra la caja de diálogo. |

Resultados

> Adquieren las capas destino las características seleccionadas propias de la capa origen.

> Son de carácter temporal los cambios realizados a las características de capas de información; para que sean permanentes debe guardarse el proyecto.


Propiedades disponibles

Objetivo

> Mostrar las propiedades de formato de las capas de información origen, y las disponibles para la capa de información destino según el tipo de capa origen.

Tabla de propiedades

CAPA ORIGEN |  | CAPA DESTINO
Tipo | Propiedades | Tipo | Propiedades disponibles
Punto | Sistema de coordenadas Transparencia Escala mínima Escala máxima Metadatos Tipo de símbolo Color de símbolo Tamaño del símbolo Color del contorno Grosor del contorno | Punto | Sistema de coordenadas Transparencia Escala mínima Escala máxima Metadatos Tipo de símbolo Color de símbolo Tamaño del símbolo Color del contorno Grosor del contorno
Punto | Sistema de coordenadas Transparencia Escala mínima Escala máxima Metadatos Tipo del símbolo Color de símbolo Tamaño del símbolo Color del contorno Grosor del contorno | Línea | Sistema de coordenadas Transparencia Escala mínima Escala máxima Metadatos Color de línea Color del contorno Grosor del contorno
Punto | Sistema de coordenadas Transparencia Escala mínima Escala máxima Metadatos Tipo de símbolo Color de símbolo Tamaño del símbolo Color del contorno Grosor del contorno | Polígono | Sistema de coordenadas Transparencia Escala mínima Escala máxima Metadatos Color del patrón Color del contorno Grosor del contorno
Punto | Sistema de coordenadas Transparencia Escala mínima Escala máxima Metadatos Tipo de símbolo Color de símbolo Tamaño del símbolo Color del contorno Grosor del contorno | Imagen | Sistema de coordenadas Transparencia Escala mínima Escala máxima Metadatos
Línea | Sistema de coordenadas Transparencia Escala mínima Escala máxima Metadatos Patrón de línea Color de línea Grosor de línea Espacio entre símbolos Color del contorno Grosor del contorno | Punto | Sistema de coordenadas Transparencia Escala mínima Escala máxima Metadatos Color del símbolo Color del contorno Grosor del contorno
Línea | Sistema de coordenadas Transparencia Escala mínima Escala máxima Metadatos Patrón de línea Color de línea Grosor de línea Espacio entre símbolos Color del contorno Grosor del contorno | Línea | Sistema de coordenadas Transparencia Escala mínima Escala máxima Metadatos Patrón de línea Color de línea Grosor de línea Espacio entre símbolos Color del contorno Grosor del contorno
Línea | Sistema de coordenadas Transparencia Escala mínima Escala máxima Metadatos Patrón de línea Color de línea Grosor de línea Espacio entre símbolos Color del contorno Grosor del contorno | Polígono | Sistema de coordenadas Transparencia Escala mínima Escala máxima Metadatos Color del patrón Color del contorno Grosor del contorno
Línea | Sistema de coordenadas Transparencia Escala mínima Escala máxima Metadatos Patrón de línea Color de línea Grosor de línea Espacio entre símbolos Color del contorno Grosor del contorno | Imagen | Sistema de coordenadas Transparencia Escala mínima Escala máxima Metadatos
Polígono | Sistema de coordenadas Transparencia Escala mínima Escala máxima Metadatos Patrón de relleno Color del patrón Patrón de línea Color del contorno Grosor del contorno | Punto | Sistema de coordenadas Transparencia Escala mínima Escala máxima Metadatos Color de símbolo Color del contorno Grosor del contorno
Polígono | Sistema de coordenadas Transparencia Escala mínima Escala máxima Metadatos Patrón de relleno Color del patrón Patrón de línea Color del contorno Grosor del contorno | Línea | Sistema de coordenadas Transparencia Escala mínima Escala máxima Metadatos Color de línea Color del contorno Grosor del contorno
Polígono | Sistema de coordenadas Transparencia Escala mínima Escala máxima Metadatos Patrón de relleno Color del patrón Patrón de línea Color del contorno Grosor del contorno | Polígono | Sistema de coordenadas Transparencia Escala mínima Escala máxima Metadatos Patrón de relleno Color del patrón Patrón de línea Color del contorno Grosor del contorno
Polígono | Sistema de coordenadas Transparencia Escala mínima Escala máxima Metadatos Patrón de relleno Color del patrón Patrón de línea Color del contorno Grosor del contorno | Imagen | Sistema de coordenadas Transparencia Escala mínima Escala máxima Metadatos
Imagen | Sistema de coordenadas Transparencia Escala mínima Escala máxima Metadatos Porcentaje de rojo Porcentaje de verde Porcentaje de azul Porcentaje de brillo Porcentaje de contraste Escala de grises Histograma Invertir Área transparente | Punto | Sistema de coordenadas Transparencia Escala mínima Escala máxima Metadatos
Imagen | Sistema de coordenadas Transparencia Escala mínima Escala máxima Metadatos Porcentaje de rojo Porcentaje de verde Porcentaje de azul Porcentaje de brillo Porcentaje de contraste Escala de grises Histograma Invertir Área transparente | Línea | Sistema de coordenadas Transparencia Escala mínima Escala máxima Metadatos
Imagen | Sistema de coordenadas Transparencia Escala mínima Escala máxima Metadatos Porcentaje de rojo Porcentaje de verde Porcentaje de azul Porcentaje de brillo Porcentaje de contraste Escala de grises Histograma Invertir Área transparente | Polígono | Sistema de coordenadas Transparencia Escala mínima Escala máxima Metadatos
Imagen | Sistema de coordenadas Transparencia Escala mínima Escala máxima Metadatos Porcentaje de rojo Porcentaje de verde Porcentaje de azul Porcentaje de brillo Porcentaje de contraste Escala de grises Histograma Invertir Área transparente | Imagen | Sistema de coordenadas Transparencia Escala mínima Escala máxima Metadatos Porcentaje de rojo Porcentaje de verde Porcentaje de azul Porcentaje de brillo Porcentaje de contraste Escala de grises Histograma Invertir Área transparente

> Las características registradas en gris corresponden a aquellas existentes en la capa origen pero no disponibles para las capas destino.

> La disponibilidad de sistema de coordenadas y metadatos en las capas origen, está sujeta a que cuenten con la información o asociación respectiva.


Edición

Objetivo

> Buscar y reemplazar textos en registros de tablas y en el árbol administrador de capas.

Herramientas

Buscar

Reemplazar


Buscar

Objetivo

> Localizar textos en registros de tablas y en el árbol administrador de capas, conforme a opciones de búsqueda definidas.

Herramientas

Buscar en el árbol administrador

Buscar en registros


Buscar en el árbol administrador

Objetivo

> Localizar textos en el árbol administrador de capas, conforme a opciones de búsqueda definidas.

Requisitos

> Tener una vista Espacio activa con al menos un elemento en el árbol administrador de capas.

> Tener seleccionada la carpeta Capas del administrador de capas.

Accesos

> Pestaña Inicio / grupo Edición / Buscar.

> Teclas Ctrl + B.

Procedimiento

1. Ejecute la herramienta.

2. Configure las opciones de búsqueda mediante los componentes de la caja de diálogo Buscar.

3. Dé clic en el botón Buscar siguiente.

Componentes

Componente | Función | Restricciones
 | Despliega los componentes que permiten localizar textos en el árbol administrador de capas, conforme a opciones de búsqueda definidas. Es la opción desplegada por defecto. |
 | Despliega los componentes que permiten reemplazar textos en el árbol administrador de capas (ver Reemplazar en el árbol administrador). |
 | Permite capturar el texto a buscar. |
 | Activada, la búsqueda considera las mayúsculas y minúsculas del texto definido en el campo Buscar. |
 | Activada, la búsqueda considera únicamente las palabras completas del texto definido en el campo Buscar. |
 | Activado, la búsqueda considera todos los elementos existentes, desde el primero en adelante, independientemente de que se tenga o no algún elemento seleccionado. |
 | Activado, la búsqueda considera todos los elementos existentes, desde el primero en adelante; en caso de tener alguno seleccionado, la búsqueda se realiza únicamente hacia adelante a partir de dicho elemento. |
 | Despliega información relativa al tema. |
 | Realiza búsquedas a partir de las opciones definidas. |
 | Cierra la caja de diálogo. |

Resultados

> Son localizados los elementos que cumplen con la condición de búsqueda.

> Adquiere condición de selección el elemento del árbol administrador de capas que corresponde con el texto buscado.

> Se despliegan los grupos de información en el árbol administrador de capas (en caso de que estén cerrados) si el elemento con el texto buscado se encuentra dentro de ellos; de esta manera se visualiza su posición.


Buscar en registros

Objetivo

> Localizar textos en los registros de tablas, conforme a opciones de búsqueda definidas.

Requisitos

> Tener como actual la vista Tabla, tabla de atributos o tabla relacionada donde se desea realizar la búsqueda.

Accesos

> Pestaña Inicio / grupo Edición / Buscar.

> Teclas de acceso rápido Ctrl + B.

> Tabla / botón Opciones / Buscar ó tecla B.

Procedimiento

1. Ejecute la herramienta.

2. Configure las opciones de búsqueda mediante los componentes de la caja de diálogo Buscar.

3. Dé clic en el botón Buscar siguiente.

Componentes

Componente | Función | Restricciones
 | Despliega los componentes que permiten localizar textos en los registros de una tabla conforme a opciones de búsqueda definidas. Es la opción desplegada por defecto. |
 | Despliega los componentes que permiten reemplazar textos en los registros de una tabla conforme a opciones de reemplazo definidas (ver Reemplazar en registros). | Aparece la opción únicamente si la tabla está en modo de edición (ver Editar).
 | Permite capturar el texto a buscar. |
 | Activada, la búsqueda considera las mayúsculas y minúsculas del texto definido en el campo Buscar. |
 | Activada, realiza la búsqueda en todos los campos de la tabla. |
 | Activado, permite desplegar la lista con las columnas de la tabla, y elegir mediante las teclas de dirección aquella que se desea considerar en la búsqueda. |
 | Activada, la búsqueda considera únicamente las palabras completas del texto definido en el campo Buscar. |
 | Activado, la búsqueda considera todos los registros existentes, desde el primero en adelante, independientemente de que se tenga algún registro seleccionado. |
 | Activado, la búsqueda considera todos los registros existentes, desde el primero en adelante; en caso de tener algún seleccionado, la búsqueda se realiza únicamente hacia adelante a partir de dicho registro. |
 | Despliega información relativa al tema. |
 | Realiza búsquedas a partir de las opciones definidas. | No se realizan búsquedas en campos OID ni en campos relación.
 | Cierra la caja de diálogo. |

Resultados

> Son localizados los registros que cumplen con la condición de búsqueda.

> Adquieren los registros localizados condición de selección.


Reemplazar

Objetivo

> Reemplaza textos en registros de tablas y en el árbol administrador de capas, conforme a opciones de búsqueda definidas.

Herramientas

Reemplazar en el árbol administrador

Reemplazar en registros


Reemplazar en el árbol administrador

Objetivo

> Reemplazar textos en el árbol administrador de capas, conforme a opciones de búsqueda definidas.

Requisitos

> Tener una vista Espacio activa con al menos un elemento en el árbol administrador de capas.

> Tener seleccionada la carpeta Capas del administrador de capas.

Accesos

> Pestaña Inicio / grupo Edición / Reemplazar.

> Teclas Ctrl + L.

Procedimiento

1. Ejecute la herramienta.

2. Configure el reemplazo mediante los componentes de la caja de diálogo Reemplazar.

3. Dé clic en el botón Buscar siguiente.

4. Dé clic en el botón Reemplazar o Remplazar todos, según requiera.

Componentes

Componente | Función | Restricciones
 | Despliega los componentes que permiten localizar textos en el árbol administrador de capas, conforme a opciones de búsqueda definidas (ver Buscar en el árbol administrador). |
 | Despliega los componentes que permiten reemplazar textos en el árbol administrador de capas (ver Reemplazar en el árbol administrador). Es la opción desplegada por defecto. |
 | Permite capturar el texto a buscar. |
 | Permite capturar el texto que va a reemplazar al registrado en el campo Buscar. |
 | Activada, la búsqueda considera las mayúsculas y minúsculas del texto definido en el campo Buscar. |
 | Activada, la búsqueda considera únicamente las palabras completas del texto definido en el campo Buscar. |
 | Realiza la búsqueda en todos los elementos, desde el primero en adelante, independientemente de que se tenga alguno seleccionado. |
 | Realiza la búsqueda en todos los elementos existentes, desde el primero en adelante; en caso de tener alguno seleccionado, la búsqueda se realiza hacia adelante a partir de dicho elemento. |
 | Ejecuta el reemplazo de todas las ocurrencias existentes; se habilita al encontrarse al menos una ocurrencia. |
 | Ejecuta el reemplazo de la ocurrencia encontrada; se habilita al encontrarse al menos una ocurrencia. |
 | Realiza búsquedas a partir de las opciones definidas. |
 | Cierra la caja de diálogo. |

Resultados

> Son localizados los elementos que cumplen con la condición de búsqueda.

> Es reemplazado el nombre de origen del texto por el nombre capturado en el cuadro de texto Reemplazar por, en caso de que existan ocurrencias.


Reemplazar en registros

Objetivo

> Reemplazar textos en registros de vistas Tabla y tablas de atributos.

Requisitos

> Tener como actual y en modo de edición (ver Editar) la vista Tabla o tabla de atributos donde se desea reemplazar textos.

Accesos

> Pestaña Inicio / grupo Edición / Reemplazar.

> Teclas Ctrl + L.

> Tabla / botón Opciones / Reemplazar ó tecla R.

Procedimiento

1. Ejecute la herramienta.

2. Configure el reemplazo mediante los componentes de la caja de diálogo Reemplazar.

3. Dé clic en el botón Buscar siguiente.

4. Dé clic en el botón Reemplazar o Reemplazar todos, según requiera.

Componentes

Componente | Función | Restricciones
 | Despliega los componentes que permiten localizar textos en los registros de una tabla de atributos o vista Tabla, conforme a opciones de búsqueda definidas (ver Buscar en registros). |
 | Despliega los componentes que permiten reemplazar textos en los registros de una tabla de atributos o vista Tabla, conforme a opciones de reemplazo definidas. Es la opción desplegada por defecto. |
 | Permite capturar el texto a buscar. |
 | Permite capturar el texto que va a reemplazar al registrado en el campo Buscar. |
 | Activado, realiza la búsqueda en todos los campos de la tabla. |
 | Activado, permite desplegar la lista con las columnas de la tabla, y elegir mediante las teclas de dirección aquella que se desea considerar en la búsqueda. |
 | Activada, la búsqueda considera las mayúsculas y minúsculas del texto definido en el campo Buscar. |
 | Activada, la búsqueda considera únicamente las palabras completas del texto definido en el campo Buscar. |
 | Realiza la búsqueda en todos los registros, desde el primero en adelante, independientemente de que se tenga alguno seleccionado. |
 | Realiza la búsqueda en todos los registros existentes, desde el primero en adelante; en caso de tener alguno seleccionado, la búsqueda se realiza hacia adelante a partir de dicho registro. |
 | Ejecuta el reemplazo de todas las ocurrencias existentes; se habilita al encontrarse al menos una ocurrencia. | No se realizan reemplazos en campos OID ni en campos relación (en dado caso de que se encuentre una tabla relacionada).
 | Ejecuta el reemplazo de la ocurrencia encontrada; se habilita al encontrarse al menos una ocurrencia. | No se realizan reemplazos en campos OID ni en campos relación (en caso de existir una tabla relacionada).
 | Realiza búsquedas a partir de las opciones definidas. |
 | Cierra la caja de diálogo. |

Resultados

> Son reemplazados los nombres de los registros por los definidos para tal efecto.


Configuración

Objetivo

> Identificar y/o modificar la configuración de color de fondo, gráficos, escala gráfica, mapa de referencia, selección de objetos geográficos y sistema de coordenadas de vistas Espacio.

Herramienta

Configurar


Configurar

Objetivo

> Identificar y/o modificar la configuración de color de fondo, gráficos, escala gráfica, mapa de referencia, selección de objetos geográficos y sistema de coordenadas de vistas Espacio.

Requisitos

> Tener activa la vista Espacio que se desea configurar.

Accesos

> Pestaña Inicio / grupo Configuración / Configurar.

Procedimiento

1. Ejecute la herramienta.

2. Configure la vista Espacio mediante los componentes de la caja de diálogo Configurar.

3. Dé clic en el botón Aceptar.

Componentes

Componente | Función | Restricciones
 | Muestra el color de fondo actual y permite sustituirlo por uno de la lista. | La modificación se conserva únicamente si es guardado el proyecto.
 | Permite seleccionar una configuración de 32 bits, o bien la plus que proporciona la máxima calidad según el sistema operativo. |
 | Activada, muestra la escala gráfica en el extremo inferior derecho del área de despliegue. |
 | Activada, despliega un mapa de referencia abajo del administrador de capas, que muestra como fondo el área de máximos y mínimos del conjunto de capas de información existentes, y en un recuadro la sección que se muestra en el área de despliegue; desactivada, lo cierra (ver Descripción). |
 | Despliega la lista de las capas que están en el árbol administrador de capas y permite elegir la que se desea mostrar en el mapa de referencia. |
 | Activada, se destaca únicamente el contorno de los objetos geográficos al ser seleccionados. |
 | Muestra el color de selección actual y permite sustituirlo por uno de la lista. |
 | Indica el porcentaje de transparencia que adquieren los objetos al ser seleccionados, y permite modificarlo registrando en el campo el porcentaje deseado o por medio de la barra que se despliega mediante el botón [image] . | Permite registrar únicamente valores del 0 a 100; valores superiores, el sistema los convierte en 100.
 | Activada, se habilita el botón Coordenadas, el cual permite acceder a la configuración de coordenadas. Se encuentra desactivada por defecto. |
 | Muestra el sistema de coordenadas seleccionado mediante el botón Coordenadas. |
 | Despliega la caja de diálogo Sistema de coordenadas, que permite identificar y / o modificar los parámetros del sistema geográfico y del sistema de proyección de la vista Espacio (ver Sistema de coordenadas). | Se habilita únicamente si se activa la casilla Definir sistema de coordenadas.
 | Despliega información relativa al tema. |
 | Ejecuta las operaciones definidas y cierra la caja de diálogo. |
 | Cancela las operaciones definidas y cierra la caja de diálogo. |

Resultados

> Se obtiene una nueva configuración conforme a lo definido en la caja de diálogo.

> Se conserva la nueva configuración únicamente si el proyecto es guardado.

> Al configurar sistema de coordenadas a una vista Espacio, las capas de información contenidas en ella así como las que se incorporen posteriormente, se reproyectan y adoptan el sistema de coordenadas de la vista.

> En caso de no asignar sistema de coordenadas a la vista Espacio, ésta adoptará el sistema de coordenadas de la primera capa de información que se incorpore a la vista Espacio.


Impresión

Objetivo

> Imprimir vistas Espacio, reportes de tablas y vistas Gráfica.

Herramientas

Imprimir


Imprimir

Objetivo

> Imprimir vistas Espacio, reportes de tablas y vistas Gráfica.

Requisitos

> Tener al menos una impresora instalada en el sistema operativo.

> Para imprimir vistas Espacio: tener activa la vista Espacio y que ésta tenga a menos una capa de información.

> Para imprimir reportes de tablas: tener como actual la vista Tabla, tabla de atributos o tabla relacionada que se desea considerar para configurar el reporte.

> Para imprimir vistas Gráfica: tener activa la vista Gráfica.

Accesos

> Pestaña Inicio / grupo Impresión / Imprimir.

> Teclas Ctrl + P.

Procedimiento

1. Ejecute la herramienta.

2. Defina las características de la impresión mediante los componentes la caja de diálogo Imprimir (en el caso de vistas Espacio y Gráfica) o de la caja de diálogo Reporte (en el caso de reportes de tablas).

3. Dé clic en el botón Imprimir.

Componentes

Para vistas Espacio y vistas Gráfica

Componente | Función | Restricciones
 | Despliega los componentes que permiten configurar la página de impresión (ver Configuración). | Aplica únicamente para vistas Espacio.
 | Despliega los componentes que permiten definir la impresora y sus propiedades así como los márgenes de la página a imprimir (ver Impresión). |
 | Despliega los componentes que permiten obtener una vista preliminar de la vista conforme a la configuración definida (ver Vista preliminar). |
 | Despliega información relativa al tema. |
 | Imprime la vista conforme a la configuración definida y cierra la caja de diálogo. | Se habilita únicamente si se ha visualizado una vista preliminar de la vista (ver Vista preliminar).
 | Cancela la impresión y cierra la caja de diálogo. |

Para reportes de tablas

Componente | Función | Restricciones
 | Indica el nombre de la caja de diálogo y entre corchetes el alias de la tabla elegida para generar el reporte. |
 | Despliega los componentes que permiten seleccionar los campos a incluir en el reporte (ver Campos). |
 | Despliega los componentes que permiten asignarle títulos al reporte y a los campos, así como definir formato de numeración (ver Títulos y numeración). | Se habilita únicamente si se selecciona al menos un campo (ver Campos).
 | Configura la fuente para los textos del reporte así como formato para las celdas, y mostrar vistas previas del mismo (ver Formato). | Se habilita únicamente si se selecciona al menos un campo (ver Campos).
 | Despliega los componentes que permiten configurar la impresora así como el formato de salida (ver Impresión). | Se habilita únicamente si se selecciona al menos un campo (ver Campos).
 | Muestra los componentes que permiten visualizar una vista preliminar del reporte (ver Vista preliminar). | Se habilita únicamente si se selecciona al menos un campo (ver Campos).
 | Despliega información relativa al tema. |
 | Imprime el reporte con la configuración definida. | Se habilita únicamente si se ha visualizado una vista preliminar del reporte (ver Vista preliminar)
 | Cancela la configuración definida y cierra la caja de diálogo. |

Resultados

> Se obtiene la impresión de la vista Espacio, vista Gráfica o reporte de la tabla conforme a la configuración definida mediante la caja de diálogo, o bien conforme a la que ofrece el sistema por defecto:

· Vistas Espacio: plantilla de impresión simple, sin títulos, subtítulos, pie de página ni logotipo, e inclusión del norte y márgenes de 1 cm.

· Vistas Gráfica: margen superior e inferior de 3 cm, margen izquierda y derecha de 2 cm.

· Reportes de tablas: el nombre del alias de la tabla como título del reporte, la clave como título del campo, el formato "Página 1" como número de página, y el tipo de letra Tahoma, tamaño 8, alineación a la izquierda y color negro como fuente.

> En caso de modificar la configuración que el sistema ofrece por defecto, los cambios aplican para la impresión pero una vez realizada ésta, regresa a la configuración original. Excepción a lo anterior son los títulos (en el caso de vistas Espacio), que se conservan durante la sesión.


Configuración

Objetivo

> Definir plantilla de impresión, títulos y logotipo de la vista Espacio a imprimir.

Requisitos

> Ninguno.

Accesos

> Caja de diálogo Imprimir / opción Configuración (ver Impresión).

Procedimiento

1. Defina plantilla de impresión, títulos y logotipo para la vista Espacio a imprimir mediante los componentes de la opción Configuración.

2. Configure las opciones de impresión (ver Impresión), despliegue una vista preliminar (ver Vista preliminar) o bien dé clic en el botón Imprimir.

Componentes

Componente

Función

Restricciones

Despliega las opciones de plantilla que se pueden configurar.

Permite capturar el texto que aparecerá en la parte superior de la impresión como título del documento.

El título no puede tener más de 255 caracteres.

Título:

Permite modificar el tipo, tamaño, color, alineación y estilo de fuente del título principal mediante la caja de diálogo Fuente (ver Fuente).

El sistema define por defecto fuente Arial, tamaño 10, color negro, alineación centrada y estilo Negrita.

Permite capturar el texto que aparecerá debajo del título, es decir, como subtítulo del documento.

El subtítulo no puede tener más de 255 caracteres.

Subtítulo:

Permite modificar el tipo, tamaño, color, alineación y estilo de fuente del subtítulo mediante la caja de diálogo Fuente (ver Fuente).

El sistema define por defecto fuente Arial, tamaño 8, color negro, alineación centrada y estilo Cursiva.

Permite capturar el texto deseado para la parte inferior de la página.

El pie de página no puede tener más de 255 caracteres.

Pie de página:

Permite modificar el título, tamaño, color, alineación y estilo de fuente del pie de página mediante la caja de diálogo Fuente (ver Fuente).

El sistema define por defecto fuente Arial, tamaño 8, color negro y alineación centrada; no define estilo de fuente.

Despliega las opciones que se pueden utilizar para desplegar o no un logotipo.

Permite seleccionar la imagen a desplegar como logotipo mediante la caja de diálogo Abrir imagen.

Acepta únicamente archivos bmp y wmf.

Se recomienda un tamaño de imagen de 125 x 80 pixeles para una óptima visualización.

Despliega las opciones de posicionamiento del logotipo: Izquierda del título, Derecha del título y Dentro de la leyenda.

La opción Dentro de la leyenda aparece únicamente si en el componente Plantilla de impresión se selecciona la opción Con leyendas o Con leyendas y mapa de referencia.

Activada, la configuración incluye el logotipo Norte alineado en la parte superior derecha. se encuentra activa por defecto.

Se muestra el logotipo Norte únicamente si existe el archivo correspondiente (Norte.wmf) en la carpeta Symbols, misma que se localiza en la carpeta de instalación del sistema.


Impresión

Objetivo

> Seleccionar impresora, y definir propiedades de impresión así como márgenes de impresión de la vista.

Requisitos

> Ninguno.

Accesos

> Caja de diálogo Imprimir / opción Impresión (ver Imprimir).

Procedimiento

1. Seleccione la impresora, y defina propiedades de impresora así como márgenes de impresión mediante los componentes de la opción Impresión.

2. Despliegue una vista preliminar de la impresión (ver Vista preliminar) o bien dé clic en el botón Imprimir.

Componentes

Componente | Función | Restricciones
 | Despliega las impresoras instaladas y configuradas en la computadora y permite elegir una de ellas. |
 | Despliega la caja de diálogo Configurar impresión que muestra los datos de la impresora seleccionada y permite configurarla (ver Propiedades de impresora). |
 | Permite definir el ancho en centímetros de los márgenes superior, izquierdo, derecho e inferior; los márgenes definidos se ejemplifican en la página en blanco. | Los mínimos y máximos de los márgenes varían de acuerdo al tamaño de hoja seleccionada.


Propiedades de impresora

Objetivo

> Configurar la impresora seleccionada, el tipo de papel y la orientación de la presentación de la vista Espacio, vista Gráfica o reporte de tabla a imprimir.

Requisitos

> Ninguno.

Accesos

> Para impresión de reportes de vistas Espacio y vistas Gráfica: Caja de diálogo Imprimir / opción Impresión / botón Propiedades de impresora.

> Para impresión de reportes de tablas: Caja de diálogo Reporte / opción Impresión / botón Propiedades de impresora.

Procedimiento

1. Configure la impresora seleccionada, el tipo de papel y la orientación de la presentación de la vista Espacio a imprimir; ello mediante los componentes de la caja de diálogo Configurar impresión.

2. Dé clic en la botón Aceptar.

Componentes

> Presenta los elementos que proporciona Windows por defecto.

Resultado

> Queda configurada la impresora seleccionada, el tipo de papel y la orientación de la presentación de la vista Espacio a imprimir.


Vista preliminar

Objetivo

> Mostrar una imagen aproximada de la impresión de la vista Espacio o Gráfica configurada hasta el momento.

Requisitos

> Ninguno.

Accesos

> Caja de diálogo Imprimir / opción Vista preliminar (ver Imprimir).

Procedimiento

1. Visualice la configuración de impresión de la vista mediante los componentes de la opción Vista preliminar.

2. Redefina la configuración en caso de así requerirlo mediante las otras opciones de la caja de diálogo, o bien dé clic en el botón Imprimir.

Componentes

Componente | Función | Restricciones
 | Muestra una vista preliminar de la impresión configurada. |
(Alejar) | Realiza alejamientos de la vista preliminar. También pueden realizarse alejamientos mediante el scroll del ratón | Aplica únicamente para vistas Espacio. Se habilita únicamente si se han realizado acercamientos con el botón [image] .
(Acercar) | Realiza acercamientos de la vista preliminar. Conforme se ejecutan, se habilitan barras de desplazamiento tanto horizontal como vertical que permiten desplazar la vista preliminar. También pueden realizar acercamientos mediante el scroll del ratón. | Aplica únicamente para vistas Espacio.
(Primero) | Muestra la primera página de la gráfica. | Aplica únicamente para vistas Gráfica. Se inhabilita si se encuentra la gráfica en la primera página.
(Anterior) | Muestra la página de la gráfica anterior a la que se está visualizando. | Aplica únicamente para vistas Gráfica. Se inhabilita si se encuentra la gráfica en la primera página.
 | Indica la página de la gráfica que se está mostrando y el total de páginas existentes; es modificable mediante los botones de navegación o bien registrando directamente en el campo la página deseada. | Aplica únicamente para vistas Gráfica.
(Siguiente) | Muestra la página de la gráfica posterior a la que se está visualizando. | Aplica únicamente para vistas Gráfica. Se inhabilita si se encuentra la gráfica en la última página.
(Último) | Muestra la última página de la gráfica. | Aplica únicamente para vistas Gráfica. Se inhabilita si se encuentra la gráfica en la última página.


Campos

Objetivo

> Seleccionar los campos a incluir en el reporte.

Requisitos

> Ninguno.

Accesos

> Caja de diálogo Reporte / opción Campos (ver Imprimir).

Procedimiento

1. Seleccione los campos a incluir en el reporte mediante los componentes de la opción Campos.

2. Continúe con la configuración del reporte mediante las opciones restantes, o bien dé clic en el botón Imprimir.

Componentes

Componente

Función

Restricciones

Enlista los campos de la tabla actual y sus características.

Comprende los siguientes elementos:

· Columna Campo.- Indica el nombre de cada uno de los campos de la tabla, acompañado de una casilla que permite activar los campos que se desea imprimir.

· Columna Tipo.- Registra el tipo de cada campo.

· Para dBase:

Carácter (C)

Flotante (F)

Numérico (N)

Fecha (D)

Lógico (L)

Memo (M)

· Columna Descripción.- Describe cada uno de los campos.

· Barras de desplazamiento vertical y horizontal.- Aparecen dependiendo del largo y ancho de la tabla; permiten desplazarse por ella ya sea arrastrándolas o bien con acciones específicas mediante su menú contextual.

· Menú contextual con las siguientes opciones:

· Seleccionar todos.- Activa todas las casillas de verificación.
· Invertir selección.- Activa las casillas de verificación que no están activas y viceversa.
· Quitar selección.- Desactiva las casillas de verificación

El ancho de las columnas puede modificarse; para ello basta con posicionarse en el borde lateral derecho de la cabecera de la columna a ajustar hasta que el cursor adquiera la forma [image], dar clic con el botón izquierdo del ratón, desplazarse hacia la derecha o izquierda hasta definir el ancho deseado, y soltar el botón del ratón.

La columna Descripción contiene información únicamente si existe una tabla de descriptores asociada a la tabla.

Indica el número de campos seleccionados.

Indica el número de campos que contiene la tabla.

Activada, imprime únicamente campos de los registros elegidos; en caso de desactivarla, imprime campos de todos los registros de la tabla.

Se activa únicamente si se ha seleccionado previamente al menos un registro en la tabla.


Títulos y numeración

Objetivo

> Asignar títulos al reporte y a los campos, y definir formato de numeración.

Requisitos

> Tener al menos un campo seleccionado (ver Campos).

Accesos

> Caja de diálogo Reporte / opción Títulos y numeración.

Procedimiento

1. Asigne títulos al reporte y a los campos, y defina formato de numeración; ello mediante los componente de la opción Títulos y numeración.

2. Continúe con la configuración del reporte mediante las opciones restantes, o bien dé clic en el botón Imprimir.

Componentes

Componente | Función | Restricciones
 | Permite registrar el título del reporte. | El título no puede tener más de 130 caracteres.
 | Permite elegir el título para el campo del reporte, ya sea la clave o bien el descriptor. | El radio botón para elegir descriptor se habilita únicamente si la tabla cuenta con tabla de descriptores.
 | Permite seleccionar formato de numeración para el reporte, ya sea únicamente el número de la página, o el número de página acompañado del total de páginas. |


Formato

Objetivo

> Configurar fuente para los textos del reporte así como formato para las celdas, y mostrar vistas previas del mismo.

Requisitos

> Tener al menos un campo seleccionado (ver Campos).

Accesos

> Caja de diálogo Reporte / opción Formato (ver Imprimir).

Procedimiento

1. Configure fuente para los textos del reporte así como formato para las celdas, y obtenga vistas previas del mismo; ello mediante la opción Formato.

2. Continúe con la configuración del reporte mediante las opciones restantes, o bien dé clic en el botón Imprimir.

Componentes

Componente | Función | Restricciones
 | Permite seleccionar el elemento del reporte a configurar disponible mediante el botón [image] , ya sea el título del reporte, el título de los campos, los registros o la numeración. |
 | Despliega la caja de diálogo Fuente que permite configurar la fuente (ver Fuente). |
 | Muestra el grosor de línea actual de las celdas y permite sustituirlo por uno de los disponibles mediante el botón [image] , o bien registrando el número del grosor del campo. | Los grosores disponibles únicamente son del 1 a 5.
 | Permite elegir bordes visibles e invisibles para las celdas. |
 | Muestra el tipo de borde de las celdas, y permite sustituirlo por uno de los disponibles mediante el botón [image] . |
 | Muestra el color de línea actual del borde de las celdas y permite sustituirlo por uno de la gama de colores disponibles mediante el botón [image] ; si ésta no ofrece el color deseado, se puede dar clic en Más colores... para personalizar y/o agregar colores. |
 | Muestra el color de la tabla y permite sustituirlo por uno de la gama de colores disponibles mediante el botón [image] ; si ésta no ofrece el color deseado, se puede dar clic en Más colores... para personalizar y/o agregar colores. |
 | Muestra una vista preliminar de la configuración actual del reporte. |


Fuente

Objetivo

> Configurar la fuente y los efectos para los textos.

Requisitos

> Ninguno.

Accesos

> Caja de diálogo Reporte / opción Formato / Fuente...

> Caja de diálogo Propiedades de la gráfica / opción Configuración / Fuente... (ver Propiedades).

> Caja de diálogo Imprimir / opción Configuración / Fuente ... (ver Imprimir).

Procedimiento

1. Configure la fuente y los efectos para los textos mediante los componentes de la caja de diálogo Fuente.

2. Dé clic en el botón Aceptar.

Componentes

Componente | Función | Restricciones
 | Muestra la fuente seleccionada y permite sustituirla por una de las disponibles mediante el botón [image] . |
 | Muestra el color seleccionado y permite sustituirlo por uno de los disponibles mediante el botón [image] . |
 | Proporciona opciones en cuanto a estilo: negrita, cursiva, subrayado y tachado, y permite elegir el deseado. |
 | Permite elegir la alineación deseada, ya sea alinear a la izquierda, centrar o alinear a la derecha. |
 | Muestra el color seleccionado y permite sustituirlo por uno de los disponibles mediante el botón [image] ; si ésta no ofrece el color deseado, se puede dar clic en Más colores... para personalizar y/o agregar colores. |
 | Muestra una vista previa con los cambios que se están definiendo mediante los diversos componentes de la caja de diálogo. |
 | Despliega información relativa al tema. |
 | Guarda y aplica la nueva configuración de fuente, cierra la caja de diálogo y regresa a la caja Configuración. |
 | Cancela el cambio de configuración de fuente, deja la que proporciona el sistema por defecto, cierra la caja de diálogo y regresa a la caja Configuración. |

Resultados

> Queda establecida la fuente y los efectos para los textos conforme a lo definido en la caja de diálogo, o bien con la que ofrece el sistema por defecto: tipo de letra Tahoma, tamaño 8, sin estilo, alineación izquierda y color negro.

> Se regresa a la caja de diálogo mediante la cual se desplegó la caja de diálogo Fuente.


Impresión

Objetivo

> Configurar la impresora así como el formato de salida del reporte.

Requisitos

> Tener al menos un campo seleccionado (ver Campos).

Accesos

> Caja de diálogo Reporte / opción Impresión (ver Imprimir).

Procedimiento

1. Configure la impresora así como el formato de salida del reporte mediante los componentes de la opción Impresión.

2. Continúe con la configuración del reporte mediante las opciones restantes, o bien dé clic en el botón Imprimir.

Componentes

Componente

Función

Restricciones

Indica la impresora seleccionada para imprimir el reporte y permite sustituirla por una de las configuraciones en el equipo, disponibles mediante el botón [image].

Despliega la caja de diálogo Configurar impresión que muestra los datos de la impresora seleccionada y permite configurarla (ver Propiedades de impresora).

Indica el ancho que por defecto proporciona el sistema para los márgenes superior, inferior, izquierdo y derecho así como una vista previa de la hoja, y permite modificarlo.

El valor mínimo posible de margen es 0 y el máximo no puede superar los valores determinados de la hoja seleccionada.

Brinda opciones respecto a las páginas del reporte a imprimir, mediante los siguientes radio botones:

· Todo.- Imprime todas las páginas.

· Página actual.- Imprime la página seleccionada como actual en la vista preliminar.

· Páginas.- Imprime las páginas que se registren en el campo.

Define el número de copias del reporte a imprimir.

El máximo de copias posible es 100.


Vista preliminar

Objetivo

> Mostrar una vista del reporte conforme a lo configurado hasta el momento.

Requisitos

> Tener al menos un campo seleccionado (ver Campos).

Accesos

Ø Caja de diálogo Reporte / opción Vista preliminar (ver Imprimir).

Procedimiento

1. Observe lo configurado hasta el momento mediante los componentes de la opción Vista preliminar.

2. Realice ajustes a la configuración mediante las otras opciones o bien dé clic en el botón Imprimir.

Componentes

Componente

Función

Restricciones

Muestra el reporte conforme a lo configurado hasta el momento, en la página y con el acercamiento especificado.

Cuenta con barras de desplazamiento vertical y horizontal, dependiendo del largo y ancho de la tabla; permiten desplazarse por ella ya sea arrastrándolas o bien con acciones específicas mediante su menú contextual.

Primera página

Muestra la primera página del reporte en el área de visualización.

Se habilita únicamente si se está en una página distinta a la primera.

Página anterior

Muestra la página anterior a la que se tiene en el área de visualización.

Se habilita únicamente si hay páginas previas a la actual.

Indica el número de la página desplegada; es modificable registrando el deseado en el campo (previamente seleccionado del actual) o mediante los botones de navegación.

Indica el total de páginas que conforman el reporte.

Página siguiente

Muestra en el área de visualización la página del reporte que sigue a la actualmente mostrada.

Se habilita únicamente si hay páginas siguientes a la actual.

Última página

Muestra en el área de visualización la última página del reporte.

Se habilita únicamente si se está en una página distinta a la última.

Acercar

Aumenta un 25% el tamaño del reporte con cada clic.

Despliega mediante el botón [image] una lista que ofrece opciones para realizar acercamientos del reporte, mostrarlo a todo lo ancho de la página, o bien mostrar la página entera.

Alejar

Reduce un 25% el tamaño del reporte con cada clic.


Tema

Objetivo

> Configurar el estilo del sistema.

Herramientas

Estilo


Estilo

Objetivo

> Configurar el estilo del sistema.

Requisitos

> Ninguno.

Accesos

> Pestaña Inicio / grupo Tema / Estilo / clic en el estilo deseado ó tecla de la letra o número subrayado del estilo deseado.

Procedimiento

1. Ejecute la herramienta.

2. Seleccione uno de los estilos de la lista y dé clic en él.

Componentes

Componente | Función | Restricciones
 | Indica el estilo actual del sistema; por defecto ofrece Windows 7. |
 | Enlista los estilos de sistema disponibles, y permite elegir el deseado mediante un clic. |

Resultados

> Cambia el estilo del sistema automáticamente en cuanto es seleccionado.

> Se mantiene el estilo independientemente que el sistema sea cerrado, hasta que se elija otro estilo.


Ventana

Objetivo

> Mostrar en el área de despliegue las vistas activas en forma de cascada, mosaico vertical u horizontal; así mismo, mostrar una lista de la vistas del proyecto y desplegar la deseada.

Herramientas

Cascada

Mosaico horizontal

Mosaico vertical

Vistas


Cascada

Objetivo

> Mostrar las vistas activas en forma de cascada en el área de despliegue.

Requisitos

> Tener al menos una vista existente y desplegada en el proyecto.

Accesos

> Pestaña Inicio / grupo Ventana / Cascada.

Procedimiento

1. Ejecute la herramienta.

Componentes

> No cuenta con componentes.

Resultados

> Se muestran las vistas activas en el área de despliegue en forma de cascada.

> Queda la primera vista desplegada atrás de la cascada, y la última al frente de la misma.

> Al tener las vistas en forma de cascada y activar una nueva, ésta se posiciona al centro del área de despliegue no respetando la secuencia de cascada; en caso de desear continuidad en la secuencia, es necesario activar nuevamente la opción Cascada.

> El despliegue se conserva únicamente durante la sesión; aún cuando se haya guardado el proyecto, al volverlo a abrir conservará el tamaño de las ventanas mas no en la posición y despliegue definido.


Mosaico horizontal

Objetivo

> Mostrar las vistas activas en forma de mosaico horizontal en el área de despliegue.

Requisitos

> Tener al menos una vista existente y desplegada en el proyecto.

Accesos

> Pestaña Inicio / grupo Ventana / Mosaico horizontal.

Procedimiento

1. Ejecute la herramienta.

Componentes

> No cuenta con componentes.

Resultados

> Se muestran las vistas activas en el área de despliegue en forma de mosaico horizontal.

> Se muestra la primera vista desplegada en la parte inferior del mosaico, la segunda arriba de la primera, y así sucesivamente; dicho patrón se va ajustando dependiendo del número de vistas.

> Al tener las vistas en forma de mosaico horizontal y activar una nueva, ésta se posiciona al centro del área de despliegue no respetando la secuencia de mosaico; en caso de desear continuidad en la secuencia, es necesario activar nuevamente la opción Mosaico horizontal.

> El despliegue se conserva únicamente durante la sesión; aún cuando se haya guardado el proyecto, al volverlo a abrir conservará el tamaño de las ventanas mas no en la posición y despliegue definido.


Mosaico vertical

Objetivo

> Mostrar las vistas activas en forma de mosaico vertical en el área de despliegue.

Requisitos

> Tener al menos una vista existente y desplegada en el proyecto.

Accesos

> Pestaña Inicio / grupo Ventana / Mosaico vertical.

Procedimiento

1. Ejecute la herramienta.

Componentes

> No cuenta con componentes.

Resultados

> Se muestran las vistas activas en el área de despliegue en forma de mosaico vertical.

> Se muestra la primera vista desplegada en el lado izquierdo del mosaico, la segunda a la derecha de la primera, y así sucesivamente; dicho patrón se va ajustando dependiendo del número de vistas.

> Al tener las vistas en forma de mosaico vertical y activar una nueva, ésta se posiciona al centro del área de despliegue no respetando la secuencia de mosaico; en caso de desear continuidad en la secuencia, es necesario activar nuevamente la opción Mosaico vertical.

> El despliegue se conserva únicamente durante la sesión; aún cuando se haya guardado el proyecto, al volverlo a abrir conservará el tamaño de las ventanas mas no en la posición y despliegue definido.


Vistas

Objetivo

> Mostrar una lista con las vistas del proyecto actual, y desplegar la deseada.

Requisitos

> Tener al menos una vista en el proyecto.

Accesos

> Pestaña Inicio / grupo Ventana / botón [image] / clic en la vista deseada ó tecla de la letra o número subrayado de la vista deseada.

Procedimiento

1. Ejecute la herramienta.

2. Dé clic en el nombre de la vista a desplegar.

Componentes

Componente | Función | Restricciones
 | Indica el tipo de vista, ya sea Gráfica, Espacio o Tabla, respectivamente. |
 | Relaciona los nombres de las vistas existentes en el proyecto. Inicia con la vista que se tiene desplegada en ese momento, continúa con la desplegada anteriormente y así sucesivamente hasta concluir con la última desplegada. |
 | Permiten navegar a lo largo de la lista. Aparecen cuando ésta sobrepasa las 45 vistas. |

Resultados

> Se despliega la lista con las vistas existentes en el proyecto.

> Se muestra en el área de despliegue la vista a la que se le haya dado clic en la lista.

> El despliegue se conserva únicamente durante la sesión; aún cuando se haya guardado el proyecto, al volverlo a abrir conservará el tamaño de las ventanas mas no en la posición y despliegue definido.


Pestaña Espacio

Objetivo

> Realizar diversas operaciones en vistas Espacio como incorporar, generar, modificar propiedades, exportar y eliminar capas y grupos de información; efectuar desplazamientos - acercamientos - alejamientos y exploraciones a nivel de calle en el área de despliegue; identificar atributos de objetos geográficos y tablas de atributos de capas de información; realizar selecciones de objetos y registros; manipular la información, efectuar mediciones de objetos geográficos y realizar operaciones operaciones diversas de análisis espacial.

Grupos

Capas

Visualizar

Datos

Selección de objetos

Manipulación de la información

Medición

Análisis espacial


Capas

Objetivo

> Incorporar a vistas Espacio capas y grupos de información; consultar, modificar, asociar o reemplazar propiedades de capas y grupos de información; exportar objetos geográficos y generar con ello nuevas capas; y eliminar componentes del árbol administrador de capas.

Herramientas

Archivo

WMS

Grupo

DBF

Base de datos

Propiedades

Exportar

Eliminar


Archivo

Objetivo

> Incorporar archivos de información vectorial y raster.

Requisitos

> Tener una vista Espacio activa.

> Que las capas vectoriales a agregar sean de formato iris, shp o kml y estén conformados por los siguientes archivos:
· Formato IRIS: archivo.iris, archivo.irx, archivo.dbf, y archivo prj (opcional).
· Formato Shape: archivo.shp, archivo.shx, archivo .dbf, y archivo.prj (opcional).
· Formato Kml: archivo.kml

> Que las capas raster a agregar sean de formato tif, bmp, jpeg, png, gif, ecw, bil, bt, dem o mrsid.

> Que el archivo de georreferencia de capas raster tenga el nombre de la imagen y la extensión que se indica enseguida, según el tipo:

· TIF (Tagged Image File Format) = tfw.
· BMP (Microsoft Windows BitMap) = bpw.
· JPEG (Joint Photographic Experts Group) = jgw.
· PNG (Portable Network Graphics Image) = pgw.
· GIF (Graphic Interchange Format) =gif.
· ECW (Enchanced Compressed Wavelet) = georreferencia interna.
· BT (Binary Tarrain) = georreferencia interna.
· DEM (Digital Elevation Model) = georreferencia interna.
· MRSID (Multi-resolution Seamless Image Database) = georreferencia interna.

> Que el archivo de georreferencia de capas bil tenga el nombre de la capa y la extensión hdr.

Accesos

> Pestaña Espacio / grupo Capas / [image] / Archivo ó tecla A.

> Pestaña Espacio / grupo Capas / Archivo (siempre y cuando esté seleccionada la herramienta Archivo en el grupo Capas).

> Administrador de capas / carpeta Capas / menú contextual / Agregar capa / Archivo ó tecla A.

> Administrador de capas / carpeta Capas / menú contextual / teclas g / A.

Procedimiento

1. Seleccione en el árbol administrador de capas el grupo de información (o bien una capa de información de dicho grupo) donde desea que se incorporen las capas de información; en caso de desear que quede al final de la lista, ignore el paso.

2. Ejecute la herramienta.

3. Localice las capas vectoriales y raster a agregar mediante los componentes de la caja de diálogo Abrir capa.

4. Dé doble clic en cada una de las capas deseadas, o bien selecciónelas y dé clic en el botón Abrir.

Componentes

> Presenta los elementos que proporciona Windows por defecto.

Resultados

> Se actualiza el árbol administrador de capas con las capas de información seleccionadas.

> Se incorporan las capas de información seleccionadas en raíz del administrador de capas o bien en un grupo de información si se seleccionó previamente alguno.

> Adquieren en el árbol administrador de capas las capas de información incorporadas el nombre del archivo sin su extensión.


WMS

Objetivo

> Incorporar capas de información raster proporcionadas por servidores web de mapas (WMS).

Requisitos

> Tener una vista Espacio activa.

> Contar con conexión a Internet; a mayor velocidad de conexión se obtendrán mejores resultados en las consultas.

Accesos

> Pestaña Espacio / grupo Capas / [image] / WMS ó tecla W.

> Pestaña Espacio / grupo Capas / WMS (siempre y cuando esté seleccionada la herramienta WMS en el grupo Capas).

> Administrador de capas / carpeta Capas / menú contextual / Agregar capa / WMS ó tecla W.

> Administrador de capas / carpeta Capas / menú contextual / teclas g / W.

Procedimiento

1. Ubíquese en la carpeta Capas del administrador de capas, y seleccione el grupo de información donde desea que se incorporen las nuevas capas de información; en caso de desear que queden al final de la lista de capas ignore este paso.

2. Ejecute la herramienta.

3. Conéctese al servidor deseado y elija las capas de información raster a incorporar mediante los componentes de la caja de diálogo Añadir capa WMS.

4. Dé clic en el botón Aceptar.

Componentes

Componente | Función | Restricciones
 | Despliega los componentes que permiten registrar el servidor al que se desea conectar o bien elegir alguna de las direcciones provistas por el sistema, ejecutar la conexión, y tener a disposición información sobre el mismo (ver Servidor). |
 | Despliega los componentes que permiten conocer información sobre cada una de las capas disponibles en el servidor, seleccionar las deseadas y especificarles el estilo (ver Capas). | Se habilita únicamente cuando se ha especificado una dirección de servidor en la opción Servidor.
 | Despliega los componentes que permiten configurar formato de imagen, sistema de referencia espacial, transparencia y nombre de la capa raster resultante de la integración de las capas seleccionadas (ver Propiedades). | Se habilita únicamente cuando se ha especificado una dirección de servidor en la opción Servidor.
 | Despliega información relativa al tema. |
 | Integra las capas raster seleccionadas en una sola, misma que se muestra en el área de despliegue con las propiedades definidas; y cierra la caja de diálogo. | Se habilita únicamente si existe al menos una capa agregada para considerarla en la integración (ver la opción Capas).
 | Cancela la operación y cierra la caja de diálogo. |

Resultados

> Se incorpora a la vista Espacio una capa de información raster que integra las capas seleccionadas del servidor, con las propiedades definidas mediante la caja de diálogo.

> Se incorpora la capa generada a la carpeta Capas del administrador de capas, dentro del grupo de información seleccionado, o bien en raíz de dicha carpeta en caso de no haber seleccionado algún grupo.

> Se mantiene la capa generada en la vista Espacio en futuras sesiones, siempre y cuando sea guardado el proyecto, se cuente con el servicio de Internet y se tenga conexión con el servidor.

> Podría no visualizarse la capa generada en el área de despliegue ya sea porque se requiere ejecutar operaciones de visualización para hallarla (acercamientos, desplazamientos), o bien porque se perdió la conexión al servidor durante el transcurso de la operación; en este último caso, si bien la operación es posible concluirla y el nombre de la capa generada se incorpora al administrador de capas, ésta podrá visualizarse cuando se restablezca la conexión y se realice alguna acción que permita refrescar el proceso, como por ejemplo alguna operación de visualización.


Servidor

Objetivo

> Realizar la conexión al servidor WMS.

Requisitos

> Ninguno.

Accesos

> Caja de diálogo Añadir capa WMS / opción Servidor (ver WMS).

Procedimiento

1. Capture la dirección URL del servidor WMS deseado o bien elija una de las puestas a disposición por el sistema, mediante los componentes de la opción Servidor.

2. Dé clic en el botón Conectar.

3. Continúe con el proceso de incorporación de capas WMS mediante las otras opciones de la caja de diálogo.

Componentes

Componente

Función

Restricciones

Permite capturar una dirección URL para invocar un servicio WMS, seleccionar alguna conexión realizada con anterioridad, o bien elegir alguna de las direcciones provistas por el sistema.

El límite de almacenamiento es de 20 direcciones, al exceder éste se elimina la última dirección de la lista y se agrega la nueva como primera.

La dirección URL definida se mantiene en la lista siempre y cuando se haya tenido una conexión exitosa con el servidor.

Realiza la conexión al servidor WMS especificado en el campo Asignar.

Existen servidores que requieren nombre de usuario y contraseña, en cuyo caso se despliega la caja de diálogo Autenticación.

Presenta datos generales proporcionados por el propio servidor, como el nombre del servidor, la versión del servicio, así como un resumen (en caso de existir) con información relativa a la ubicación del servidor, autor, temas disponibles, etc.

Muestra datos únicamente cuando se obtuvo una conexión exitosa con el servidor.

Resultados

> Se obtiene la conexión al servidor.

> Se obtienen datos generales del servidor.

> Se habilitan las opciones Capas y Propiedades.

> Quedan guardadas las direcciones URL en el archivo XML con el nombre ServersWMS.xml, el cual a su vez se guarda en la misma ruta del archivo ejecutable del sistema.


Capas

Objetivo

> Identificar información sobre cada una de las capas de información disponibles en el servidor, seleccionar las deseadas y especificarles el estilo.

Requisitos

> Haber realizado la conexión con el servidor deseado (ver Servidor).

Accesos

> Caja de diálogo Añadir capa WMS / opción Capas (ver WMS).

Procedimiento

1. Elija de las capas disponibles las deseadas y defínales el estilo mediante los componentes de la opción Capas.

2. Continúe con el proceso modificando las propiedades de la imagen mediante la opción Propiedades, o bien concluya dando clic en el botón Aceptar.

Componentes

Componente

Función

Restricciones

Relaciona las capas de información raster puestas a disposición por el servidor con el cual se realizó la conexión, y permite elegir aquellas que se desea considerar en la imagen integrada resultante de la operación.

La selección puede realizarse mediante un doble clic en la capa deseada o bien dando un clic en ella y posteriormente en el botón Agregar; al hacerlo, se agrega a la lista de capas a integrar. También pueden acumularse selecciones mediante Ctrl + clic o Shift + clic para posteriormente incorporarlas.

En caso de resultar el título de la capa mayor que el ancho de la lista, basta con posicionarse en ella para que aparezca un hint con el título completo.

Los datos de la capa seleccionada se reflejan de manera automática en la sección Información.

Cuenta con una barra de desplazamiento vertical dependiendo del largo de la lista; permite desplazarse por la lista ya sea arrastrándola o bien con acciones específicas mediante su menú contextual.

Incorpora a la lista de capas a integrar las que se tengan en estado de selección en la lista de imágenes disponibles.

Se activa hasta seleccionar al menos una capa.

Elimina de la lista de imágenes a incorporar las que se tengan en estado de selección en dicha lista.

Se activa únicamente al seleccionar una capa de la lista de capas agregadas.

Relaciona las capas elegidas para su integración. El orden que presentan las imágenes reviste gran importancia porque al momento en que el sistema las integra pondrá al frente la primera de la lista, la segunda debajo de la primera y así sucesivamente; para modificar el orden de una de ellas basta con seleccionarla y dar clic en el botón Mover arriba o Mover abajo según se desee

También permite eliminarlas de la lista mediante un clic en el botón Quitar.

Cuenta con una barra de desplazamiento vertical dependiendo del largo de la lista; permite desplazarse por la lista ya sea arrastrándola o bien con acciones específicas mediante su menú contextual.

Mover arriba

Desplaza un lugar hacia arriba a la capa que se encuentre en estado de selección en la lista de capas a incorporar.

Se habilita únicamente cuando la lista de capas seleccionadas contiene dos o más capas y se ha seleccionado una de ellas.

Mover abajo

Desplaza un lugar hacia abajo a la capa que se encuentre en estado de selección en la lista de capas a incorporar.

Se habilita únicamente cuando la lista de capas seleccionadas contiene dos o más capas y se ha seleccionado una de ellas.

Despliega una lista con los estilos que pone a disposición el servidor para la capa seleccionada, y permite seleccionar el deseado. En caso de no asignarle estilo, el sistema considera el primero de la lista.

Una vez asignado el estilo, se debe proceder a incorporar la capa a la lista de capas a integrar.

El estilo asignado a una capa se pierde si se selecciona otra capa.

El servidor podría no proporcionar estilo para la capa.

Se inhibe el componente en caso de tener dos o más capas seleccionadas en la lista de capas disponibles, y proporciona por defecto el primer estilo de la lista de cada una de ellas.

Muestra el nombre, título y un resumen de la información de la capa que en ese momento se tenga seleccionada en la lista de capas disponibles mediante el servidor; si se han acumulado selecciones, aportan información de la primera seleccionada.

Resultados

> Quedan seleccionadas las imágenes a integrar.

> Quedan asignados los estilos definidos para cada una de las capas.


Propiedades

Objetivo

> Configurar formato de imagen, sistema de referencia espacial, transparencia y nombre para la capa de información raster resultante de la integración de las capas seleccionadas.

Requisitos

> Haber realizado la conexión con el servidor deseado.

> Haber seleccionado una o más capas.

Accesos

> Caja de diálogo Añadir capa WMS / opción Propiedades (ver WMS).

Procedimiento

1. Defina las propiedades para la capa raster resultante de la integración de las capas seleccionadas, mediante los componentes de la opción Propiedades; o bien consulte y acepte las que proporciona el sistema por defecto.

2. Dé clic en el botón Aceptar.

Componentes

Componente | Función | Restricciones
 | Despliega una lista con los formatos de salida disponibles por el servidor para la capa resultante de la integración, y permite seleccionar el deseado. |
 | Despliega una lista con los diferentes sistemas de coordenadas disponibles por el servidor para la capa resultante de la integración, y permite seleccionar el deseado. |
 | Activada, asigna un fondo transparente a la capa resultante de la integración. | Únicamente se activa cuando la capa seleccionada es de tipo PNG.
 | Indica el nombre para la capa resultante de la integración; proporciona por defecto el nombre de la capa seleccionada en caso de haber elegido únicamente una imagen, o bien el nombre del servidor si se eligieron dos o más capas. El nombre es modificable; basta con posicionarse en el campo y escribir el deseado. | El tamaño máximo posible para el nombre es de 50 caracteres

Resultados

> Se muestran los nuevos valores asignados.


Grupo

Objetivo

> Agregar grupos de información en la carpeta Capas del administrador de capas.

Requisitos

> Tener una vista Espacio activa.

Accesos

> Pestaña Espacio / grupo Capas / [image] / Grupo ó tecla U.

> Pestaña Espacio / grupo Capas / Grupo (siempre y cuando esté seleccionada la herramienta Grupo en el grupo Capas).

> Administrador de capas / carpeta Capas / menú contextual / Agregar grupo ó tecla U.

Procedimiento

1. Seleccione en la carpeta Capas el grupo de información donde desea que se incorpore el nuevo grupo; en caso de desear que quede al final de la lista, ignore el paso.

2. Ejecute la herramienta.

Componentes

> No cuenta con componentes.

Resultados

> Se incorporan los grupos deseados a la carpeta Capas del árbol administrador de capas.

> Adquieren lo nuevos componentes por defecto el nombre formado por la palabra "Grupo" y un número consecutivo de acuerdo al número de grupos agregados; por ejemplo: Grupo 1, Grupo 2, etc.

> Se agrega el nuevo grupo al final de la lista, o bien al interior de otro grupo si este último (o una capa de información de dicho grupo) se encuentra seleccionado.


DBF

Objetivo

> Generar una capa de información en formato shp, kml o iris a partir de un archivo dbf (DataBase Format).

Requisitos

> Tener una vista Espacio activa.

> Que contenga el archivo dbf al menos un par de coordenadas X, Y.

> En el caso de desear generar una capa en formato kml, los pares de coordenadas del archivo dbf no deben tener proyección geográfica.

Accesos

> Pestaña Espacio / grupo Capas / [image] / DBF ó tecla D.

> Pestaña Espacio / grupo Capas / DBF (siempre y cuando esté seleccionada la herramienta DBF en el grupo Capas).

> Administrador de capas / carpeta Capas / menú contextual / Agregar capa / DBF ó tecla D.

> Administrador de capas / carpeta Capas / menú contextual / teclas g / D.

Procedimiento

1. Seleccione en el árbol administrador de capas el grupo de información donde desea agregar la capa vectorial a generar; si desea que quede a nivel raíz, ignore este paso.

2. Ejecute la herramienta.

3. Seleccione el archivo dbf a importar, la ruta donde se guardará la capa que se genere así como las características de la importación; ello mediante la caja de diálogo Importar.

4. Dé clic en el botón Aceptar.

Componentes

Componente

Función

Restricciones

Contiene la ruta, extensión y nombre del archivo dbf que ha sido seleccionado para importarlo.

Despliega la caja de diálogo Abrir que permite seleccionar el archivo dbf a importar.

Contiene la ruta, extensión y nombre de la capa a importar que el sistema asigna por defecto; la ruta es donde se encuentra el archivo seleccionado para importar, el nombre está formado por "Nombredecapalyr#" donde # es el número consecutivo de acuerdo a los archivos que se hayan creado con anterioridad en esa misma ruta, y la extensión es iris.

La ruta, el nombre y el formato pueden modificarse directamente en el campo, o bien mediante la caja de diálogo Guardar como desplegable con el botón Guardar.

El nombre asignado a la nueva capa no puede ser el de otra ya existente en la misma ruta, ni tener caracteres especiales no válidos para nombre de archivos.

Despliega la caja de diálogo Guardar como que permite definir una ruta, nombre y formato de la capa a generar diferente a la asignada por defecto (ver Guardar como).

El nombre asignado a la nueva capa no puede ser el de otra ya existente en la misma ruta, ni tener caracteres especiales no válidos para nombre de archivos.

Permite seleccionar el tipo de objeto geográfico que se generará a partir del archivo DBF, mediante los siguientes radio botones:

· Punto.- Genera una capa de tipo punto correspondiente a las coordenadas designadas en el archivo.

· Multipunto.- Genera una capa de tipo multipunto correspondiente a las coordenadas designadas en el archivo.

· Línea.- Genera una capa de tipo línea correspondiente a las coordenadas designadas en el archivo.

· Polígono.- Genera una capa de tipo polígono correspondiente a las coordenadas designadas en el archivo.

El radio botón Punto no habilita la lista Agrupar por, a diferencia de los restantes.

Permite elegir el tipo de notación para las coordenadas a importar.

Al elegir el radio botón Decimales se habilitan las listas:

· Coordenada X.- Permite elegir el campo al cual se le asignará la coordenada X.

· Coordenada Y.- Permite elegir el campo al cual se le asignará la coordenada Y.

· Agrupar por.- Permite seleccionar el campo por el cual se agruparán los objetos geográficos.

Al elegir el radio botón Geográficas se habilitan las listas:

· Longitud.- Permite elegir el campo al cual se le asignarán las coordenadas de longitud.

· Latitud.- Permite elegir el campo al cual se le asignarán las coordenadas de latitud.

· Agrupar por.- Permite seleccionar el campo por el cual se agruparán los objetos geográficos.

El campo que va a contener coordenadas decimales de la tabla debe ser de tipo numérico, y el que va a contener las geográficas debe ser de tipo carácter.

Los grados, minutos y segundos deben estar separados por el signo correspondiente (-96º15' 20"), por espacios (-96 15 20) o en grados decimales (-96.0907).

La selección de campos para agrupar objetos geográficos no aplica en objetos de tipo punto.

Verifica que los campos seleccionados en las listas de grupo de coordenadas contengan valores válidos; en caso afirmativo genera la respectiva capa y cierra la caja de diálogo.

Cancela la operación y cierra la caja de diálogo.

Resultados

> Se genera la capa en formato shp o iris de acuerdo a las características configuradas en la herramienta.

> Contiene la nueva capa los tres archivos necesarios para poder desplegar una capa en el sistema Mapa Digital.

> Se incorpora la nueva capa al árbol administrador de capas.


Base de datos

Objetivo

> Incorporar capas de información vectorial contenidas en bases de datos espaciales.

Requisitos

> Tener una vista Espacio activa.

Accesos

> Pestaña Espacio / grupo Capas / [image] / Base de datos ó tecla B.

> Pestaña Espacio / grupo Capas / Base de datos (siempre y cuando esté seleccionada la herramienta Base de datos en el grupo Capas).

> Administrador de capas / carpeta Capas / menú contextual / Agregar capa / Base de datos ó tecla B.

> Administrador de capas / carpeta Capas / menú contextual / teclas g / B.

Procedimiento

1. Seleccione en el árbol administrador de capas el grupo de información donde desea agregar la capa vectorial a generar; si desea que quede a nivel raíz, ignore este paso.

2. Ejecute la herramienta.

3. Seleccione la conexión a la base de datos, ello mediante la caja de diálogo Base de datos.

4. Dé clic en el botón Aceptar.

Componentes

Componente | Función | Restricciones
 | Despliega la lista de la conexión a los servidores que presentan base de datos y que se han configurado o bien modificado mediante los botones Nueva y Editar. |
 | Ejecuta la conexión a la base de datos seleccionada y muestra en la lista Capas disponibles la relación de capas existentes en dicha base de datos. |
 | Permite configurar una nueva conexión a la base de datos (ver Configurar conexión). |
 | Permite editar la información de la conexión a la base de datos (ver Configurar conexión). |
 | Elimina la conexión seleccionada de la base de datos. |
 | Muestra las características de las capas de información contenidas en la base de datos seleccionada, y permite seleccionar la capa que se desea incorporar a la vista Espacio. | Aparecen las columnas Tipo, Nombre, Esquema, Catálogo, SRID y Filtro únicamente cuando se ha realizado una conexión a base de datos tipo PostGis.
 | Permite definir una condición de filtro de los objetos geográficos contenidos en la capa de información seleccionada, y ejecutarla (ver Filtro). |
 | Agrega la capa seleccionada a la vista Espacio y cierra la caja de diálogo. En el caso que la capa de información incorporada carezca de sistema de coordenadas o proyección, se presenta la caja de diálogo Sistema de coordenadas, la cual permite asignárselos (ver Sistema de coordenadas). |
 | Cierra la caja de diálogo. |

Resultados

> Se incorpora a la vista Espacio la capa de información seleccionada en la base de datos.

> Se incorpora la capa a la carpeta Capas del administrador de capas, dentro del grupo de información seleccionado, o bien en raíz de dicha carpeta en caso de no haber seleccionado algún grupo.

> Se mantiene la capa en la vista Espacio en futuras sesiones, siempre y cuando sea guardado el proyecto, y se cuente con la conexión a la base de datos.

> Podría no visualizarse la capa en el área de despliegue ya sea porque se requiere ejecutar operaciones de visualización para hallarla (acercamientos, desplazamientos), o bien porque se perdió la conexión a la base de datos durante el transcurso de la operación; en este último caso, si bien la operación es posible concluirla y el nombre de la capa generada se incorpora al administrador de capas, ésta podrá visualizarse cuando se restablezca la conexión y se realice alguna acción que permita refrescar el proceso, como por ejemplo alguna operación de visualización..


Configurar conexión

Objetivo

> Configurar la conexión a la base de datos.

Requisitos

> Contar con conexión a la base de datos.

Accesos

> Caja de diálogo Base de datos / botón Nueva.

Procedimiento

1. Capture el nombre de la conexión a la base de datos deseada o bien elija la cadena de conexión.

2. Dé clic en el botón Aceptar.

Componentes

Componente | Función | Restricciones
 | Permite definir el nombre de la conexión a la base de datos. | Muestra el campo habilitado únicamente si se invocó la caja de diálogo mediante el botón Nueva.
 | Muestra la cadena de conexión definida mediante el botón Construir, o bien permite registrar la deseada. |
 | Permite especificar una serie de información que permitan generar una cadena de conexión mediante la ventana Propiedades de vínculo de datos (ver Conexión a base de datos). |
 |  | Se mantiene inactivo por que la presente versión del sistema únicamente permite el dialecto PostgreSQL.
 |  | Se mantiene inactivo porque la presente versión del sistema únicamente permite almacenamiento PostGis.
 | Acepta la configuración de la caja de diálogo y regresa a la caja de diálogo Base de datos. |
 | Cierra la caja de diálogo. |

Resultados

> Queda configurada la conexión a la base de datos, y se puede continuar con el proceso para incorporar capas de información provenientes de dicha base.


Filtro

Objetivo

> Definir una condición de filtro de los objetos geográficos contenidos en la capa de información seleccionada, y ejecutarla.

Requisitos

> Tener seleccionada la base de datos.

Accesos

> Caja de diálogo Base de datos / opción Filtro.

Procedimiento

1. Seleccione la capa a partir de la cual desea configurar el filtro.

2. Genere la condición de consulta mediante los componentes de la opción Filtro.

3. Continúe con la construcción del filtro definido o bien con la visualización del resultado de la consulta mediante las opciones restantes (ver Sentencia SQL y Resultado respectivamente).

Componentes

Componente

Función

Restricciones

Enlista los campos de la tabla seleccionada y sus características.

Comprende los siguientes elementos:

· Columna Campo.- Enlista los nombres de los campos de la tabla seleccionada.

· Columna Tipo.- Indica el tipo de campo.

Carácter (C)

Flotante (F)

Numérico (N)

Fecha (D)

Lógico (L)

Memo (M)

· Barras de desplazamiento vertical y horizontal, dependiendo del largo y ancho de la tabla; permiten desplazarse por ella ya sea arrastrándolas o bien con acciones específicas mediante su menú contextual.

El ancho de las columnas puede modificarse; para ello basta con posicionarse en el borde lateral derecho de la cabecera de la columna a ajustar hasta que el cursor adquiera la forma [image], dar clic con el botón izquierdo del ratón, desplazarse hacia la derecha o izquierda hasta definir el ancho deseado, y soltar el botón del ratón.

Así mismo, permite incorporar a la condición los campos deseados mediante un doble clic.

Indica los operadores disponibles, y permite incorporar a la condición los deseados mediante un clic.

+

-

(

)

>

<

*

/

=

AND

OR

NOT

LIKE

NULL

IN

BETWEEN

Suma

Resta

Paréntesis abierto

Paréntesis cerrado

Mayor que

Menor que

Multiplicación

División

Igual

Y

O

No

Contiene

Nulo

En

Entre

También permiten generar las siguientes composiciones:

>= Mayor o igual a

<= Menor o igual a

<> Diferente a

Los operadores seleccionados se incorporan al campo Condición al final de la condición, o bien al lugar seleccionado previamente con un clic.

Despliega una primera lista mediante el botón [image] que permite elegir con un clic el tipo de función, ya sea numérica, de texto o condicional.

Muestra también una segunda lista que relaciona las funciones según el tipo seleccionado y permite incorporar a la condición la función deseada mediante un doble clic; contiene además una barra de desplazamiento vertical que permite desplazarse por la lista.

· Funciones numéricas

ABS

ARCTAN

COS

EXP

FRAC

LN

ROUND

SIN

SQR

SQRT

TRUNC

· Funciones de texto

COPY

FORMAT

LENGTH

LOWER

POS

SUBSTRING

TRIM

UPPER

· Funciones condicionales

MINOF

MAXOF

IF

Las funciones seleccionadas se incorporan al campo Condición al final de la condición, o bien en el lugar seleccionado previamente con un clic.

Al dar clic muestra los valores que contiene el campo seleccionado.

Muestra barra de desplazamiento vertical, dependiendo del largo de la lista; permite desplazarse por ella ya sea arrastrándola o bien con acciones específicas mediante su menú contextual.

Muestra la expresión construida hasta el momento mediante los componentes de la caja de diálogo.

También permite registrar o modificar directamente la condición, auxiliándose además con su menú contextual que contiene las siguientes opciones.

· Deshacer.- Elimina cualquier acción realizada.
· Rehacer.- Elimina las acciones efectuadas con la opción Deshacer.
· Copiar.- Copia el texto seleccionado.
· Cortar.- Corta el texto seleccionado.
· Pegar.- Pega en la condición o en otro medio los textos que con anterioridad fueron cortados o copiados.
· Eliminar.- Elimina el texto seleccionado.
· Seleccionar todo.- Selecciona todos los textos y permite realizar otras acciones mediante el menú contextual.

Ejecuta y aprueba el filtro, mostrando el mensaje de información con el resultado.

Elimina la totalidad de la condición configurada hasta el momento.

Se habilita únicamente si se ha incorporado un elemento al campo Condición.

Acepta la configuración del filtro y regresa a la caja de diálogo Base de datos.

Cierra la caja de diálogo.

Resultados

> Se incorpora a la vista Espacio una capa de información vectorial que integra las capas seleccionadas de la base de datos, con las propiedades definidas.

> Se incorpora la capa generada a la carpeta Capas del administrador de capas, dentro del grupo de información seleccionado, o bien en raíz de dicha carpeta en caso de no haber seleccionado algún grupo.

> Se mantiene la capa generada en la vista Espacio en futuras sesiones, siempre y cuando sea guardado el proyecto, se cuente con el servicio de Internet y se tenga conexión con el servidor.

> Podría no visualizarse la capa generada en el área de despliegue ya sea porque se requiere ejecutar operaciones de visualización para hallarla (acercamientos, desplazamientos), o bien porque se perdió la conexión al servidor durante el transcurso de la operación; en este último caso, si bien la operación es posible concluirla y el nombre de la capa generada se incorpora al administrador de capas, ésta podrá visualizarse cuando se restablezca la conexión y se realice alguna acción que permita refrescar el proceso, como por ejemplo alguna operación de visualización.


Propiedades

Objetivo

> Consultar, modificar, asociar o reemplazar diversas propiedades de capas y grupos de información como el nombre, su descripción, propiedades de despliegue, metadatos, datos del sistema de coordenadas y datos de registro de imagen, según corresponda.

Requisitos

> Tener seleccionado en el árbol administrador de capas la capa o grupo de información cuyas propiedades se desea consultar o modificar.

Accesos

> Pestaña Espacio / grupo Capas / Propiedades.

> Administrador de capas / carpeta Capas / menú contextual / Propiedades ó tecla r.

> Administrador de capas / carpeta Capas / doble clic en el nombre de la capa o grupo de información.

Procedimiento

1. Ejecute la herramienta.

2. Consulte, modifique, asocie o reemplace las diversas propiedades de la capa o grupo de información, mediante los diversos componentes de la caja de diálogo Propiedades...

3. Dé clic en el botón Aceptar.

Componentes

Componente

Función

Restricciones

Indica si se ha elegido una capa o grupo de información para consultar / modificar sus propiedades; en caso de tratarse de una capa, indica también el tipo.

El nombre del título varía a Propiedades de la capa / vectorial, Propiedades de la capa / imagen o Propiedades del grupo, según el tipo de componente seleccionado.

En caso de tener seleccionada una capa de información, despliega los componentes que permiten consultar y modificar sus datos generales como nombre, descripción, fuente de datos, sistema de coordenadas, escala mínima y máxima, y coordenadas extremas (ver Datos generales (capas)).

En caso de tener seleccionado un grupo de información, despliega los componentes que permiten consultar y modificar su nombre y descripción (ver Datos generales (grupos)).

Despliega los componentes que permiten asociar, consultar, reemplazar o bien eliminar metadatos de capas o grupos de información (ver Metadatos).

Despliega los componentes que permiten identificar y modificar propiedades de despliegue de capas de información vectorial de tipo punto (ver Propiedades de puntos).

Aparece únicamente cuando se ha seleccionado una capa de información vectorial de tipo punto.

Despliega los componentes que permiten identificar y modificar propiedades de despliegue de capas de información vectorial de tipo polígono (ver Propiedades de polígonos).

Aparece únicamente cuando se ha seleccionado una capa de información vectorial de tipo polígono.

Despliega los componentes que permiten identificar y modificar propiedades de despliegue de capas de información vectorial de tipo línea (ver Propiedades de líneas ).

Aparece únicamente cuando se ha seleccionado una capa de información vectorial de tipo línea.

Despliega los componentes que permiten visualizar, registrar y/o modificar datos del registro de capas de información de tipo raster en formato tiff, jpg, bmp, png, gif, ecw, gif y mrsid; y modelos digitales de elevación en formato bil, dem y bt (ver Registro de imagen).

Aparece únicamente cuando se ha seleccionado una capa de información raster o en formato tiff, jpg, bmp, png, ecw, gif o mrsid; o un modelo digital de elevación en formato bil, dem o bt.

Despliega los componentes que permiten configurar las propiedades de capas de información de tipo raster en formato tiff, jpg, bmp, png, ecw, gif y mrsid (ver Propiedades).

Aparece únicamente cuando se ha seleccionado una capa de información raster en formato tiff, jpg, bmp, png, ecw, gif o mrsid.

Permite configurar las propiedades de despliegue de la capa de información raster proveniente de un servicio web de mapas (ver WMS).

Aparece únicamente cuando se ha seleccionado una capa de información raster obtenida a través un servicio web de mapas (WMS).

Despliega los componentes que permiten configurar las propiedades de modelos digitales de elevación en formato bil, dem y bt (ver Grid).

Aparece únicamente cuando se ha seleccionado un modelo digital de elevación en formato bil, dem o bt.

Despliega información relativa al tema.

Ejecuta las operaciones definidas y cierra la caja de diálogo.

Cancela las operaciones definidas y cierra la caja de diálogo.

Resultados

> Son ejecutadas las consultas y/o modificaciones al nombre y descripción, y se reflejan los cambios en el administrador de capas.

> Son visibles las capas de información en el área de despliegue únicamente bajo las escalas mínimas y máximas definidas; en caso de no haber definido lo anterior, se mantienen visibles bajo cualquier escala.

> Son ejecutadas las consultas, asociaciones o desasociaciones de metadatos.

> Son apreciables en el área de despliegue las modificaciones realizadas a las propiedades de despliegue de las capas de información.

> Son identificados y/o modificados los parámetros del sistema geográfico y del sistema de proyección.

> Son identificados los datos del registro de la capa de información raster.


Datos generales (capas)

Objetivo

> Consultar / modificar nombre, descripción, fuente de datos, sistema de coordenadas, transparencia y coordenadas extremas de capas de información.

Requisitos

> Ninguno.

Accesos

> Caja de diálogo Propiedades.../ opción Datos generales (ver Propiedades).

Procedimiento

1. Consulte y/o modifique información general de la capa de información mediante la opción Datos generales.

2. Dé clic en el botón Aceptar, o bien continúe realizando consultas y/o modificaciones mediante las otras opciones de la caja de diálogo.

Componentes

Componente

Función

Restricciones

Muestra el nombre de la capa de información y permite renombrarla.

También despliega un menú contextual con las siguientes opciones:

· Deshacer.- Deshace cualquier movimiento que se haya realizado en el texto.
· Cortar.- Corta el texto seleccionado para pegarlo en otro lugar.
· Copiar.- Copia el texto seleccionado para pegarlo en otro lugar.
· Pegar.- Pega los textos que con anterioridad fueron cortados o copiados.
· Eliminar.- Elimina el texto seleccionado.
· Seleccionar todo.- Selecciona el texto que se encuentra en el campo para poder realizar otras acciones como cortar, copiar, etc.

Cuenta con barra de desplazamiento vertical, dependiendo del volumen de la descripción; permite desplazarse por ella ya sea arrastrándola o bien con acciones específicas mediante su menú contextual.

El máximo de caracteres permitido es de 50.

Las opciones Cortar, Copiar y Eliminar se habilitan únicamente al realizar una selección de texto, o al aplicar la opción Seleccionar todos.

Muestra la descripción de la capa en caso de existir, o bien permite registrarla o modificarla.

También despliega un menú contextual con las siguientes opciones:

· Deshacer.- Deshace cualquier movimiento que se haya realizado en el texto.
· Cortar.- Corta el texto seleccionado para pegarlo en otro lugar.
· Copiar.- Copia el texto seleccionado para pegarlo en otro lugar.
· Pegar.- Pega los textos que con anterioridad fueron cortados o copiados.
· Eliminar.- Elimina el texto seleccionado.
· Seleccionar todo.- Selecciona el texto que se encuentra en el campo para poder realizar otras acciones como cortar, copiar, etc.

Cuenta con barra de desplazamiento vertical, dependiendo del volumen de la descripción; permite desplazarse por ella ya sea arrastrándola o bien con acciones específicas mediante su menú contextual.

Las opciones Cortar, Copiar y Eliminar se habilitan únicamente al realizar una selección de texto, o al aplicar la opción Seleccionar todos.

Indica el tipo de archivo de la capa de información, la ruta donde se localiza, y el tipo de objetos geográficos que contiene (en el caso de capas vectoriales).

Cuenta con barra de desplazamiento vertical, dependiendo del volumen de la descripción; permite desplazarse por ella ya sea arrastrándola o bien con acciones específicas mediante su menú contextual.

Indica el sistema de coordenadas de la capa de información.

Despliega la caja de diálogo Sistema de coordenadas, que permite identificar y / o modificar los parámetros del sistema geográfico y del sistema de proyección (ver Sistema de coordenadas).

No se habilita para capas de información raster.

Permite definir directamente en el campo una escala mínima de visualización de la capa de información; en caso de dar clic en el botón Actual, el sistema define una escala mínima.

Por defecto el sistema no asigna límites de visualización.

Los valores adquieren color rojo en caso de registrar una escala mayor a la registrada en el campo Escala máxima.

Permite definir directamente en el campo una escala máxima de visualización de la capa de información; en caso de dar clic en el botón Actual, el sistema define una escala máxima.

Por defecto el sistema no asigna límites de visualización.

Los valores adquieren color rojo en caso de registrar una escala menor a la registrada en el campo Escala mínima.

Indica las coordenadas extremas de la capa de información.


Sistema de coordenadas

Objetivo

> Identificar y/o modificar los parámetros del sistema de coordenadas de capas de información vectorial existentes o en proceso de creación, así como de vistas Espacio.

Requisitos

> Tener activa la vista Espacio cuya configuración del sistema geográfico o de proyección se desea identificar y/o modificar.

> Tener actual la capa de información vectorial cuya configuración del sistema geográfico o de proyección se desea identificar y/o modificar y que tenga relacionado un archivo con extensión prj.

Accesos

> Caja de diálogo Cambiar proyección / botón Coordenadas…(ver Proyección).

> Caja de diálogo Propiedades de la capa vectorial / opción Datos generales / botón Coordenadas... (ver Datos generales (capas)).

> Caja de diálogo Configurar / botón Coordenadas (ver Configurar).

> Caja de diálogo Nueva capa / botón Coordenadas (ver Crear capa).

Procedimiento

1. Ejecute la herramienta.

2. Identifique o bien modifique los parámetros del sistema geográfico y del sistema de proyección mediante los componentes de la caja de diálogo Sistema de coordenadas.

3. Dé clic en el botón Aceptar.

Componentes

Componente | Función | Restricciones
 | Despliega los componentes que permiten identificar y/o modificar la configuración del sistema geográfico (ver Sistema geográfico). |
 | Despliega los componentes que permiten identificar y/o modificar la configuración del sistema de proyección (ver Sistema de proyección). |
 | Despliega información relativa al tema. |
 | Guarda las modificaciones realizadas a los parámetros del sistema geográfico y del sistema de proyección, y cierra la caja de diálogo. |
 | Cancela modificaciones realizadas a los parámetros del sistema geográfico y el sistema de proyección, y cierra la caja de diálogo. |

Resultados

> En el caso de capas de información vectorial, son guardados los parámetros del sistema de coordenadas en el archivo con extensión .prj; en caso de que dicho archivo no exista, se crea; en caso de existir, se sobrescribe.

> No se ejecuta una reproyección de la información; las modificaciones a los parámetros del sistema de coordenadas geográficas únicamente se aplican en el archivo prj.


Sistema geográfico

Objetivo

> Identificar y/o modificar los parámetros del sistema geográfico.

Requisitos

> Ninguno.

Accesos

> Caja de diálogo Sistema de coordenadas / opción Sistema geográfico (ver Sistema de coordenadas).

Procedimiento

1. Identifique y/o configure los parámetros del sistema de geográfico mediante los componentes de la opción Sistema geográfico.

2. Configure los parámetros del sistema de proyección (ver Sistema de proyección) o bien dé clic en el botón Aceptar.

Componentes

Componente | Función | Restricciones
 | Despliega una lista con los sistemas geográficos permitidos por el sistema, y permite elegir el deseado. |
 | Despliega una lista con los datum permitidos por el sistema, y permite elegir el deseado. |
 | Proporciona información del datum seleccionado: el nombre del elipsoide, y los valores del semieje mayor y del semieje menor, y el valor inverso de aplanamiento. |
 | Despliega una lista de meridianos, y permite elegir el deseado. |
 | Muestra el valor de la longitud donde se ubica el meridiano principal, en grados, minutos y segundos. |
 | Despliega una lista de unidades angulares, y permite elegir el deseado. |
 | Muestra el valor de los radianes por unidad de acuerdo al tipo de unidades definidas. |


Sistema de proyección

Objetivo

> Identificar y/o modificar los parámetros del sistema de proyección.

Requisitos

> Ninguno.

Accesos

> Caja de diálogo Sistema de coordenadas / opción Sistema de proyección (ver Sistema de coordenadas).

Procedimiento

1. Identifique y/o configure el sistema de proyección y sus parámetros mediante los componentes de la opción Sistema de proyección.

2. Dé clic en el botón Aceptar.

Componentes

Componente | Función | Restricciones
 | Desactivada, muestra el sistema y los parámetros de proyección de la capa de información vectorial actual; en caso de no haber proyección definida, el sistema asigna Geográfica. Activada, habilita los componentes que permiten modificar dichos parámetros. |
 | Despliega una lista con las proyecciones permitidas por el sistema, y permite elegir la deseada. |
 | Muestra los parámetros de la proyección elegida en la lista Nombre. |
 | Despliega una lista con los tipos de unidades lineales disponibles, y permite elegir el deseado. |


Datos generales (grupos)

Objetivo

> Consultar / modificar nombre y descripción de grupos de información.

Requisitos

> Ninguno.

Accesos

> Caja de diálogo Propiedades.../ opción Datos generales (ver Propiedades).

Procedimiento

1. Consulte y/o modifique el nombre y la descripción del grupo de información mediante la opción Datos generales.

2. Dé clic en el botón Aceptar, o bien continúe realizando consultas y/o modificaciones mediante las otras opciones de la caja de diálogo.

Componentes

Componente

Función

Restricciones

Muestra el nombre del grupo seleccionado y permite renombrarlo.

También despliega un menú contextual con las siguientes opciones:

· Deshacer.- Deshace cualquier movimiento que se haya realizado en el texto.
· Cortar.- Corta el texto seleccionado para pegarlo en otro lugar.
· Copiar.- Copia el texto seleccionado para pegarlo en otro lugar.
· Pegar.- Pega los textos que con anterioridad fueron cortados o copiados.
· Eliminar.- Elimina el texto seleccionado.
· Seleccionar todo.- Selecciona el texto que se encuentra en el campo para poder realizar otras acciones como cortar, copiar, etc.

El máximo de caracteres permitido es de 50.

Las opciones Cortar, Copiar y Eliminar se habilitan únicamente al realizar una selección de texto, o al aplicar la opción Seleccionar todos.

Muestra la descripción del grupo de información en caso de existir, o bien permite registrarla o modificarla.

También despliega un menú contextual con las siguientes opciones:

· Deshacer.- Deshace cualquier movimiento que se haya realizado en el texto.
· Cortar.- Corta el texto seleccionado para pegarlo en otro lugar.
· Copiar.- Copia el texto seleccionado para pegarlo en otro lugar.
· Pegar.- Pega los textos que con anterioridad fueron cortados o copiados.
· Eliminar.- Elimina el texto seleccionado.
· Seleccionar todo.- Selecciona el texto que se encuentra en el campo para poder realizar otras acciones como cortar, copiar, etc.

Cuenta con barra de desplazamientos vertical, dependiendo del volumen de la descripción, permite desplazarse por ella ya sea arrastrando la carra o bien con acciones específicas mediante su menú contextual.

Las opciones Cortar, Copiar y Eliminar se habilitan únicamente al realizar una selección de texto, o al aplicar la opción Seleccionar todos.


Metadatos

Objetivo

> Asociar, consultar, reemplazar o bien eliminar metadatos de capas o grupos de información.

Requisitos

> Ninguno.

Accesos

> Caja de diálogo Propiedades.../ opción Metadatos (ver Propiedades).

Procedimiento

1. Asocie, consulte, reemplace o bien elimine los metadatos mediante los componentes de la opción Metadatos.

2. Dé clic en el botón Aceptar, o bien continúe realizando consultas y/o modificaciones mediante las otras opciones de la caja de diálogo.

Componentes

Componente | Función | Restricciones
 | Permite registrar la dirección de Internet donde se encuentran los metadatos mediante la caja de diálogo Asociar. | La dirección URL debe contener protocolo, servidor y dominio para que sea considerada válida.
 | Permite seleccionar el archivo de metadatos a asociar mediante la caja de diálogo Abrir. Si el archivo de metadatos se llama igual que el grupo o la capa y se encuentra en la misma ruta, el sistema lo asocia automáticamente. | Los formatos válidos para los archivos de metadatos son *.html, *.htm y *.xml.
 | Elimina la asociación entre el archivo o dirección de Internet y el grupo o capa de información. |
 | Muestra la ruta, nombre y extensión del archivo o dirección de Internet (URL) del metadato asociado mediante los botones URL... y Archivo... |
 | Muestra los metadatos asociados. Cuenta con barras de desplazamiento vertical y horizontal, dependiendo del largo y ancho del área de visualización; permiten desplazarse por ella ya sea arrastrándolas o bien con acciones específicas mediante su menú contextual. |
Atrás | Muestra la página consultada anteriormente. | Se activa únicamente al acceder a una página diferente a la página de inicio.
Adelante | Muestra la página posterior a la consultada. | Se activa únicamente al acceder a una página diferente a la página de inicio.
Detener | Detiene el acceso o la actualización de la dirección de Internet. |
Actualizar | Actualiza la información de la dirección de Internet. |
Inicio | Muestra la página inicial que se haya accesado. |


Propiedades de puntos

Objetivo

> Identificar / modificar propiedades de despliegue de capa de información vectorial de tipo punto.

Requisitos

> Ninguno.

Accesos

> Caja de diálogo Propiedades.../ opción Propiedades de puntos (ver Propiedades).

Procedimiento

1. Identifique o bien modifique las propiedades de despliegue del símbolo y del contorno mediante la opción Propiedades de puntos.

2. Dé clic en el botón Aceptar, o bien continúe realizando consultas y/o modificaciones mediante las otras opciones de la caja de diálogo.

Componentes

Componente | Función | Restricciones
 | Muestra el tipo de símbolo actual de la capa de información, y permite sustituirlo por uno de la lista Tipo de símbolo desplegable mediante el botón [image] . |
 | Despliega la caja de diálogo Fuente del símbolo que permite agregar símbolos existentes en una fuente (ver Fuente). |
 | Despliega la caja de diálogo Abrir imagen que permite agregar símbolos existentes en un archivo (ver Archivo). | Pueden incorporarse archivos en formato bmp, emf, gif, ico, jpeg, jpg, png, svg y wmf.
 | Elimina el símbolo mostrado en el campo Tipo de símbolo. | Se habilita si se muestra en el campo Tipo de símbolo un símbolo proveniente de un archivo agregado por el usuario.
 | Elimina todos los símbolos agregados por el usuario. | Se habilita si existe al menos un símbolo proveniente de un archivo agregado por el usuario.
 | Muestra el color del símbolo y permite sustituirlo por uno de la gama de colores disponible mediante el botón [image] ; si ésta no ofrece el color deseado, se puede dar clic en Más colores... para personalizar y/o agregar colores. | Se inhabilita si se muestra en el campo Tipo de símbolo un símbolo proveniente de un archivo agregado por el usuario.
 | Indica el tamaño del símbolo y permite modificarlo eligiendo valores mediante los botones [image] , o bien registrando el valor deseado en el campo. El valor por defecto es 7. | El tamaño mínimo es 1 y el máximo 100.
 | Muestra una vista preliminar con el tipo, color y tamaño de símbolo, así como el color y grosor del contorno, definidos mediante los diversos componentes de la caja de diálogo. | El tamaño requerido para visualizar un símbolo en el área de despliegue varía según lo complejo del mismo; a mayor complejidad es necesario mayor tamaño.
 | Muestra el color del contorno del símbolo y permite sustituirlo por uno de la gama de colores disponible mediante el botón [image] ; si ésta no ofrece el color deseado, se puede dar clic en Más colores... para personalizar y/o agregar colores. | Se inhabilita si se muestra en el campo Tipo de símbolo un símbolo proveniente de un archivo agregado por el usuario.
 | Indica el grosor del contorno, y permite modificarlo eligiendo valores mediante los botones [image] , o bien registrando el valor deseado en el campo. El valor por defecto es 1 (uno). | El valor mínimo es 0 y el máximo 20. Se inhabilita si se muestra en el campo Tipo de símbolo un símbolo proveniente de un archivo agregado por el usuario.
 | Indica el porcentaje de transparencia actual de la capa de información y permite modificarlo directamente en el campo, utilizando los botones [image] o desplazando la barra de porcentajes mediante el botón [image] . |


Propiedades de polígonos

Objetivo

> Identificar / modificar propiedades de despliegue de la capa de información vectorial de tipo polígono.

Requisitos

> Ninguno.

Accesos

> Caja de diálogo Propiedades.../ opción Propiedades de polígonos (ver Propiedades).

Procedimiento

1. Identifique o bien modifique las propiedades de despliegue del patrón de relleno y del contorno mediante la opción Propiedades de polígonos.

2. Dé clic en el botón Aceptar, o bien continúe realizando consultas y/o modificaciones mediante las otras opciones de la caja de diálogo.

Componentes

Componente | Función | Restricciones
 | Muestra el patrón de relleno actual de la capa de información, y permite sustituirlo por uno de los existentes en la lista Patrón de relleno desplegable mediante el botón [image] . |
 | Despliega la caja de diálogo Abrir imagen que permite agregar patrones de relleno conformados por archivos (ver Archivo). | Únicamente pueden incorporarse archivos de mapa de bits (*.bmp).
 | Elimina el patrón de relleno que se muestra en el campo Patrón de relleno. | Se habilita únicamente si se muestra en el campo Patrón de relleno un patrón proveniente de un archivo agregado por el usuario.
 | Elimina todos los patrones de relleno agregados por el usuario. | Se habilita únicamente si existe al menos un patrón proveniente de un archivo agregado por el usuario.
 | Muestra el color asignado al patrón de relleno, y permite sustituirlo por uno de la gama de colores disponibles mediante el botón [image] ; si ésta no ofrece el color deseado, se puede dar clic en Más colores... para personalizar y/o agregar colores. | Se inhabilita al seleccionar patrones provenientes de archivos agregados por el usuario.
 | Muestra una vista preliminar con las opciones de relleno y contorno, definidos mediante los diversos componentes de la caja de diálogo. |
 | Muestra el patrón de línea de la capa de información y permite sustituirlo por uno de la gama de patrones disponibles mediante el botón [image] . El sistema nuestra por defecto línea continua. |
 | Muestra el color del contorno actual y permite sustituirlo por uno de la gama de colores disponibles mediante el botón [image] ; si ésta no ofrece el color deseado, se puede dar clic en Más colores... para personalizar y/o agregar colores. |
 | Indica el grosor del contorno y permite modificarlo eligiendo valores mediante las flechas [image] , o bien registrando el valor deseado en el campo. El sistema muestra por defecto grosor 1. | El valor mínimo es 1 y el máximo 20.
 | Indica el porcentaje de transparencia actual de la capa de información y permite modificarlo directamente en el campo, utilizando los botones [image] o desplazando la barra de porcentajes mediante el botón [image] . |


Propiedades de líneas

Objetivo

> Identificar / modificar las propiedades de despliegue de capas de información vectorial de tipo línea.

Requisitos

> Ninguno.

Accesos

> Caja de diálogo Propiedades.../ opción Propiedades de líneas (ver Propiedades).

Procedimiento

1. Identifique o bien modifique las propiedades de despliegue de la línea y del contorno mediante la opción Propiedades de líneas.

2. Dé clic en el botón Aceptar, o bien continúe realizando consultas y/o modificaciones mediante las otras opciones de la caja de diálogo.

Componentes

Componente | Función | Restricciones
 | Muestra el patrón de línea de la capa de información, y permite sustituirlo por uno de los existentes en la lista Patrón de línea desplegable mediante el botón [image] . |
 | Despliega la caja de diálogo Fuente del símbolo que permite agregar patrones conformados por símbolos en una fuente (ver Fuente). |
 | Despliega la caja de diálogo Abrir imagen que permite agregar patrones conformados por archivos (ver Archivo). | Únicamente pueden incorporarse archivos de mapa de bits (*.bmp).
 | Elimina el patrón mostrado en el campo Patrón de línea. | Se habilita si se muestra en el campo Patrón de línea un patrón proveniente de un archivo agregado por el usuario.
 | Elimina todos los patrones agregados por el usuario. | Se habilita si existe al menos un patrón proveniente de un archivo agregado por el usuario.
 | Muestra el color de línea de la capa de información y permite sustituirlo por uno de la gama de colores disponibles mediante el botón [image] ; si ésta no ofrece el color deseado, se puede dar clic en Más colores... para personalizar y/o agregar colores. | Se inhabilita al seleccionar patrones provenientes de archivos agregados por el usuario.
 | Muestra el grosor de línea de la capa de información y permite modificarlo mediante los botones [image] , o bien registrando el valor deseado en el campo. El valor por defecto es 0 (cero). | El valor mínimo es 1 y el máximo 20.
 | Indica el espacio existente entre los símbolos del patrón de línea seleccionado, y permite modificarlos mediante los botones [image] o bien registrando el deseado en el campo. El valor por defecto es 1. | Se habilita sólo si se muestra en el campo Patrón de línea un patrón proveniente de una fuente agregada por el usuario.
 | Muestra una vista preliminar de la línea y del contorno de la capa de información, definidos mediante los diversos componentes de la caja de diálogo. |
 | Muestra el color asignado al contorno de la línea y permite sustituirlo por uno de la gama de colores disponibles mediante el botón [image] ; si ésta no ofrece el color deseado, se puede dar clic en Más colores... para personalizar y/o agregar colores. | Sólo se visualiza si el valor en el campo Grosor del contorno es mayor a 0.
 | Indica el grosor del contorno y permite modificarlo mediante los botones [image] , o bien registrando el valor deseado en el campo. El valor por defecto es 0 (cero). | El valor mínimo es 0 y el máximo 20.
 | Indica el porcentaje de transparencia de la capa de información y permite modificarlo directamente en el campo, utilizando los botones [image] o desplazando la barra de porcentajes mediante el botón [image] . |


Registro de imagen

Objetivo

> Identificar los datos del registro de capas de información raster en formato tiff, jpg, bmp, png, ecw, gif o mrsid; y de modelos digitales de elevación en formato bil, dem o bt.

Requisitos

> Ninguno.

Accesos

> Caja de diálogo Propiedades.../ opción Registro de imagen (ver Propiedades).

Procedimiento

1. Identifique los datos del registro de la capa raster mediante los componentes de la opción Registro de imagen.

Componentes

Componente | Función | Restricciones
 | Muestra el valor real de la coordenada X del píxel situado en la esquina superior izquierda de la imagen. En el caso que la capa no esté georeferenciada, el sistema le asigna por defecto el valor - 0.5. |
 | Muestra el valor real de la coordenada Y del píxel situado en la esquina superior izquierda de la imagen. En el caso que la capa no esté georeferenciada, el sistema le asigna por defecto el valor 0.5. |
 | Muestra la dimensión de un píxel sobre el terreno en el eje de las X. En el caso que la capa no esté georeferenciada, el sistema le asigna por defecto el valor 1. |
 | Muestra la dimensión de un píxel sobre el terreno en el eje de las Y. En el caso que la capa no esté georeferenciada, el sistema le asigna por defecto el valor -1. |


Propiedades

Objetivo

> Identificar y configurar propiedades de despliegue de capas de información raster en formato tiff, jpg, bmp, png, ecw, gif o mrsid.

Requisitos

> Ninguno.

Accesos

> Caja de diálogo Propiedades.../ opción Propiedades (ver Propiedades).

Procedimiento

1. Identifique / modifique el balance de color e iluminación y realice los ajustes de imagen deseados mediante la opción Propiedades.

2. Dé clic en el botón Aceptar, o bien continúe realizando consultas y / o modificaciones mediante las otras opciones de la caja de diálogo.

Componentes

Componente

Función

Restricciones

Muestra y permite modificar los valores de color de la imagen en un rango que va de -100% a 100%.

Los cambios en dichos valores pueden realizarse registrando el deseado en el campo, seleccionándolo mediante los botones [image], o bien arrastrando el indicador de la barra de ajuste.

Por defecto los porcentajes de intensidad están en 0.

Muestra y permite modificar los valores de iluminación de la imagen en un rango que va de -100% a 100%.

Los cambios en dichos valores pueden realizarse registrando el deseado en el campo, seleccionándolo mediante los botones [image], o bien arrastrando el indicador de la barra de ajuste.

Por defecto los porcentajes de iluminación están en 0.

Permite realizar ajustes a la imagen mediante las siguientes casillas:

· Escala de grises.- Activada, muestra la imagen en tonos que van del negro, variando gradualmente en intensidad de grises, hasta llegar al blanco.

· Histograma.- Activada, transforma la imagen en sus valores de luminancia.

· Invertir.- Activada, transforma la imagen con colores inversos a los originales.

Se habilita siempre y cuando la imagen no sea de formato .jpg.

Permite realizar ajustes a la transparencia de la imagen mediante los siguientes componentes:

· Transparencia.- Muestra y permite modificar los valores de transparencia de la imagen en un rango que va de 0 a 100%. Los cambios en dichos valores pueden realizarse registrando el deseado en el campo, seleccionándolo mediante los botones [image], o bien arrastrando el indicador de la barra de ajuste. Por defecto el porcentaje de transparencia está en 0.

· Área transparente: Activada, habilita el componente de selector de color, que permite seleccionar el color de la imagen que se desea adquiera transparencia total.

Se inhabilita para imágenes de formato jpg.

Muestra una vista preliminar del balance de color, iluminación y ajustes de la imagen definidos mediante los diversos componentes de la caja de diálogo.


WMS

Objetivo

> Configurar las propiedades de despliegue de capas de información raster proveniente de un servidor web de mapas (WMS).

Requisitos

> Tener activo el servicio de Internet.

> Tener activa la conexión con el servidor proveedor de la capa de información raster.

Accesos

> Caja de diálogo Propiedades de la capa... / imagen / opción WMS (ver Propiedades).

Procedimiento

1. Ejecute la herramienta.

2. Efectúe la configuración deseada a las propiedades de la capa WMS mediante los componentes de la opción WMS.

3. Dé clic en el botón Aceptar.

Componentes

Componente

Función

Restricciones

Registra nombre, versión y resumen del servidor proveedor de las capas WMS, así como la ruta y el nombre de las mismas. Cuenta con barra de desplazamiento vertical que permite consultar la totalidad de la información.

Muestra un listado de las capas WMS que pone a disposición el servidor seleccionado. Permite seleccionar las deseadas mediante un clic, o acumularlas con Ctrl + clic. También permite agregarlas con un doble clic a la lista de capas seleccionadas.

Agrega las capas seleccionadas previamente en la lista de capas puestas a disposición por el servidor.

Se habilita únicamente si se ha seleccionado al menos una capa en la lista de capas disponibles.

Elimina de la lista de capas seleccionadas aquellas que se encuentran en modo de selección.

Se habilita únicamente si se tiene en modo de selección al menos una capa en la lista de capas seleccionadas.

Muestra por defecto la lista de capas WMS seleccionadas mediante la caja de diálogo Añadir capa wms (ver WMS), más las que sean acumuladas con el botón Agregar de la presente opción de caja de diálogo.

Permite poner capas en modo de selección mediante un clic o acumularlas con Ctrl + clic, ya sea para eliminarlas o bien para modificar su posición en el listado.

Desplaza una posición hacia arriba la primera capa seleccionada de la lista; continuos clics en el botón permiten continuar desplazándola.

Se habilita únicamente si se tiene seleccionada una capa que no sea la primera de la lista.

Desplaza una posición hacia abajo la primera capa seleccionada de la lista; continuos clics en el botón permiten continuar desplazándola.

Se habilita únicamente si se tiene seleccionada una capa que no sea la última de la lista.

Despliega la lista de nombres de estilo definidos en el servidor WMS para la capa seleccionada.

Se habilita únicamente si el servidor proporciona estilos.

Despliega una lista con los formatos de imagen disponibles por el servidor para la capa, y permite elegir el deseado.

Despliega una lista con los diferentes sistemas de referencia espacial disponibles en el servidor WMS en las que se pueden presentar las capas seleccionadas.

Activada, le asigna transparencia a la capa.

Se activa únicamente cuando la capa seleccionada es de tipo PNG.


Grid

Objetivo

> Identificar y configurar propiedades de despliegue de modelos digitales de elevación en formato bil, dem o bt.

Requisitos

> Ninguno.

Accesos

> Caja de diálogo Propiedades.../ opción Grid (ver Propiedades).

Procedimiento

1. Identifique / modifique las propiedades de despliegue mediante los componentes de la opción Grid.

2. Dé clic en el botón Aceptar, o bien continúe realizando consultas y / o modificaciones mediante las otras opciones de la caja de diálogo.

Componentes

Componente

Función

Restricciones

Indica el valor mínimo de altura de la imagen, así como el color asignado por defecto para dicho valor; ambos pueden modificarse mediante los correspondientes componentes. El valor varía dependiendo de la imagen.

Indica el promedio entre el valor mínimo y máximo de altura de la imagen, así como el color asignado por defecto para dicho promedio; ambos pueden modificarse mediante los correspondientes componentes.

Activada, la casilla de verificación permite obtener dos rampas de colores en la imagen, una que va del color del valor mínimo al del valor promedio, y otra que va del color del valor promedio al del valor máximo.

Indica el valor máximo de altura de la imagen, así como el color asignado por defecto para dicho valor; ambos pueden modificarse mediante los correspondientes componentes. El valor varía dependiendo de la imagen.

Permite definir el rango de estratificación de la imagen.

Permite definir el valor a partir del cual se aplique una leyenda en el grid de estratos.

Genera los estratos para la imagen de acuerdo a lo configurado en Valor mínimo, Valor máximo, Promedio, Nivel cada, Selector de color y Leyenda cada; el resultado se muestra en el grid de estratos y en la vista preliminar.

Ofrece una vista preliminar de la imagen conforme a los valores, colores y sombra definidos.

Muestra los cambios únicamente al oprimir el botón Aplicar.

Muestra el grid de estratos con los colores, rangos de valores mínimos y máximos, y etiquetas definidas.

Los campos de la columna Color y Etiquetas son editables mediante la ventana Color, misma que se despliega al dar doble clic sobre el campo deseado.

Los campos de la columna Etiqueta son modificables; basta con dar clic sobre el campo deseado, registrar el valor deseado y dar clic para guardar el cambio.

Agrega un estrato en el grid, inmediatamente debajo de la celda seleccionada; el nuevo estrato duplica el color, valores y etiqueta del estrato inmediato superior.

Elimina el estrato que se tiene seleccionado en el grid de estratos.

Elimina todos los estratos del grid de estratos.

Activada, aplica efecto de sombra en la imagen; se encuentra activa por defecto.

Despliega una lista que permite elegir cualquiera de las siguientes opciones:

· Apagar: Desaparece la imagen de la vista previa y del área de despliegue.

· Default: Pone la primer banda de la imagen que esté en la lista.

· 1, 2, 3 o n: Permite elegir el número de banda a dibujar, donde n varía dependiendo de las bandas que tenga la imagen agregada.


Fuente

Objetivo

> Agregar a la lista de símbolos actual símbolos existentes en una fuente.

Accesos

> Opción Propiedades de puntos / botón Fuente (ver Propiedades de puntos).

> Opción Propiedades de líneas / botón Fuente (ver Propiedades de líneas).

Procedimiento

1. Seleccione la imagen deseada mediante los componentes de la caja de diálogo Fuente del simbolo.

2. Dé clic en el botón Abrir.

Componentes

Componente | Función | Restricciones
 | Muestra el tipo de fuente y permite sustituirlo por uno de los disponibles en la lista desplegable Tipo mediante el botón [image] . | Quedan disponibles las fuentes instaladas en el Sistema Operativo Windows, y los caracteres de cada una de las fuentes que van del número 33 hasta el 255.
 | Permite definir el estilo del carácter, ya sea negritas, cursiva, subrayado o tachado. |
 | Muestra los caracteres disponibles en la fuente seleccionada y permite elegir uno de ellos. |
 | Muestra el carácter seleccionado. |
 | Despliega información relativa al tema. |
 | Agrega el símbolo seleccionado al final de la lista de símbolos del mismo tipo y lo deja disponible para su uso; cierra la caja de diálogo, y regresa a la caja Propiedades de la capa. |
 | Cancela la operación, cierra la caja de diálogo y regresa a la caja Propiedades de la capa. |

Resultados

> Se incorpora la imagen a la lista Tipo de símbolo, Patrón de línea o Patrón de relleno (según se estén configurando propiedades de despliegue de capas de información de tipo punto, línea o polígono respectivamente), al final de las predeterminadas, en orden alfabético.


Archivo

Objetivo

> Agregar una imagen a la lista Tipo de símbolo, Patrón de línea o Patrón de relleno de la caja de diálogo Propiedades de la capa / vectorial según se estén configurando propiedades de despliegue de capas de información de tipo punto, línea o polígono respectivamente.

Requisitos

> La imagen a agregar a la lista Tipo de símbolo puede ser de cualquiera de los siguientes formatos: bmp, emf, gif, ico, jpeg, jpg, png, svg y wmf.

> La imagen a agregar en las listas Patrón de línea o Patrón de relleno debe ser en formato bmp.

Accesos

> Opción Propiedades de puntos / botón Archivo (ver Propiedades de puntos).

> Opción Propiedades de líneas / botón Archivo (ver Propiedades de líneas).

> Opción Propiedades de polígonos / botón Archivo (ver Propiedades de polígonos).

Procedimiento

1. Seleccione la imagen deseada mediante los componentes de la caja de diálogo Abrir imagen.

2. Dé clic en el botón Abrir.

Componentes

> Presenta los elementos que proporciona Windows por defecto.

Resultados

> Se incorpora la imagen a la lista Tipo de símbolo, Patrón de línea o Patrón de relleno (según se estén configurando propiedades de despliegue de capas de información de tipo punto, línea o polígono respectivamente), al final de las predeterminadas, en orden alfabético.


Exportar

Objetivo

> Exportar objetos geográficos de una capa de información vectorial y generar con ello una nueva capa.

Requisitos

> Tener como actual la capa vectorial que contiene los objetos geográficos a exportar.

> Tener seleccionados los objetos geográficos a exportar, en caso de no desear exportar todos los existentes en la capa de información actual (ver Selección de objetos).

Accesos

> Pestaña Espacio / grupo Capas / Exportar.

Procedimiento

1. Ejecute la herramienta.

2. Defina los objetos a exportar así como nombre, ruta y formato de la capa de salida mediante los componentes de la caja de diálogo Exportar.

3. Dé clic en el botón Aceptar.

Componentes

Componente

Función

Restricciones

Contiene el nombre de la caja de diálogo seguido del nombre entre corchetes de la capa de información a exportar.

En caso de haber elegido una capa para exportarla, despliega mediante el botón [image] una lista con los tipos de objetos existentes en la capa de información, y permite elegir el tipo a exportar.

En caso de haber elegido una capa shp o iris, indica el tipo de capa y se muestra inhabilitada.

Activa, exporta únicamente objetos seleccionados previamente (ver Selección de objetos).

Se habilita únicamente si existen objetos seleccionados previamente.

Brinda diversas opciones respecto a los objetos geográficos a exportar:

· Todos.- Exporta todos los objetos geográficos de la capa de entrada; si está activada la casilla Considerar sólo seleccionados, exporta únicamente los objetos seleccionados.

· Visualizados en el área de despliegue.- Exporta únicamente los objetos que se visualizan en el área de despliegue, sin cortarlos; si está activa la casilla Considerar sólo seleccionados, exporta únicamente los objetos seleccionados que se encuentran visibles en el área de despliegue.

Indica la ruta para guardar por defecto la nueva capa, que es donde se encuentra la capa de entrada; le asigna a la capa el nombre Exportar_#, donde # es un número consecutivo dependiendo de las capas generadas (la primera capa es guardada sin número); y define .iris como formato de la misma.

La ruta, el nombre y el formato pueden modificarse directamente en el campo, o bien mediante la caja de diálogo Guardar como desplegable con el botón Guardar.

La nueva capa puede guardarse en formato iris si la capa de entrada es iris; y en formato shp, kml o iris si la capa de entrada es shp o kml.

El nombre asignado a la nueva capa no puede ser el de otra ya existente en la misma ruta, ni tener caracteres especiales no válidos para nombre de archivos.

Despliega la caja de diálogo Guardar como que permite guardar la nueva capa (ver Guardar como).

La nueva capa puede guardarse en formato iris si la capa de entrada es iris; y en formato shp, kml o iris si la capa de entrada es shp o kml.

El nombre asignado a la nueva capa no puede ser el de otra ya existente en la misma ruta, ni tener caracteres especiales no válidos para nombre de archivos.

Despliega información relativa al tema.

Ejecuta la exportación y cierra la caja de diálogo.

Cancela la operación y cierra la caja diálogo.

Resultados

> Se crea una nueva capa de información a partir de la exportación de la capa actual.

> Contiene la nueva capa los objetos definidos mediante la caja de diálogo.

> Se agrega al administrador de capas la nueva capa.


Eliminar

Objetivo

> Eliminar capas de información, grupos de información, etiquetas y/o mapas temáticos de una vista Espacio.

Requisitos

> Tener seleccionadas en la carpeta Capas del administrador de capas, las capas de información, grupos de información, etiquetas y/o mapas temáticos a eliminar (ver Carpeta Capas).

Accesos

> Pestaña Espacio / grupo Capas / Eliminar.

> Teclas Ctrl + E.

> Administrador de capas / carpeta Capas / menú contextual / Eliminar ó tecla l.

> Tecla Supr.

Procedimiento

1. Ejecute la herramienta.

2. Dé clic en el botón Sí del mensaje de advertencia.

Componentes

> No cuenta con componentes.

Resultados

> Son eliminados del administrador de capas las capas de información, etiquetas, grupos de información y/o mapas temáticos elegidos para tal efecto.

> En caso de haber eliminado un grupo de información, queda eliminado éste así como las capas, etiquetas, grupos y mapas temáticos existentes dentro del mismo.

> Desaparecen automáticamente del área de despliegue los elementos eliminados, en caso de estar desplegados.

> Se mantienen durante la sesión las eliminaciones realizadas, y también en sesiones posteriores siempre y cuando sean guardados los cambios realizados en el proyecto.


Visualizar

Objetivo

> Realizar exploraciones a nivel de calle, ejecutar acercamientos, alejamientos y desplazamientos de diferentes tipos en el área de despliegue de vistas Espacio, y obtener vistas previas así como visualizaciones de capas de información considerando sus máximos y mínimos.

Herramientas

Acercar/ Alejar dinámico

Desplazar

Ver previo

Acercar / Alejar

Acercar a la selección

Acercar a la capa

Ver todo

Explorar calle


Acercar / Alejar dinámico

Objetivo

> Realizar acercamientos / alejamientos a una vista Espacio de manera dinámica.

Requisitos

> Tener desplegada al menos una capa de información para apreciar el resultado.

Accesos

> Pestaña Espacio / grupo Visualizar / Acercar/Alejar dinámico.

Procedimiento

1. Ejecute la herramienta.

2. Ubique el cursor en el área de despliegue.

3. Gire el scroll del ratón hacia adelante para acercar o hacia atrás para alejar, o bien oprima el botón izquierdo del ratón y deslice el cursor hacia arriba para acercar o hacia abajo para alejar.

Componentes

> No cuenta con componentes.

Resultados

> Se obtienen acercamientos / alejamientos de la vista Espacio de manera dinámica.


Desplazar

Objetivo

> Realizar desplazamientos en el área de despliegue de una vista Espacio.

Requisitos

> Tener desplegada al menos una capa de información para apreciar el resultado.

Accesos

> Pestaña Espacio / grupo Visualizar / Desplazar.

Procedimiento

1. Active la herramienta.

2. Elija un punto en el área de despliegue a considerar como eje del desplazamiento.

3. Dé clic con el botón izquierdo del ratón en el lugar seleccionado y efectúe el desplazamiento en la dirección deseada.

4. Suelte el botón del ratón.

Componentes

> No cuenta con componentes.

Resultados

> Es desplazada la vista Espacio en la dirección deseada, sin modificar el nivel acercamiento que se tenga en ese momento.


Ver previo

Objetivo

> Regresar a los acercamientos, desplazamientos y alejamientos que se hayan realizado en una vista Espacio durante una sesión de trabajo.

Requisitos

> Haber realizado al menos algún acercamiento, alejamiento o desplazamiento en la vista Espacio, o bien haber agregado una capa de información.

> Tener desplegada al menos una capa de información para apreciar el resultado.

Accesos

> Pestaña Espacio / grupo Visualizar / Ver previo.

Procedimiento

1. Ejecute la herramienta tantas veces como vistas previas desee visualizar.

Componentes

> No cuenta con componentes.

Resultados

> Se muestran en el área de despliegue las vistas previas deseadas, realizadas durante la sesión.


Acercar / Alejar

Objetivo

> Realizar acercamientos / alejamientos a una vista Espacio.

Requisitos

> Tener desplegada al menos una capa de información para apreciar el resultado.

Accesos

> Pestaña Espacio / grupo Visualizar / Acercar/Alejar.

Procedimiento

Para acercar

1. Ejecute la herramienta.

2. Defina en el área de despliegue una ventana que contenga el área que desea acercar; para ello dé clic en el extremo superior izquierdo del área de interés, arrastre el cursor y dé clic en el extremo inferior derecho de dicha área; también puede optar por dar clic sobre un punto específico.

Para alejar

1. Ejecute la herramienta.

2. Defina en el área de despliegue una ventana que contenga el área que desea alejar; para ello dé clic en el extremo superior izquierdo o inferior izquierdo del área de interés, arrastre el cursor hasta definir el área y dé clic.

Componentes

> No cuenta con componentes.

Resultados

> En caso de ejecutar un acercamiento o alejamiento por ventana, el sistema aumenta o disminuye el tamaño de los elementos del área de despliegue hasta ajustarlos a la ventana definida.

> En caso de ejecutar un acercamiento mediante un clic, el punto definido se establece como centro del área de despliegue resultante del acercamiento. En caso de repetir la acción, los acercamientos resultantes son constantes, sin embargo el porcentaje depende de diversos factores como las dimensiones de la capa, proyección, etc.


Acercar a la selección

Objetivo

> Mostrar en el área de despliegue la totalidad de los objetos geográficos seleccionados de una capa de información vectorial.

Requisitos

> Tener objetos geográficos seleccionados.

> Tener seleccionada la capa de información a la que pertenecen los objetos geográficos seleccionados.

Accesos

> Pestaña Espacio / grupo Visualizar / Acercar a la selección.

Procedimiento

1. Ejecute la herramienta.

Componentes

> No cuenta con componentes.

Resultados

> Muestra el área de despliegue la totalidad los objetos geográficos seleccionados, considerando sus coordenadas máximas y mínimas.

> En caso de tener seleccionados objetos geográficos de dos o más capas seleccionadas, se realiza el acercamiento a los objetos de la primera capa que se haya seleccionado.


Acercar a la capa

Objetivo

> Visualizar en el área de despliegue la totalidad de una capa de información conforme a sus coordenadas máximas y mínimas.

Requisitos

> Tener en modo de selección en el árbol administrador de capas la capa que se desea visualizar de manera completa.

Accesos

> Pestaña Espacio / grupo Visualizar / Acercar a la capa.

> Administrador de capas / carpeta Capas / menú contextual / Acercar a la capa ó tecla R.

Procedimiento

1. Ejecute la herramienta.

Componentes

> No cuenta con componentes.

Resultados

> Muestra el área de despliegue la totalidad de la capa de información seleccionada, considerando sus coordenadas máximas y mínimas.


Ver todo

Objetivo

> Obtener en el área de despliegue de una vista Espacio una superficie que comprenda la totalidad de las capa de información existentes en el árbol administrador de capas, considerando sus máximos y mínimos.

Requisitos

> Tener al menos una capa de información en el administrador de capas.

Accesos

> Pestaña Espacio / grupo Visualizar / Ver todo.

Procedimiento

1. Ejecute la herramienta.

Componentes

> No cuenta con componentes.

Resultados

> Se obtiene una superficie que abarca la totalidad de las capas de información existentes en el árbol administrador de capas, considerando sus máximos y mínimos.


Explorar calle

Objetivo

> Explorar lugares a nivel calle a través de una conexión a Internet, utilizando el servicio Street View de Google.

Requisitos

> Tener activa una vista Espacio.

> Tener sistema de coordenadas configurado en la vista Espacio activa (ver Configurar).

> Tener conexión a Internet.

> Tener cobertura del servicio Street View de Google en el lugar a explorar; comúnmente las áreas urbanizadas y las carreteras principales cuentan con cobertura.

Accesos

> Pestaña Espacio / grupo Visualizar / Explorar calle.

Procedimiento

1. Ubique el espacio de interés.

2. Seleccione la herramienta Explorar calle.

3. Dé clic en el espacio de interés.

Componentes

> No cuenta con componentes.

Resultados

> Ejecuta el navegador web por defecto, el cual abre una dirección url que lleva al servicio Street View de Google; dicho servicio muestra inicialmente una visión de google maps y posteriormente el sitio indicado en la vista Espacio a nivel de calle.

> En caso de no contar con el sitio seleccionado con el servicio Street View de Google, se accede únicamente a la visión de google maps.

> Se mantiene activa la herramienta permitiendo de esta manera seleccionar otros lugares de interés; para desactivarla es necesario elegir otra herramienta.


Datos

Objetivo

> Consultar atributos y documentación asociada a objetos geográficos, así como tablas de atributos y tablas relacionadas de capa de información.

Herramientas

Identificar

Atributos


Identificar

Objetivo

> Acceder a los atributos e información documental asociada (en caso de existir) de objetos geográficos pertenecientes a capas de información vectorial.

Requisitos

> Tener como activa la capa de información vectorial que contiene los objetos geográficos cuyos atributos o información documental asociada se desea consultar.

> Tener instalada en la computadora el software correspondiente para acceder a la información asociada:

· Microsoft Office, para visualizar documentos en formato doc, docx, xls, xlsx, ppt, pptx pps, ppsx.
· Acrobat Reader, para visualizar documentos en formato pdf.
· Shockwave Flash Plugin, para visualizar archivos en formato swf.
· Reproductor de Windows Media para visualizar los archivos de imagen (*.bmp, *.jpg), de audio (*.wav, *.mp3) y de video (*.avi, *.mpeg).
· Microsoft Internet Explorer para visualizar archivos en formato htm, html y swf, y para direcciones URL.

> La herramienta utiliza el motor de exploración de Microsoft Internet Explorer, por lo que en caso de ejecutarla y no lograr el despliegue de archivos, es necesario revisar y corregir la configuración del navegador de manera que pueda reconocerlos. Los archivos de imagen (*.bmp, *.jpg), de audio (*.wav, *.mp3) y de video (*.avi, *.mpeg) no están ligados a dicho motor, en consecuencia no deben presentarse anomalías en su visualización.

Accesos

> Pestaña Espacio / grupo Atributos / Identificar.

> Árbol administrador de capas / pestaña Capas / menú contextual / Identificar.

Procedimiento

1. Ejecute la herramienta. Si existen objetos de la capa activa previamente seleccionados, ignore el paso 2.

2. Dé clic sobre el primer objeto geográfico cuya tabla de atributos, tablas relacionadas y/o información documental asociada desea consultar.

3. Consulte su información asociada mediante los componentes de la caja de diálogo Identificar; si desea consultar información de más objetos, oprima la tecla Shift y proceda a seleccionarlos con un clic en el área de despliegue.

Componentes

Componente

Función

Restricciones

Despliega una lista de las capas vectoriales de información activas a las que pertenecen objetos seleccionados previamente o bien cuya información asociada ha sido consultada mediante la herramienta Identificar, y permite elegir con un clic una de ellas. Aparece como primera de la lista la capa seleccionada en la carpeta Capas.

Despliega una lista de los campos que contiene la tabla de atributos de la capa seleccionada, y permite elegir uno de ellos. Por defecto muestra el primero de la tabla.

Muestra un listado con todos los objetos geográficos pertenecientes a la capa elegida en la lista Capa, y que se encuentran en estado de selección o bien que han sido elegidos mediante la herramienta Identificar. Para cada objeto muestra el valor del campo elegido en la lista Campo a desplegar.

Permite elegir el objeto cuyos atributos se desea mostrar en el área de despliegue de la caja de diálogo, dando un clic en el campo correspondiente; un doble clic hace que además destelle el objeto en el área de despliegue de la vista Espacio.

Muestra las carpetas que contienen los atributos y documentos asociados al objeto geográfico seleccionado, y permite desplegar el contenido de cada una de ellas dando clic en la deseada.

Cada carpeta contiene como encabezado el alias o nombre de la tabla o documentación asociada, acompañado del icono que representa el tipo de documento (ver Información).

En caso de que el número carpetas exceda el espacio destinado para ellas, se despliegan botones de desplazamiento que permite identificarlas y seleccionarlas.

Constituye el espacio de visualización de los atributos o documentación asociada al objeto geográfico.

Comprende los siguientes elementos:

· Contenido del documento o tabla seleccionada en el área de carpetas (ver Componentes complementarios).

· Menú contextual con la opción Copiar al portapapeles, que permite copiar los atributos y valores seleccionados, y pegarlos en otro medio.
· Barras de desplazamiento vertical y horizontal, dependiendo del largo y ancho de la información; permiten desplazarse por ella ya sea arrastrándolas o bien con acciones específicas mediante su menú contextual.

El ancho de las columnas puede modificarse; para ello basta con posicionarse en el borde lateral derecho de la cabecera de la columna a ajustar hasta que el cursor adquiera la forma [image], dar clic con el botón izquierdo del ratón, desplazarse hacia la derecha o izquierda hasta definir el ancho deseado, y soltar el botón del ratón.

· Navegador de registros:

· Botón [image] Primero.- Envía al primer registro de la tabla.

· Botón [image] Anterior.- Retrocede un registro en la tabla.

· Botón [image] Contador.- Indica el registro actual y el total de registros de la tabla; el primero es modificable mediante los botones de navegación, o bien registrando el deseado en el campo (previa selección del actual).

· Botón [image] Siguiente.- Avanza un registro en la tabla.

· Botón [image] Último.- Envía al último registro de la tabla.

Se activa únicamente cuando el registro seleccionado se relaciona con dos o más registros de la tabla asociada (relación uno a muchos).

Despliega información relativa al tema.

Cierra la caja de diálogo.

Resultados

> Se tiene acceso a los atributos e información documental asociada (en caso de existir) de los objetos geográficos seleccionados.

> Adquieren color de selección los objetos geográficos cuyos atributos fueron consultados, y ocultan los objetos pertenecientes a otras capas de información que se ubican de manera parcial o total dentro de los objetos seleccionados.

> Permanecen los objetos geográficos en estado de selección aún después de la consulta, hasta que les sea eliminado dicho estado (ver Quitar selección).


Atributos

Objetivo

> Consultar la tabla de atributos y tablas relacionadas de una capa de información vectorial.

Requisitos

> Tener seleccionada la capa de información vectorial cuya tabla de atributos y tablas relacionadas (en caso de existir) se desea consultar (ver Carpeta Capas). La herramienta no está disponible para capas kml.

Accesos

> Pestaña Espacio / grupo Atributos / Atributos.

Procedimiento

1. Ejecute la herramienta.

2. Consulte la tabla de atributos y/o las tablas relacionadas mediante los diversos componentes y herramientas disponibles (ver Descripción).

Componentes

> No cuenta con componentes.

Resultados

> Se despliega la tabla de atributos de la capa de información vectorial seleccionada así como sus tablas relacionadas, y queda a disposición para efectuar las consultas y operaciones deseadas.


Selección de objetos

Objetivo

> Seleccionar objetos geográficos de capas de información vectorial mediante condiciones de búsqueda, localización, puntos, líneas, círculos, polígonos, rectángulos, intersecciones, contenidos y coincidencias, así como seleccionar todos los objetos, invertir y quitar selección; ello como paso previo obligado para identificar sus atributos, obtener sus métricas, realizar selecciones por consulta, ejecutar operaciones de análisis espacial, etc.

Herramientas

Consulta

Localización

Punto

Línea

Rectángulo

Círculo

Polígono

Método

Seleccionar


Consulta

Objetivo

> Seleccionar los registros de una tabla o bien los objetos geográficos de una capa de información vectorial que cumplan con un grupo de condiciones especificadas.

Requisitos

> Tener desplegada la vista Tabla, tabla de atributos o tabla relacionada a considerar en la selección por consulta.

> Tener como capa actual la capa de información vectorial a considerar en la selección por consulta.

Accesos

> Pestaña Espacio / grupo Selección de objetos / Consulta.

> Tabla / botón Opciones / Seleccionar por consulta ó tecla l.

Procedimiento

1. Ejecute la herramienta.

2. Defina la condiciones de búsqueda mediante los componentes de la caja de diálogo Seleccionar por consulta.

3. Dé clic en el botón Ejecutar consulta; identifique el total de registros u objetos geográficos que cumplen con las condiciones de búsqueda.

4. Dé clic en el botón Aceptar.

Componentes

Componente | Función | Restricciones
 | Muestra el alias de la tabla desplegada acompañada de una lista desplegable que incluye el alias de la tabla de atributos de la capa de información actual así como los alias de las tablas relacionadas (en caso de existir), y permite elegir la que se desea considerar en la consulta. | En caso de tener varias capas de información vectorial seleccionadas en el árbol administrador y activar la herramienta, la lista Alias considera únicamente la primera capa seleccionada.
 | Despliega una lista con los nombres de los atributos de la capa de información o bien los nombres de los campos (con sus descriptores) de la tabla, seleccionada para realizar la búsqueda mediante la lista Alias; y permite elegir el que se desea considerar en la consulta. | Muestra los descriptores únicamente si existe una tabla de descriptores asociada.
 | Permite registrar el valor de comparación a tomar como parámetro para la selección, o bien muestra el elegido de la lista de valores (disponible mediante el botón Seleccionar...). |
 | Despliega la caja de diálogo Lista de valores con los valores existentes para el campo seleccionado, y permite elegir uno de ellos, el cual se refleja en el campoValor. |
 | Muestra los operadores disponibles para las operaciones de selección, y permite elegir uno de ellos: * Disponibles únicamente para campos alfanuméricos |
 | Muestra los operadores lógicos disponibles para la conjugación de condiciones de búsqueda, y permite elegir uno de ellos. | Se habilita cuando existe al menos una condición de búsqueda en el grupo Condiciones.
 | Activada, se especifica que el valor debe ser buscado tal y como se ha registrado la condición, en cuyo caso ésta se incorpora al grupo Condiciones en negritas. | Se habilita únicamente para campos de tipo carácter.
 | Agrega al grupo Condiciones la condición definida conforme a la sintaxis: {Operador lógico} (condición). | Se habilita únicamente cuando se tiene una condición completa definida.
 | Contiene los valores que conforman la consulta definida mediante las listas y botones del cuadro de diálogo. |
 | Elimina la condición seleccionada en el grupo Condiciones. | Se habilita únicamente si existe al menos una condición seleccionada.
 | Elimina todas las condiciones del grupo Condiciones. | Se habilita únicamente si existe al menos una condición seleccionada.
 | Agrega paréntesis a la condición seleccionada en el grupo Condiciones con la siguiente sintaxis: ((condicion1) Operador lógico (condición2)). | Se habilita solamente cuando se tiene una condición completa definida.
 | Quita una agrupación de las condiciones seleccionadas. | Se encuentra habilitada si existe una agrupación.
 | Agrega el operador NO a la condición seleccionada en el grupo Condiciones con la siguiente sintaxis: Operador lógico NO (condición). | Se habilita solamente cuando se tiene una condición completa definida.
 | Activada, adiciona a la selección actual la selección que resulte de la nueva condición de búsqueda. | Se habilita cuando existe al menos una selección previa en la misma tabla o capa de información.
 | Ejecuta la selección a partir de las expresiones definidas. Presenta durante el proceso el mensaje Generando consulta, y al concluir aparece la caja de diálogo Información que indica el número de objetos geográficos que cumplen con la expresión de búsqueda. | Se habilita únicamente cuando se tiene al menos una condición de búsqueda.
 | Despliega información relativa al tema. |
 | Ejecuta la selección conforme a la condición de búsqueda, mostrando la tabla con los registros seleccionados, o bien la capa de información con los objetos geográficos seleccionados; y cierra la caja de diálogo. Los objetos geográficos correspondientes adquieren el color de selección configurado. | Se habilita cuando se ha ejecutado una consulta (botón Ejecutar consulta).
 | Cancela la operación y cierra la caja de diálogo. |

Resultados

> Adquieren condición de selección los registros o bien los objetos geográficos que cumplen con las condiciones de búsqueda.

> En caso de haber seleccionado objetos geográficos, los registros correspondientes en su tabla de atributos adquieren también condición de selección independientemente que la tabla se encuentre desplegada o no; de igual manera, al seleccionar registros de una tabla de atributos, los objetos geográficos correspondientes adquieren condición de selección independientemente que la capa de información se encuentre desplegada o no.

> Se realiza la consulta sobre la primera capa seleccionada, en caso de tener varias capas de información vectorial seleccionadas en el árbol administrador.

> Se mantienen las selecciones de objetos geográficos ejecutadas con anterioridad hasta que se decida quitar el modo de selección, o bien se realice otro tipo de selección en la misma capa.

> Se mantienen seleccionados los objetos / registros únicamente durante la sesión; al cerrar el proyecto, independientemente que se guarde o no, pierden la condición de selección.

> La agrupación de condiciones no tiene restricciones, por tanto es responsabilidad del usuario la manera de utilizarlos; es decir, si se agrega o elimina una agrupación, el sistema no valida que el mismo número de paréntesis que abren sean los que cierran, lo cual puede causar un error de sintaxis al ejecutar la consulta.


seleccionar_localización

Localización

Objetivo

> Seleccionar objetos geográficos a partir de la localización de otros objetos.

Requisitos

> Tener como capa actual la capa de información vectorial a considerar en la selección por consulta.

Accesos

> Pestaña Espacio / grupo Selección de objetos / Localización.

Procedimiento

1. Seleccione la capa de información o los objetos geográficos cuya localización desea considerar como base para seleccionar otros objetos.

2. Ejecute la herramienta.

3. Defina las características de la operación mediante los componentes de la caja de diálogo Selección por localización.

4. Dé clic en el botón Aceptar.

Componentes

Componente

Función

Restricciones

Activada, muestra en la lista Capa únicamente aquellas capas de información vectorial que se encuentran activas en la vista Espacio.

Se presenta inhabilitada si no existe al menos una capa activa.

Despliega los nombres de las capas de información vectorial disponibles en la vista Espacio actual, o únicamente las activas si se encuentra activada la casilla Ver sólo capas activas; y permite elegir la que se desea considerar como base para seleccionar otros objetos.

El orden en la lista varía según sus nombres: aparecen primero aquellas cuyo nombre comienza con un carácter especial válido, continúa con las que tienen un nombre numeral en orden ascendente, y termina con las restantes en orden alfabético.

También proporciona el formato de la capa elegida, la ruta y nombre del archivo que la contiene, y el tipo de geometría de sus objetos geográficos; para ello basta con posicionar en el campo el puntero del ratón.

Por defecto aparece elegida la que se encuentre seleccionada en la carpeta Capas, la primera seleccionada en caso de haber una multiselección, o bien la primera de la lista desplegable en caso de no existir alguna seleccionada (excluyendo en cualquier caso capas raster).

Activada, realiza la operación de localización usando como entrada los objetos geográficos seleccionados previamente; desactivada, se ejecuta considerando todos los objetos de la capa.

Se presenta inhabilitada si no existe al menos un objeto geográfico seleccionado.

Indica el número de objetos geográficos de la capa de entrada a considerar en la operación, ya sea todos los existentes o bien únicamente los seleccionados si se tiene activada la casilla Considerar sólo seleccionados.

Activada, muestra en la tabla Capa únicamente aquellas capas de información vectorial que se encuentran activas en la vista Espacio.

Contiene la lista de capas contenidas en el árbol administrador, o bien únicamente las activas en caso de tener seleccionada la casilla Ver sólo capas activas; y permite elegir aquellas cuyos objetos geográficos se desea considerar para selección a partir de la ubicación de los objetos de la capa de entrada. Comprende los siguientes elementos:

· Casillas de verificación.- Permite elegir mediante un clic aquellas capas que se desea considerar en la selección.

· Nombres de las capas de información.

· Barras de desplazamiento horizontal y vertical.- Aparecen dependiendo del largo y ancho de la tabla; permiten desplazarse por ella ya sea arrastrándolas o bien con acciones específicas mediante su menú contextual.

· Menú contextual.- Contiene las siguientes opciones:
· Seleccionar todos.- Activa todas las casillas de verificación.
· Invertir selección.- Activa las casillas de verificación que no están activadas y viceversa.
· Quitar selección.- Desactiva las casillas de verificación.

El ancho de la columna puede modificarse, para ello basta con posicionarse en el borde lateral derecho de la cabecera de la columna a ajustar hasta que el cursor adquiera la forma [image], dar clic en el botón izquierdo del ratón, desplazarse hacia la derecha o izquierda hasta definir el ancho deseado, y soltar el botón del ratón.

Activada, permite crear una área de influencia alrededor de los objetos seleccionados en la operación; para ello, habilita el campo Distancia.

Se habilita únicamente si tiene activa la casilla Aplicar distancia de búsqueda.

Permite registrar la distancia a considerar para el área de influencia mediante cualquier tipo de carácter numérico.

Permite registrar únicamente un punto decimal.

Despliega una lista de unidades de medida, y permite elegir la deseada; las opciones son: Metros, Kilómetros, Pies, Yardas, Millas náuticas.

Despliega información relativa al tema.

Ejecuta la selección conforme a la condición de búsqueda, mostrando los objetos geográficos seleccionados, y cierra la caja de diálogo. Los objetos geográficos correspondientes adquieren el color de selección configurado.

Se habilita cuando se ha elegido al menos una capa de selección.

Cancela la operación y cierra la caja de diálogo.

Resultados

> Adquieren modo de selección los objetos geográficos definidos mediante la caja de diálogo.

> En el caso de haber considerado para la operación únicamente algunos objetos de una capa de información, los resultados varían según el método de selección utilizado (Intersección, Contenido, Coincide, selección por punto, línea, rectángulo, etc.).


Punto

Objetivo

> Seleccionar objetos geográficos de capas de información vectorial por medio de un punto.

Requisitos

> Tener seleccionadas y activas en la carpeta Capas del administrador de capas las capas que contienen los objetos que se desea seleccionar (ver Carpeta Capas).

Accesos

> Pestaña Espacio / grupo Selección de objetos / [image] / Punto ó tecla P.

Procedimiento

1. Ejecute la herramienta.

2. Dé clic en el objeto geográfico que desea seleccionar. Para acumular selecciones, presione la tecla Shift y repita la operación. Para quitar selecciones, presione la tecla Ctrl y dé clic en el objeto a des-seleccionar.

Componentes

> No cuenta con componentes.

Resultados

> Adquieren color de selección los objetos geográficos que coinciden con el punto y que pertenecen a las capas de información seleccionadas.

> Adquieren los registros de los objetos seleccionados en la vista Espacio condición de selección en la tabla de atributos correspondiente, independientemente que ésta se encuentre o no desplegada.

> Se ejecuta la selección por medio del tipo Intersección (ver Intersección), por ser la única disponible para el modo de selección por punto.


Línea

Objetivo

> Seleccionar objetos geográficos de capas de información vectorial de tipo línea o polígono por medio del trazo de una línea.

Requisitos

> Tener seleccionadas y activas en la carpeta Capas del administrador de capas las capas que contienen los objetos que se desea seleccionar (ver Carpeta Capas).

Accesos

> Pestaña Espacio / grupo Selección de objetos / [image] / Línea ó tecla L.

Procedimiento

1. Ejecute la herramienta.

2. Elija en el área de despliegue el inicio de la línea a construir, dé clic en él, sin soltar el botón izquierdo del ratón trace la línea sobre los objetos geográficos a seleccionar dando clic cada vez que desee cambiar de dirección, y finalice la línea con doble clic. Para acumular selecciones, presione la tecla Shift y repita el proceso. Para quitar selecciones, presione la tecla Ctrl, trace una línea sobre los objetos a des-seleccionar y finalmente dé doble clic.

Componentes

> No cuenta con componentes.

Resultados

> Adquieren color de selección los objetos geográficos que cruzan en algún punto con la línea trazada y que pertenecen a las capas de información seleccionadas.

> Adquieren los registros de los objetos seleccionados en la vista Espacio condición de selección en la tabla de atributos correspondiente, independientemente que ésta se encuentre o no desplegada.

> Se ejecuta la selección por medio del tipo Intersección (ver Intersección), por ser la única disponible para el modo de selección por línea.


Rectángulo

Objetivo

> Seleccionar objetos geográficos de capas de información vectorial por medio de un rectángulo.

Requisitos

> Tener seleccionadas y activas en la carpeta Capas del administrador de capas las capas que contienen los objetos que se desea seleccionar (ver Carpeta Capas).

Accesos

> Pestaña Espacio / grupo Selección de objetos / [image] / Rectángulo ó tecla R.

Procedimiento

1. Defina el tipo de de selección (ver Intersección, Contenido o Coincide); en caso de no definirlo, el sistema aplica por defecto Intersección.

2. Ejecute la herramienta.

3. Trace el rectángulo; para ello elija en el área de despliegue el primer vértice del mismo, dé clic en él, sin soltar el botón izquierdo del ratón arrástrelo conformando el perímetro del rectángulo procurando incluir los objetos geográficos a seleccionar, y suelte el botón del ratón. Para acumular selecciones, presione la tecla Shift y repita el proceso. Para quitar selecciones, presione la tecla Ctrl, trace el rectángulo que incluya los objetos a des-seleccionar, y suelte el botón del ratón.

Los pasos 1 y 2 pueden ejecutarse a la inversa, es decir, primero el paso 2 y después el 1.

Componentes

> No cuenta con componentes.

Resultados

> Adquieren color de selección los objetos geográficos que coinciden con el rectángulo y que pertenecen a las capas de información seleccionadas.

> Adquieren los registros de los objetos seleccionados en la vista Espacio condición de selección en la tabla de atributos correspondiente, independientemente que ésta se encuentre o no desplegada.


Círculo

Objetivo

> Seleccionar objetos geográficos de capas de información vectorial por medio de un círculo.

Requisitos

> Tener seleccionadas y activas en la carpeta Capas del administrador de capas las capas que contienen los objetos que se desea seleccionar (ver Carpeta Capas).

Accesos

> Pestaña Espacio / grupo Selección de objetos / [image] / Círculo ó tecla C.

Procedimiento

1. Defina el tipo de selección (ver Intersección, Contenido o Coincide); en caso de no definirlo, el sistema aplica por defecto Intersección.

2. Ejecute la herramienta.

3. Elija en el área de despliegue el centro del círculo a construir, dé clic en él, sin soltar el botón izquierdo del ratón arrastre éste hasta conformar el área de selección, y finalmente suelte el ratón. Para acumular selecciones, presione la tecla Shift y repita el proceso. Para quitar selecciones, presione la tecla Ctrl , arrastre el ratón hasta conformar un área que incluya los objetos a des-seleccionar, y suelte el botón del ratón.

Los pasos 1 y 2 pueden ejecutarse a la inversa, es decir, primero el paso 2 y después el 1.

Componentes

> No cuenta con componentes.

Resultados

> Adquieren color de selección los objetos geográficos que coinciden con el círculo y que pertenecen a las capas de información seleccionadas.

> Adquieren los registros de los objetos seleccionados en la vista Espacio condición de selección en la tabla de atributos correspondiente, independientemente que ésta se encuentre o no desplegada.


Polígono

Objetivo

> Seleccionar objetos geográficos de capas de información vectorial por medio de un polígono.

Requisitos

> Tener seleccionadas y activas en la carpeta Capas del administrador de capas las capas que contienen los objetos que se desea seleccionar (ver Carpeta Capas).

Accesos

> Pestaña Espacio / grupo Selección de objetos / [image] / Polígono ó tecla O.

Procedimiento

1. Defina el tipo de selección (ver Intersección, Contenido o Coincide); en caso de no definirlo, el sistema aplica por defecto Intersección.

2. Ejecute la herramienta.

3. Elija en el área de despliegue el primer vértice del polígono a construir, dé clic en él, sin soltar el botón izquierdo del ratón trace el perímetro del polígono procurando incluir los objetos geográficos a seleccionar dando clic cada vez que desee cambiar de dirección, y ciérrelo con doble clic. Para acumular selecciones, presione la tecla Shift y repita el proceso. Para quitar selecciones, presione la tecla Ctrl, trace un polígono que incluya los objetos a des-seleccionar y finalmente dé doble clic.

Los pasos 1 y 2 pueden ejecutarse a la inversa, es decir, primero el paso 2 y después el 1.

Componentes

> No cuenta con componentes.

Resultados

> Adquieren color de selección los objetos geográficos que coinciden con el polígono y que pertenecen a las capas de información.

> Adquieren los registros de los objetos seleccionados en la vista Espacio condición de selección en la tabla de atributos correspondiente, independientemente que ésta se encuentre o no desplegada.


Método

Objetivo

> Seleccionar objetos geográficos de capas de información vectorial que se enuentren contenidos parcial o totalmente dentro de un área definida, o bien que cruzan en algún punto dentro de un área definida.

Herramientas

Intersección

Contenido

Coincide


Intersección

Objetivo

> Seleccionar objetos geográficos de capas de información vectorial que se encuentren contenidos parcial o totalmente dentro de un área definida.

Requisitos

> Tener seleccionadas y activas en la carpeta Capas del administrador de capas las capas que contienen los objetos que se desea elegir mediante algún tipo de selección (ver Carpeta Capas).

Accesos

> Pestaña Espacio / grupo Selección de objetos / [image] / Intersección ó tecla I.

Procedimiento

1. Ejecute la herramienta (es la que ofrece por defecto el sistema; a menos que se hayan elegido otro tipo de selección, puede prescindirse de este paso).

2. Continúe con el proceso de selección de objetos geográficos eligiendo el modo deseado (ver Círculo, Línea, Punto, Rectángulo o Polígono).

Componentes

> No cuenta con componentes.

Resultados

> Queda elegido el tipo de selección que permitirá detectar los objetos geográficos de las capas de información activas que cruzan en algún punto y/o se encuentran contenidos en su totalidad dentro de un área definida.


Contenido

Objetivo

> Seleccionar objetos geográficos de capas de información vectorial que se encuentran contenidos en su totalidad dentro de un área definida.

Requisitos

> Tener seleccionadas y activas en la carpeta Capas del administrador de capas las capas que contienen los objetos que se desea elegir mediante algún tipo de selección (ver Carpeta Capas).

Accesos

> Pestaña Espacio / grupo Selección de objetos / [image] / Contenido ó tecla C.

Procedimiento

1. Ejecute la herramienta.

2. Continúe con el proceso de selección de objetos geográficos eligiendo el modo deseado; los disponibles para este tipo son por círculo, rectángulo y polígono (ver Círculo, Rectángulo o Polígono respectivamente).

Componentes

> No cuenta con componentes.

Resultados

> Queda elegido el tipo de selección que permitirá detectar los objetos geográficos de las capas de información activas que se encuentran contenidos en su totalidad dentro de un área definida.


Coincide

Objetivo

> Seleccionar los objetos geográficos de capas de información vectorial que cruzan en algún punto dentro de un área definida.

Requisitos

> Tener seleccionadas y activas en la carpeta Capas del administrador de capas las capas que contienen los objetos que se desea elegir mediante algún tipo de selección (ver Carpeta Capas).

Accesos

> Pestaña Espacio / grupo Selección de objetos / [image] / Coincide ó tecla O.

Procedimiento

1. Ejecute la herramienta.

2. Continúe con el proceso de selección de objetos geográficos eligiendo el modo deseado; los disponibles para este tipo son por círculo, rectángulo y polígono (ver Círculo, Rectángulo o Polígono respectivamente).

Componentes

> No cuenta con componentes.

Resultados

> Queda elegido el tipo de selección que permitirá detectar los objetos geográficos de las capas de información activas que cruzan en algún punto dentro de un área definida.


Seleccionar

Objetivo

> Seleccionar, invertir o quitar la selección de registros de vistas Tabla, tablas de atributos, o tablas relacionadas así como de objetos geográficos de capas de información vectorial; ello como paso previo para identificar atributos, obtener métricas, ejecutar operaciones de análisis espacial, etc.

Herramientas

Todo

Invertir

Quitar


Todo

Objetivo

> Seleccionar todos los registros de una tabla o todos los objetos geográficos de capas de información vectorial.

Requisitos

> Tener como actual la vista Tabla, tabla de atributos o tabla relacionada que contiene los registros que se desea seleccionar.

> Tener seleccionadas y activas las capas de información vectorial que contienen los objetos geográficos que se desea seleccionar.

Accesos

> Pestaña Espacio / grupo Selección de objetos / Seleccionar / [image] / Todo.

> Tabla / botón Opciones / Todos ó tecla S.

Procedimiento

1. Ejecute la herramienta.

Componentes

> No cuenta con componentes.

Resultados

> Adquieren condición de selección todos los registros de la tabla.

> Adquieren condición de selección todos los objetos geográficos de las capas de información seleccionadas y activas, así como los registros de sus correspondientes tablas de atributos, y tablas relacionadas en caso de existir.

> En caso de haber seleccionado todos los registros de una tabla de atributos, adquieren condición de selección todos los objetos geográficos correspondientes a dicha tabla así como a la tabla relacionada, independientemente que se encuentre o no desplegada la capa de información.

> En caso que se hayan ejecutado selecciones de objetos geográficos con anterioridad, éstas se mantienen hasta que se decida quitar el modo de selección, o bien se realice otro tipo de selección en la misma capa.

> Se mantienen seleccionados los objetos / registros únicamente durante la sesión; al cerrar el proyecto, independientemente que se guarde o no, pierden la condición de selección.


Invertir

Objetivo

> Invertir el estado de selección de registros de una tabla o de objetos geográficos de capas de información vectorial.

Requisitos

> Tener como actual la vista Tabla, tabla de atributos o tabla relacionada cuya selección de registros se desea invertir.

> Tener seleccionadas y activas las capas de información vectorial cuya selección de objetos geográficos se desea invertir.

Accesos

> Pestaña Espacio / grupo Selección de objetos / Seleccionar / [image] / Invertir.

> Tabla / botón Opciones / Invertir ó tecla I.

Procedimiento

1. Ejecute la herramienta.

Componentes

> No cuenta con componentes.

Resultados

> Se invierte la condición de selección de los registros de la tabla.

> Se invierte la condición de selección de los objetos geográficos de las capas de información seleccionadas y activas, así como de los registros de sus correspondientes tablas de atributos y tablas relacionadas en caso de existir, independientemente que se encuentren o no desplegadas las tablas.

> Se invierte la condición de selección de los registros de una tabla de atributos - en el caso de haber desplegado ésta - así como de los objetos geográficos correspondientes a dicha tabla así como a la tabla relacionada, independientemente que se encuentre o no desplegada la capa de información.

> En caso que se hayan ejecutado selecciones de objetos geográficos con anterioridad, éstas se mantienen hasta que se decida quitar el modo de selección, o bien se realice otro tipo de selección en la misma capa.

> Se mantienen seleccionados los objetos / registros únicamente durante la sesión; al cerrar el proyecto, independientemente que se guarde o no, pierden la condición de selección.


Quitar

Objetivo

> Quitar el estado de selección a todos los registros de una tabla o a todos los objetos geográficos de capas de información vectorial.

Requisitos

> Tener como actual la vista Tabla, tabla de atributos o tabla relacionada que tiene registros seleccionados y que se desea quitarles dicha condición.

> Tener seleccionadas y activas las capas de información vectorial que tienen objetos geográficos seleccionados y que se desea quitarles dicha condición.

Accesos

> Pestaña Espacio / grupo Selección de objetos / Seleccionar / [image] / Quitar.

> Tabla / botón Opciones / Quitar ó tecla Q.

Procedimiento

1. Ejecute la herramienta.

Componentes

> No cuenta con componentes.

Resultados

> Pierden la condición de selección todos los registros de la tabla desplegada.

> Pierden la condición de selección todos los objetos geográficos de las capas de información seleccionadas y activas, así como los registros de sus correspondientes tablas de atributos y tablas relacionadas en caso de existir.

> En caso de haber desplegado una tabla de atributos, pierden la condición de selección los registros seleccionados y los objetos geográficos correspondientes a dicha tabla así como a la tabla relacionada, independientemente que se encuentre o no desplegada la capa de información.


Manipulación de la información

Objetivo

> Crear y modificar mapas temáticos, asociar información documental y direcciones URL a objetos geográficos, realizar estratificación multivariada, y configurar el despliegue de etiquetas así como cambiar la proyección de capas de información vectorial.

Herramientas

Temático

Etiquetas

Asociar

Multivariada

Proyección


Temático

Objetivo

> Crear y modificar mapas temáticos.

Requisitos

> Tener como actual la capa vectorial a considerar como base del mapa temático, o bien el mapa temático a modificar.

> Tener al menos dos registros en la tabla de atributos de la capa a considerar como base.

Accesos

> Pestaña Espacio / grupo Manipulación de la información / opción Temático.

> Administrador de capas / carpeta Capas / menú contextual / Temático ó tecla M.

Procedimiento

1. Ejecute la herramienta.

2. Defina o bien modifique las características del mapa temático mediante los componentes de la caja de diálogo Temático.

3. Dé clic en el botón Aceptar.

Componentes

Componente

Función

Restricciones

Muestra el nombre de la caja de diálogo, entre corchetes el nombre de la capa de información vectorial a considerar como base del mapa temático, y un botón para cerrar la caja.

Indica el nombre asignado al mapa temático. El campo es editable y permite que el usuario registre el deseado; en caso de no hacerlo, el sistema sugiere un nombre retomando el descriptor del campo seleccionado; si no existe descriptor, sugiere uno conformado por el método de transformación elegido para generar el temático y el nombre del campo.

La longitud máxima posible es de 60 caracteres.

Muestra el estilo por el cual se puede representar el mapa temático; el único disponible mediante el sistema es el de color graduado.

Despliega el alias de la tabla de atributos base y de cada una de las tablas relacionadas en caso de existir, y permite elegir la que contiene la variable que se desea tematizar.

Despliega una lista con el nombre y descriptor de las variables numéricas y/o alfanuméricas de la tabla seleccionada; así mismo, permite elegir la que se desea considerar como etiqueta.

Despliega los descriptores únicamente si existe archivo de descriptores asociado a la tabla.

Relaciona los campos disponibles para tematizar.

Comprende los siguientes elementos:

· Columna Campo.- Muestra todos los campos contenidos en la tabla seleccionada.

· Columna Tipo.- Registra el tipo de cada campo.

· Para dBase:

Carácter (C)

Flotante (F)

Numérico (N)

Fecha (D)

Lógico (L)

Memo (M)

· Columna Descripción.- Contiene la descripción del campo.

· Barras de desplazamiento vertical y horizontal, dependiendo del largo y ancho de la tabla; permiten desplazarse por ella ya sea arrastrándolas o bien con acciones específicas mediante su menú contextual.

El ancho de las columnas puede modificarse; para ello basta con posicionarse en el borde lateral derecho de la cabecera de la columna a ajustar hasta que el cursor adquiera la forma [image], dar clic con el botón izquierdo del ratón, desplazarse hacia la derecha o izquierda hasta definir el ancho deseado, y soltar el botón del ratón.

Para iniciar la configuración del temático es necesario elegir un campo mediante un clic. Por defecto aparece seleccionado el primer campo.

La columna Descripción muestra información únicamente si existe archivo de descriptores asociado a la tabla.

Muestra las propiedades de los estratos creados conforme al campo seleccionado.

Comprende los siguientes elementos:

· Columna Color.- Muestra una imagen para cada uno de los estratos, con la forma que corresponde al tipo de capa seleccionada ya sea polígono, punto o línea, y con el color elegido para cada valor del dominio de valores de la variable seleccionada. Los colores se asignan aleatoriamente de acuerdo al esquema de colores seleccionado, y son modificables ya sea dando doble clic en cada estrato y eligiendo el deseado en la caja de diálogo Color, seleccionando otro esquema de colores o bien aplicando los botones Invertir o Rampa. Por defecto se encuentra seleccionado el primer esquema de colores.

· Columna Mín.- Registra el valor del límite inferior del estrato; el valor es modificable dando doble clic sobre él para que quede en modo de edición, registrando el nuevo valor y oprimiendo la tecla Intro (excepto cuando se ha estratificado con el método No. de elementos iguales). Si al modificar valores el valor de uno o más objetos geográficos no queda representado en algún estrato, dichos objetos no adquieren color alguno al tematizar.

· Columna Máx.- Registra el valor del límite superior del estrato; el valor es modificable dando doble clic sobre él para que quede en modo de edición, registrando el nuevo valor y oprimiendo la tecla Intro (excepto cuando se ha estratificado con el método No. de elementos iguales). Si al modificar valores el valor de uno o más objetos geográficos no queda representado en algún estrato, dichos objetos no adquieren color alguno al tematizar.

· Columna Etiqueta.- Muestra por defecto los valores de los límites inferior y superior de cada uno de los estratos. Las etiquetas son modificables; para ello basta con dar dos clics seguidos en el campo para que quede en modo de edición, registrar la etiqueta deseada y oprimir la tecla Intro. Por defecto, en la primera fila la columna Etiqueta muestra la leyenda No disponible.

· Columna Frec.- Muestra la cantidad de elementos que se agrupan en cada estrato. Por defecto, en la primera fila la columna Frecuencia registra valor 0; este último se actualiza conforme se remueven o reincorporan elementos.

· Barras de desplazamiento vertical y horizontal, dependiendo del largo y ancho de la tabla; permiten desplazarse por ella ya sea arrastrándolas o bien con acciones específicas mediante su menú contextual.

· Menú contextual.- Contiene las siguientes opciones:

· Agregar.- Reincorpora a la lista uno o más valores removidos previamente; al presionarlo, aparece la caja de diálogo Valores removidos que permite seleccionarlos (ver Agregar).
· Agregar todos.- Reincorpora a la lista todos los valores removidos previamente.
· Remover.- Elimina el valor seleccionado.
· Remover todos.-Elimina todos los valores seleccionados.

El ancho de las columnas puede modificarse; para ello basta con posicionarse en el borde lateral derecho de la cabecera de la columna a ajustar hasta que el cursor adquiera la forma [image], dar clic con el botón izquierdo del ratón, desplazarse hacia la derecha o izquierda hasta definir el ancho deseado, y soltar el botón del ratón.

Las opciones Agregar y Agregar todos permanecen inhabilitadas si no se ha removido al menos un elemento.

Realiza un ajuste de los valores máximos y mínimos al hacer cambios manuales en los valores; si se efectúa un cambio en un valor máximo, ajusta el mínimo siguiente, y si se efectúa en un valor mínimo, ajusta el máximo anterior; por ejemplo, si el valor máximo de un estrato es 34 el valor mínimo del siguiente estrato será 35, y si el valor máximo de un estrato es 5.8738 el valor mínimo del siguiente estrato será 5.8739. Se encuentra activa por defecto. Desactivada, los ajustes deberán efectuarse de manera manual, si se desea hacerlos.

Esta casilla se inhibe si el mapa temático se genera con un archivo .kml.

Reincorpora a la lista valores removidos previamente; al dar clic en él, aparece la caja de diálogo Agregar valores que permite seleccionar el valor a agregar (ver Agregar).

Se habilita únicamente si existen valores removidos.

Quita de la lista de estratos el seleccionado.

Se habilita únicamente al seleccionar un estrato.

Despliega la caja de diálogo Guardar como que permite guardar los estratos del mapa temático (ver Guardar como).

Registra el método a aplicar en la generación del mapa temático, elegido mediante el botón Estratificar (ver Estratificar). El método cambia a Personalizado cuando se modifica al menos el valor de un estrato directamente en la sección de elementos del mapa temático, o bien se agrega o elimina un estrato.

Registra el método de transformación a aplicar en la generación del mapa temático, elegido mediante el botón Estratificar (ver Estratificar).

Permite elegir el número de estratos, el cual varía según el método de estratificación seleccionado:

· Dalenius-Hodges, Intervalos iguales, Número de elementos iguales, Cuantiles, Cuantiles relativos.- De 2 a 64 cuando el total de registros sea igual o mayor a 64, y de 2 al número máximo de registros cuando el total de éstos sea menor a 64.

· Valor único.- Crea tantos estratos como valores diferentes contenga el atributo.

· Personalizado.- Ofrece el número de estratos definido para el método previamente elegido, y no puede ser modificado.

El contador No. de estratos se inhabilita cuando se modifica al menos el valor de un estrato directamente en la sección de elementos del mapa temático.

Despliega la caja de diálogo Estratificación mediante la cual se puede elegir el método de estratificación para el campo seleccionado y el número de estratos, así como seleccionar una transformación de los datos para dicho campo (ver Estratificar).

Un objeto geográfico no adquiere color alguno en el mapa temático cuando su valor en la variable seleccionada no está dentro de los rangos establecidos en la estratificación.

El botón se inhabilita cuando el campo a tematizar es de tipo carácter.

Muestra los esquemas de colores disponibles y permite elegir el que se desea aplicar en el mapa temático.

Invierte el orden de los colores que se muestran en la columna Color.

Se habilita al seleccionar un campo a tematizar.

Asigna colores a los estratos con base en una escala que se genera a partir del color del primer y último estrato. En caso de incorporar más estratos, éstos adoptan colores que le dan continuidad a la rampa.

Se habilita al seleccionar un campo a tematizar.

El efecto únicamente se percibe si existen más de dos estratos definidos.

Despliega información relativa al tema.

Genera el mapa temático o bien modifica el mapa temático existente con las características definidas en la caja de diálogo, y cierra esta última.

Cancela las operaciones definidas y cierra la caja de diálogo.

Resultados

> Se actualiza el área de despliegue mostrando el nuevo mapa temático o el temático existente ya modificado, según corresponda.

> Se incorpora el mapa temático a la carpeta Capas del administrador de capas en un nivel inmediato inferior a la capa que se tomó como base para tematizar.

> Se muestra el mapa temático en la carpeta Capas con un botón de opción con el nombre de la variable tematizada, que permite ocultar o mostrar el mapa en el área de despliegue.

> Aparecen los estratos en la carpeta Capas con los colores, valores y etiquetas definidas.

> En caso de existir otro mapa temático derivado de la misma capa, el nuevo se incorpora en un nivel inmediato inferior al primero; y así sucesivamente.

> Al seleccionar una tabla relacionada para la generación de un temático, es importante considerar que en el caso de que existan varios registros para una sola clave (relación uno a muchos), es tomado en cuenta únicamente el primer valor de cada clave en la generación de la estratificación y la representación en el mapa.


Agregar

Objetivo

> Reincorporar valores que fueron removidos de un mapa temático.

Requisitos

> Que exista al menos un valor removido.

Accesos

> Caja de diálogo Temático / botón Remover (ver Temático).

> Caja de diálogo Temático / menú contextual de la tabla No. / Mín / Máx / Etiqueta / Frec./ opción Agregar.

Procedimiento

1. Ejecute la herramienta.

2. Seleccione los valores que desea reincorporar mediante los componentes de la caja de diálogo Valores removidos.

3. Dé clic en el botón Aceptar.

Componentes

Componente

Función

Restricciones

Muestra una lista de todos los valores que fueron removidos del mapa temático y permite seleccionar los que se desea reincorporar ya sea mediante un clic (para uno), Shift + clic (para bloques de valores continuos) o Ctrl + clic (para bloques de valores no continuos).

Cuenta con barra de desplazamiento vertical, dependiendo del largo de la tabla; permite desplazarse por ella ya sea arrastrándola, utilizando sus flechas de dirección o bien con acciones específicas mediante su menú contextual.

Ejecuta las acciones definidas en la caja de diálogo, la cierra y regresa a la caja de diálogo Temático.

Cancela las acciones definidas en la caja de diálogo, la cierra y regresa a la caja de diálogo Temático.

Resultados

> Son reincorporados al mapa temático los valores seleccionados.


Estratificar

Objetivo

> Estratificar mapas temáticos y gráficas de serie estratificada, frecuencia, histograma, polígono de frecuencia u ojiva.

Requisitos

> Haber iniciado la creación de un mapa temático, o de una gráfica de serie estratificada, frecuencia, histograma, polígono de frecuencia u ojiva.

> Haber seleccionado como campo a tematizar un campo de tipo numérico.

Accesos

> Caja de diálogo Gráfica / botón Estratificar (ver Crear gráfica de serie estratificada, frecuencia, histograma, polígono de frecuencia u ojiva).

> Caja de diálogo Temático / botón Estratificar (ver Temático).

Procedimiento

1. Ejecute la herramienta.

2. Elija el método de estratificación y de transformación así como el número de estratos deseados mediante los componentes de la caja de diálogo Estratificación.

3. Dé clic en el botón Aceptar.

Componentes

Componente

Función

Restricciones

Muestra el nombre de la variable a estratificar seleccionada mediante la caja de diálogo Mapa temático o Gráfica.

Despliega una lista con los métodos de estratificación disponibles, y permite elegir el deseado:

· Dalenius - Hodges.- Estratifica haciendo uso de la función de distribución de probabilidades (ver Dalenius - Hodges).

· Intervalos iguales.- Asigna un número igual de unidades al valor observado (ver Intervalos iguales).

· Número elementos iguales.- Asigna un número de frecuencia semejante para cada uno de los estratos (ver Número de elementos iguales).

· Cuantiles.- Divide al conjunto de datos ordenados en N partes porcentualmente iguales (ver Cuantiles).

· Cuantiles relativos.- Conforma estratos con aproximadamente el mismo número de elementos (ver Cuantiles relativos).

· Valor único.- Crea tantos estratos como valores diferentes contenga el atributo (ver Valor único).

· Personalizado.- Resulta al modificar el valor mínimo o máximo de un estrato (ver Personalizado).

Por defecto el sistema muestra los cálculos con base en el método Intervalos iguales, que se modifican automáticamente al elegir otro método.

Permite elegir el número de estratos, el cual varía según el método de estratificación:

· Dalenius-Hodges, Intervalos iguales, Número de elementos iguales, Cuantiles, Cuantiles relativos.- De 2 a 64 cuando el total de registros sea igual o mayor a 64, y de 2 al número máximo de registros cuando el total de éstos sea menor a 64.

· Valor único.- Crea tantos estratos como valores diferentes contenga el atributo.

· Personalizado.- Ofrece el número de estratos definido para el método previamente elegido, y no puede ser modificado.

Al modificar el número de estratos, automáticamente se realiza el cálculo correspondiente y se actualiza la tabla Campo estratificado.

Se inhabilita si el método de estratificación es Valor único.

Despliega una lista con los métodos de transformación disponibles, y permite elegir el deseado:

· Ninguno.- No utiliza algún método de transformación.

· Porcentaje del total.- Expresa los valores de una variable como porcentaje del total (ver Porcentaje del total).

· Logaritmo base 10.- Se utiliza cuando los valores de la variable tienen asimetría positiva y la varianza es proporcional al cuadrado de la media (ver Logaritmo base 10).

· Raíz cuadrada.- Se utiliza cuando los valores de las variables tienen asimetría positiva y la varianza es directamente proporcional a la media (ver Raíz cuadrada).

· Inversa 1/X.- Se utiliza cuando los valores son muy grandes y extremosos (ver Inversa 1/X).

Al elegir un método, automáticamente se realiza el cálculo correspondiente y se actualiza la tabla Campo estratificado. Se inhabilita la lista si el método de estratificación elegido es Personalizado.

Se inhabilita si el método de estratificación es Personalizado.

Muestra la estratificación definida hasta el momento, mediante cuatro columnas:

· No.- Enumera la cantidad de intervalos elegidos en el contador Número de estratos.

· Mínimo.- Indica el límite inferior de cada intervalo.

· Máximo.- Indica el límite superior de cada intervalo.

· Frecuencia.- Indica la cantidad de elementos que se agrupan en cada estrato.

Los valores de la columna Máximo así como el valor mínimo del primer estrato son cerrados, mientras que los valores de la columna Mínimo son abiertos (excepto el del primer estrato). Un valor abierto significa que no contiene dicho valor sino el inmediato que le precede, y un valor cerrado significa que sí contiene dicho valor.

Los valores de las columnas Mínimo y Máximo son modificables; para ello basta con dar tres clics seguidos en el campo a modificar, registrar el nuevo valor, y dar Intro o posicionar el cursor en otro campo.

El sistema verifica que los límites de cada estrato no se sobrepongan; si al modificar valores esto ocurre y se encuentra activada la casilla Ajustar máximo y mínimo, realiza el ajuste correspondiente de manera automática; si está desactivada, envía un mensaje de advertencia al oprimir el botón Aceptar.

El ancho de las columnas puede modificarse; para ello basta con posicionarse en el borde lateral derecho de la cabecera de la columna a ajustar hasta que el cursor adquiera la forma [image], dar clic con el botón izquierdo del ratón, desplazarse hacia la derecha o izquierda hasta definir el ancho deseado, y soltar el botón del ratón.

También muestra barras de desplazamiento vertical y horizontal, dependiendo del largo y ancho de la tabla; permiten desplazarse por ella ya sea arrastrándolas o bien con acciones específicas mediante su menú contextual.

Al modificar algún valor de las columnas Mínimo y Máximo no es posible mantener un método diferente al Personalizado, automáticamente cambia a éste.

Agrega el nuevo estrato al final de la lista.

Elimina el estrato que se tenga seleccionado en la lista.

Activada, en caso de realizar manualmente cambios en los valores de los estratos, ajusta los valores máximos y mínimos, de tal manera que un cambio en un valor máximo lo ajusta al mínimo siguiente y un cambio en un valor mínimo lo ajusta al máximo anterior; ello garantiza que no queden datos fuera de estratificación.

Desactivada, los ajustes deberán efectuarse de manera manual si se desea hacerlos.

Se encuentran activa por defecto.

Despliega la caja de diálogo Guardar como que permite guardar la estratificación configurada (ver Guardar como).

Despliega información relativa al tema.

Incorpora la estratificación definida a la caja de diálogo Mapa temático o Gráfica, según sea el caso, y cierra la caja.

Cancela la estratificación definida, se mantiene la que ofrece el sistema por defecto (método de estratificación Intervalos iguales, método de transformación Ninguno, y 7 estratos), y cierra la caja de diálogo.

Resultados

> Se incorpora la estratificación definida al proceso de creación de la gráfica o mapa temático.


Etiquetas

Objetivo

> Configurar o modificar la configuración de etiquetas de los objetos geográficos de una capa de información vectorial.

Requisitos

> Tener seleccionada la capa de información vectorial que contiene atributos que se desea desplegar como etiquetas (la herramienta no está disponible para capas kml).

Accesos

> Pestaña Espacio / grupo Manipulación de la información / Etiquetas.

> Administrador de capas / carpeta Capas / menú contextual / Etiquetas ó tecla E.

Procedimiento

1. Ejecute la herramienta.

2. Configure las etiquetas mediante las diversas opciones de la caja de diálogo Etiquetas.

3. Dé clic en el botón Aceptar.

4. Observe el resultado; si desea modificarlo, seleccione el elemento Etiquetas recién incorporado a la carpeta Capas, ejecute nuevamente la herramienta y defina los cambios.

Componentes

Componente | Función | Restricciones
 | Despliega los componentes que permiten seleccionar la tabla y los campos a mostrar como etiquetas (ver Tabla). |
 | Despliega los componentes que permiten configurar la visibilidad color, fuente, tamaño, máscara y separador de las etiquetas (ver Campos). |
 | Despliega los componentes que permiten definir la alineación, posición y flujo de las etiquetas (ver Posición). |
 | Despliega los componentes que permiten mostrar duplicados, evitar sobreposición, definir el ángulo de la etiqueta y seleccionar un campo para el ángulo (ver Configuración). |
 | Despliega información relativa al tema. |
 | Despliega las etiquetas en el área de despliegue conforme a lo definido, y cierra la caja de diálogo. | Se habilita únicamente si se ha seleccionado al menos un campo a mostrar como etiqueta (ver Tabla).
 | Cancela el despliegue de etiquetas definido y cierra la caja de diálogo. |

Resultados

> Se muestran en el área de despliegue las etiquetas conforme a la configuración definida.

> Se incorpora a la carpeta Capas del administrador de capas un nuevo elemento denominado Etiquetas en raíz de la capa de información seleccionada, acompañado de una casilla de verificación que permite activar y desactivar el despliegue de las etiquetas configuradas.

> En caso de encontrarse desactivada la capa utilizada para configurar las etiquetas, se activa.


Tabla

Objetivo

> Seleccionar la tabla de atributos o tabla relacionada y los campos a mostrar como etiquetas.

Requisitos

> Ninguno.

Accesos

> Caja de diálogo Etiquetas / opción Tabla (ver Etiquetas).

Procedimiento

1. Ejecute la herramienta.

2. Seleccione la tabla así como los campos a representar como etiquetas mediante los componentes de la opción Tabla.

3. Continúe con la configuración del despliegue mediante las opciones restantes, o bien dé clic en el botón Aceptar.

Componentes

Componente

Función

Restricciones

Despliega el alias de la tabla de atributos y las tablas relacionadas (en caso de existir) de la capa de información vectorial seleccionada, y permite elegir la que contiene los campos que se desea desplegar como etiquetas.

Muestra los campos de la tabla seleccionada y sus características.

Comprende los siguientes elementos:

· Columna Campo.- Muestra todos los campos contenidos en la tabla seleccionada, acompañados de una casilla de verificación que permite elegir los que se desea desplegar como etiquetas.

· Columna Tipo.- Registra el tipo de cada campo.

· Para dBase:

Carácter (C)

Flotante (F)

Numérico (N)

Fecha (D)

Lógico (L)

Memo (M)

· Columna Descriptor.- Contiene el nombre del campo o bien la descripción del campo.

· Barras de desplazamiento vertical y horizontal.- Aparecen dependiendo del largo y ancho de la tabla; permiten desplazarse por ella ya sea arrastrándolas o bien con acciones específicas mediante su menú contextual.

· Menú contextual.- Permite seleccionar o des-seleccionar todos los campos, e invertir la selección.

La columna Descriptor contiene información únicamente si existe una tabla de descriptores asociada a la tabla.


Campos

Objetivo

> Configurar visibilidad, color, fuente, tamaño, máscara y separador de las etiquetas.

Requisitos

> Ninguno.

Accesos

> Caja de diálogo Etiquetas / opción Campos (ver Etiquetas).

Procedimiento

1. Ejecute la herramienta.

2. Configure la visibilidad, color, fuente, tamaño, máscara y separador de las etiquetas mediante los componentes de la opción Campos.

3. Continúe con la configuración mediante las opciones restantes, o dé clic en el botón Aceptar.

Componentes

Componente

Función

Restricciones

Relaciona los campos seleccionados para mostrar como etiquetas así como las propiedades de despliegue, y permite modificar la configuración.

Comprende los siguientes elementos:

· Columna Visible.- Indica la condición de visibilidad de cada uno de los campos considerados para etiquetas, y permite activarla o desactivarla mediante sus casillas de verificación.

· Columna Campo.- Relaciona los campos seleccionados para mostrarlos como etiquetas.

· Columna Color.- Muestra el color asignado a cada campo y permite modificarlo mediante la caja de diálogo Color, misma que se despliega con un doble clic en el campo.

· Columna Fuente.- Indica la fuente asignada a cada campo, y permite sustituirla mediante la caja de diálogo Fuente; la caja se despliega dando un clic al campo a modificar, y posteriormente al botón [image] que aparece en el lado derecho del campo. La caja permite identificar y modificar además otros aspectos de la configuración como tamaño, estilo, alineación y color (ver Fuente).

· Columna Tamaño.- Indica el tamaño asignado a la etiqueta de cada campo; permite modificarlo mediante un contador que se despliega al dar doble clic en el tamaño en el extremo derecho del campo, o bien dando clic en el campo y registrar el valor deseado.

· Columna Máscara.- Indica el formato de máscara asignado a cada campo, y permite seleccionar otro; para ello, basta con dar dos clics en el campo a modificar, desplegar la lista de máscaras dando clic en la flecha [image] y elegir con un clic la deseada. Los formatos posibles son:

Numérico

#,###,##0

#.000

#,####0

# # # # #,###

00000.###

0-0-0-0-0

Alfanumérico

Normal

Mayúsculas

Minúsculas

Por defecto, los campos que se van agregando adoptan la última máscara asignada a un campo de su tipo.

· Columna Separador.- Indica el tipo de separador asignado a cada campo, y permite seleccionar otro; para ello, basta con dar dos clics en el campo a modificar, desplegar la lista de máscaras dando clic en la flecha [image] y elegir con un clic la deseada. Los separadores posibles son:

Normal

Salto

- (guión)

, (coma)

. (punto)

· Barras de desplazamiento vertical y horizontal.- Aparecen dependiendo del largo y ancho de la tabla; permiten desplazarse por ella ya sea arrastrándolas o bien con acciones específicas mediante su menú contextual.

· Menú contextual.- Permite seleccionar la totalidad de las casillas de visibilidad, invertir la selección o bien quitarle la selección a todas ellas.

El ancho de las columnas puede modificarse; para ello basta con posicionarse en el borde lateral derecho de la cabecera de la columna a ajustar hasta que el cursor adquiera la forma [image], dar clic con el botón izquierdo del ratón, desplazarse hacia la derecha o izquierda hasta definir el ancho deseado, y soltar el botón del ratón.

La columna Descripción contiene información únicamente si existe una tabla de descriptores asociada a la tabla.

Muestra una vista de la etiqueta para cada campo, según la configuración realizada en color, fuente y tamaño.


Posición

Objetivo

> Definir la alineación y posición de las etiquetas con respecto al centro del objeto geográfico.

Requisitos

> Ninguno.

Accesos

> Caja de diálogo Etiquetas / opción Posición (ver Etiquetas).

Procedimiento

1. Defina la alineación y posición de las etiquetas mediante los componentes de la opción Posición.

2. Dé clic en el botón Aceptar.

3. Continúe con la configuración mediante la opción restante, o dé clic en el botón Aceptar.

Componentes

Componente

Función

Restricciones

Activado, despliega las etiquetas en una sola línea.

Activado, despliega las etiquetas alineadas a la izquierda, cada una en una línea. Por defecto se encuentra seleccionado.

Activado, despliega las etiquetas alineadas al centro, cada una en una línea.

Activado, despliega las etiquetas alineadas a la derecha, cada una en una línea.

Activado, despliega los campos seleccionados con un ángulo similar al de la línea que le da origen.

Al seleccionarlo se inhiben las opciones de posición y de flujo.

Únicamente aplica para capas de información vectorial de tipo línea.

Determinan la posición de una o más etiquetas con respecto al centro del objeto geográfico; la primera casilla activada alínea al primer campo seleccionado como etiqueta, la segunda alínea al segundo campo, y así sucesivamente.

Ello permite visualizar más etiquetas ya que el sistema las reacomoda con base en las posiciones seleccionadas; así, unas pueden quedar al centro, otras arriba a la derecha, otra abajo a la izquierda, etc.

Por defecto se encuentra seleccionada la casilla del centro.

Activada, se muestran en el área de despliegue las etiquetas de los objetos geográficos visualizados al menos parcialmente, lo que puede implicar un desplazamiento de las mismas con respecto a su posición original.


Configuración

Objetivo

> Mostrar duplicados de la etiqueta, evitar sobreposición, definir el ángulo y seleccionar un campo para el ángulo.

Requisitos

> Ninguno.

Accesos

> Caja de diálogo Etiquetas / opción Configuración (ver Etiquetas).

Procedimiento

1. Defina la configuración de duplicados, sobreposición y ángulo de etiquetas, y seleccione un campo para el ángulo; ello mediante la opción Configuración.

2. Dé clic en el botón Aceptar.

Componentes

Componente

Función

Restricciones

Activada, muestra etiquetas repetidas.

Activada, evita empalmes de etiquetas.

Permite identificar el color de sombra asignado a las etiquetas, o bien definir uno nuevo. Mediante el botón [image] se despliega una lista de colores preestablecidos y permite elegir el deseado (la opción Automatico elimina la sombra), o bien realizar una configuración personalizada dando clic en el botón Más colores.

Por defecto ofrece el blanco.

Indica el ángulo de la etiqueta seleccionada y permite modificarla mediante los botones [image], o bien registrando el deseado en el campo.

El valor mínimo es 0º y máximo 360º; si se intenta introducir un valor mayor, el sistema lo toma como ángulo de 360º.

Se inhibe si se selecciona algún valor en Campo para ángulo.

Despliega mediante el botón [image] la lista de campos disponibles para considerar sus valores como los valores de ángulos a aplicar en las etiquetas desplegadas.

Quedan disponibles únicamente aquellos campos numéricos elegidos mediante la opción Tabla.

Muestra en el campo el valor mínimo de escala que permite visualizar la etiqueta en el área de despliegue, y permite registrar uno nuevo.

Así mismo, permite definir como escala mínima la que se tiene en ese momento en el área de despliegue, dando clic en el botón Actual.

Muestra en el campo el valor máximo de escala que permite visualizar la etiqueta en el área de despliegue, y permite registrar uno nuevo.

Así mismo, permite definir como escala máxima la que se tiene en ese momento en el área de despliegue, dando clic en el botón Actual.


Asociar

Objetivo

> Asociar información documental y direcciones URL a objetos geográficos, y eliminar asociaciones.

Requisitos

> Tener seleccionada y activa la capa de información vectorial que contiene objetos geográficos a los que se desea asociarle/desasociarle información documental.

> Considerar como archivos susceptibles de asociar los tipos siguientes:

Archivos de Word en formato doc, docx.

Archivos de Excel en formato xls, xlsx.

Archivos de Power Point en formato ppt, pptx, pps, ppx.

Archivos de Adobe Acrobat en formato pdf.

Páginas Web en formatos htm, html.

Archivos de texto en formato txt.

Archivos de imagen en formato bmp, jpg, jpeg, png.

Archivos de video en formato avi, mpg, mpeg.

Archivos de audio en formato wav, mp3.

Archivos de Flash swf.

> Considerar como direcciones URL susceptibles de asociarse, aquellas que cuentan con protocolo, servidor y dominio.

Accesos

> Pestaña Espacio / grupo Manipulación de la información / Asociar.

Procedimiento

1. Ejecute la herramienta.

2. Dé clic en el objeto geográfico al que desee asociarle / desasociarle información documental; si desea acumular objetos, oprima Shift + clic. En caso de tener objetos seleccionados previamente, ignore este paso.

3. Defina las características de la operación mediante la caja de diálogo Asociar.

4. Dé clic en el botón Aceptar.

Componentes

Componente

Función

Restricciones

Contiene una lista de todas las capas de información vectorial activas que cuentan en el área de despliegue con al menos un objeto geográfico seleccionado.

Por defecto muestra el nombre de la primera capa seleccionada y puede elegirse cualquier otra.

Activada, ejecuta la asociación / desasociación de información documental a todos los elementos relacionados en la lista de identificadores.

No ejecuta la operación si se activa después de haber elegido la información documental a asociar.

Despliega la caja de diálogo Abrir archivo mediante la cual se pueden localizar y seleccionar los documentos a asociar.

Despliega la caja de diálogo Asociar mediante la cual se puede registrar la dirección de Internet (URL) a asociar.

La dirección debe incluir protocolo, servidor y dominio para considerarse válida.

Elimina la asociación entre la información documental seleccionada y el objeto geográfico seleccionado; si se encuentra activada la casilla Aplicar a todos los objetos, elimina las asociaciones entre dicha información y los objetos existentes en la lista de identificadores.

Se activa únicamente si existe información documental asociada al objeto geográfico seleccionado mediante la lista de identificadores.

Elimina todas las asociaciones de documentos con el objeto geográfico cuyo identificador se encuentra seleccionado; si se activa la casilla Aplicar a todos los objetos, elimina todas las asociaciones de documentos en todos los objetos relacionados en la lista de identificadores.

Contiene una lista de todos los campos de la capa seleccionada; al seleccionar el campo, éste se despliega en la lista de identificadores.

Muestra los valores del campo seleccionado en la lista Campo a desplegar, y permite elegir el elemento a asociarle información documental mediante un clic.

Al dar doble clic sobre un elemento de la lista, el objeto geográfico correspondiente destella en el área de despliegue.

Al posicionar el puntero del ratón durante dos segundos sobre un elemento, se muestra el valor en forma de texto alternativo; lo anterior es útil en el caso de que el valor no se muestre completo.

No tiene efecto la selección de un objeto si se encuentra habilitada la casilla Aplicar a todos los objetos.

Relaciona los documentos elegidos para asociar, y sus características.

Comprende las siguientes columnas:

· Tipo.- Muestra el logotipo que define los tipos de archivos asociados.

· Alias.- Muestra los nombres con que serán reconocidos los archivos en el sistema; por defecto asigna el nombre del archivo origen hasta sus primeros 25 caracteres. El nombre puede ser modificado dando doble clic sobre la etiqueta o seleccionándola y pulsando la tecla F2, con lo cual el campo queda en modo de edición.

· Archivos asociados.- Muestra el nombre y la ruta original de los archivos asociados. Si al momento de realizar la asociación algún archivo ya no existe en la ruta definida o cambió de nombre, el elemento ya no aparece en la lista.

Al posicionar el puntero del ratón sobre las celdas Alias o Archivos asociados, se muestra el nombre en forma de texto alternativo; lo anterior es útil en el caso de que el nombre no se muestre completo.

Cuenta con barras de desplazamiento vertical y horizontal, dependiendo del largo y ancho de la tabla; permiten desplazarse por ella ya sea arrastrándolas o bien con acciones específicas mediante su menú contextual.

El ancho de las columnas puede modificarse; para ello basta con posicionarse en el borde lateral derecho de la cabecera de la columna a ajustar hasta que el cursor adquiera la forma [image], dar clic con el botón izquierdo del ratón, desplazarse hacia la derecha o izquierda hasta definir el ancho deseado, y soltar el botón del ratón.

El alias no debe de superar los 25 caracteres de longitud, ni iniciar con espacio en blanco o con número, ni repetir alguno de los ya existentes en la lista Alias.

Despliega información relativa al tema.

Ejecuta las asociaciones / desasociaciones y cierra la caja de diálogo.

Cancela las asociaciones / desasociaciones y cierra la caja de diálogo.

Resultados

> Se ejecutan las asociaciones de información documental a objetos geográficos conforme a lo definido en la caja de diálogo.

> Se eliminan asociaciones existentes entre información documental y objetos geográficos conforme a lo definido en la caja de diálogo.

> Resultan las asociaciones / desasociaciones realizadas de carácter temporal; para que sean definitivas debe guardarse el proyecto.

> Adquieren estado de selección los objetos elegidos mediante la herramienta.


Multivariada

Objetivo

> Resumir la información del conjunto de variables en una medida unidimensional que permita clasificar las observaciones nuevamente en grupos homogéneos pero diferentes entre sí.

Requisitos

> Tener instalado R for Windows y statconnDCOM en el equipo de cómputo (ver Instalación de R for Windows y statconnDCOM).

Accesos

> Pestaña Espacio / grupo Manipulación de la información / Multivariada.

Procedimiento

1. Seleccione en el árbol administrador de capas la capa de información cuya tabla de atributos o relacionadas contienen las variables a considerar en la estratificación multivariada.

2. Ejecute la herramienta.

3. Configure la estratificación mediante las opciones Métodos, Modelo y Opciones de la caja de diálogo Estratificación multivariada.

4. Visualice y analice los resultados obtenidos mediante la opción Resultados; para mayor comprensión de los mismos consulte la nota técnica correspondiente (ver Estratificación multivariada).

5. Analice la estratificación obtenida hasta el momento, defínale etiquetas, modifique la rampa de colores y / o guárdela; ello mediante la opción Propiedades.

6. Dé clic en el botón Aceptar.

Componentes

Componente | Función | Restricciones
 | Permite seleccionar el método de estratificación multivariada a utilizar (ver Métodos). |
 | Permite seleccionar el tipo de análisis, número de estratos y variables a considerar en la estratificación (ver Modelo). |
 | Permite elegir las opciones de resultados a obtener mediante la estratificación, y asignarle nombre a la nueva variable (ver Opciones). |
 | Permite visualizar los resultados de la estratificación multivariada (ver Resultados). | Se habilita únicamente cuando se han seleccionado al menos dos variables en la tabla Campo / Descripción de la opción Modelo (ver Modelo).
 | Permite analizar la estratificación obtenida hasta el momento, definirle etiquetas, modificar la rampa de colores y / o guardarla (ver Propiedades). | Se habilita únicamente cuando se han obtenido resultados.
 | Despliega información relativa al tema. |
 | Genera el mapa temático conforme a la estratificación configurada y cierra la caja de diálogo. |
 | Cierra la caja de diálogo sin generar el mapa temático. |

Resultados

> Se obtienen los resultados de la estratificación multivariada conforme a la configuración definida.

> Se despliega el mapa temático en el área de despliegue.


Métodos

Objetivo

> Seleccionar el método de estratificación multivariada a utilizar.

Requisitos

> Ninguno.

Accesos

> Caja de diálogo Estratificación multivariada / opción Métodos.

Procedimiento

1. Seleccione el método de estratificación multivariada que desea utilizar, y consulte su definición así como las condiciones de uso.

2. Continúe con la configuración de la estratificación mediante la opción Modelo (ver Modelo).

Componentes

Componente | Función | Restricciones
 | Seleccionado, aplica el método del mismo nombre y despliega en el campo Descripción una breve descripción del mismo. |
 | Seleccionado, aplica el método del mismo nombre y despliega en el campo Descripción una breve descripción del mismo. |
 | Contiene una breve descripción del método seleccionado mediante los radio botones. |
 | Contiene las condiciones de uso de los resultados obtenidos a partir del uso de las herramientas de estratificación multivariada. |


Modelo

Objetivo

> Seleccionar el tipo de análisis, número de estratos y variables a considerar en la estratificación.

Requisitos

> Ninguno.

Accesos

> Caja de diálogo Estratificación multivariada / opción Modelo.

Procedimiento

1. Seleccione el tipo de análisis, número de estratos y variables a considerar en la estratificación.

2. Continúe con la configuración de la estratificación mediante la opción Opciones (ver Opciones).

Componentes

Componente

Función

Restricciones

Activado, permite indicar el sentido de la correlación entre las variables.

El uso de la matriz de covarianza sólo es apropiado cuando las variables tienen las mismas escalas; se sugiere evitar incluir en el análisis, variables medidas en unidades diferentes, tales como absolutos y porcentajes.

Aplica únicamente para el método Componentes digitales y Dalenius – Hodges.

Activado, determina la relación o dependencia que existe entre las dos variables que intervienen.

Aplica únicamente para el método Componentes digitales y Dalenius – Hodges.

Permite definir el número de intervalos a considerar en el análisis, con un mínimo de 2 y máximo de 100.

Aplica únicamente para el método K-medias.

Permite definir el número de estratos a considerar en el análisis, con un mínimo de 2 y máximo de 9.

Despliega el alias de la tabla de atributos y de las tablas relacionadas en caso de existir, de la capa de información activa, y permite seleccionar la que contiene las variables que se desea considerar en el modelo.

Despliega las variables pertenecientes a la tabla seleccionada en la lista Alias. Relaciona cada campo y su descripción, esta última siempre y cuando exista su correspondiente tabla de descriptores asociada.

También permite incorporar variables a la tabla de variables seleccionadas ya sea con un doble clic o con un clic + botón Agregar.

Cuenta con barras de desplazamiento horizontal y vertical, dependiendo del largo y ancho de la tabla respectivamente, y permite desplazarse por ella ya sea arrastrándolas o bien con acciones específicas mediante su menú contextual.

Indica el total de variables de la tabla seleccionada.

Incorpora la variable que se encuentra en modo de selección, a la tabla de variables seleccionadas.

Elimina de la tabla de variables seleccionadas, aquella que se encuentra en modo de selección.

Elimina todas las variables contenidas en la tabla de variables seleccionadas.

Relaciona el campo y descripción (esta última siempre y cuando exista su correspondiente tabla de descriptores asociada) de las variables que han sido seleccionadas para su análisis; y permite poner en modo de selección mediante un clic aquellas que se desea eliminar de la lista, ello mediante el botón Quitar.

Cuenta con barra de desplazamiento vertical dependiendo del largo de la tabla, y permite desplazarse por ella ya sea arrastrándola o bien con acciones específicas mediante su menú contextual.

Indica el total de variables seleccionadas para su análisis.


Opciones

Objetivo

> Elegir las opciones de resultados a obtener mediante la estratificación, y asignarle nombre a la nueva variable.

Requisitos

> Ninguno.

Accesos

> Caja de diálogo Estratificación multivariada / opción Opciones.

Procedimiento

1. Seleccione los elementos a incluir como resultado de la salida del modelo, y asígnele nombre a la variable.

2. Observe los resultados mediante la opción Resultados (ver Resultados).

Componentes

La caja de diálogo comprende los siguientes componentes, según el método de estratificación utilizado:

Componentes principales y Dalenius - Hodges

Componente | Función | Restricciones
 | Activada, genera un resumen de los resultados. |
 | Activada, indica si la estratificación por medio de la primera componente principal y el método de Dalenius - Hodges es adecuada. |
 | Activada, muestra en el resultado la gráfica de barras con los valores del vector del coeficiente para cada componente principal, sin embargo es posible que estas variables sí sean significativas en las demás componentes principales. |
 | Activada, selecciona el número de componentes principales que representan mejor a un determinado conjunto de datos. |
 | Activada, presenta las observaciones y las variables de un conjunto de datos. Las observaciones o valores de las variables están representados por puntos en el plano y las variables están representadas por vectores. |
 | Activada, muestra una gráfica de barras con los valores del vector del coeficiente para cada componente principal, sin embargo es posible que estas variables sí sean variables significativas en las demás componentes principales. |
 | Indica por defecto el nombre del método seleccionado, y permite registrar el nombre que se le desea asignar a la variable definida mediante la estratificación multivariada. Dicho nombre encabezará en la carpeta Capas el temático generado. | El máximo de caracteres posibles es de 50.

K-medias

Componente | Función | Restricciones
 | Activada, genera un resumen de los resultados. |
 | Activado, genera un resultado corto. |
 | Activado, genera un resultado largo. |
 | Activada, facilita la interpretación de los resultados obtenidos mediante una gráfica que representa la formación de estratos y la distancia entre ellos. |
 | Activada, presenta los valores y las variables de un conjunto de datos; las observaciones o valores de las variables están representados por puntos en el plano y las variables están representadas por vectores. |
 | Indica por defecto el nombre del método seleccionado, y permite registrar el nombre que se le desea asignar a la variable definida mediante la estratificación multivariada. Dicho nombre encabezará en la carpeta Capas el temático generado. | El máximo de caracteres posibles es de 50.


Resultados

Objetivo

> Visualizar los resultados de la estratificación multivariada.

Requisitos

> Ninguno.

Accesos

> Caja de diálogo Estratificación multivariada / opción Resultados.

Procedimiento

1. Consulte los resultados obtenidos.

2. Modifique las propiedades del mapa temático (ver Propiedades) o bien dé clic en el botón Aceptar.

Componentes

Componente | Función | Restricciones
 | Muestra los principales resultados del análisis de componentes principales. |
 | En el análisis de componentes principales, la gráfica de sedimentación ayuda a seleccionar el número de componentes principales que representan mejor a un determinado conjunto de datos. En este caso, es útil para verificar, como ya se mencionó anteriormente, que la primera componente explique la mayor cantidad de varianza, por lo que es deseable que en la gráfica se observe un desplome abrupto entre la primera y segunda componente. | Aplica únicamente para el método Componentes principales y Dalenius - Hodges.
 | Tiene como objetivo facilitar la interpretación de los resultados obtenidos mediante la estratificación. Esencialmente, mediante esta gráfica se representa la formación de estratos así como la distancia entre ellos. Por medio de esta gráfica en forma de árbol invertido, el usuario puede identificar observaciones atípicas, y en algunos casos esta gráfica será de utilidad para determinar sí el número de estratos predefinidos es el más adecuado. | Aplica únicamente para el método K-medias.
 | Esta gráfica forma parte del análisis de componentes principales, en síntesis representan al mismo tiempo las observaciones y las variables de un conjunto de datos, respecto a las dos primeras componentes principales. Las observaciones o valores de las variables están representados por puntos en el plano y las variables están representadas por vectores. |
 | Por medio de estos coeficientes se puede identificar la importancia de las variables consideradas para la estratificación. | Aplica únicamente para el método Componentes principales y Dalenius-Hodges.
 | Permite observar gráficamente la distribución de las observaciones en cada uno de los estratos. Con esto, el usuario podrá determinar si los estratos son homogéneos en cuanto al número de observaciones que contienen, o bien, si uno de los estratos resultantes contiene muy pocas observaciones, lo que pudiera indicar la presencia de observaciones atípicas. |
 | El gráfico de centroides muestra el valor promedio de cada variable en cada uno de los estratos conformados. Esta gráfica permite visualizar el comportamiento de las variables seleccionadas en los estratos, observando así las diferencias entre éstos. |
 | Muestra los valores de las variables seleccionadas. |

Para mayor detalle sobre los resultados, consulte el anexo Estratificación multivariada.


Propiedades

Objetivo

> Identificar / modificar las propiedades del mapa temático derivado de la estratificación multivariada configurada hasta el momento.

Requisitos

> Haber obtenido resultados de la estratificación (ver Resultados).

Accesos

> Caja de diálogo Estratificación multivariada / opción Propiedades.

Procedimiento

1. Identifique / modifique las propiedades del mapa temático.

2. Dé clic en el botón Aceptar.

Componentes

Componente

Función

Restricciones

Muestra las propiedades de los estratos creados.

Comprende los siguientes elementos:

· Columna Color.- Muestra una imagen para cada uno de los estratos, con la forma que corresponde al tipo de capa seleccionada ya sea polígono, punto o línea, y con el color elegido para cada valor del dominio de valores de la variable seleccionada. Los colores se asignan aleatoriamente de acuerdo al esquema de colores seleccionado, y son modificables ya sea dando doble clic en cada estrato y eligiendo el deseado en la caja de diálogo Color, seleccionando otro esquema de colores o bien aplicando los botones Invertir o Rampa. Por defecto se encuentra seleccionado el primer esquema de colores.

· Columna Valor.- Muestra los valores posibles de la variable seleccionada.

· Columna Etiqueta.- Muestra por defecto los valores de cada estrato. Las etiquetas son modificables; para ello basta con dar dos clics seguidos en el campo para que quede en modo de edición, registrar la etiqueta deseada y oprimir la tecla Intro. Por defecto, en la primera fila la columna Etiqueta muestra la leyenda No disponible.

· Columna Frec.- Muestra la cantidad de elementos que se agrupan en cada estrato. Por defecto, en la primera fila registra valor 0; este último se actualiza conforme se remueven o reincorporan elementos.

El ancho de las columnas puede modificarse; para ello basta con posicionarse en el borde lateral derecho de la cabecera de la columna a ajustar hasta que el cursor adquiera la forma [image], dar clic con el botón izquierdo del ratón, desplazarse hacia la derecha o izquierda hasta definir el ancho deseado, y soltar el botón del ratón.

Reincorpora a la lista uno o más valores removidos previamente; al presionarlo, aparece la caja de diálogo Valores removidos que permite seleccionarlos (ver Agregar).

Elimina el valor seleccionado.

Despliega la caja de diálogo Guardar como que permite definir la ruta y nombre para guardar la tabla, en formato .dbf, .csv, .xls, .htm y .txt (ver Guardar como).

Despliega esquemas de colores predefinidos y permite elegir uno de ellos.

Invierte el orden de los colores que se muestran en la columna Color.

Asigna colores a los estratos con base en una escala que se genera a partir del color del primer y último estrato. En caso de incorporar más estratos, éstos adoptan colores que le dan continuidad a la rampa.


Proyección

Objetivo

> Identificar el sistema de coordenadas origen e identificar y/o modificar el sistema de coordenadas destino de capas de información vectorial.

Requisitos

> Tener como actual la capa de información vectorial cuya configuración del sistema geográfico o de proyección se desea identificar y/o modificar.

> En caso de desear modificar, tener relacionado en la capa actual un archivo con extensión prj.

Accesos

> Pestaña Espacio / grupo Manipulación de la información / Proyección.

Procedimiento

1. Ejecute la herramienta.

2. Identifique el sistema de coordenadas origen e identifique y/o modifique el sistema de coordenadas destino mediante los componentes de la caja de diálogo Cambiar proyección.

3. Dé clic en el botón Aceptar.

Componentes

Componente

Función

Restricciones

Muestra los parámetros del sistema de coordenadas origen de la capa de información actual.

Despliega la caja de diálogo Sistema de coordenadas que permite identificar y/o modificar los parámetros del sistema geográfico y del sistema de proyección (ver Sistema de coordenadas).

Muestra por defecto parámetros específicos para el sistema de coordenadas de la capa de información que se genere; éstos variarán según lo que se elija mediante el botón Coordenadas…

Contiene la ruta, nombre y formato que el sistema asigna por defecto para la capa de información resultante del cambio de proyección; la ruta es donde se encuentra la capa actual, el nombre está formado por capa_#, donde # es el número consecutivo de acuerdo a los archivos que se hayan creado con anterioridad en esa misma ruta, y el formato varía según el formato de la capa actual.

La ruta, el nombre y el formato pueden modificarse directamente en el campo, o bien mediante la caja de diálogo Guardar como desplegable con el botón Guardar.

La nueva capa únicamente puede guardarse en formato iris si la capa de entrada es iris, y en formato shp o iris si la capa de entrada es shp.

El nombre asignado a la nueva capa no puede ser el de otra ya existente en la misma ruta, ni tener caracteres especiales no válidos para nombre de archivos.

Despliega la caja de diálogo Guardar como que permite guardar la nueva capa en la ruta de la capa actual, con el nombre y formato asignado por defecto, o bien definir otra ruta, nombre y formato; ello se refleja en el campo Guardar en (ver Guardar como).

La nueva capa únicamente puede guardarse en formato iris si la capa de entrada es iris, y en formato shp o iris si la capa de entrada es shp.

El nombre asignado a la nueva capa no puede ser el de otra ya existente en la misma ruta, ni tener caracteres especiales no válidos para nombre de archivos.

Agrega la nueva capa a la vista Espacio actual si está activa, de lo contrario únicamente guarda el archivo de la nueva capa.

Despliega información relativa al tema.

Genera una capa con la nueva configuración si se modificó la existente, y cierra la caja de diálogo.

Cancela cualquier modificación a la configuración y cierra la caja de diálogo.

Resultados

> Se identifica la configuración del sistema geográfico y del sistema de proyección de la capa de información vectorial actual.

> En caso de haber modificado la configuración existente, se genera una capa con la nueva configuración.


Medición

Objetivo

> Obtener mediciones de objetos geográficos, áreas y perímetros de polígonos virtuales, y longitudes de trayectorias especificadas a través de dos o más puntos sobre un espacio geográfico.

Herramientas

Medir

Polígono

Distancia


Medir

Objetivo

> Obtener la métrica de objetos geográficos de capas de información vectoriales, mediante mediciones únicas o acumuladas.

Requisitos

> Tener como activa y actual la capa vectorial que contiene los objetos geográficos cuya métrica se desea obtener.

Accesos

> Pestaña Espacio / grupo Medición / Medir.

Procedimiento

Medición única

1. Ejecute la herramienta, el puntero adquiere la forma de [image].

2. Dé clic sobre el objeto geográfico cuya métrica desea obtener.

3. Identifique la métrica del objeto mediante los componentes de la caja de diálogo Medir.

Medición acumulada

1. Ejecute la herramienta, el puntero adquiere la forma de [image].

2. Dé clic sobre el primer objeto geográfico cuya métrica desea obtener.

3. Presione la tecla Shift y sin soltar dé clic sobre otro objeto (de la misma capa) cuyas métricas desea conocer; sus valores se incorporan a la caja de diálogo y se acumulan en la fila Total.

4. Repita el paso anterior para cada objeto cuya métrica desea conocer.

5. Identifique las métricas de los objetos mediante los componentes de la caja de diálogo Medir.

Medición de objetos geográficos seleccionados

1. Seleccione los objetos geográficos cuyas métricas desea conocer (ver Selección de objetos).

2. Ejecute la herramienta, el puntero adquiere la forma de [image].

3. Identifique las métricas de los objetos mediante los componentes de la caja de diálogo Medir.

Componentes

Componente

Función

Restricciones

Enlista los campos de la tabla de atributos de la capa de información a la cual pertenecen los objetos geográficos cuya métrica se muestra en la caja de diálogo, y permite elegir el que se desea incorporar en la primera columna de la tabla. Por defecto se muestra seleccionado y desplegado el primer campo de la tabla.

Muestra las métricas de los objetos geográficos seleccionados; las columnas varían según el tipo de objeto:

Objetos tipo punto:

· Columna con los valores del campo elegido para desplegar.
· X.- Coordenada X de la ubicación de cada objeto seleccionado.
· Y.- Coordenada Y de la ubicación de cada objeto seleccionado.

Objetos tipo línea:

· Columna con los valores del campo elegido para desplegar.
· Longitud.- Longitud del segmento de cada objeto seleccionado.

Objetos tipo polígono:

· Columna con los valores del campo elegido para desplegar.
· Área.- Área de cada objeto seleccionado.
· Perímetro.- Perímetro de cada objeto seleccionado.

Al final de cada columna se muestra el total acumulado.

Los valores se expresan con una aproximación conforme a la unidades de la propia capa: si están en metros, dos decimales; si están en grados decimales, dos decimales; si no tienen proyección, se expresan en unidades desconocidas y con dos decimales. Las coordenadas se muestran conforme a la proyección de la capa.

El ancho de las columnas puede modificarse; para ello basta con posicionarse en el borde lateral derecho de la cabecera de la columna a ajustar hasta que el cursor adquiera la forma [image], dar clic con el botón izquierdo del ratón, desplazarse hacia la derecha o izquierda hasta definir el ancho deseado, y soltar el botón del ratón.

También comprende barras de desplazamiento vertical y horizontal, dependiendo del largo y ancho de las columnas; permiten desplazarse por ellas ya sea arrastrándolas o bien con acciones específicas mediante su menú contextual.

La tabla cuenta con un menú contextual que permite copiar los resultados en el portapapeles de Windows, lo cual brinda la posibilidad de copiarlos a cualquier aplicación; para ello, basta con seleccionar los registros deseados, desplegar el menú contextual y elegir la opción Copiar al portapapeles. Por defecto la fila Total está seleccionada.

Indica la unidad de medida en que se encuentra la capa de información.

Despliega información relativa al tema.

Cierra la caja de diálogo.

Resultados

> Se obtiene la métrica de los objetos geográficos de capas de información vectoriales seleccionados: las coordenadas X, Y de objetos tipo punto, la longitud de objetos tipo línea, así como el perímetro y el área de objetos tipo polígono.

> Adquieren color de selección los objetos geográficos cuya métrica se ha consultado.


Polígono

Objetivo

> Trazar un polígono virtual en el área de despliegue de una vista Espacio y obtener automáticamente su área y perímetro.

Requisitos

> Tener una vista Espacio activa con al menos una capa de información habilitada.

> Visualizar en el área de despliegue la totalidad del espacio geográfico en el que se desea trazar el polígono virtual; para ello efectúe los desplazamientos /acercamientos /alejamientos necesarios (ver Visualizar).

Accesos

> Pestaña Espacio / grupo Medición / Polígono.

Procedimiento

1. Ejecute la herramienta, el puntero del ratón adquiere la forma [image].

2. Dé clic con el botón izquierdo del ratón en el lugar donde desea el primer vértice del polígono a trazar.

3. Inicie el trazo del polígono deseado; dé clic cada vez que desee cambiar la trayectoria.

4. Dé doble clic con el botón izquierdo del ratón en el puntero donde desee el último vértice del polígono; el sistema cierra el mismo automáticamente.

5. Consulte el área y el perímetro del polígono virtual en la caja de diálogo Información.

6. Dé clic en el botón Aceptar.

Componentes

> No cuenta con componentes.

Resultados

> Se genera un polígono virtual.

> Se despliega un caja de diálogo con el área y el perímetro del polígono.

> Desaparece el polígono al dar clic en el botón Aceptar de la caja de diálogo.


Distancia

Objetivo

> Obtener la longitud aproximada de una trayectoria especificada sobre un espacio geográfico mediante dos o más puntos.

Requisitos

> Tener una vista Espacio activa con al menos una capa de información habilitada.

Accesos

> Pestaña Espacio / grupo Medición / Distancia.

Procedimiento

1. Ejecute la herramienta, el puntero del ratón adquiere la forma [image].

2. Dé clic con el botón izquierdo del ratón para indicar el punto donde inicia la distancia a medir.

3. Trace la trayectoria a medir; dé clic cada vez que desee cambiar la dirección.

4. Dé doble clic con el botón izquierdo del ratón en el punto donde desee concluir el trayecto.

5. Consulte el resultado en la caja de diálogo Información.

6. Dé clic en el botón Aceptar.

Componentes

> No cuenta con componentes.

Resultados

> Muestra la caja de diálogo Información la distancia total de los segmentos de línea creadas, y la etiqueta de las unidades en las que se encuentra configurada la capa.


Análisis espacial

Objetivo

> Ejecutar operaciones diversas de análisis espacial con capas de información vectorial.

Herramientas

Superposición

Proximidad

Geometría computacional

Simplificación


Superposición

Objetivo

> Ejecutar operaciones de superposición como Extraer, Intersección, Fusionar y Unir.

Herramientas

Extraer

Intersección

Fusionar

Unir


Extraer

Objetivo

> Extraer objetos geográficos de una capa de información vectorial que estén contenidos dentro de los polígonos de otra capa.

Requisitos

> Tener en la vista Espacio activa las dos capas de información vectorial a considerar en la extracción, y que una de ellas sea de tipo polígono (la herramienta no aplica para capas kml).

Accesos

> Pestaña Espacio / grupo Análisis espacial / [image] / Extraer ó tecla E.

> Pestaña Espacio / grupo Análisis espacial / Extraer (siempre y cuando esté seleccionada la herramienta Extraer en el grupo Análisis espacial).

Procedimiento

1. Ejecute la herramienta.

2. Defina la capa de información vectorial y los campos de la tabla de atributos a considerar en la extracción, así como la ruta y nombre de la capa de salida; ello mediante los componentes de la caja de diálogo Extraer.

3. Dé clic en el botón Aceptar.

Componentes

Componente | Función | Restricciones
 | Despliega los componentes que permiten seleccionar las capas de información a considerar en la extracción (ver Capas). |
 | Despliega los componentes que permiten seleccionar los campos a considerar en la tabla de atributos de la capa de información resultante de la extracción (ver Tabla). |
 | Despliega información relativa al tema. |
 | Ejecuta la extracción y cierra la caja de diálogo. | Se inhabilita si se ha seleccionado como capa de entrada la única capa de tipo polígono existente en la vista Espacio, o bien si se ha elegido como capa de entrada la única activa de tipo polígono y se tiene activada la casilla de verificación Ver sólo activas.
 | Cancela la operación y cierra la caja de diálogo. |

Resultados

> Se genera una capa de información con los objetos geográficos resultantes de la extracción.

> Se incorpora la capa generada a la carpeta Capas del árbol administrador de capas; si se tiene seleccionada una capa en el árbol, se incorpora al final del grupo al que pertenece dicha capa, de lo contrario se incorpora al final del árbol a nivel raíz.

> Se incorpora la nueva capa como primera en el orden de despliegue.

> Comprende la tabla de atributos de la capa generada los campos definidos mediante la opción Tabla.

> Según el formato en que sea guardada la capa, se crean los archivos que se indican enseguida:

Formato IRIS:

· Extraccion _#.iris.- Contiene los objetos geográficos resultantes de la extracción.
· Extraccion_#.irx.- Contiene el archivo índice.
· Extraccion_#.dbf.- Contiene el campo OID y los campos de la tabla de entrada seleccionados por el usuario.
· Extraccion_#.prj.- Contiene la información relativa al sistema de coordenadas.

Formato SHAPE:

· Extraccion_#.shp.- Contiene los objetos geográficos resultantes de la extracción.
· Extraccion_#.shx.- Contiene el archivo índice.
· Extraccion_#.dbf.- Contiene el campo OID y los campos de la tabla de entrada seleccionados por el usuario.
· Extraccion_#.prj.- Contiene la información relativa al sistema de coordenadas.

Formato KML:

· Extraccion_#.kml.- Contiene topología y atributos integrados.


Capas

Objetivo

> Seleccionar las capas de información vectorial a considerar en la extracción.

Requisitos

> Ninguno.

Accesos

> Caja de diálogo Extraer / opción Capas (ver Extraer).

Procedimiento

1. Seleccione la capa de entrada y la capa de sobreposición a considerar en la operación, y defina ruta y nombre de la capa de salida; ello mediante los componentes de la opción Capa.

2. Seleccione los campos para la tabla de atributos de la capa de información resultante de la disolución (ver Tabla), o bien dé clic en el botón Aceptar.

Componentes

Componente

Función

Restricciones

Activada, muestra en la lista Capa únicamente aquellas capas de información que se encuentran activas en la vista Espacio.

Se habilita únicamente si existe al menos una capa activa.

Despliega los nombres de las capas de información vectorial disponibles en la vista Espacio actual, o únicamente las activas si se encuentra activada la casilla Ver sólo capas activas; y permite elegir la que se desea considerar como capa de entrada.

El orden en la lista varía según sus nombres: aparecen primero aquellas cuyo nombre comienza con un carácter especial válido, continúa con las que tienen un nombre numeral en orden ascendente, y termina con las restantes en orden alfabético.

También proporciona el formato de la capa elegida, la ruta y nombre del archivo que la contiene, y el tipo de geometría de sus objetos geográficos; para ello basta con posicionar en el campo el puntero del ratón.

Activada, ejecuta la disolución con los objetos geográficos de la capa de entrada seleccionados previamente; desactivada, se ejecuta considerando todos los objetos de la capa.

Se habilita únicamente si se ha realizado una selección previa de objetos en la capa de información.

Indica el número de objetos geográficos de la capa de entrada a considerar en la operación, ya sea todos los existentes o bien únicamente los seleccionados si se tiene activa la casilla Considerar sólo seleccionados.

Despliega los nombres de las capas de información vectorial de tipo polígono disponibles en la vista Espacio actual, o únicamente las activas si se encuentra activada la casilla Ver sólo capas activas; y permite elegir la que se desea considerar como capa de sobreposición.

El orden en la lista varía según sus nombres: aparecen primero aquellas cuyo nombre comienza con un carácter especial válido, continúa con las que tienen un nombre numeral en orden ascendente, y termina con las restantes en orden alfabético.

También proporciona el formato de la capa elegida, la ruta y nombre del archivo que la contiene, y el tipo de geometría de sus objetos geográficos; para ello basta con posicionar en el campo el puntero del ratón.

No incluye la capa de entrada si ésta es de tipo polígono.

Activada, ejecuta la disolución con los objetos geográficos de la capa de sobreposición seleccionados previamente; desactivada, se ejecuta considerando todos los objetos de la capa.

Se habilita únicamente si se ha realizado una selección previa de objetos en la capa de información.

Indica el número de objetos geográficos de la capa de sobreposición a considerar en la operación, ya sea todos los existentes o bien únicamente los seleccionados si se tiene activa la casilla Considerar sólo seleccionados.

Contiene la ruta, extensión y nombre que el sistema asigna por defecto para la capa de información resultante de la operación.

La ruta es donde se encuentra la capa de entrada, el nombre está formado por "Extraccion#" donde # es el número consecutivo de acuerdo a los archivos que se hayan creado con anterioridad en esa misma ruta (la primera capa es guardada sin número), y la extensión es iris.

La ruta, el nombre y el formato pueden modificarse directamente en el campo, o bien mediante la caja de diálogo Guardar como desplegable con el botón Guardar.

La nueva capa puede guardarse en formato iris si la capa de entrada es iris; y en formato shp, kml o iris si la capa de entrada es shp o kml.

El nombre asignado a la nueva capa no puede ser el de otra ya existente en la misma ruta, ni tener caracteres especiales no válidos para nombre de archivos.

Despliega la caja de diálogo Guardar como que permite cambiar las especificaciones asignadas por defecto para guardar la nueva capa; los cambios se reflejan en el campo Guardar en (ver Guardar como).

La nueva capa puede guardarse en formato iris si la capa de entrada es iris; y en formato shp, kml o iris si la capa de entrada es shp o kml.

El nombre asignado a la nueva capa no puede ser el de otra ya existente en la misma ruta, ni tener caracteres especiales no válidos para nombre de archivos.


Tabla

Objetivo

> Seleccionar los campos a considerar en la tabla de atributos resultante de la extracción de una capa de información.

Requisitos

> Ninguno.

Accesos

> Caja de diálogo Extraer / opción Tabla (ver Extraer).

Procedimiento

1. Seleccione los campos a considerar en la tabla de atributos resultante de la extracción, mediante los componentes del apartado Tabla.

2. Dé clic en el botón Aceptar.

Componentes

Componente

Función

Restricciones

Enlista los campos de la tabla de atributos de la capa seleccionada en la capa de entrada y sus características.

Comprende los siguientes elementos:

· Columna Campo.- Presenta todos los campos contenidos en la tabla de atributos base de la capa seleccionada en la lista Capa de entrada, acompañados de una casilla de verificación que permite seleccionar los que se desea considerar para la tabla resultante de la extracción.

· Columna Tipo.- Registra el tipo de cada campo.

· Para dBase:

Carácter (C)

Flotante (F)

Numérico (N)

Fecha (D)

Lógico (L)

Memo (M)

· Columna Descripción.- Contiene la descripción del campo.

· Barras de desplazamiento vertical y horizontal.- Aparecen dependiendo del largo y ancho de la tabla; permiten desplazarse por ella ya sea arrastrándolas o bien con acciones específicas mediante su menú contextual.

· Menú contextual.- Contiene las siguientes opciones:

· Seleccionar todos.- Activa todas las casillas de verificación.
· Invertir selección.- Activa las casillas de verificación que no están activas y viceversa.
· Quitar selección.- Desactiva las casillas de verificación.

El ancho de las columnas puede modificarse; para ello basta con posicionarse en el borde lateral derecho de la cabecera de la columna a ajustar hasta que el cursor adquiera la forma [image], dar clic con el botón izquierdo del ratón, desplazarse hacia la derecha o izquierda hasta definir el ancho deseado, y soltar el botón del ratón.

El total de campos permitido en una tabla de atributos resultado es de 254; uno de ellos es utilizado por el sistema para el identificador (OID), por lo que únicamente se puede seleccionar un máximo de 253 campos.

La columna Descripción contiene información únicamente si existe una tabla de descriptores asociada a la tabla de atributos base.

Indica el número de campos que contiene la tabla de atributos base de la capa seleccionada.

Indica el número de campos seleccionados para la tabla de atributos resultado.


Intersección

Objetivo

> Obtener el área común entre dos capas de información vectorial.

Requisitos

> Tener en la vista Espacio activa las dos capas de información vectorial a considerar en la intersección (la herramienta no aplica para capas kml).

> Que exista traslape espacial entre las dos capas de información, y que una de ellas sea de tipo polígono.

Accesos

> Pestaña Espacio / grupo Análisis espacial / [image] / Intersección ó tecla I.

> Pestaña Espacio / grupo Análisis espacial / Intersección (siempre y cuando esté seleccionada la herramienta Intersección en el grupo Análisis espacial).

Procedimiento

1. Ejecute la herramienta.

2. Defina las capas de información vectorial a intersectar, los campos de la tabla de atributos a considerar en la operación así como la ruta y nombre de la capa de salida; ello mediante los componentes de la caja de diálogo Intersección.

3. Dé clic en el botón Aceptar.

Componentes

Componente | Función | Restricciones
 | Despliega los componentes que permiten seleccionar las capas de información a considerar en la intersección (ver Capas). |
 | Despliega los componentes que permiten seleccionar los campos a considerar en la tabla de atributos de la capa de información resultante de la intersección (ver Tabla ). |
 | Despliega información relativa al tema. |
 | Ejecuta la intersección y cierra la caja de diálogo. |
 | Cancela la operación y cierra la caja de diálogo. |

Resultados

> Se genera una capa de información con los objetos geográficos resultantes de la intersección.

> Se incorpora la capa generada a la carpeta Capas del árbol administrador de capas al final del grupo al que pertenece la capa de entrada, siempre y cuando ésta se encuentre seleccionada y activa, de lo contrario se incorpora al final del árbol a nivel raíz.

> Se incorpora la nueva capa como primera en el orden de despliegue.

> Comprende la tabla de atributos de la capa generada los campos definidos mediante la opción Tabla, el campo de intersección y el total de objetos intersectados; por defecto son el mismo número de campos de la capa de entrada.

> Según el formato en que sea guardada la capa, se crean los archivos que se indican enseguida:

Formato IRIS:

· Interseccion_#.iris.- Contiene los objetos geográficos resultantes de la intersección.
· Interseccion_#.irx.- Contiene el archivo índice.
· Interseccion_#.dbf.- Contiene el campo OID así como los campos de la tabla de entrada seleccionados por el usuario.
· Interseccion_#.prj.- Contiene la información relativa al sistema de coordenadas.

Formato SHAPE:

· Interseccion_#.shp.- Contiene los objetos geográficos resultantes de la intersección.
· Interseccion_#.shx.- Contiene el archivo índice.
· Interseccion_#.dbf.- Contiene el campo OID así como los campos de la tabla de entrada seleccionados por el usuario.
· Interseccion_#.prj.- Contiene la información relativa al sistema de coordenadas.

Formato KML:

· Interseccion_#.kml.- Contiene topología y atributos integrados.

> Cuando exista un campo con el mismo nombre en la tabla de atributos de la capa de entrada y en la capa de sobreposición, el sistema lo renombra automáticamente en la Tabla resultado agregando los caracteres “_1”, “_2”, etc.


Capas

Objetivo

> Seleccionar las dos capas de información vectorial a considerar en la operación de intersección.

Requisitos

> Ninguno.

Accesos

> Caja de diálogo Intersección / opción Capas (ver Intersección).

Procedimiento

1. Seleccione la capa de entrada y la capa de intersección a considerar en la operación, y defina ruta y nombre de la capa de salida; ello mediante la opción Capas.

2. Seleccione los campos para la tabla de atributos de la capa de información resultante de la intersección (ver Tabla), o bien dé clic en el botón Aceptar.

Componentes

Componente

Función

Restricciones

Activada, muestra en la lista Capa únicamente aquellas capas de información que se encuentran activas en la vista Espacio.

Se habilita únicamente si existe al menos una capa activa.

Despliega los nombres de las capas de información vectorial disponibles en la vista Espacio actual, o únicamente las activas si se encuentra activada la casilla Ver sólo capas activas; y permite elegir la que se desea considerar como capa de entrada.

El orden en la lista varía según sus nombres: aparecen primero aquellas cuyo nombre comienza con un carácter especial válido, continúa con las que tienen un nombre numeral en orden ascendente, y termina con las restantes en orden alfabético.

También proporciona el formato de la capa elegida, la ruta y nombre del archivo que la contiene, y el tipo de geometría de sus objetos geográficos; para ello basta con posicionar en el campo el puntero del ratón.

Activada, ejecuta la intersección con los objetos geográficos de la capa de sobreposición seleccionados previamente; desactivada, la ejecuta considerando todos los objetos de la capa.

Se habilita únicamente si se ha realizado una selección de objetos en la capa de información.

Indica el número de objetos geográficos de la capa de entrada a considerar en la operación, ya sea todos los existentes o bien únicamente los seleccionados si se tiene activa la casilla Considerar sólo seleccionados.

Despliega los nombres de las capas de información vectorial de tipo polígono disponibles en la vista Espacio actual, o únicamente las activas si se encuentra activada la casilla Ver sólo capas activas; y permite elegir la que se desea considerar como capa de sobreposición.

El orden en la lista varía según sus nombres: aparecen primero aquellas cuyo nombre comienza con un carácter especial válido, continúa con las que tienen un nombre numeral en orden ascendente, y termina con las restantes en orden alfabético.

También proporciona el formato de la capa elegida, la ruta y nombre del archivo que la contiene, y el tipo de geometría de sus objetos geográficos; para ello basta con posicionar en el campo el puntero del ratón.

Activada, ejecuta la intersección con los objetos geográficos de la capa de sobreposición seleccionados previamente; desactivada, la ejecuta considerando todos los objetos de la capa.

Se habilita únicamente si se ha realizado una selección previa de objetos en la capa de información.

Indica el número de objetos geográficos de la capa de sobreposición a considerar en la operación, ya sea todos los existentes o bien únicamente los seleccionados si se tiene activa la casilla Considerar sólo seleccionados.

Contiene la ruta, extensión y nombre que el sistema asigna por defecto para la capa de información resultante de la operación.

La ruta es donde se encuentra la capa de entrada, el nombre está formado por "Interseccion#" donde # es el número consecutivo de acuerdo a los archivos que se hayan creado con anterioridad en esa misma ruta (la primera capa es guardada sin número), y la extensión es iris.

La ruta, el nombre y el formato pueden modificarse directamente en el campo, o bien mediante la caja de diálogo Guardar como desplegable con el botón Guardar.

La nueva capa puede guardarse en formato iris si la capa de entrada es iris; y en formato shp, kml o iris si la capa de entrada es shp o kml.

El nombre asignado a la nueva capa no puede ser el de otra ya existente en la misma ruta, ni tener caracteres especiales no válidos para nombre de archivos.

Despliega la caja de diálogo Guardar como que permite cambiar las especificaciones asignadas por defecto para guardar la nueva capa; los cambios se reflejan en el campo Guardar en (ver Guardar como).

La nueva capa puede guardarse en formato iris si la capa de entrada es iris; y en formato shp, kml o iris si la capa de entrada es shp o kml.

El nombre asignado a la nueva capa no puede ser el de otra ya existente en la misma ruta, ni tener caracteres especiales no válidos para nombre de archivos.


Tabla

Objetivo

> Seleccionar los campos a considerar en la tabla de atributos de la capa de información vectorial resultante de la intersección.

Requisitos

> Ninguno.

Accesos

> Caja de diálogo Intersección / opción Tabla (ver Intersección).

Procedimiento

1. Defina los campos a considerar en la tabla de atributos resultante de la intersección mediante los componentes de la opción Tabla.

2. Dé clic en el botón Aceptar.

Componentes

Componente

Función

Restricciones

Enlista los campos de la tabla de atributos de la capa de entrada.

Comprende los siguientes elementos:

· Columna Campo.- Relaciona los campos contenidos en la tabla de atributos base de la Capa de entrada seleccionada, acompañados de una casilla de verificación que permite seleccionar lo que se desea considerar en la intersección. Por defecto se encuentran seleccionados todos los campos, y pueden des-seleccionarse.

· Columna Tipo.- Registra el tipo de cada campo.

· Para dBase:

Carácter (C)

Flotante (F)

Numérico (N)

Fecha (D)

Lógico (L)

Memo (M)

· Columna Descripción.- Contiene la descripción del campo.

· Barras de desplazamiento vertical y horizontal, dependiendo del largo y ancho de la tabla; permiten desplazarse por ella ya sea arrastrándolas o bien con acciones específicas mediante su menú contextual.

· Menú contextual.- Contiene las siguientes opciones:

· Seleccionar todos.- Activa todas las casillas de verificación.
· Invertir selección.- Activa las casillas de verificación que no están activas, y viceversa.
· Quitar selección.- Desactiva las casillas de verificación.

El ancho de las columnas puede modificarse; para ello basta con posicionarse en el borde lateral derecho de la cabecera de la columna a ajustar hasta que el cursor adquiera la forma [image], dar clic con el botón izquierdo del ratón, desplazarse hacia la derecha o izquierda hasta definir el ancho deseado, y soltar el botón del ratón.

El número máximo de campos permitidos para la tabla de atributos resultado es de 254; uno de ellos es utilizado por el sistema para el identificador (OID), por lo que únicamente se puede seleccionar un máximo de 253 campos.

La columna Descripción contiene información únicamente si existe una tabla de descriptores asociada a la tabla de atributos base.

Muestra el número de campos que contiene la tabla de atributos de la capa de entrada.

Muestra el número de campos seleccionados en la columna Campo de la capa de entrada.

Enlista los campos de la tabla de atributos de la capa de sobreposición y sus características.

Comprende las siguientes elementos:

· Columna Campo.- Relaciona los campos contenidos en la tabla de atributos base de la capa de sobreposición seleccionada, acompañados de una casilla de verificación que permite seleccionar lo que se desea considerar en la intersección. Por defecto se encuentran seleccionados todos los campos, y pueden des-seleccionarse.

· Columna Tipo.- Registra el tipo de cada campo.

· Para dBase:

Carácter (C)

Flotante (F)

Numérico (N)

Fecha (D)

Lógico (L)

Memo (M)

· Columna Descripción.- Contiene la descripción del campo.

· Barras de desplazamiento vertical y horizontal, dependiendo del largo y ancho de la tabla; permiten desplazarse por ella ya sea arrastrándolas o bien con acciones específicas mediante su menú contextual.

· Menú contextual.- Contiene las siguientes opciones:

· Seleccionar todos.- Activa todas las casillas de verificación.
· Invertir selección.- Activa las casillas de verificación que no están activas, y viceversa.
· Quitar selección.- Desactiva las casillas de verificación.

El ancho de las columnas puede modificarse; para ello basta con posicionarse en el borde lateral derecho de la cabecera de la columna a ajustar hasta que el cursor adquiera la forma [image], dar clic con el botón izquierdo del ratón, desplazarse hacia la derecha o izquierda hasta definir el ancho deseado, y soltar el botón del ratón.

El número máximo de campos permitidos para la tabla de atributos resultado es de 254; uno de ellos es utilizado por el sistema para el identificador (OID), por lo que únicamente se puede seleccionar un máximo de 253 campos.

La columna Descripción contiene la información únicamente si existe una tabla de descriptores asociada a la tabla de atributos base.

Muestra el número de campos que contiene la tabla de atributos de la capa de sobreposición.

Muestra el número de campos seleccionados en la columna Campo de la capa de sobreposición.


Fusionar

Objetivo

> Unir los objetos geográficos de dos o más capas de información vectorial.

Requisitos

> Tener en la vista Espacio activa las dos capas de información vectorial a fusionar, y que éstas sean de la misma geometría, ya sea de tipo polígono, línea, punto o multipunto (la herramienta no aplica para capas kml).

Accesos

> Pestaña Espacio / grupo Análisis espacial / [image] / Fusionar ó tecla F.

> Pestaña Espacio / grupo Análisis espacial / Fusionar (siempre y cuando esté seleccionada la herramienta Fusionar en el grupo Análisis espacial).

Procedimiento

1. Ejecute la herramienta.

2. Defina las capas de información vectorial a fusionar, los campos de la tabla de atributos a considerar en la operación, así como la ruta y nombre de la capa de salida; ello mediante los componentes de la caja de diálogo Fusionar.

3. Dé clic en el botón Aceptar.

Componentes

Componente | Función | Restricciones
 | Despliega los componentes que permiten seleccionar las capas de información a considerar en la fusión (ver Capas). |
 | Despliega los componentes que permiten seleccionar los campos a considerar en la tabla de atributos de la capa de información resultante de la fusión (ver Tabla ). |
 | Despliega información relativa al tema. |
 | Ejecuta la fusión y cierra la caja de diálogo. | Se habilita cuando se han seleccionado para la operación al menos dos capas de la misma geometría mediante la opción Capa.
 | Cancela la operación y cierra la caja de diálogo. |

Resultados

> Se genera una capa de información con los objetos geográficos resultantes de la fusión.

> Se incorpora la capa generada a la carpeta Capas del árbol administrador de capas al final del grupo al que pertenece la capa de entrada, siempre y cuando ésta se encuentre seleccionada y activa, de lo contrario se incorpora al final del árbol a nivel raíz.

> Se incorpora la nueva capa como primera en el orden de despliegue.

> Comprende la tabla de atributos de la capa generada los campos definidos mediante la opción Tabla.

> Según formato en que sea guardada la nueva capa, se crean los archivos que se indican enseguida:

Formato IRIS:

· Fusion_#.iris.- Contiene los objetos geográficos resultantes al fusionar.
· Fusion_#.irx.- Contiene el archivo índice.
· Fusion_#.dbf.- Contiene el campo OID así como los campos de la tabla de entrada seleccionados por el usuario.
· Fusion_#.prj.- Contiene la información relativa al sistema de coordenadas.

Formato SHAPE:

· Fusion_#.shp.- Contiene los objetos geográficos resultantes al fusionar.
· Fusion_#.shx.- Contiene el archivo índice.
· Fusion_#.dbf.- Contiene el campo OID así como los campos de la tabla de entrada seleccionados por el usuario.
· Fusion_#.prj.- Contiene la información relativa al sistema de coordenadas.

Formato KML:

· Fusion_#.kml.- Contiene topología y atributos integrados.


Capas

Objetivo

> Seleccionar las capas de información a considerar en la fusión y la estructura base de la tabla de atributos resultado, así como definir la ruta, nombre y tipo de la capa de salida.

Requisitos

> Ninguno.

Accesos

> Caja de diálogo Fusionar / opción Capas (ver Fusionar).

Procedimiento

1. Seleccione las capas a considerar en la fusión así como la capa cuya tabla de atributos base servirá como estructura para la tabla de atributos resultado, y defina ruta y nombre de la capa de salida; ello mediante la opción Capas.

2. Seleccione los campos a incluir en la tabla de atributos de la capa de información resultante de la fusión (ver Tabla), o bien dé clic en el botón Aceptar.

Componentes

Componente

Función

Restricciones

Activada, aparecen en la lista de capas únicamente aquellas capas de información que se encuentran activas en la vista Espacio; de lo contrario se relacionan todas las existentes.

Se habilita si existe al menos una capa activa.

Relaciona las capas de información vectorial existentes en la vista Espacio, o bien únicamente las activas en caso de estar activada la casilla Ver sólo capas activas. Así mismo, permite elegir las capas a considerar en la fusión activando las casillas correspondientes.

Cuenta con un menú contextual con las siguientes opciones:

· Seleccionar todos.- Activa todas las casillas de verificación.
· Invertir selección.- Activa las casillas de verificación que no están activas y viceversa.
· Quitar selección.- Desactiva todas las casillas de verificación.

Activado, despliega en la lista de capas las capas de información de tipo polígono existentes en el árbol administrador de capas, o únicamente las activas si se tiene activada la casilla Ver sólo capas activas.

Activado, despliega en la lista de capas las capas de información de tipo línea existentes en el árbol administrador de capas, o únicamente las activas si se tiene activada la casilla Ver sólo capas activas.

Activado, despliega en la lista de capas las capas de información de tipo punto existentes en el árbol administrador de capas, o únicamente las activas si se tiene activada la casilla Ver sólo capas activas.

Activado, despliega en la lista de capas las capas de información de tipo multipunto existentes en el árbol administrador de capas, o únicamente las activas si se tiene activada la casilla Ver sólo capas activas.

Permite seleccionar la capa de información cuya tabla de atributos base servirá como estructura para la tabla de atributos resultado. Enlista únicamente las capas consideradas en la fusión.

Contiene la ruta, extensión y nombre que el sistema asigna por defecto para la capa de información resultante de la operación.

La ruta es la capa de entrada, el nombre está formado por "Fusion#" donde # es el número consecutivo de acuerdo a los archivos que se hayan creado con anterioridad en esa misma ruta (la primera capa es guardada sin número), y la extensión es iris.

La ruta, el nombre y el formato pueden modificarse directamente en el campo, o bien mediante la caja de diálogo Guardar como desplegable con el botón Guardar.

La nueva capa puede guardarse en formato iris si la capa de entrada es iris; y en formato shp, kml o iris si la capa de entrada es shp o kml.

El nombre asignado a la nueva capa no puede ser el de otra ya existente en la misma ruta, ni tener caracteres especiales no válidos para nombre de archivos.

Despliega la caja de diálogo Guardar como que permite cambiar las especificaciones asignadas por defecto para guardar la nueva capa; los cambios se reflejan en el campo Guardar en (ver Guardar como).

La nueva capa puede guardarse en formato iris si la capa de entrada es iris; y en formato shp, kml o iris si la capa de entrada es shp o kml.

El nombre asignado a la nueva capa no puede ser el de otra ya existente en la misma ruta, ni tener caracteres especiales no válidos para nombre de archivos.


Tabla

Objetivo

> Seleccionar los campos a incluir en la tabla de atributos de la capa de información vectorial resultante de la fusión.

Requisitos

> Ninguno.

Accesos

> Caja de diálogo Fusionar / opción Tabla (ver Fusionar).

Procedimiento

1. Defina los campos a considerar en la tabla de atributos resultante de la fusión mediante los componentes de la opción Tabla.

2. Dé clic en el botón Aceptar.

Componentes

Componente

Función

Restricciones

Muestra los campos que conforman la tabla de atributos seleccionada y permite seleccionar los que se desea considerar en la tabla de atributos resultado.

Comprende los siguientes elementos:

· Columna Campo.- Relaciona los campos de la tabla de atributos acompañados de una casilla de verificación para seleccionar los deseados. Por defecto todas las casillas aparecen activas excepto la correspondiente al campo OID.

· Columna Tipo.- Registra el tipo de cada campo:

· Para dBase:

Carácter (C)

Flotante (F)

Numérico (N)

Fecha (D)

Lógico (L)

Memo (M)

· Columna Descripción.- Contiene la descripción de cada campo.

· Menú contextual con las siguientes opciones:

· Seleccionar todo.- Activa todas las casillas de verificación (excepto la correspondiente al campo OID).
· Invertir selección.- Activa las casillas de verificación que no están activas, y viceversa.
· Quitar selección.- Desactiva las casillas de verificación.

· Barras de desplazamiento vertical y horizontal, dependiendo del largo y ancho de la tabla; permiten desplazarse por ella ya sea arrastrándolas o bien con acciones específicas mediante su menú contextual.

El ancho de las columnas puede modificarse; para ello basta con posicionarse en el borde lateral derecho de la cabecera de la columna a ajustar hasta que el cursor adquiera la forma [image], dar clic con el botón izquierdo del ratón, desplazarse hacia la derecha o izquierda hasta definir el ancho deseado, y soltar el botón del ratón.

El total de campos permitidos en una tabla de atributos resultado es de 254; uno de ellos es utilizado por el sistema para el identificador (OID), por lo que únicamente se puede seleccionar un máximo de 253 campos.

La columna Descripción contiene información únicamente si existe una tabla de descriptores asociada a la tabla de atributos.

Indica el número de campos que contiene la tabla de atributos base de la capa seleccionada.

Indica el número de campos seleccionados para la tabla de atributos resultado.


Unir

Objetivo

> Obtener una nueva capa de información vectorial con objetos geográficos de dos capas de información vectorial de tipo polígono.

Requisitos

> Tener en la vista Espacio activa las capas de información vectorial a considerar en la unión, y que éstas sean de tipo polígono (la herramienta no aplica para capas kml).

Accesos

> Pestaña Espacio /grupo Análisis espacial / [image] / Unir ó tecla U.

> Pestaña Espacio /grupo Análisis espacial / Unir (siempre y cuando esté seleccionada la herramienta Unir en el grupo Análisis espacial).

Procedimiento

1. Ejecute la herramienta.

2. Defina las capas de información vectorial, los campos de la tabla de atributos a considerar en la operación así como la ruta y nombre de la capa de salida mediante los componentes de la caja de diálogo Unir.

3. Dé clic en el botón Aceptar.

Componentes

Componente | Función | Restricciones
 | Despliega los componentes que permiten seleccionar las capas de información de tipo polígono a considerar en la unión (ver Capas ). |
 | Despliega los componentes que permiten seleccionar los campos a considerar en la tabla de atributos de la capa de información resultante de la unión (ver Tabla). |
 | Ejecuta la unión y cierra la caja de diálogo. |
 | Despliega información relativa al tema. |
 | Cancela la operación. |

Resultados

> Se genera una capa de información con los objetos resultantes de la unión.

> Se incorpora la capa generada a la carpeta Capas del árbol administrador de capas al final del grupo al que pertenece la capa de entrada, siempre y cuando ésta se encuentre seleccionada y activa, de lo contrario se incorpora al final del árbol a nivel raíz.

> Se incorpora la nueva capa como primera en el orden de despliegue.

> Comprende la tabla de atributos de la capa generada los campos definidos mediante la opción Tabla.

> Según el formato en que sea guardada la capa, se crean los archivos que se indican enseguida:

Formato IRIS:

· Union_#.iris.- Contiene la información vectorial con los objetos geográficos resultantes de la unión.
· Union_#.irx.- Contiene el archivo índice.
· Union_#.dbf.- Contiene el campo OID más los campos de la tabla de entrada seleccionados por el usuario.
· Union_#.prj.- Contiene la información relativa al sistema de coordenadas de la capa de entrada.

Formato SHAPE:

· Union_#.shp.- Contiene la información vectorial con los objetos geográficos resultantes de la unión.
· Union_#.shx.- Contiene el archivo índice.
· Union_#.dbf.- Contiene el campo OID más los campos de la tabla de entrada seleccionados por el usuario.
· Union_#.prj.- Contiene la información relativa al sistema de coordenadas de la capa de entrada.

Formato KML:

· Union_#.kml.-Contiene topología y atributos integrados.

> El sistema renombra para la tabla de atributos resultado aquellos campos que tienen el mismo nombre en las tablas de atributos de la capa de entrada y de sobreposición; para ello agrega los caracteres “_1”. “_2”, etc.


Capas

Objetivo

> Seleccionar las dos capas de información vectorial de tipo polígono a unir.

Requisitos

> Ninguno.

Accesos

> Caja de diálogo Unir / opción Capas (ver Unir).

Procedimiento

1. Seleccione la capa de entrada y la capa de sobreposición a considerar en la operación, y defina ruta y nombre de la capa de salida mediante los componentes de la opción Capas.

2. Seleccione los campos para la tabla de atributos de la capa de información resultante de la unión (ver Tabla), o bien dé clic en el botón Aceptar.

Componentes

Componente

Función

Restricciones

Activada, muestra en la lista Capa únicamente aquellas capas de información que vectorial de tipo polígono que se encuentran activas en la vista Espacio.

Se presenta desactivada si no existe al menos una capa activa.

Despliega los nombres de las capas de información vectorial de tipo polígono disponibles en la vista Espacio actual, o únicamente las activas si se encuentra activada la casilla Ver sólo capas activas; y permite elegir la que se desea considerar como capa de entrada.

El orden en la lista varía según sus nombres: aparecen primero aquellas cuyo nombre comienza con un carácter especial válido, continúa con las que tienen un nombre numeral en orden ascendente, y termina con las restantes en orden alfabético.

También proporciona el formato de la capa elegida, la ruta y nombre del archivo que la contiene, y el tipo de geometría de sus objetos geográficos; para ello basta con posicionar en el campo el puntero del ratón.

Activada, ejecuta la unión con los objetos geográficos de la capa de entrada seleccionados previamente; desactivada, la ejecuta considerando todos los objetos de la capa.

Se habilita únicamente si existe al menos un objeto geográfico seleccionado.

Indica el número de objetos geográficos de la capa de entrada a considerar en la operación, ya sea todos los existentes o bien únicamente los seleccionados si se tiene activa la casilla Considerar sólo seleccionados.

Despliega los nombres de las capas vectoriales de tipo polígono (excepto la capa de entrada) disponibles en la vista Espacio actual, o únicamente las activas si se encuentra activada la casilla Ver sólo capas activas; y permite elegir la que se desea considerar como capa de sobreposición.

El orden en la lista varía según sus nombres: aparecen primero aquellas cuyo nombre comienza con un carácter especial válido, continúa con las que tienen un nombre numeral en orden ascendente, y termina con las restantes en orden alfabético.

También proporciona el formato de la capa elegida, la ruta y nombre del archivo que la contiene, y el tipo de geometría de sus objetos geográficos; para ello basta con posicionar en el campo el puntero del ratón.

Activada, ejecuta la unión con los objetos geográficos de la capa de sobreposición seleccionados previamente; desactivada, la ejecuta considerando todos los objetos de la capa.

Se habilita únicamente si existe al menos un objeto geográfico seleccionado.

Indica el número de objetos geográficos de la capa de sobreposición a considerar en la operación, ya sea todos los existentes o bien únicamente los seleccionados si se tiene activa la casilla Considerar sólo seleccionados.

Contiene la ruta, extensión y nombre que el sistema asigna por defecto para la capa de información resultante de la operación.

La ruta es donde se encuentra la capa de entrada, el nombre está formado por "Union#" donde # es el número consecutivo de acuerdo a los archivos que se hayan creado con anterioridad en esa misma ruta (la primera capa es guardada sin número), y la extensión es iris.

La ruta, el nombre y el formato pueden modificarse directamente en el campo, o bien mediante la caja de diálogo Guardar como desplegable con el botón Guardar.

La nueva capa puede guardarse en formato iris si la capa de entrada es iris; y en formato shp, kml o iris si la capa de entrada es shp o kml.

El nombre asignado a la nueva capa no puede ser el de otra ya existente en la misma ruta, ni tener caracteres especiales no válidos para nombre de archivos.

Despliega la caja de diálogo Guardar como que permite cambiar las especificaciones asignadas por defecto para guardar la nueva capa; los cambios se reflejan en el campo Guardar en (ver Guardar como).

La nueva capa puede guardarse en formato iris si la capa de entrada es iris; y en formato shp, kml o iris si la capa de entrada es shp o kml.

El nombre asignado a la nueva capa no puede ser el de otra ya existente en la misma ruta, ni tener caracteres especiales no válidos para nombre de archivos.


Tabla

Objetivo

> Seleccionar los campos a considerar en la tabla de atributos resultante de la unión de dos capas de información vectorial.

Requisitos

> Ninguno.

Accesos

> Caja de diálogo Unir / opción Tabla (ver Unir).

Procedimiento

1. Defina los campos a considerar en la tabla de atributos resultante de la unión mediante los componentes de la opción Tabla.

2. Dé clic en el botón Aceptar.

Componentes

Componente

Función

Restricciones

Enlista los campos de la tabla de atributos de la capa de entrada y sus características.

Comprende los siguientes elementos:

· Columna Campo.- Relaciona los campos contenidos en la tabla de atributos de la capa de entrada seleccionada, acompañados de una casilla de verificación que permite seleccionar los que se desea considerar en la unión. Por defecto se encuentran seleccionados todos los campos, y pueden des-seleccionarse. Al posicionar el puntero del ratón en algún campo se despliega un hint con su descripción o con su nombre.

· Columna Tipo.- Registra el tipo de cada campo.

· Para dBase:

Carácter (C)

Flotante (F)

Numérico (N)

Fecha (D)

Lógico (L)

Memo (M)

· Columna Descripción.- Contiene la descripción del campo.

· Barras de desplazamiento vertical y horizontal, dependiendo del largo y ancho de la tabla; permiten desplazarse por ella ya sea arrastrándolas o bien con acciones específicas mediante su menú contextual.

· Menú contextual.- Contiene las siguientes opciones:

· Seleccionar todos.- Activa todas las casillas de verificación.
· Invertir selección.- Activa las casillas de verificación que no están activas, y viceversa.
· Quitar selección.- Desactiva las casillas de verificación.

El ancho de las columnas puede modificarse; para ello basta con posicionarse en el borde lateral derecho de la cabecera de la columna a ajustar hasta que el cursor adquiera la forma [image], dar clic con el botón izquierdo del ratón, desplazarse hacia la derecha o izquierda hasta definir el ancho deseado, y soltar el botón del ratón.

La columna Descripción contiene información únicamente si existe una tabla de descriptores asociada a la tabla de atributos.

El campo OID no se encuentra activo debido a que al generar la unión se crea uno nuevo.

Muestra el número de campos que contiene la tabla de atributos de la capa de entrada y el número de campos seleccionados en la columna Campo de la capa de entrada.

Enlista los campos de la tabla de atributos de la capa de sobreposición y sus características.

Comprende los siguientes elementos:

· Columna Campo.- Relaciona los campos contenidos en la tabla de atributos base de la capa de sobreposición seleccionada, acompañados de una casilla de verificación que permite seleccionar lo que se desea considerar en la intersección. Por defecto se encuentran seleccionados todos los campos, y pueden des-seleccionarse. Al posicionar el puntero del ratón en algún campo se despliega un hint con su descripción o con su nombre.

· Columna Tipo.- Registra el tipo de cada campo.

· Para dBase:

Carácter (C)

Flotante (F)

Numérico (N)

Fecha (D)

Lógico (L)

Memo (M)

· Columna Descripción.- Contiene la descripción del campo.

· Barras de desplazamiento vertical y horizontal, dependiendo del largo y ancho de la tabla; permiten desplazarse por ella ya sea arrastrándolas o bien con acciones específicas mediante su menú contextual.

· Menú contextual.- Contiene las siguientes opciones:

· Seleccionar todos.- Activa todas las casillas de verificación.
· Invertir selección.- Activa las casillas de verificación que no están activas, y viceversa.
· Quitar selección.- Desactiva las casillas de verificación.

El ancho de las columnas puede modificarse; para ello basta con posicionarse en el borde lateral derecho de la cabecera de la columna a ajustar hasta que el cursor adquiera la forma [image], dar clic con el botón izquierdo del ratón, desplazarse hacia la derecha o izquierda hasta definir el ancho deseado, y soltar el botón del ratón.

La columna Descripción contiene información únicamente si existe una tabla de descriptores asociada a la tabla de atributos.

El campo OID no se encuentra activo debido a que al generar la unión se crea uno nuevo.

Muestra el número de campos que contiene la tabla de atributos de la capa de sobreposición. y el número de campos seleccionados en la columna Campo de la capa de sobreposición.


Proximidad

Objetivo

> Ejecutar operaciones de proximidad como Buffer, Thiessen y Delaunay.

Herramientas

Buffer

Thiessen

Delaunay


Buffer

Objetivo

> Generar zonas de influencia de diversos tipos y distancias alrededor de objetos geográficos de una capa de información vectorial.

Requisitos

> Tener en la vista Espacio activa la capa de información vectorial a considerar en la operación.

Accesos

> Pestaña Espacio / grupo Análisis espacial / [image] / Buffer ó tecla B.

> Pestaña Espacio / grupo Análisis espacial / Buffer (siempre y cuando esté seleccionada la herramienta Buffer en el grupo Análisis espacial).

Procedimiento

1. Ejecute la herramienta.

2. Defina las capas de información vectorial a considerar en la operación así como las características, ruta y nombre de la capa de salida; ello mediante los componentes de la caja de diálogo Buffer.

3. Dé clic en el botón Aceptar.

Componentes

Componente

Función

Restricciones

Activada, muestra en la lista Capa únicamente las que se encuentren activas en la vista Espacio.

Se habilita únicamente si existe al menos una capa activa.

Despliega los nombres de las capas de información vectorial disponibles en la vista Espacio actual, o únicamente las activas si se encuentra activada la casilla Ver sólo capas activas, y permite elegir la que se desea considerar en la operación.

El orden en la lista varía según sus nombres: aparecen primero aquellas cuyo nombre comienza con un carácter especial válido, continúa con las que tienen un nombre numeral en orden ascendente, y termina con las restantes en orden alfabético.

Por defecto aparece elegida la que se encuentre seleccionada en la carpeta Capas, la primera seleccionada en caso de haber una multiselección, o bien la primera de la lista desplegable en caso de no existir alguna seleccionada (excluyendo en cualquier caso capas raster).

También proporciona el formato de la capa elegida, la ruta y nombre del archivo que la contiene, y el tipo de geometría de sus objetos geográficos; para ello basta con posicionar en el campo el puntero del ratón.

Activada, se generan buffers únicamente para objetos geográficos seleccionados previamente; desactivada, se generan para todos los objetos de la capa.

Se habilita únicamente si existe al menos un objeto geográfico seleccionado.

Indica el número de elementos de la capa seleccionada; en caso de estar activa la casilla Considerar sólo seleccionados, indica el número de elementos seleccionados de dicha capa.

Permite registrar la distancia base para el buffer, ya sea en datos enteros o reales.

El máximo de caracteres es posible 10.

Muestra las unidades de medida disponibles para la distancia envolvente del buffer, y permite elegir una de ellas.

Se habilita únicamente si la capa de entrada y la vista Espacio tienen proyección.

Si la capa de entrada y la propia vista Espacio no cuentan con sistema de coordenadas, ofrece como unidad de medida posible únicamente Unidades.

Si la proyección de la capa de entrada está en geográficas, ofrece como unidades de medida posible únicamente Grados, en donde 1 segundo equivale 30.8175 metros; haciendo una regla de tres 500 mts = 16.2245 segundos; transformando a grados decimales, 500 mts = 0.004506818 grados decimales.

Indica el número de anillos a generar alrededor de los objetos geográficos, y permite modificarlo mediante los botones [image] o bien registrando el número deseado en el campo.

El máximo de anillos posibles es de 32 767.

Muestra los tipos de buffers disponibles, ya sea Externo, Interno, Interno y Externo, y Externo incluyendo el interior, y permite elegir uno de ellos.

Únicamente se pueden generar de tipo Externo cuando la capa de información es de tipo punto o línea.

Al estar activa, disuelve los segmentos de línea de los polígonos de buffer que por contigüidad se traslapan.

Contiene la ruta, extensión y nombre que el sistema asigna por defecto para la capa de información resultante de la operación.

La ruta es donde se encuentra la capa de entrada, el nombre está formado por "Buffer_de_Nombredecapa#" donde # es el número consecutivo de acuerdo a los archivos que se hayan creado con anterioridad en esa misma ruta (la primera capa es guardada sin número), y la extensión es iris.

La ruta, el nombre y el formato pueden modificarse directamente en el campo, o bien mediante la caja de diálogo Guardar como desplegable con el botón Guardar.

La nueva capa puede guardarse en formato iris si la capa de entrada es iris; y en formato shp, kml o iris si la capa de entrada es shp o kml.

El nombre asignado a la nueva capa no puede ser el de otra ya existente en la misma ruta, ni tener caracteres especiales no válidos para nombre de archivos.

Despliega la caja de diálogo Guardar como que permite cambiar las especificaciones asignadas por defecto para guardar la nueva capa; los cambios se reflejan en el campo Guardar en (ver Guardar como).

La nueva capa puede guardarse en formato iris si la capa de entrada es iris; y en formato shp, kml o iris si la capa de entrada es shp o kml.

El nombre asignado a la nueva capa no puede ser el de otra ya existente en la misma ruta, ni tener caracteres especiales no válidos para nombre de archivos.

Despliega información relativa al tema.

Genera el buffer y cierra la caja de diálogo.

Se habilita si se ha registrado un valor en el campo Distancia.

Cancela la operación y cierra la caja de diálogo.

Resultados

> Se genera una capa de información con el área de influencia (buffer) para los objetos geográficos definidos.

> Se incorpora la capa generada a la carpeta Capas del árbol administrador de capas al final del grupo al que pertenece la capa de entrada, siempre y cuando ésta se encuentre seleccionada y activa, de lo contrario se incorpora al final del árbol a nivel raíz.

> Se incorpora la nueva capa como primera en el orden de despliegue.

> Comprende la tabla de atributos de la capa generada dos campos que indican el inicio y el fin del buffer de cada objeto, y un campo OID que identifica a cada objeto.

> Según el formato en que sea guardada la capa, se crean los archivos que se indican enseguida:

Formato IRIS:

· Buffer_de_NombreCapa_#.iris.- Contiene igual cantidad de objetos geográficos de tipo polígono que la capa actual multiplicado por el número de anillos definidos; en el caso de que el usuario haya seleccionado Disolver contornos sólo se tendrá como resultado un objeto geográfico multiparte.
· Buffer_de_NombreCapa_#.irx.- Contiene el archivo índice.
· Buffer_de_NombreCapa_#.dbf.- Contiene el campo OID un número consecutivo que identifica a cada objeto y los campos DIST_DESDE y DIST_HASTA que indica el inicio y fin del buffer respectivamente.
· Buffer_de_NombreCapa_#.prj.- Contiene la información relativa al sistema de coordenadas.

Formato SHAPE:

· Buffer_de_NombreCapa_#.shp.- Contiene igual cantidad de objetos geográficos de tipo polígono que la capa actual multiplicado por el número de anillos definidos; en el caso de que el usuario haya seleccionado Disolver contornos sólo se tendrá como resultado un objeto geográfico multiparte.
· Buffer_de_NombreCapa_#.shx.- Contiene el archivo índice.
· Buffer_de_NombreCapa_#.dbf.- Contiene el campo OID un número consecutivo que identifica a cada objeto y los campos DIST_DESDE y DIST_HASTA que indica el inicio y fin del buffer respectivamente.
· Buffer_de_NombreCapa_#.prj.- Contiene la información relativa al sistema de coordenadas.

Formato KML:

· Buffer_de_NombreCapa.kml.- Contiene topología y atributos integrados.


Thiessen

Objetivo

> Crear zonas de influencia para cada uno de los centroides de los objetos geográficos de una capa de información vectorial mediante polígonos de Thiessen.

Requisitos

> Tener en la vista Espacio activa la capa de información vectorial que contiene los objetos geográficos a considerar en la operación.

> Que existan al menos tres objetos geográficos en la capa de información vectorial a considerar en la operación.

Accesos

> Pestaña Espacio / grupo Análisis espacial / [image] / Thiessen ó tecla T.

> Pestaña Espacio / grupo Análisis espacial / Thiessen (siempre y cuando esté seleccionada la herramienta Thiessen en el grupo Análisis espacial).

Procedimiento

1. Ejecute la herramienta.

2. Defina la capa de información vectorial a considerar en la operación así como la ruta y nombre de la capa de salida mediante los componentes de la caja de diálogo Thiessen.

3. Dé clic en el botón Aceptar.

Componentes

Componente

Función

Restricciones

Activada, muestra en la lista Capa de entrada únicamente aquellas capas de información vectorial que se encuentran activas en la vista Espacio.

Se presenta desactivada si no existe al menos una capa activa.

Despliega los nombres de las capas de información vectorial disponibles en la vista Espacio actual, o únicamente las activas si se encuentra activada la casilla Ver sólo capas activas; y permite elegir la que se desea considerar en la operación.

El orden en la lista varía según sus nombres: aparecen primero aquellas cuyo nombre comienza con un carácter especial válido, continúa con las que tienen un nombre numeral en orden ascendente, y termina con las restantes en orden alfabético.

Por defecto aparece elegida la que se encuentre seleccionada en la carpeta Capas, la primera seleccionada en caso de haber una multiselección, o bien la primera de la lista desplegable en caso de no existir alguna seleccionada (excluyendo en cualquier caso capas raster).

También proporciona el formato de la capa elegida, la ruta y nombre del archivo que la contiene, y el tipo de geometría de sus objetos geográficos; para ello basta con posicionar en el campo el puntero del ratón.

Activada, ejecuta la intersección con los objetos geográficos de la capa de entrada seleccionados previamente; desactivada, la ejecuta considerando todos los objetos de la capa.

Se presenta desactivada si no existe al menos un objeto geográfico seleccionado.

Indica el número de objetos geográficos de la capa de entrada a considerar en la operación, ya sea todos los existentes o bien únicamente los seleccionados si se tiene activa la casilla Considerar sólo seleccionados.

Contiene la ruta, extensión y nombre que el sistema asigna por defecto para la capa de información resultante de la operación.

La ruta es donde se encuentra la capa de entrada, el nombre está formado por "Thiessen#" donde # es el número consecutivo de acuerdo a los archivos que se hayan creado con anterioridad en esa misma ruta (la primera capa es guardada sin número), y la extensión es iris.

La ruta, el nombre y el formato pueden modificarse directamente en el campo, o bien mediante la caja de diálogo Guardar como desplegable con el botón Guardar.

La nueva capa puede guardarse en formato iris si la capa de entrada es iris; y en formato shp, kml o iris si la capa de entrada es shp o kml.

El nombre asignado a la nueva capa no puede ser el de otra ya existente en la misma ruta, ni tener caracteres especiales no válidos para nombre de archivos.

Despliega la caja de diálogo Guardar como que permite cambiar las especificaciones asignadas por defecto para guardar la nueva capa; los cambios se reflejan en el campo Guardar en (ver Guardar como).

La nueva capa puede guardarse en formato iris si la capa de entrada es iris; y en formato shp, kml o iris si la capa de entrada es shp o kml.

El nombre asignado a la nueva capa no puede ser el de otra ya existente en la misma ruta, ni tener caracteres especiales no válidos para nombre de archivos.

Despliega información relativa al tema.

Ejecuta la operación y cierra la caja de diálogo.

Se habilita únicamente si se ha elegido como capa de entrada una capa que cuenta con al menos tres objetos, o bien que cuenta con al menos tres objetos seleccionados si se ha activado la casilla Considerar sólo seleccionados.

Cancela la operación y cierra la caja de diálogo.

Resultados

> Se genera una capa de información vectorial con las zonas de influencia de cada uno de los centroides de todos los objetos geográficos de la capa de entrada, o únicamente de los seleccionados en caso de existir y haberlos decidido así.

> Se incorpora la capa generada a la carpeta Capas del árbol administrador de capas al final del grupo al que pertenece la capa de entrada, siempre y cuando ésta se encuentre seleccionada y activa, de lo contrario se incorpora al final del árbol a nivel raíz.

> Se incorpora la nueva capa como primera en el orden de despliegue.

> Contiene la tabla de atributos generada los campos de la capa de origen, más los siguientes campos:
· GIS_SRCID.- Muestra el OID del objeto geográfico.
· GIS_SRC_X.- Muestra la coordenada X del objeto geográfico.
· GIS_SRC_Y.- Muestra la coordenada Y del objeto geográfico.

> Según el formato en que sea guardada la nueva capa, se crean los archivos que se indican enseguida:

Formato IRIS:

· Thiessen_#.iris.- Contiene los objetos geográficos resultantes de la operación.
· Thiessen_#.irx.- Contiene el archivo índice.
· Thiessen_#.dbf.- Contiene la tabla de atributos.
· Thiessen_#.prj.- Contiene la información relativa al sistema de coordenadas.

Formato SHAPE:

· Thiessen_#.shp.- Contiene los objetos geográficos resultantes de la operación.
· Thiessen_#.shx.- Contiene el archivo índice.
· Thiessen_#.dbf.- Contiene la tabla de atributos.
· Thiessen_#.prj.- Contiene la información relativa al sistema de coordenadas.

Formato KML:

· Thiessen_#.kml.- Contiene topología y atributos integrados.


Delaunay

Objetivo

> Generar una capa de tipo polígono conformada por una red de triángulos a partir de los centroides de los objetos geográficos de una capa de información vectorial, cumpliendo de esta manera la triangulación de Delaunay.

Requisitos

> Tener en la vista Espacio activa la capa de información vectorial que contiene los objetos geográficos a considerar en la operación.

> Que existan al menos tres objetos geográficos en la capa de información vectorial a considerar en la operación.

Accesos

> Pestaña Espacio / grupo Análisis espacial / [image] / Delaunay ó tecla D.

> Pestaña Espacio / grupo Análisis espacial / Delaunay (siempre y cuando esté seleccionada la herramienta Delaunay en el grupo Análisis espacial).

Procedimiento

1. Ejecute la herramienta.

2. Defina la capa de información vectorial a considerar en la operación así como la ruta y nombre de la capa de salida mediante los componentes de la caja de diálogo Delaunay.

3. Dé clic en el botón Aceptar.

Componentes

Componente

Función

Restricciones

Activada, muestra en la lista Capa únicamente aquellas capas de información vectorial que se encuentran activas en la vista Espacio.

Se habilita únicamente si existe al menos una capa de información vectorial activa.

Despliega los nombres de las capas de información vectorial disponibles en la vista Espacio actual, o únicamente las activas si se encuentra activada la casilla Ver sólo capas activas; y permite elegir la que se desea considerar en la operación.

El orden en la lista varía según sus nombres: aparecen primero aquellas cuyo nombre comienza con un carácter especial válido, continúa con las que tienen un nombre numeral en orden ascendente, y termina con las restantes en orden alfabético.

Por defecto aparece elegida la que se encuentre seleccionada en la carpeta Capas, la primera seleccionada en caso de haber una multiselección, o bien la primera de la lista desplegable en caso de no existir alguna seleccionada (excluyendo en cualquier caso capas raster).

También proporciona el formato de la capa elegida, la ruta y nombre del archivo que la contiene, y el tipo de geometría de sus objetos geográficos; para ello basta con posicionar en el campo el puntero del ratón.

Activada, ejecuta la operación con los objetos geográficos de la capa de entrada seleccionados previamente; desactivada, la ejecuta considerando todos los objetos de la capa.

Se presenta inhabilitada si no existe al menos un objeto geográfico seleccionado.

Indica el número de objetos geográficos de la capa de entrada a considerar en la operación, ya sea todos los existentes o bien únicamente los seleccionados si se tiene activa la casilla Considerar sólo seleccionados.

Contiene la ruta, extensión y nombre que el sistema asigna por defecto para la capa de información resultante de la operación.

La ruta es donde se encuentra la capa de entrada, el nombre está formado por "Delaunay#" donde # es el número consecutivo de acuerdo a los archivos que se hayan creado con anterioridad en esa misma ruta (la primera capa es guardada sin número), y la extensión es iris.

La ruta, el nombre y el formato pueden modificarse directamente en el campo, o bien mediante la caja de diálogo Guardar como desplegable con el botón Guardar.

La nueva capa puede guardarse en formato iris si la capa de entrada es iris; y en formato shp, kml o iris si la capa de entrada es shp o kml.

El nombre asignado a la nueva capa no puede ser el de otra ya existente en la misma ruta, ni tener caracteres especiales no válidos para nombre de archivos.

Despliega la caja de diálogo Guardar como que permite cambiar las especificaciones asignadas por defecto para guardar la nueva capa; los cambios se reflejan en el campo Guardar en (ver Guardar como).

La nueva capa puede guardarse en formato iris si la capa de entrada es iris; y en formato shp, kml o iris si la capa de entrada es shp o kml.

El nombre asignado a la nueva capa no puede ser el de otra ya existente en la misma ruta, ni tener caracteres especiales no válidos para nombre de archivos.

Despliega información relativa al tema.

Ejecuta la operación y cierra la caja de diálogo.

Se habilita únicamente si se ha elegido como capa de entrada una capa que cuenta con al menos tres objetos, o bien que cuenta con al menos tres objetos seleccionados si se ha activado la casilla Considerar sólo seleccionados.

Cancela la operación y cierra la caja de diálogo.

Resultados

> Se genera una capa de información de tipo polígono conformada por una red de triángulos a partir de los centroides de todos los objetos geográficos de la capa de entrada, o únicamente de los seleccionados en caso de existir y haberlo decidido así.

> Se incorpora la capa generada a la carpeta Capas del árbol administrador de capas al final del grupo al que pertenece la capa de entrada, siempre y cuando ésta se encuentre seleccionada y activa, de lo contrario se incorpora al final del árbol a nivel raíz.

> Se incorpora la nueva capa como primera en el orden de despliegue.

> Contiene la tabla de atributos de la capa generada únicamente los siguientes campos para cada objeto creado:
· OID.- Muestra el OID del objeto creado.
· OIDSRC_1.- Muestra el OID de uno de los vértices del triángulo generado, que a su vez es el centroide de un objeto de la capa de entrada.
· OIDSRC_2.- Muestra el OID de uno de los vértices del triángulo generado, que a su vez es el centroide de un objeto de la capa de entrada.
· OIDSRC_3.- Muestra el OID de uno de los vértices del triángulo generado, que a su vez es el centroide de un objeto de la capa de entrada.

> Según el formato en que sea guardada la nueva capa, se crean los archivos que se indican enseguida:

Formato IRIS:

· Delaunay_#.iris.- Contiene los objetos geográficos resultantes de la triangulación.
· Delaunay_#.irx.- Contiene el archivo índice.
· Delaunay_#.dbf.- Contiene la tabla de atributos.
· Delaunay_#.prj.- Contiene la información relativa al sistema de coordenadas.

Formato SHAPE:

· Delaunay_#.shp.- Contiene los objetos geográficos resultantes de la triangulación.
· Delaunay_#.shx.- Contiene el archivo índice.
· Delaunay_#.dbf.- Contiene la tabla de atributos.
· Delaunay_#.prj.- Contiene la información relativa al sistema de coordenadas.

Formato KML:

· Delaunay_#.kml.- Contiene topología y atributos integrados.


Geometría computacional

Objetivo

> Ejecutar operaciones de geometría computacional como Convexa, Polígono de extensión y Convertir.

Herramientas

Convexa

Polígono de extensión

Convertir


Convexa

Objetivo

> Envolver los centroides de objetos geográficos de una capa de información vectorial.

Requisitos

> Tener en la vista Espacio activa la capa de información vectorial a considerar en la operación, y que la capa cuente con al menos dos objetos geográficos.

Accesos

> Pestaña Espacio / grupo Análisis espacial / [image] / Convexa ó tecla C.

> Pestaña Espacio / grupo Análisis espacial / Convexa (siempre y cuando esté seleccionada la herramienta Convexa en el grupo Análisis espacial).

Procedimiento

1. Ejecute la herramienta.

2. Defina los objetos cuyos centroides desea envolver así como la ruta y nombre de la capa de salida mediante los componentes de la caja de diálogo Convexa.

3. Dé clic en el botón Aceptar.

Componentes

Componente

Función

Restricciones

Activada, muestra en la lista Capa únicamente aquellas capas de información vectorial que se encuentran activas en la vista Espacio.

Se presenta inhabilitada si no existe al menos una capa activa.

Despliega los nombres de las capas de información vectorial disponibles en la vista Espacio actual, o únicamente las activas si se encuentra activada la casilla Ver sólo capas activas; y permite elegir la que se desea considerar en la operación.

El orden en la lista varía según sus nombres: aparecen primero aquellas cuyo nombre comienza con un carácter especial válido, continúa con las que tienen un nombre numeral en orden ascendente, y termina con las restantes en orden alfabético.

Por defecto aparece elegida la que se encuentre seleccionada en la carpeta Capas, la primera seleccionada en caso de haber una multiselección, o bien la primera de la lista desplegable en caso de no existir alguna seleccionada (excluyendo en cualquier caso capas raster).

También proporciona el formato de la capa elegida, la ruta y nombre del archivo que la contiene, y el tipo de geometría de sus objetos geográficos; para ello basta con posicionar en el campo el puntero del ratón.

Activada, ejecuta la disolución con los objetos geográficos de la capa de entrada seleccionados previamente; desactivada, se ejecuta considerando todos los objetos de la capa.

Se presenta inhabilitada si no existe al menos un objeto geográfico seleccionado.

Indica el número de objetos geográficos de la capa de entrada a considerar en la operación, ya sea todos los existentes o bien únicamente los seleccionados si se tiene activa la casilla Considerar sólo seleccionados.

Contiene la ruta, extensión y nombre que el sistema asigna por defecto para la capa de información resultante de la operación.

La ruta es donde se encuentra la capa de entrada, el nombre está formado por "Convexa#" donde # es el número consecutivo de acuerdo a los archivos que se hayan creado con anterioridad en esa misma ruta (la primera capa es guardada sin número), y la extensión es iris.

La ruta, el nombre y el formato pueden modificarse directamente en el campo, o bien mediante la caja de diálogo Guardar como desplegable con el botón Guardar.

La nueva capa puede guardarse en formato iris si la capa de entrada es iris; y en formato shp, kml o iris si la capa de entrada es shp o kml.

El nombre asignado a la nueva capa no puede ser el de otra ya existente en la misma ruta, ni tener caracteres especiales no válidos para nombre de archivos.

Despliega la caja de diálogo Guardar como que permite cambiar las especificaciones asignadas por defecto para guardar la nueva capa; los cambios se reflejan en el campo Guardar en (ver Guardar como).

La nueva capa puede guardarse en formato iris si la capa de entrada es iris; y en formato shp, kml o iris si la capa de entrada es shp o kml.

El nombre asignado a la nueva capa no puede ser el de otra ya existente en la misma ruta, ni tener caracteres especiales no válidos para nombre de archivos.

Despliega información relativa al tema.

Ejecuta la operación y cierra la caja de diálogo.

Se habilita únicamente si se ha elegido como capa de entrada una capa que cuenta con al menos dos objetos, o bien que cuenta con al menos dos objetos seleccionados si se ha activado la casilla Considerar sólo seleccionados.

Cancela la operación y cierra la caja de diálogo.

Resultados

> Se genera una capa de información de tipo polígono que envuelve los centroides de los objetos geográficos de la capa vectorial seleccionada, o únicamente de los seleccionados en caso de existir y decidirlo así.

> Se incorpora la capa generada a la carpeta Capas del árbol administrador de capas al final del grupo al que pertenece la capa de entrada, siempre y cuando ésta se encuentre seleccionada y activa, de lo contrario se incorpora al final del árbol a nivel raíz.

> Se incorpora la nueva capa como primera en el orden de despliegue.

> Muestra la capa generada la apariencia de un polígono o de una línea, dependiendo de la cantidad de objetos geográficos de la capa de entrada así como de la ubicación de los centroides.

> Contiene la tabla de atributos de la capa generada un solo registro con los siguientes campos:

· OID.- Muestra el OID del objeto creado.
· Área.- Muestra el área del polígono; si el objeto generado visualmente es una línea o punto, el valor del campo es 0.
· Perímetro.- Muestra el perímetro del objeto. Si el objeto generado visualmente es una línea, el valor del campo es el doble de la longitud del objeto; si visualmente es un punto, el valor es 0.

> Según el formato en que sea guardada la nueva capa, se crean los archivos que se indican enseguida:

Formato IRIS:

· Convexa_#.iris.- Contiene los objetos geográficos resultantes de la operación.
· Convexa_#.irx.- Contiene el archivo índice.
· Convexa_#.dbf.- Contiene la tabla de atributos.
· Convexa_#.prj.- Contiene la información relativa al sistema de coordenadas.

Formato SHAPE:

· Convexa_#.shp.- Contiene los objetos geográficos resultantes de la operación.
· Convexa_#.shx.- Contiene el archivo índice.
· Convexa_#.dbf.- Contiene la tabla de atributos.
· Convexa_#.prj.- Contiene la información relativa al sistema de coordenadas.

Formato KML:

· Convexa_#.kml.- Contiene topología y atributos integrados.


Polígono de extensión

Objetivo

Generar un polígono a partir de los máximos y mínimos de una capa de información vectorial u objeto geográfico.

Requisitos

> Tener seleccionada la capa de información u objetos geográficos a los cuales se desea generarles polígonos de extensión.

> Que la capa de información u objetos geográficos seleccionados no tengan valores extremos X o Y iguales, porque de lo contrario no constituyen áreas; por ejemplo, un punto o una línea horizontal o vertical.

Accesos

> Pestaña Espacio / grupo Análisis espacial / [image] / Polígono de extensión ó tecla P.

> Pestaña Espacio / grupo Análisis espacial / Polígono de extensión (siempre y cuando esté seleccionada la herramienta Polígono de extensión en el grupo Análisis espacial).

Procedimiento

1. Seleccione la capa de información u objetos geográficos que desea generarles el polígono de extensión.

2. Ejecute la herramienta.

3. Defina la capa de información u objetos geográficos a considerar así como la ruta y nombre de la capa de salida, ello mediante los componentes de la caja de diálogo Polígono de extensión.

4. Dé clic en el botón Aceptar.

Componentes

Componente

Función

Restricciones

Activada, muestra en la lista Capa únicamente aquellas capas de información vectorial que se encuentran activas en la vista Espacio.

Se presenta inhabilitada si no existe al menos una capa activa.

Despliega los nombres de las capas de información vectorial disponibles en la vista Espacio actual, o únicamente las activas si se encuentra activada la casilla Ver sólo capas activas; y permite elegir la que se desea considerar en la operación.

El orden en la lista varía según sus nombres: aparecen primero aquellas cuyo nombre comienza con un carácter especial válido, continúa con las que tienen un nombre numeral en orden ascendente, y termina con las restantes en orden alfabético.

También proporciona el formato de la capa elegida, la ruta y nombre del archivo que la contiene, y el tipo de geometría de sus objetos geográficos; para ello basta con posicionar en el campo el puntero del ratón.

Por defecto aparece elegida la que se encuentre seleccionada en la carpeta Capas, la primera seleccionada en caso de haber una multiselección, o bien la primera de la lista desplegable en caso de no existir alguna seleccionada (excluyendo en cualquier caso capas raster).

Activada, ejecuta el polígono de extensión considerando los máximos y mínimos de la totalidad de los objetos geográficos de la capa de entrada seleccionados previamente; desactivada, se ejecuta considerando los máximos y mínimos de la capa.

Se presenta inhabilitada si no existe al menos un objeto geográfico seleccionado.

Indica el número de objetos geográficos de la capa de entrada a considerar en la operación, ya sea todos los existentes o bien únicamente los seleccionados si se tiene activa la casilla Considerar sólo seleccionados.

Contiene la ruta, extensión y nombre que el sistema asigna por defecto para la capa de información resultante de la operación.

La ruta es donde se encuentra la capa de entrada, el nombre está formado por "Extension#" donde # es el número consecutivo de acuerdo a los archivos que se hayan creado con anterioridad en esa misma ruta (la primera capa es guardada sin número), y la extensión es iris.

La ruta, el nombre y el formato pueden modificarse directamente en el campo, o bien mediante la caja de diálogo Guardar como desplegable con el botón Guardar.

La nueva capa puede guardarse en formato iris si la capa de entrada es iris; y en formato shp, kml o iris si la capa de entrada es shp o kml.

El nombre asignado a la nueva capa no puede ser el de otra ya existente en la misma ruta, ni tener caracteres especiales no válidos para nombre de archivos.

Despliega la caja de diálogo Guardar como que permite cambiar las especificaciones asignadas por defecto para guardar la nueva capa; los cambios se reflejan en el campo Guardar en (ver Guardar como).

La nueva capa puede guardarse en formato iris si la capa de entrada es iris; y en formato shp, kml o iris si la capa de entrada es shp o kml.

El nombre asignado a la nueva capa no puede ser el de otra ya existente en la misma ruta, ni tener caracteres especiales no válidos para nombre de archivos.

Despliega información relativa al tema.

Ejecuta la operación y cierra la caja de diálogo.

Cancela la operación y cierra la caja de diálogo.

Resultados

> Se genera una capa de información que comprende un polígono de extensión conforme a los máximos y mínimos de dicha capa, o de la totalidad de los objetos seleccionados.

> Se incorpora la capa generada a la carpeta Capas del árbol administrador de capas al final del grupo al que pertenece la capa de entrada, siempre y cuando ésta se encuentre seleccionada y activa, de lo contrario se incorpora al final del árbol a nivel raíz.

> Se incorpora la nueva capa como primera en el orden de despliegue.

> Muestra la capa generada la apariencia de un polígono, dependiendo de la ubicación de los objetos geográficos considerados.

> Contiene la tabla de atributos de la capa generada un solo registro con los siguientes campos:

· OID.- Muestra el OID del objeto creado.
· Área.- Muestra el área del polígono.
· Perímetro.- Muestra el perímetro del objeto.

> Según el formato en que sea guardada la nueva capa, se crean los archivos que se indican enseguida:

Formato IRIS:

· Extension_#.iris.- Contiene los objetos geográficos resultantes de la operación.
· Extension_#.irx.- Contiene el archivo índice.
· Extension_#.dbf.- Contiene la tabla de atributos.
· Extension_#.prj.- Contiene la información relativa al sistema de coordenadas.

Formato SHAPE:

· Extension_#.shp.- Contiene los objetos geográficos resultantes de la operación.
· Extension_#.shx.- Contiene el archivo índice.
· Extension_#.dbf.- Contiene la tabla de atributos.
· Extension_#.prj.- Contiene la información relativa al sistema de coordenadas.

Formato KML:

· Extension_#.kml.- Contiene topología y atributos integrados.


Convertir

Objetivo

> Convertir los objetos geográficos de una capa de información vectorial de tipo polígono, línea o multipunto en objetos de tipo línea o punto.

Requisitos

> Tener en la vista Espacio activa la capa de información vectorial de tipo polígono, línea o multipunto que contiene los objetos geográficos a considerar en la operación.

Accesos

> Pestaña Espacio / grupo Análisis espacial / [image] / Convertir ó tecla O.

> Pestaña Espacio / grupo Análisis espacial / Convertir (siempre y cuando esté seleccionada la herramienta Convertir en el grupo Análisis espacial).

Procedimiento

1. Ejecute la herramienta.

2. Defina la capa de información vectorial a convertir así como la ruta y nombre de la capa de salida mediante los componentes de la caja de diálogo Convertir.

3. Dé clic en el botón Aceptar.

Componentes

Componente

Función

Restricciones

Activada, muestra en la lista Capa únicamente aquellas capas de información vectorial de tipo línea, polígono y multipunto que se encuentran activas en la vista Espacio.

Se presenta inhabilitada si no existe al menos una capa activa.

Despliega los nombres de las capas de información vectorial de tipo línea, polígono o multipunto disponibles en la vista Espacio actual, o únicamente las activas si se encuentra activada la casilla Ver sólo capas activas; y permite elegir la que se desea considerar en la operación.

El orden en la lista varía según sus nombres: aparecen primero aquellas cuyo nombre comienza con un carácter especial válido, continúa con las que tienen un nombre numeral en orden ascendente, y termina con las restantes en orden alfabético.

Por defecto aparece elegida la que se encuentre seleccionada en la carpeta Capas, la primera seleccionada en caso de haber una multiselección, o bien la primera de la lista desplegable en caso de no existir alguna seleccionada (excluyendo en cualquier caso capas raster y puntos).

También proporciona el formato de la capa elegida, la ruta y nombre del archivo que la contiene, y el tipo de geometría de sus objetos geográficos; para ello basta con posicionar en el campo el puntero del ratón.

Activada, ejecuta la intersección con los objetos geográficos de la capa de entrada seleccionados previamente; desactivada, la ejecuta considerando todos los objetos de la capa.

Se presenta inhabilitada si no existe al menos un objeto geográfico seleccionado.

Indica el número de objetos geográficos de la capa de entrada a considerar en la operación, ya sea todos los existentes o bien únicamente los seleccionados si se tiene activa la casilla Considerar sólo seleccionados.

Permite seleccionar el tipo de capa que se requiere como resultado de la conversión.

Se muestra desactivado el radio botón Líneas en caso de que la capa de entrada sea de tipo línea, y los radio botones Líneas, Segmentos y Puntos si la capa de entrada es de tipo multipunto.

Activada, agrega a la tabla de la nueva capa todos los campos de la tabla de la capa de entrada más nuevos campos propios de los elementos; en caso de desactivarla, únicamente agrega los campos propios de los nuevos elementos.

En caso de mantenerla activada y que la información de la tabla sea numerosa, el proceso puede ser lento o incluso consumir todos los recursos del equipo y mostrar un mensaje de error.

Contiene la ruta, extensión y nombre que el sistema asigna por defecto para la capa de información resultante de la operación.

La ruta es donde se encuentra la capa de entrada, el nombre está formado por "Conversion#" donde # es el número consecutivo de acuerdo a los archivos que se hayan creado con anterioridad en esa misma ruta (la primera capa es guardada sin número), y la extensión es iris.

La ruta, el nombre y el formato pueden modificarse directamente en el campo, o bien mediante la caja de diálogo Guardar como desplegable con el botón Guardar.

La nueva capa puede guardarse en formato iris si la capa de entrada es iris; y en formato shp, kml o iris si la capa de entrada es shp o kml.

El nombre asignado a la nueva capa no puede ser el de otra ya existente en la misma ruta, ni tener caracteres especiales no válidos para nombre de archivos.

Despliega la caja de diálogo Guardar como que permite cambiar las especificaciones asignadas por defecto para guardar la nueva capa; los cambios se reflejan en el campo Guardar en (ver Guardar como).

La nueva capa puede guardarse en formato iris si la capa de entrada es iris; y en formato shp, kml o iris si la capa de entrada es shp o kml.

El nombre asignado a la nueva capa no puede ser el de otra ya existente en la misma ruta, ni tener caracteres especiales no válidos para nombre de archivos.

Despliega información relativa al tema.

Ejecuta la conversión y cierra la caja de diálogo.

Cancela la operación y cierra la caja de diálogo.

Resultados

> Se genera una capa cuyos objetos geográficos de tipo polígono, línea o multipunto se han convertido en objetos de tipo línea o punto, según corresponda.

> Se incorpora la capa generada a la carpeta Capas del árbol administrador de capas al final del grupo al que pertenece la capa de entrada, siempre y cuando ésta se encuentre seleccionada y activa, de lo contrario se incorpora al final del árbol a nivel raíz.

> Se incorpora la nueva capa como primera en el orden de despliegue.

> Contiene la tabla de atributos de la capa generada los campos de la tabla de la capa de entrada si así se determinó, más un nuevo campo OID_SRC que tiene como dato el OID del objeto que le dio origen.

> Según el tipo de capa de entrada y la opción de capa de salida seleccionada, se generan capas con las siguientes características:

Capa de entrada de tipo polígono

· Opción Líneas.- Se genera una capa de tipo línea con una línea por cada uno de los perímetros de los objetos geográficos de la capa de entrada.
· Opción Puntos.- Se genera una capa de tipo punto con los vértices de cada uno de los objetos geográficos de la capa de entrada.
· Opción Segmentos.- Se genera una capa de tipo línea con las líneas resultantes de segmentar el perímetro de cada objeto geográfico de la capa de entrada, con base en cada par de vértices continuos.
· Opción Centroides.- Se genera una capa de tipo punto con el centroide de cada uno de los objetos geográficos de la capa de entrada.

Capa de entrada de tipo línea

· Opción Puntos.- Se genera una capa de tipo punto con los vértices de cada uno de los objeto geográfico de la capa de entrada.
· Opción Segmentos.- Se genera una capa de tipo línea con las líneas resultantes de segmentar la línea de cada objeto geográfico como objetos individuales, con base en cada par de vértices continuos.
· Opción Centroides.- Se genera una capa de tipo punto con el centroide de cada uno de los objetos geográficos de la capa de entrada.

Capa de entrada de tipo multipunto

· Opción Centroides.- Se genera una capa de tipo punto con el centroide de cada uno de los objetos geográficos de la capa de entrada.

> Según la opción de capa de salida seleccionada, la tabla de atributos de la capa generada contiene los siguientes campos:

Líneas, Segmentos o puntos

· Si no se desactiva la opción Agregar los datos de la capa de entrada, contiene todos los campos de la tabla origen, un campo OID que identifica a cada uno de los nuevos objetos, y un campo OID_SRC que corresponde al campo OID de la tabla origen. Si la opción señalada es desactivada, contiene únicamente los campos OID y OID_SRC.

Centroides

· Si no se desactiva la opción Agregar los datos de la capa de entrada, contiene todos los campos de la tabla origen, un campo OID que identifica a cada uno de los nuevos objetos, un campo OID_SRC que corresponde al campo OID de la tabla origen, y los campos GIS_X y GIS_Y que corresponden a las copordenadas X, Y respectivamente de los centroides. Si la opción señalada es desactivada, contiene únicamente campos OID, OID_SRC, GIS_X y GIS_Y.

> Según el formato en que sea guardada la nueva capa, se crean los archivos que se indican enseguida:

Formato IRIS:

· Conversion_#.iris.- Contiene los objetos geográficos resultantes de la conversión.
· Conversion_#.irx.- Contiene el archivo índice.
· Conversion_#.dbf.- Contiene la tabla de atributos.
· Conversion_#.prj.- Contiene la información relativa al sistema de coordenadas.

Formato SHAPE:

· Conversion_#.shp.- Contiene los objetos geográficos resultantes de la conversión.
· Conversion_#.shx.- Contiene el archivo índice.
· Conversion_#.dbf.- Contiene la tabla de atributos.
· Conversion_#.prj.- Contiene la información relativa al sistema de coordenadas.

Formato KML:

· Conversion_#.kml.- Contiene topología y atributos integrados.


Simplificación

Objetivo

> Ejecutar operaciones de simplificación como Disolver y Descomponer.

Herramientas

Disolver

Descomponer


Disolver

Objetivo

> Agrupar objetos geográficos de una capa de información vectorial mediante un valor común en un atributo.

Requisitos

> Tener en la vista Espacio activa la capa de información vectorial a considerar en la disolución. (la herramienta no aplica para capas kml).

> Que existan al menos dos objetos geográficos en la capa de información vectorial a considerar en la disolución.

> Tener valores en común en alguno de los atributos de los objetos geográficos a considerar en la disolución.

Accesos

> Pestaña Espacio / grupo Análisis espacial / [image] / Disolver ó tecla S.

> Pestaña Espacio / grupo Análisis espacial / Disolver (siempre y cuando esté seleccionada la herramienta Disolver en el grupo Análisis espacial).

Procedimiento

1. Ejecute la herramienta.

2. Defina la capa de información vectorial a disolver, el campo de disolución y las funciones que se mostrarán como campos en la tabla resultado, así como la ruta y nombre de la capa de salida; ello mediante los componentes de la caja de diálogo Disolver.

3. Dé clic en el botón Aceptar.

Componentes

Componente | Función | Restricciones
 | Despliega los componentes que permiten seleccionar la capa de entrada, el campo de disolución y la ruta, así como definir el nombre de la capa resultado (ver Capas). |
 | Despliega los componentes que permiten definir las funciones para cada uno de los atributos de acuerdo a su tipo de dato (ver Tabla). |
 | Despliega información relativa al tema. |
 | Ejecuta la disolución y cierra la caja de diálogo. |
 | Cancela la operación y cierra la caja diálogo. |

Resultados

> Se genera una capa de información vectorial con los objetos geográficos resultantes de la disolución, integrados o no por un valor común en uno de sus atributos.

> Se incorpora la capa generada a la carpeta Capas del árbol administrador de capas al final del grupo al que pertenece la capa de entrada, siempre y cuando ésta se encuentre seleccionada y activa, de lo contrario se incorpora al final del árbol a nivel raíz.

> Se incorpora la nueva capa como primera en el orden de despliegue.

> Si los objetos geográficos tienen límites en común, se genera en la capa resultado un solo objeto sin sus límites interiores por agrupación; si los objetos no tienen límites en común, se genera un objeto multiparte por agrupación.

> Comprende la tabla de atributos de la capa generada los campos y las funciones definidas mediante la opción Tabla, más los campos OID, Campo de disolución y CNT (número de objeto disueltos).

> Según el formato en que sea guardada la capa, se crean los archivos que se indican enseguida:

Formato IRIS:

· Disolucion_#.iris.- Contiene los objetos geográficos resultantes de la disolución.
· Disolucion_#.irx.- Contiene el archivo índice.
· Disolucion_#.dbf.- Por defecto contiene el campo OID y el campo de combinación, más las funciones seleccionadas por el usuario.
· Disolucion_#.prj.- Contiene la información relativa al sistema de coordenadas.

Formato SHAPE:

· Disolucion_#.shp.- Contiene los objetos geográficos resultantes de la disolución.
· Disolucion_#.shx.- Contiene el archivo índice.
· Disolucion_#.dbf.- Por defecto contiene el campo OID y el campo de combinación, más las funciones seleccionadas por el usuario.
· Disolucion_#.prj.- Contiene la información relativa al sistema de coordenadas.

Formato KML:

· Disolucion_#.kml.- Contiene topología y atributos integrados.


Capas

Objetivo

> Seleccionar la capa de información vectorial de entrada y el campo de disolución, y definir la ruta y nombre del archivo de la capa resultado.

Requisitos

> Ninguno.

Accesos

> Caja de diálogo Disolver / opción Capas (ver Disolver).

Procedimiento

1. Seleccione la capa de entrada y el campo de disolución, y defina ruta y nombre de la capa de salida mediante los componentes de la opción Capas.

2. Defina las funciones para cada uno de los campos de la tabla de atributos de la capa de información resultante de la disolución (ver Tabla), o bien dé clic en el botón Aceptar.

Componentes

Componente

Función

Restricciones

Activada, muestra en la lista Capa únicamente aquellas capas de información que se encuentran activas en la vista Espacio.

Se habilita únicamente si existe al menos una capa activa.

Despliega los nombres de las capas de información vectorial disponibles en la vista Espacio actual, o únicamente las activas si se encuentra activada la casilla Ver sólo capas activas; y permite elegir la que se desea considerar como capa de entrada.

El orden en la lista varía según sus nombres: aparecen primero aquellas cuyo nombre comienza con un carácter especial válido, continúa con las que tienen un nombre numeral en orden ascendente, y termina con las restantes en orden alfabético.

Por defecto aparece elegida la que se encuentre seleccionada en la carpeta Capas, la primera seleccionada en caso de haber una multiselección, o bien la primera de la lista desplegable en caso de no existir alguna seleccionada (excluyendo en cualquier caso capas raster).

También proporciona el formato de la capa elegida, la ruta y nombre del archivo que la contiene, y el tipo de geometría de sus objetos geográficos; para ello basta con posicionar en el campo el puntero del ratón.

Activada, ejecuta la disolución con los objetos geográficos de la capa de entrada seleccionados previamente; desactivada, se ejecuta considerando todos los objetos de la capa.

Se habilita únicamente si se ha realizado una selección de objetos en la capa de información.

Indica el número de objetos geográficos de la capa de entrada a considerar en la operación, ya sea todos los existentes o bien únicamente los seleccionados si se tiene activa la casilla Considerar sólo seleccionados.

Contiene todos los nombres de los campos de la tabla de atributos de la capa seleccionada en la lista Capa de entrada, y permite elegir uno de ellos como campo de disolución.

Incluye la descripción del campo únicamente si existe una tabla de descriptores asociada a la tabla.

Contiene la ruta, extensión y nombre que el sistema asigna por defecto para la capa de información resultante de la operación.

La ruta es donde se encuentra la capa de entrada, el nombre está formado por "Disolucion#" donde # es el número consecutivo de acuerdo a los archivos que se hayan creado con anterioridad en esa misma ruta (la primera capa es guardada sin número), y la extensión es iris.

La ruta, el nombre y el formato pueden modificarse directamente en el campo, o bien mediante la caja de diálogo Guardar como desplegable con el botón Guardar.

La nueva capa puede guardarse en formato iris si la capa de entrada es iris; y en formato shp, kml o iris si la capa de entrada es shp o kml.

El nombre asignado a la nueva capa no puede ser el de otra ya existente en la misma ruta, ni tener caracteres especiales no válidos para nombre de archivos.

Despliega la caja de diálogo Guardar como que permite cambiar las especificaciones asignadas por defecto para guardar la nueva capa; los cambios se reflejan en el campo Guardar en (ver Guardar como).

La nueva capa puede guardarse en formato iris si la capa de entrada es iris; y en formato shp, kml o iris si la capa de entrada es shp o kml.

El nombre asignado a la nueva capa no puede ser el de otra ya existente en la misma ruta, ni tener caracteres especiales no válidos para nombre de archivos.


Tabla

Objetivo

> Definir las funciones para los campos que se desea considerar en la tabla de atributos resultante de la disolución.

Requisitos

> Ninguno.

Accesos

> Caja de diálogo Disolver / opción Tabla (ver Disolver).

Procedimiento

1. Defina las funciones para los campos mediante los componentes de la opción Tabla.

2. Dé clic en el botón Aceptar.

Componentes

Componente

Función

Restricciones

Enlista los campos de la tabla de atributos de la capa de entrada y sus características.

Comprende los siguientes elementos:

· Columna Campo.- Contiene todos los campos de la tabla de atributos.

· Columna Tipo.- Registra el tipo de cada campo.

· Para dBase:

Carácter (C)

Flotante (F)

Numérico (N)

Fecha (D)

Lógico (L)

Memo (M)

· Columna Funciones.- Muestra las funciones elegidas para cada campo; éstas se incorporan a la tabla resultado en forma de campos.

· Columna Descripción.- Contiene la descripción del campo.

· Barras de desplazamiento vertical y horizontal, dependiendo del largo y ancho de la tabla; permiten desplazarse por ella ya sea arrastrándolas o bien con acciones específicas mediante su menú contextual.

El ancho de las columnas puede modificarse; para ello basta con posicionarse en el borde lateral derecho de la cabecera de la columna a ajustar hasta que el cursor adquiera la forma [image], dar clic con el botón izquierdo del ratón, desplazarse hacia la derecha o izquierda hasta definir el ancho deseado, y soltar el botón del ratón.

La columna Descripción contiene información únicamente si existe una tabla de descriptores asociada a la tabla de atributos base.

Indica el número de campos que contiene la tabla de atributos base de la capa seleccionada.

Indica el número de campos seleccionados para la tabla de atributos resultado.

Agrega a la columna Función del campo seleccionado el elemento Pri, para que se calcule el primer valor en orden alfabético o cronológico.

Se habilita únicamente al seleccionar campos de tipo carácter o fecha.

Agrega a la columna Función del campo seleccionado el elemento Ult, para que se calcule el último valor en orden alfabético o cronológico.

Se habilita únicamente al seleccionar campos de tipo carácter o fecha.

Agrega a la columna Función del campo seleccionado el elemento Sum, para que se calcule la suma de todos los registros.

Se habilita únicamente al seleccionar campos de tipo carácter o fecha.

Agrega a la columna Función del campo seleccionado el elemento Pro, para que se calcule la suma de todos los registros.

Se habilita únicamente al seleccionar campos de tipo carácter o fecha.

Agrega la columna Función del campo seleccionado el elemento Min, para que se calcule la suma de todos los registros.

Se habilita únicamente al seleccionar campos de tipo carácter o fecha.

Agrega la columna Función del campo seleccionado el elemento Max, para que se calcule la suma de todos los registros.

Se habilita únicamente al seleccionar campos de tipo carácter o fecha.


Descomponer

Objetivo

> Descomponer una capa de información vectorial de tipo múltiple ya sea de polígonos, líneas o multipuntos, en objetos geográficos individuales.

Requisitos

> Tener en la vista Espacio activa la capa de información vectorial de tipo polígono, línea o multipunto a considerar en la operación.

Accesos

> Pestaña Espacio / grupo Análisis espacial / [image] / Descomponer ó tecla M.

> Pestaña Espacio / grupo Análisis espacial / Descomponer (siempre y cuando esté seleccionada la herramienta Descomponer en el grupo Análisis espacial).

Procedimiento

1. Ejecute la herramienta.

2. Defina la capa de información vectorial a descomponer así como la ruta y nombre de la capa de salida mediante los componentes de la caja de diálogo Descomponer.

3. Dé clic en el botón Aceptar.

Componentes

Componente

Función

Restricciones

Activada, muestra en la lista Capa únicamente aquellas capas de información vectorial de tipo polígono, línea y multipunto que se encuentran activas en la vista Espacio.

Se presenta deshabilitada si no existe al menos una capa activa.

Despliega los nombres de las capas de información vectorial de tipo línea, polígono o multipunto disponibles en la vista Espacio actual, o únicamente las activas de dicho tipo si se encuentra activada la casilla Ver sólo capas activas; y permite elegir la que se desea considerar en la operación.

El orden en la lista varía según sus nombres: aparecen primero aquellas cuyo nombre comienza con un carácter especial válido, continúa con las que tienen un nombre numeral en orden ascendente, y termina con las restantes en orden alfabético.

Por defecto aparece elegida la que se encuentre seleccionada en la carpeta Capas, la primera seleccionada en caso de haber una multiselección, o bien la primera de la lista desplegable en caso de no existir alguna seleccionada (excluyendo en cualquier caso capas raster y punto).

También proporciona el formato de la capa elegida, la ruta y nombre del archivo que la contiene, y el tipo de geometría de sus objetos geográficos (polígono, línea, multipunto); para ello basta con posicionar en el campo el puntero del ratón.

Activada, ejecuta la descomposición con los objetos geográficos de la capa de entrada seleccionados previamente; desactivada, se ejecuta considerando todos los objetos de la capa.

Se presenta deshabilitada si no existe al menos un objeto geográfico seleccionado.

Indica el número de objetos geográficos de la capa de entrada.

En caso de estar activa la casilla Considerar sólo seleccionados, indica el número de elementos seleccionados de dicha capa.

Contiene la ruta, extensión y nombre que el sistema asigna por defecto para la capa de información resultante de la operación.

La ruta es donde se encuentra la capa de entrada, el nombre está formado por "Descomposicion#" donde # es el número consecutivo de acuerdo a los archivos que se hayan creado con anterioridad en esa misma ruta (la primera capa es guardada sin número), y la extensión es iris.

La ruta, el nombre y el formato pueden modificarse directamente en el campo, o bien mediante la caja de diálogo Guardar como desplegable con el botón Guardar.

La nueva capa puede guardarse en formato iris si la capa de entrada es iris; y en formato shp, kml o iris si la capa de entrada es shp o kml.

El nombre asignado a la nueva capa no puede ser el de otra ya existente en la misma ruta, ni tener caracteres especiales no válidos para nombre de archivos.

Despliega la caja de diálogo Guardar como que permite cambiar las especificaciones asignadas por defecto para guardar la nueva capa; los cambios se reflejan en el campo Guardar en (ver Guardar como).

La nueva capa puede guardarse en formato iris si la capa de entrada es iris; y en formato shp, kml o iris si la capa de entrada es shp o kml.

El nombre asignado a la nueva capa no puede ser el de otra ya existente en la misma ruta, ni tener caracteres especiales no válidos para nombre de archivos.

Despliega información relativa al tema.

Ejecuta la descomposición y cierra la caja de diálogo.

Cancela la operación y cierra la caja de diálogo.

Resultados

> Se genera una capa de información vectorial con los objetos geográficos resultantes de la descomposición.

> Se incorpora la capa generada a la carpeta Capas del árbol administrador de capas al final del grupo al cual pertenece la capa de entrada, siempre y cuando ésta se encuentre seleccionada y activa, de lo contrario se incorpora al final del árbol a nivel raíz.

> Se incorpora la nueva capa como primera en el orden de despliegue.

> Contiene la tabla de atributos de la capa generada los campos de la tabla de la capa de entrada, y un nuevo campo OID_SRC que identifica a cada uno de los nuevos elementos.

> Constituye la capa generada una copia de la capa origen si esta última no tiene algún registro que esté compartido por dos o más objetos.

> Según el formato en que sea guardada la nueva capa, se crean los archivos que se indican enseguida:

Formato IRIS:

· Descomposicion_#.iris.- Contiene los objetos geográficos resultantes de la descomposición.
· Descomposicion_#.irx.- Contiene el archivo índice.
· Descomposicion_#.dbf.- Contiene la tabla de atributos.
· Descomposicion_#.prj.- Contiene la información relativa al sistema de coordenadas.

Formato SHAPE:

· Descomposicion_#.shp.- Contiene los objetos geográficos resultantes de la descomposición.
· Descomposicion_#.shx.- Contiene el archivo índice.
· Descomposicion_#.dbf.- Contiene la tabla de atributos.
· Descomposicion_#.prj.- Contiene la información relativa al sistema de coordenadas.

Formato KML:

· Descomposicion_#.kml.- Contiene topología y atributos integrados.


Pestaña Tabla

Objetivo

> Realizar consultas SQL, relacionar y unir tablas, modificar su estructura y ponerlas en modo de edición; agregar y eliminarle registros; crear y asociar tablas de descriptores; ocultar/mostrar columnas y registros; exportar registros a otros formatos; modificar campos mediante el resultado de la aplicación de funciones SQL; obtener estadísticos descriptivos; ordenar y filtrar registros.

Grupos

Combinación de información

Edición

Propiedades

Herramientas

Estadística

Modificar


Combinación de información

Objetivo

Realizar consultas SQL, relacionar y unir tablas.

Herramientas

Consulta

Relacionar

Unir


Consulta

Objetivo

> Generar consultas SQL con campos de vistas Tabla, tablas de atributos y tablas relacionadas.

Requisitos

> Tener abierta la vista Tabla o tabla de atributos cuyos campos se desea considerar en la consulta SQL.

Accesos

> Pestaña Tabla / grupo Combinación de información / Consulta.

Procedimiento

1. Ejecute la herramienta.

2. Defina la consulta SQL mediante las diversas opciones de la caja de diálogo Generar consulta y observe el resultado.

3. Dé clic en el botón Cerrar.

Componentes

Componente

Función

Restricciones

Despliega los componentes que permiten seleccionar los campos sobre los cuales ser realizará la consulta SQL (ver Campos).

Despliega los componentes que permiten generar condiciones para la consulta de campos SQL (ver Condición).

Se habilita únicamente si se ha agregado al menos un campo a la tabla de campos a consultar (ver opción Campos).

Despliega los componentes que permiten visualizar la consulta de acuerdo a la estructura de las sentencias SQL (ver Sentencia SQL).

Se habilita únicamente si se ha agregado al menos un campo a la tabla de campos a consultar (ver opción Campos).

Una vez habilitada la opción, se inhabilita nuevamente si se agrega un campo de otra tabla a la tabla de campos a consultar (mediante la opción Campos). Para habilitarla es necesario iniciar una expresión de consulta (ver opción Condición).

Despliega los componentes que permiten consultar el resultado de la consulta SQL generada (ver Resultado).

Se habilita únicamente si se ha agregado al menos un campo a la tabla de campos a consultar (ver opción Campos).

Una vez habilitada la opción, se inhabilita nuevamente si se agrega un campo de otra tabla a la tabla de campos a consultar (mediante la opción Campos). Para habilitarla es necesario iniciar una expresión de consulta (ver opción Condición).

Si existe un error en la expresión SQL, aparece un mensaje de error y en consecuencia no se muestra el resultado de la consulta.

Despliega información relativa al tema.

Cierra la caja de diálogo y regresa a la vista Tabla o tabla de atributos.

Resultados

> Se realiza la consulta SQL y se muestra el resultado.

> En consultas generadas con campos de distintas tablas, se agrega a la condición de la consulta la relación establecida para las tablas; por ejemplo, si se selecciona un campo de la Tabla1 y un campo de la Tabla2, se agrega a la condición la relación que se definió entre las tablas "Tabla1.clave=Tabla2.clave".


Campos

Objetivo

> Seleccionar los campos de la tabla a considerar en la consulta SQL, así como agregar expresiones a la consulta.

Requisitos

> Ninguno.

Accesos

> Caja de diálogo Generar consulta / opción Campos (ver Consulta).

Procedimiento

1. Seleccione los campos a considerar en la consulta mediante los componentes de la opción Campos.

2. Observe el resultado de la consulta o bien continúe con su conformación, mediante las opciones restantes de la caja de diálogo.

Componentes

Componente

Función

Restricciones

Indica la tabla seleccionada, y permite sustituirla por una de las tablas relacionadas (en caso de existir) que contiene la lista que se despliega mediante el botón [image].

Por defecto tiene seleccionada la tabla base.

Muestra los campos de la tabla seleccionada y sus características:

Comprende los siguientes elementos:

· Columna Campo.- Enlista los nombres de los campos de la tabla seleccionada.

· Columna Tipo.- Indica el tipo de campo.

· Para dBase:

Carácter (C)

Flotante (F)

Numérico (N)

Fecha (D)

Lógico (L)

Memo (M)

· Columna Descripción.- Describe cada uno de los campos.

· Barras de desplazamiento vertical y horizontal.- Aparecen dependiendo del largo y ancho de la tabla; permiten desplazarse por ella ya sea arrastrándolas o bien con acciones específicas mediante su menú contextual.

El ancho de las columnas puede modificarse; para ello basta con posicionarse en el borde lateral derecho de la cabecera de la columna a ajustar hasta que el cursor adquiera la forma [image], dar clic con el botón izquierdo del ratón, desplazarse hacia la derecha o izquierda hasta definir el ancho deseado, y soltar el botón del ratón.

Permite agregar campos a la tabla de campos a consultar; para agregar uno de ellos basta con dar doble clic en él, o bien seleccionarlo y oprimir el botón Agregar. Al agregarlos, aparece en la columna Campo y Nombre alterno de la tabla mencionada el nombre del campo, y en la columna Alias el alias de la tabla a la cual pertenece el campo.

Así mismo, permite agregar campos a la condición, dando doble clic en los deseados.

La columna Descripción contiene información únicamente si existe una tabla de descriptores asociada a la tabla.

Agrega el campo que se encuentre seleccionado en el grid de campos.

Agrega todos los campos de la tabla seleccionada.

Despliega la caja de diálogo Agregar expresión que permite generar una expresión matemática basada en campos, operadores y funciones disponibles (ver Agregar expresión).

Relaciona los campos seleccionados para la consulta, y proporciona los componentes para configurarla:

Comprende los siguientes elementos:

· Campo.- Despliega el nombre de los campos seleccionados para la consulta, así como los campos generados mediante la caja de diálogo Agregar expresión.

· Nombre alterno.- Muestra el nombre alterno de cada campo seleccionado, que por defecto es el mismo nombre de la columna Campo, y permite modificarlo; para ello basta con darle un doble clic o presionar la tecla F2 y escribir el nuevo nombre en la caja de diálogo Modificar.

· Alias.- Muestra el alias de la tabla del campo seleccionado.

· Orden.- Permite elegir el orden para cada campo; para ello basta con dar un clic en la casilla y seleccionar de la lista que aparece el tipo de orden deseado, ya sea Ascendente o Descendente.

· Función.- Permite elegir la función a aplicar en cada campo; basta con dar un clic en la casilla y seleccionar de la lista que aparece la función deseada. Las funciones disponibles de acuerdo al tipo de campo son AVG, COUNT, MIN, MAX y SUM.

· Agrupar.- Permite elegir los campos a agrupar en la consulta. Activada, elimina la función en caso de existir alguna elegida.

· Barras de desplazamiento vertical y horizontal.- Aparecen dependiendo del largo y ancho de la tabla; permiten desplazarse por ella ya sea arrastrándolas o bien con acciones específicas mediante su menú contextual.

Si se agrega nuevamente un campo ya existente, el sistema renombra el nombre alterno poniendo el nombre del campo seguido de un número consecutivo que va de 0 a N (por ejemplo Estado, Estado0, Estado1, etc.); en caso que el número consecutivo haga rebasar el total de caracteres permitidos, el nombre se recorta hacia la izquierda.

El nombre alterno no debe tener más de 10 caracteres, espacios en blanco, números al inicio, caracteres especiales no válidos para nombre de campos, palabras reservadas del lenguaje estructurado de consulta (SQL), ni dos o más nombres o campos idénticos en la misma tabla.

En caso de elegir la opción en blanco en los campos Orden y Función, no aplica acción alguna.

Las funciones no aplican para expresiones agregadas.

Elimina de la tabla de campos a consultar el campo seleccionado.

Elimina de la tabla de campos todos los campos o expresiones que se encuentran en ella.

Mueve hacia arriba el campo que se tenga seleccionado.

Se inhabilita si se tiene seleccionado el primer campo.

Mueve hacia abajo el campo que se tenga seleccionado.

Se inhabilita si se tiene seleccionado el último campo.

Activada, evita la duplicidad entre registros.

Indica el total de campos que se han agregado hasta el momento en la construcción de la consulta.


Agregar expresión

Objetivo

> Generar una expresión matemática basada en campos, operadores y funciones disponibles.

Requisitos

> Haber ejecutado la herramienta Generar consulta.

Accesos

> Caja de diálogo Generar consulta / opción Campos / botón Agregar expresión (ver Campos).

Procedimiento

1. Ejecute la herramienta.

2. Defina la expresión mediante los componentes de la caja de diálogo Agregar expresión.

3. Dé clic en el botón Aceptar.

Componentes

Componente

Función

Restricciones

Enlista los campos de la tabla seleccionada y sus características.

Comprende los siguientes elementos:

· Columna Campo.- Enlista los nombres de los campos de la tabla seleccionada.

· Columna Tipo.- Indica el tipo de campo.

· Para dBase:

Carácter (C)

Flotante (F)

Numérico (N)

Fecha (D)

Lógico (L)

Memo (M)

· Columna Descripción.- Describe cada uno de los campos.

· Barras de desplazamiento vertical y horizontal, dependiendo del largo y ancho de la tabla; permiten desplazarse por ella ya sea arrastrándolas o bien con acciones específicas mediante su menú contextual.

El ancho de las columnas puede modificarse; para ello basta con posicionarse en el borde lateral derecho de la cabecera de la columna a ajustar hasta que el cursor adquiera la forma [image], dar clic con el botón izquierdo del ratón, desplazarse hacia la derecha o izquierda hasta definir el ancho deseado, y soltar el botón del ratón.

Así mismo, permite incorporar a la condición los campos deseados mediante un doble clic.

La columna Descripción muestra información únicamente si existe archivo de descriptores asociado a la tabla.

Indica los operadores disponibles, y permite incorporar a la condición los deseados mediante un clic.

+

-

(

)

>

<

*

/

AND

OR

NOT

=

Suma

Resta

Paréntesis abierto

Paréntesis cerrado

Mayor que

Menor que

Multiplicación

División

Y

O

No

Igual

También permiten generar las siguientes composiciones:

>= Mayor o igual a

<= Menor o igual a

<> Diferente a

Los operadores seleccionados se incorporan al campo Expresión al final de la expresión, o bien en el lugar seleccionado previamente con un clic.

Despliega una primera lista mediante el botón [image] que permite elegir con un clic el tipo de función, ya sea numérica, de texto o condicional.

Muestra también una segunda lista que relaciona las funciones según el tipo seleccionado y permite incorporar a la expresión la función deseada mediante un doble clic; contiene además una barra de desplazamiento vertical que permite desplazarse por la lista.

· Funciones numéricas

ABS

ARCTAN

AVG

COS

COUNT

EXP

FRAC

LN

MAX

MIN

ROUND

SIN

SQR

SQRT

SUM

TRUNC

· Funciones de texto

COPY

FORMAT

LENGTH

LOWER

POS

SUBSTRING

TRIM

UPPER

· Funciones condicionales

IF

MAXOF

MINOF

Las funciones seleccionadas se incorporan al campo Expresión al final de la expresión, o bien en el lugar seleccionado previamente con un clic.

Muestra la expresión construida hasta el momento mediante los componentes de la caja de diálogo.

También permite registrar o modificar directamente la condición, auxiliándose además con su menú contextual que contiene las siguientes opciones.

· Deshacer.- Elimina cualquier acción realizada.
· Rehacer.- Elimina las acciones efectuadas con la opción Deshacer.
· Copiar.- Copia el texto seleccionado.
· Cortar.- Corta el texto seleccionado.
· Pegar.- Pega en la condición o en otro medio los textos que con anterioridad fueron cortados o copiados.
· Eliminar.- Elimina el texto seleccionado.
· Seleccionar todo.- Selecciona todos los textos y permite realizar otras acciones mediante el menú contextual.

Elimina la totalidad de la expresión configurada hasta el momento.

Se habilita únicamente si se ha incorporado un elemento al campo Expresión.

Despliega información relativa al tema.

Incorpora la expresión como un nuevo campo en la opción Campos de la caja de diálogo Generar consulta.

Se habilita únicamente si se ha incorporado un elemento al campo Expresión.

En caso que la expresión no sea válida, no la incorpora y despliega un mensaje de error.

Cierra la caja de diálogo sin realizar ningún cambio y regresa a la caja de diálogo Generar consulta.

Resultados

> Se incorpora la expresión generada a la opción Campos de la caja de diálogo Generar consulta.


Condición

Objetivo

> Generar la condición para la consulta SQL.

Requisitos

> Haber agregado al menos un campo a la tabla de campos a consultar (ver Campos).

Accesos

> Caja de diálogo Generar consulta / opción Condición (ver Consulta).

Procedimiento

1. Genere la condición de consulta mediante los componentes de la opción Condición.

2. Continúe con la visualización de la sentencia SQL definida o bien con la visualización del resultado de la consulta mediante las opciones restantes (ver Sentencia SQL y Resultado respectivamente).

Componentes

Componente

Función

Restricciones

Indica la tabla seleccionada, y permite sustituirla por una de las tablas relacionadas (en caso de existir) que contiene la lista que se despliega mediante el botón [image].

Por defecto tiene seleccionada la tabla base.

Enlista los campos de la tabla seleccionada y sus características.

Comprende los siguientes elementos:

· Columna Campo.- Enlista los nombres de los campos de la tabla seleccionada.

· Columna Tipo.- Indica el tipo de campo.

· Para dBase:

Carácter (C)

Flotante (F)

Numérico (N)

Fecha (D)

Lógico (L)

Memo (M)

· Columna Descripción.- Describe cada uno de los campos.

· Barras de desplazamiento vertical y horizontal, dependiendo del largo y ancho de la tabla; permiten desplazarse por ella ya sea arrastrándolas o bien con acciones específicas mediante su menú contextual.

El ancho de las columnas puede modificarse; para ello basta con posicionarse en el borde lateral derecho de la cabecera de la columna a ajustar hasta que el cursor adquiera la forma [image], dar clic con el botón izquierdo del ratón, desplazarse hacia la derecha o izquierda hasta definir el ancho deseado, y soltar el botón del ratón.

Así mismo, permite incorporar a la condición los campos deseados mediante un doble clic.

La columna Descripción contiene información únicamente si existe una tabla de descriptores asociada a la tabla.

Indica los operadores disponibles, y permite incorporar a la condición los deseados mediante un clic.

+

-

(

)

>

<

*

/

=

AND

OR

NOT

LIKE

NULL

IN

BETWEEN

Suma

Resta

Paréntesis abierto

Paréntesis cerrado

Mayor que

Menor que

Multiplicación

División

Igual

Y

O

No

Contiene

Nulo

En

Entre

También permiten generar las siguientes composiciones:

>= Mayor o igual a

<= Menor o igual a

<> Diferente a

Los operadores seleccionados se incorporan al campo Condición al final de la condición, o bien al lugar seleccionado previamente con un clic.

Despliega una primera lista mediante el botón [image] que permite elegir con un clic el tipo de función, ya sea numérica, de texto o condicional.

Muestra también una segunda lista que relaciona las funciones según el tipo seleccionado y permite incorporar a la condición la función deseada mediante un doble clic; contiene además una barra de desplazamiento vertical que permite desplazarse por la lista.

· Funciones numéricas

ABS

ARCTAN

AVG

COS

COUNT

EXP

FRAC

LN

MAX

MIN

ROUND

SIN

SQR

SQRT

SUM

TRUNC

· Funciones de texto

COPY

FORMAT

LENGTH

LOWER

POS

SUBSTRING

TRIM

UPPER

· Funciones condicionales

IF

MAXOF

MINOF

Las funciones seleccionadas se incorporan al campo Condición al final de la condición, o bien en el lugar seleccionado previamente con un clic.

Al dar clic en le botón Mostrar valores, presenta los valores del campo seleccionado.

Muestra barra de desplazamiento vertical, dependiendo del largo de la lista; permite desplazarse por ella ya sea arrastrándola o bien con acciones específicas mediante su menú contextual.

Agrega una condición de relación entre las tablas relacionadas

Se habilita únicamente si está seleccionado al menos un campo de la tabla base y otro de alguna tabla relacionada (ver Campos).

Muestra la expresión construida hasta el momento mediante los componentes de la caja de diálogo.

También permite registrar o modificar directamente la condición, auxiliándose además con su menú contextual que contiene las siguientes opciones.

· Deshacer.- Elimina cualquier acción realizada.
· Rehacer.- Elimina las acciones efectuadas con la opción Deshacer.
· Copiar.- Copia el texto seleccionado.
· Cortar.- Corta el texto seleccionado.
· Pegar.- Pega en la condición o en otro medio los textos que con anterioridad fueron cortados o copiados.
· Eliminar.- Elimina el texto seleccionado.
· Seleccionar todo.- Selecciona todos los textos y permite realizar otras acciones mediante el menú contextual.

Elimina la totalidad de la condición configurada hasta el momento.

Se habilita únicamente si se ha incorporado un elemento al campo Condición.


Sentencia SQL

Objetivo

> Visualizar la sentencia SQL.

Requisitos

> Haber agregado al menos un campo a la tabla de campos a consultar (ver Campos).

Accesos

> Caja de diálogo Generar consulta / opción Sentencia SQL (ver Consulta).

Procedimiento

1. Visualice la sentencia SQL definida mediante los componentes de la opción Sentencia SQL.

2. Modifique la sentencia SQL o bien observe el resultado de la consulta mediante las otras opciones de la caja de diálogo.

Componentes

Componente

Función

Restricciones

Muestra la estructura de las sentencias sql.

Cuenta con un menú contextual cuyas opciones permiten realizar las acciones siguientes:

· Copiar.- Copia el texto seleccionado para pergarlos en otro medio diferente al de la sentencia.
· Seleccionar todo.- Selecciona la totalidad de la sentencia.

También muestra barras de desplazamiento vertical y horizontal, dependiendo del largo y ancho de la sentencia; permiten desplazarse por ella ya sea arrastrándolas o bien con acciones específicas mediante su menú contextual.


Resultado

Objetivo

> Visualizar el resultado de la consulta SQL y guardarla en formato dbf.

Requisitos

> Haber agregado al menos un campo a la tabla de campos a consultar (ver Campos).

Accesos

> Caja de diálogo Generar consulta / opción Resultado (ver Consulta).

Procedimiento

1. Ver resultado.

Componentes

Componente

Función

Restricciones

Muestra los campos, expresiones o condiciones configuradas.

Cuenta con barras de desplazamiento vertical y horizontal, mismas que se activan dependiendo de la magnitud del resultado; permiten desplazarse por él ya sea arrastrándolas o bien con acciones específicas mediante su menú contextual.

El ancho de las columnas puede modificarse; para ello basta con posicionarse en el borde lateral derecho de la cabecera de la columna a ajustar hasta que el cursor adquiera la forma [image], dar clic con el botón izquierdo del ratón, desplazarse hacia la derecha o izquierda hasta definir el ancho deseado, y soltar el botón del ratón.

Indica el total de registros resultantes de la consulta.

Despliega la caja de diálogo Guardar como que permite guardar el resultado de la consulta SQL en archivo pdf con el nombre y en la ruta deseados (ver Guardar como).

Se activa únicamente si existen datos desplegados en la tabla Resultado.

El nombre asignado a la nueva tabla no puede ser el de otra tabla ya existente en la misma ruta, ni tener caracteres especiales no válidos para nombre de archivos.


Relacionar

Objetivo

> Relacionar tablas a vistas Tabla y tablas de atributos, y eliminar las relaciones existentes.

Requisitos

> Tener como actual la tabla a la que se desea relacionar otra tabla.

Accesos

> Pestaña Tabla / grupo Combinación de información / Relacionar.

Procedimiento

1. Ejecute la herramienta.

2. Establezca o bien modifique las relaciones mediante los componentes de la caja de diálogo Relacionar tablas.

3. Dé clic en el botón Aceptar.

Componentes

Componente

Función

Restricciones

Muestra la ruta, nombre y formato de la tabla a la cual se le relacionará la otra tabla.

No es editable.

Muestra el alias de la tabla base.

No es editable.

Despliega mediante el botón [image] la lista de los campos de la tabla base y permite seleccionar el que será utilizado como campo llave para la relación.

Muestra el nombre del campo, y su descripción únicamente si tiene tabla de descriptores asociada.

Despliega mediante el botón [image] la lista de las tablas relacionadas a la tabla base en caso de existir, y permite elegir una de ellas si se desea rehacer la relación con otro campo.

Se pueden relacionar únicamente archivos dBase (*.dbf).

Permite seleccionar una tabla a relacionar mediante la caja de diálogo Abrir tabla; la tabla elegida se agrega a la lista Ruta del grupo Tabla relación.

Contiene el alias de la tabla a relacionar y permite modificarlo.

El nuevo nombre no debe contener caracteres especiales no válidos para nombre de campos, rebasar los 50 caracteres, ni iniciar con carácter numérico.

Despliega mediante el botón [image] los campos de la tabla a relacionar y permite elegir uno de ellos.

Muestra una lista de las relaciones que tiene la tabla base con otras tablas.

Comprende los siguientes elementos:

· Campo base.- Muestra el campo de la tabla base seleccionado para establecer la relación con la otra tabla.

· Tabla relación.- Muestra la ruta y nombre de la tabla relacionada.

· Alias relación.- Muestra el alias de la tabla relacionada.

· Campo relación.- Muestra el campo de la tabla relación mediante el cual se realizó la relación.

· Barras de desplazamiento vertical y horizontal, dependiendo del largo y ancho de las descripciones de la tabla; permiten desplazarse por ella ya sea arrastrándolas o bien con acciones específicas mediante su menú contextual.

El ancho de las columnas puede modificarse; para ello basta con posicionarse en el borde lateral derecho de la cabecera de la columna a ajustar hasta que el cursor adquiera la forma [image], dar clic con el botón izquierdo del ratón, desplazarse hacia la derecha o izquierda hasta definir el ancho deseado, y soltar el botón del ratón.

Agrega la relación creada a la lista de relaciones.

En caso que la tabla ya haya sido relacionada, el sistema manda un mensaje indicándolo e impide la relación.

Elimina la relación seleccionada en la lista Relaciones.

Se muestra habilitado solamente si existe alguna relación.

Elimina todas las relaciones que se encuentran en la lista Relaciones.

Se habilita únicamente si existe alguna relación.

Despliega información relativa al tema.

Ejecuta las acciones definidas en la caja de diálogo y la cierra.

Cancela las acciones definidas en la caja de diálogo y la cierra.

Resultados

> Se han ejecutado o bien eliminado las relaciones de la tabla base con otras tablas.


Unir

Objetivo

> Unir una tabla a una vista Tabla o tabla de atributos.

Requisitos

> Tener abierta la vista Tabla o tabla de atributos a la cual se desea unirle una tabla.

> La tabla a unir debe ser dBase (*.dbf).

Accesos

> Pestaña Tabla / grupo Combinación de información / Unir.

Procedimiento

1. Ejecutar la herramienta.

2. Elegir mediante los componentes de la caja de diálogo la tabla y los campos a unir.

3. Dar clic en el botón Aceptar.

Componentes

Componente | Función | Restricciones
 | Despliega los componentes que permiten seleccionar la tabla a unir (ver Tablas). |
 | Despliega los componentes que permiten elegir los campos a unir (ver Campos). | Se habilita únicamente si se ha elegido una tabla a unir en la opción Tablas.
 | Despliega los componentes que permiten obtener una vista preliminar del resultado de la unión (ver Resultado). | Se habilita únicamente si se ha elegido una tabla a unir en la opción Tablas.
 | Despliega información relativa al tema. |
 | Ejecuta la unión y cierra la caja de diálogo. |
 | Cancela la operación y cierra la caja de diálogo. |

Resultados

> Adquiere la tabla seleccionada como base, los campos seleccionados de la tabla a unir.


Tablas

Objetivo

> Seleccionar las tablas a unir y el campo común mediante el cual se desea realizar la unión.

Requisitos

> Ninguno.

Accesos

> Caja de diálogo Unir tabla / opción Tablas (ver Unir).

Procedimiento

1. Seleccione las tablas y el campo de unión mediante los componentes de la opción Tablas.

2. Continúe con la selección del tipo de unión y de los campos a unir mediante la opción Campos (ver Campos).

Componentes

Componente | Función | Restricciones
Tabla base | Despliega mediante el botón [image] los alias de las tablas contenidas en la tabla actual y permite elegir la que se desea considerar como tabla base. |
Tabla base | Despliega mediante el botón [image] los campos que contiene la tabla seleccionada como tabla base y permite elegir el campo mediante el cual se desea realizar la unión. |
Tabla a unir | Muestra la ruta y el nombre de la tabla que se ha seleccionado para unirla a la tabla base. |
Tabla a unir | Permite seleccionar la tabla a unir mediante la caja de diálogo Abrir tabla. |
Tabla a unir | Despliega mediante el botón [image] los campos que contiene la tabla seleccionada como tabla a unir y permite elegir el campo mediante el cual se desea realizar la unión. |


Campos

Objetivo

> Seleccionar los campos de la tabla a unir que se desea incorporar a la tabla base.

Requisitos

> Haber elegido una tabla a unir mediante la opción Tablas.

Accesos

> Caja de diálogo Unir tabla / opción Campos (ver Unir).

Procedimiento

1. Seleccione el tipo de unión y los campos a unir mediante los componentes de la opción Campos.

2. Obtenga una visión preliminar de la unión mediante la opción Resultado (ver Resultado), o bien genere la unión dando clic en el botón Aceptar.

Componentes

Componente

Función

Restricciones

Muestra un cuadro con información de los campos existentes en la tabla a unir. Comprende los siguientes elementos:

· Columna Campo.- Relaciona los campos de la tabla a unir, acompañados de una casilla de verificación que permite elegir los que se desea considerar en la unión. Por defecto se encuentran des-seleccionados.

· Columna Tipo.- Indica el tipo de cada campo:

· Carácter (C)
· Flotante (F)
· Numérico (N)
· Fecha (D)
· Lógico (L)
· Memo (M)

· Columna Descripción.- Contiene la descripción del campo.

· Barras de desplazamiento vertical y horizontal, dependiendo del largo y ancho de la tabla.- permiten desplazarse por ella ya sea arrastrándolas o bien con acciones específicas mediante su menú contextual.

· Menú contextual.- Contiene las siguientes opciones:

· Seleccionar todos.- Activa todas las casillas de verificación.
· Invertir selección.- Activa las casillas de verificación que no están activas, y viceversa.
· Quitar selección.- Desactiva las casillas de verificación.

El ancho de las columnas puede modificarse; para ello basta con posicionarse en el borde lateral derecho de la cabecera de la columna a ajustar hasta que el cursor adquiera la forma [image], dar clic con el botón izquierdo del ratón, desplazarse hacia la derecha o izquierda hasta definir el ancho deseado, y soltar el botón del ratón.

Indica la cantidad de registros de la tabla a unir.


Resultado

Objetivo

> Obtener una vista preliminar de la unión de las dos tablas seleccionadas.

Requisitos

> Haber elegido una tabla a unir mediante la opción Tablas.

> Haber elegido el menos un campo a unir mediante la opción Campos.

Accesos

> Caja de diálogo Unir / opción Resultado (ver Unir).

Procedimiento

1. Observe la vista preliminar de la unión de las dos tablas seleccionadas.

2. Guarde la tabla resultante si lo desea.

3. Modifique la unión de las dos tablas mediante las otras opciones de la caja de diálogo, o bien ejecute la unión dando clic en el botón Aceptar.

Componentes

Componente

Función

Restricciones

Muestra una versión preliminar de la tabla resultante de la unión definida hasta el momento.

El ancho de las columnas puede modificarse; para ello basta con posicionarse en el borde lateral derecho de la cabecera de la columna a ajustar hasta que el cursor adquiera la forma [image], dar clic con el botón izquierdo del ratón, desplazarse hacia la derecha o izquierda hasta definir el ancho deseado, y soltar el botón del ratón.

Cuenta con barras de desplazamiento vertical y horizontal, dependiendo del largo y ancho de la tabla; permiten desplazarse por ella ya sea arrastrándolas o bien con acciones específicas mediante su menú contextual.

Muestra resultados únicamente hasta que se ha dado clic en el botón Ver resultado.

Indica el número de registros de la tabla resultante de la unión.

Despliega la caja de diálogo Guardar como que permite guardar la tabla resultante de la unión en la ruta y con el nombre deseado (ver Guardar como).

Su uso está sujeto a necesidades específicas:

· En caso de no desear modificar la tabla base pero sí guardar el resultado de la unión, como una tabla aparte, ejecute primero el botón Guardar y después el botón Cancelar; dicho resultado puede incorporarse posteriormente al proyecto como una vista Tabla o como una tabla relacionada.

· En caso de desear modificar la tabla base y además guardar el resultado de la unión, como una tabla aparte, ejecute primero el botón Guardar y después el botón Aceptar.

· En caso de desear modificar la tabla base pero sin guardar el resultado como una tabla aparte, prescinda de ejecutar el botón Guardar y dé clic en el botón Aceptar.

El nombre asignado a la nueva tabla no puede ser el de otra ya existente en la misma ruta, ni tener caracteres especiales no válidos para nombre de archivos.

Se habilita únicamente hasta que se haya oprimido el botón Ver resultado.

La tabla puede guardarse únicamente en formato dbf.


Edición

Objetivo

> Poner tablas en modo de edición, modificar su estructura, eliminar y agregar registros.

Herramientas

Estructura

Editar

Eliminar

Agregar


Estructura

Objetivo

> Modificar la estructura de tablas.

Requisitos

> Tener como actual la vista Tabla, tabla de atributos o tabla relacionada a modificar.

Accesos

> Pestaña Tabla / grupo Edición / Estructura.

Procedimiento

1. Ejecute la herramienta.

2. Modifique la estructura de la tabla mediante los diversos componentes de la caja de diálogo Estructura.

3. Dé clic en el botón Aceptar.

Componentes

Componente

Función

Restricciones

Muestra la versión de la tabla actual, y permite, en caso de desearlo, sustituirla por una de las versiones desplegadas por medio del botón [image]: dBase III, dBase IV y Foxpro.

Muestra el lenguaje de la tabla actual, y permite intercambiarlo por uno de los lenguajes que muestra la lista desplegada por medio del botón [image]:

· dBase Español cp 850
· dBase Español cp 437
· Windows Español
· Windows Inglés
· dBase Inglés cp 437
· dBase Inglés cp 850

Se inhabilita cuando se ha elegido la versión dBase III, pues por su propia naturaleza, ésta no brinda la posibilidad de almacenar el lenguaje (código de página), acción que es indispensable para guardar los cambios en la estructura.

Muestra los campos de la tabla y sus características.

Comprende los siguientes elementos:

· Columna No.- Asigna un número consecutivo a los campos.

· Columna Campo.- Indica el nombre asignado por defecto al campo, y permite modificarlo; para ello basta con dar tres clics seguidos en el campo, registrar el nombre deseado y finalmente oprimir Intro para quitar el modo de edición.

· Columna Tipo.- Indica el tipo asignado por defecto al campo, y permite modificarlo; para ello basta con dar tres clics seguidos en el mismo para que aparezca una lista desplegable y por medio de ella elegir uno de los tipos disponibles (Carácter, Numérico, Flotante, Fecha y Lógico).

· Columna Tamaño.- Indica la longitud máxima de caracteres asignada por defecto al campo, y permite modificarla; para ello basta con dar tres clics seguidos en el mismo para que aparezca un contador, darle clics en sus botones hasta visualizar el valor deseado, y dar Intro o posicionar el curso en otra celda.

· Columna Decimales.- Indica el número de decimales asignado por defecto al campo, y permite modificarlo; para ello basta con dar tres clics seguidos en el mismo para que aparezca un contador, darle clics en sus botones hasta visualizar el valor deseado, y dar Intro o posicionar el curso en otra celda.

· Barras de desplazamiento vertical y horizontal, dependiendo del largo y ancho de la tabla; permiten desplazarse por ella ya sea arrastrándolas o bien con acciones específicas mediante su menú contextual.

La ubicación de los campos es modificable; para ello basta con seleccionar el deseado y arrastrarlo a la nueva posición.

El ancho de las columnas puede modificarse; para ello basta con posicionarse en el borde lateral derecho de la cabecera de la columna a ajustar hasta que el cursor adquiera la forma [image], dar clic con el botón izquierdo del ratón, desplazarse hacia la derecha o izquierda hasta definir el ancho deseado, y soltar el botón del ratón.

El nombre no debe tener más de 10 caracteres, espacios en blanco, número al inicio caracteres especiales no válidos para nombre de campos (excepto el "_") ni palabras reservadas del lenguaje estructurado de consulta (SQL ); debe ser un nombre único (no pueden existir dos o más nombres de campos idénticos en la misma tabla) y empezar con una letra (A...Z).

Si bien el componente permite escribir en minúsculas, el sistema muestra en mayúsculas el nombre asignado.

Es necesario definirle decimales a los campos de tipo flotante, de lo contrario el sistema les asigna el tipo numérico.

El máximo de caracteres permitido en la columna Tipo varía según el campo: 254 para Cáracter, 20 para Numérico y Flotante, y 1 para el campo Lógico; para el campo Fecha son obligados 8.

El campo Decimales se activa únicamente si el tipo de campo es numérico o flotante.

El total de decimales no puede ser mayor que el valor definido menos 2 en el contador Tamaño, ya que de dicho valor se toma un carácter para el punto decimal y los caracteres restantes para las posiciones decimales definidas en el contador Decimales.

Agrega a la estructura de la tabla un nuevo campo con el nombre CAMPO_# (donde # es un número consecutivo cambiante dependiendo del número de campos agregados), al cual le asigna por defecto tipo Carácter, tamaño de 20 caracteres y 0 decimales.

El número máximo de campos posible es 254.

Elimina el campo seleccionado en la estructura.

Despliega información relativa al tema.

Genera la tabla con la estructura definida y cierra la caja de diálogo.

Cancela la modificación de la estructura de la tabla y cierra la caja de diálogo.

Resultados

> Es modificada la estructura de la tabla conforme a lo definido en la caja de diálogo.


Editar

Objetivo

> Poner tablas en modo de edición para poder realizar operaciones diversas como agregar, eliminar y/o modificar registros.

Requisitos

> Tener como actual la vista Tabla, tabla de atributos o tabla relacionada cuyas celdas se desea poner en modo de edición.

Accesos

> Pestaña Tabla / grupo Edición / Editar.

Procedimiento

1. Ejecute la herramienta.

2. Realice las modificaciones requeridas en la tabla (ver Agregar y Eliminar).

3. Ejecute nuevamente la herramienta.

Componentes

> No cuenta con componentes.

Resultados

> Adquiere modo de edición la tabla actual.

> Queda disponible la tabla para modificarle sus registros, exceptuando campos OID y campos llave utilizado como campos de relación entre tablas.

> En el caso de vistas Tabla y tablas relacionadas, quedan disponibles para agregarles registros (ver Agregar ) y eliminarles registros (ver Eliminar), excepto campos OID y campos llave utilizando como campos de relación entre tablas.


Eliminar

Objetivo

> Eliminar registros de vistas Tabla y tablas relacionadas.

Requisitos

> Tener en modo de edición la vista Tabla o tabla relacionada a la que se le desea eliminarle registros (ver Editar).

Accesos

> Pestaña Tabla / grupo Edición / Eliminar.

> Teclas Ctrl + Supr.

Procedimiento

1. Ejecute la herramienta.

2. Seleccione el registro que desea eliminar.

3. Dé clic en el botón Sí del mensaje de confirmación.

4. Repita la secuencia para eliminar más registros.

5. Dé clic en la opción Editar para culminar la edición de la misma (ver Editar).

Componentes

> No cuenta con componentes.

Resultados

> Son eliminados de la tabla los registros seleccionados.

> Se actualiza el contador de la tabla al cerrarla y abrirla nuevamente.


Agregar

Objetivo

> Agregar registros a vistas Tabla o tablas relacionadas.

Requisitos

> Tener en modo de edición la vista Tabla o tabla relacionada a la que se le desea agregarle registros (ver Editar).

Accesos

> Pestaña Tabla / grupo Edición / Agregar.

> Tecla Insert.

Procedimiento

1. Ejecute la herramienta.

2. Dé clic en cualquier campo de la columna donde desee agregar un registro; se despliega una nueva fila con un registro en blanco al final de dicha columna.

3. Escriba en el registro en blanco el valor deseado. Agregue valores conforme a los parámetros que el campo tenga configurados: para tipo Carácter, cualquier carácter; para tipo Numérico, números enteros; para tipo Flotante, números enteros y números con puntos decimales; para tipo Lógico, valores de tipo Verdadero o Falso; y para tipo Fecha, fechas con el formato en que esté configurado el sistema operativo.

4. Oprima la tecla Enter.

5. Pase a otro campo de la misma fila donde desee agregarle valores mediante las teclas de dirección o bien dando clic en el campo deseado, y repita el proceso.

6. Repita el proceso para cada uno de los campos donde desee escribir registros, hasta culminar.

Componentes

> No cuenta con componentes.

Resultados

> Se agrega un registro en blanco al final de la columna, listo para incorporarle los registros. No puede agregarse un segundo registro si no se tiene al menos un valor en el primero.

> Quedan de manera permanente los nuevos registros en la tabla, independientemente que se guarde o no el proyecto.


Propiedades

Objetivo

> Crear tablas de descriptores, asociarlas a tablas y desasociarlas; ocultar y volver a mostrar columnas y registros de tablas; modificar el alias de tablas y el color de selección de sus registros; incorporarle descriptores a las tablas como nombre de los campos, e identificar su información general.

Herramientas

Descriptores

Columnas

Todos

Seleccionados

Propiedades


Descriptores

Objetivo

> Crear tablas de descriptores, asociarlas a tablas y desasociarlas.

Requisitos

> Tener como actual la vista Tabla, tabla de atributos o tabla relacionada a la que se desea crearle, asociarle o desasociarle una tabla de descriptores.

Accesos

> Pestaña Tabla / grupo Propiedades / Descriptores.

Procedimiento

1. Ejecute la herramienta.

2. Defina la operación deseada mediante los componentes de la caja de diálogo Descriptores.

3. Dé clic en el botón Aceptar.

Componentes

Componente

Función

Restricciones

Permite localizar la tabla de descriptores que se desea asociar (en caso de existir) mediante la caja de diálogo Abrir tabla de descriptores, y la despliega en la sección Campos de tabla de descriptores.

El sistema reconoce únicamente tablas de descriptores en formato dBase (*.dbf) con al menos dos columnas, la primera con el nombre de los campos y la segunda con la descripción de los mismos.

Inicia la creación de una tabla de descriptores.

Al dar clic en el botón, se despliega la caja de diálogo Guardar como que permite asignarle nombre y elegir en qué ruta guardarla; por defecto define la misma ruta y nombre de la tabla actual, agregando al nombre el prefijo "desc_" (ver Guardar como).

Al darle clic al botón Guardar de la caja de diálogo Guardar como, se despliega la estructura de la tabla de descriptores en la sección Campos de tabla de descriptores.

El nombre asignado a la nueva tabla no puede ser el de otra ya existente en la misma ruta, ni tener caracteres especiales no válidos para nombre de archivos.

Elimina la asociación entre la tabla actual y su tabla de descriptores.

Indica la ruta, nombre y extensión de la tabla de descriptores asociada, o bien la que se ha elegido para asociarla mediante el botón Abrir.

El campo se muestra en blanco si no hay tabla de descriptores asociada.

Muestra una tabla cuyas características varían según el botón utilizado previamente; si se utilizó el botón Abrir, muestra la tabla de atributos seleccionada mediante el cuadro de diálogo Abrir tabla de descriptores; si se utilizó el botón Crear, despliega la estructura de una tabla de atributos para proceder a su creación.

Las celdas de la columna Descriptor son editables ubicándose con el cursor en la deseada, escribiendo el nuevo descriptor y confirmando con Intro.

El ancho de las columnas puede modificarse; para ello basta con posicionarse en el borde lateral derecho de la cabecera de la columna a ajustar hasta que el cursor adquiera la forma [image], dar clic con el botón izquierdo del ratón, desplazarse hacia la derecha o izquierda hasta definir el ancho deseado, y soltar el botón del ratón.

Despliega también barras de desplazamiento vertical y horizontal, dependiendo del largo y ancho de la tabla; permiten desplazarse por ella ya sea arrastrándolas o bien con acciones específicas mediante su menú contextual.

El valor máximo de longitud del descriptor es de 254 caracteres.

Despliega información relativa al tema.

Ejecuta las operaciones definidas y cierra la caja de diálogo.

Cancela las operaciones definidas y cierra la caja de diálogo.

Resultados

> Se generan las tablas de descriptores, y se asocian / desasocian tablas de descriptores a tablas de atributos, tablas relacionadas y vistas Tabla, según la operación emprendida.

> Se reflejan las asociaciones, desasociaciones o modificaciones de tablas de descriptores realizadas al consultar tablas, generar gráficas y mapas temáticos, identificar atributos de objetos geográficos, realizar selecciones mediante consulta, etc.

> Es reemplazada la tabla de descriptores asociada, en caso de existir, por la tabla de descriptores que es abierta o creada.


Columnas

Objetivo

> Ocultar o bien mostrar columnas ocultas de una tabla.

Requisitos

> Tener como actual la vista Tabla, tabla de atributos o tabla relacionada cuyas columnas se desea ocultar o volver a mostrar.

Accesos

> Pestaña Tabla / grupo Propiedades / Columnas.

Procedimiento

1. Ejecute la herramienta.

2. Active / desactive las casillas de verificación de las columnas que desea mostrar u ocultar respectivamente, ello mediante la caja de diálogo Columnas.

3. Dé clic en el botón Cerrar.

Componentes

Componente

Función

Restricciones

Muestra los campos de la tabla y sus características.

Comprende los siguientes elementos:

· Columna Campo.- Muestra el nombre de los campos contenidos en la tabla con una casilla de verificación que permite ocultar la columna o bien mostrarla si está oculta.

· Columna Tipo.- Indica el tipo de cada uno de los campos de la tabla.

· Columna Descripción.- Muestra los descriptores de los campos.

· Barras de desplazamiento vertical y horizontal, dependiendo del largo y ancho de la tabla; permiten desplazarse por ella ya sea arrastrándolas o bien con acciones específicas mediante su menú contextual.

· Menú contextual con las siguientes opciones:

· Seleccionar todos.- Activa todas las casillas de verificación.
· Invertir selección.- Activa las casillas de verificación que no están activas y viceversa.
· Quitar selección.- Desactiva las casillas de verificación.

El ancho de las columnas puede modificarse; para ello basta con posicionarse en el borde lateral derecho de la cabecera de la columna a ajustar hasta que el cursor adquiera la forma [image], dar clic con el botón izquierdo del ratón, desplazarse hacia la derecha o izquierda hasta definir el ancho deseado, y soltar el botón del ratón.

La columna Descripción muestra información únicamente si existe archivo de descriptores asociado a la tabla.

Despliega información relativa al tema.

Cierra la caja de diálogo.

Resultados

> Se refleja automáticamente en la tabla el ocultamiento o aparición de columnas, conforme a lo definido mediante la caja de diálogo.

> Se mantienen ocultas columnas únicamente mientras se tenga abierta la tabla; al cerrarla y volverla abrir, restaurarla (ver Opciones), o bien cambiar de tabla (en el caso de haber ocultado columnas de una tabla relacionada y abrir la tabla base), todas las columnas se muestran.

> El ocultamiento de las columnas en tablas de atributos y tablas relacionadas, no tiene aplicación en la consulta de los atributos de los objetos geográficos correspondientes en la vista Espacio.


Todos

Objetivo

> Volver a visualizar registros de tablas que se encuentran ocultos.

Requisitos

> Tener como actual la vista Tabla, tabla de atributos o relacionada que tiene registros ocultos, y que se desea volver a visualizar.

Accesos

> Pestaña Tabla / grupo Propiedades / Todos.

> Tabla / botón Opciones / Ver todos ó tecla E.

Procedimiento

1. Ejecute la herramienta.

Componentes

> No cuenta con componentes.

Resultados

> Se visualizan todos los registros de la tabla.


seleccionados ver registros

Seleccionados

Objetivo

> Visualizar en una tabla únicamente registros seleccionados.

Requisitos

> Tener seleccionados los registros de la vista Tabla, tabla de atributos o tabla relacionada que se desea sean los únicos visualizados (ver Descripción).

> Tener como actual la tabla a considerar en la operación.

Accesos

> Pestaña Tabla / grupo Propiedades / Seleccionados.

> Botón Opciones / opción Ver seleccionados.

> Tabla / botón Opciones / Ver seleccionados ó tecla V.

Procedimiento

1. Ejecute la herramienta.

Componentes

> No cuenta con componentes.

Resultados

> Se muestran en la tabla únicamente los registros en estado de selección.


Propiedades (tabla)

Propiedades

Objetivo

> Modificar el alias de tablas y el color de selección de sus registros, incorporarle descriptores a las tablas como nombre de los campos, e identificar su información general.

Requisitos

> Tener como actual la vista Tabla, tabla de atributos o tabla relacionada cuyos datos generales, alias o color de selección de registros se desea modificar, o bien cuyos nombres de campos se desea incorporar como descriptores.

Accesos

> Pestaña Tabla / grupo Propiedades / botón [image].

> Tabla / botón Opciones / Propiedades ó tecla P.

Procedimiento

1. Ejecute la herramienta.

2. Realice las consultas y/o modificaciones deseadas mediante los componentes de la caja de diálogo Propiedades.

3. Dé clic en el botón Aceptar.

Componentes

Componente | Función | Restricciones
 | Muestra el alias de la tabla y permite modificarlo. | El alias no puede contener más de 50 caracteres, caracteres especiales no válidos para nombre de archivos, espacios en blanco al inicio o al final, o cifras numéricas que no vayan antecedidas por una letra; en caso contrario la caja de edición adquiere el color rojo indicando que no lo acepta y se inhabilita el botón Aceptar. La modificación realizada es temporal; para que sea permanente se requiere guardar el proyecto.
 | Muestra el color de la selección actual y permite sustituirlo por uno de la gama de colores disponibles mediante la flecha [image] . | El nuevo color de selección se mantiene únicamente durante la sesión, independientemente que se cierre y abra la tabla o se abran otras.
 | Activada, muestra los nombres de los campos de la tabla con los descriptores correspondientes. | Se presenta inhabilitada si no cuenta con una tabla de descriptores relacionada.
 | Muestra información básica de la tabla. Despliega también barras de desplazamiento vertical y horizontal, dependiendo del largo y ancho de la tabla; permiten desplazarse por ella ya sea arrastrándolas o bien con acciones específicas mediante su menú contextual. |
 | Despliega información relativa al tema. |
 | Ejecuta los cambios definidos y cierra la caja de diálogo. | Se inhabilita en caso de registrar en el nombre del alias caracteres especiales no válidos para nombre de campos, espacios en blanco al inicio o al final, o cifras numéricas que no vayan antecedidas por una letra.
 | Cancela los cambios definidos y cierra la caja de diálogo. |

Resultados

> Muestra la caja de diálogo los datos generales de la tabla.

> Según las acciones realizadas:
· Adopta la tabla el nuevo alias.
· Adopta la selección de registros el nuevo color seleccionado.
· Son incorporados los descriptores de la tabla como nombre de los campos.


Herramientas

Objetivo

> Exportar tablas y modificar registros mediante cálculos.

Herramientas

Exportar

Calcular


Exportar

Objetivo

> Exportar una tabla o una parte de una tabla.

Requisitos

> Tener como actual la vista Tabla, tabla de atributos o tabla relacionada a exportar.

Accesos

> Pestaña Tabla / grupo Herramientas / Exportar.

Procedimiento

1. Ejecute la herramienta.

2. Seleccione los campos a exportar y defina el nombre, tipo y ruta de la nueva tabla mediante los componentes de la caja de diálogo Exportar tabla.

3. Dé clic en el botón Aceptar.

Componentes

Componente

Función

Restricciones

Indica la ruta y nombre de la tabla a exportar.

Enlista los campos de la tabla a exportar y sus características.

Comprende los siguientes elementos:

· Columna Campo.- Enlista cada uno de los campos de la tabla seleccionada y permite seleccionar los que se desea exportar dando clic en la casilla correspondiente. Por defecto aparecen todas las casillas seleccionadas.

· Columna Tipo.- Registra el tipo de cada campo.

· Para dBase:

Carácter (C)

Flotante (F)

Numérico (N)

Fecha (D)

Lógico (L)

Memo (M)

· Columna Descripción.- Describe cada uno de los campos de la tabla.

· Barra de desplazamiento vertical, dependiendo del largo de la tabla; permite desplazarse por ella ya sea arrastrándola o bien con acciones específicas mediante su menú contextual.

· Menú contextual.- Contiene las siguientes opciones:

· Seleccionar todos.- Selecciona todos los registros de la tabla actual.
· Quitar selección.- Quita la selección actual de registros.
· Invertir selección.- Invierte la selección actual de registros.

La columna Descripción cuenta con información si existe una tabla de descriptores asociada a la tabla.

Indica el total de campos que tiene la tabla.

Indica el número de campos que han sido seleccionados para exportar.

Contiene la ruta, extensión y nombre que el sistema asigna por defecto para la tabla resultante de la exportación.

La ruta es donde se encuentra la tabla a exportar, el nombre está formado por "Exportar_" seguido de un número consecutivo de acuerdo a los archivos que se hayan creado con anterioridad en esa misma ruta (la primera tabla es guardada sin número), y la extensión es el formato elegido, ya sea dbf, html, txt o xls.

La ruta, el nombre y el formato pueden modificarse directamente en el campo, o bien mediante la caja de diálogo Guardar como desplegable con el botón Guardar.

El nombre asignado a la nueva tabla no puede ser el de otra ya existente en la misma ruta, ni tener caracteres especiales no válidos para nombre de archivos.

Despliega la caja de diálogo Guardar como que permite cambiar las especificaciones asignadas por defecto para guardar la nueva tabla; los cambios se reflejan en el campo Guardar en (ver Guardar como).

El nombre asignado a la nueva tabla no puede ser el de otra ya existente en la misma ruta, ni tener caracteres especiales no válidos para nombre de archivos.

Activada, se exportan únicamente los registros seleccionados antes de ejecutar la herramienta.

Se habilita únicamente si existe alguna selección previa de registros.

Activada, se crea un archivo de tabla de descriptores con el mismo formato y nombre seleccionado para la exportación, anteponiendo en el nombre el prefijo Desc_.

Se habilita únicamente si la tabla cuenta con tabla de descriptores.

Despliega información relativa al tema.

Crea el archivo a exportar y cierra la caja de diálogo.

Se habilita cuando se ha asignado un nombre, tipo y ruta al nuevo archivo.

Cancela la exportación y cierra la caja de diálogo.

Resultados

> Se genera una tabla con los campos exportados, tabla de descriptores, ruta, nombre y formato definidos.


Calcular

Objetivo

> Modificar un campo mediante el resultado de la aplicación de funciones sql, y guardarlo como tabla dbf.

Requisitos

> Tener en modo de edición la vista Tabla, tabla de atributos o tabla relacionada cuyos registros se desea editar (ver Editar).

Accesos

> Pestaña Tabla / grupo Herramientas / Calcular.

Procedimiento

1. Ubíquese en cualquier celda del campo a modificar.

2. Ejecute la herramienta.

3. Defina la modificación mediante las diversas opciones de la caja de diálogo Calcular.

4. Dé clic en el botón Ver resultado de la opción Resultado.

5. Dé clic en el botón Aceptar.

Componentes

Componente | Función | Restricciones
 | Despliega los componentes que permiten modificar un campo mediante el resultado de la aplicación sql (ver Condición). |
 | Despliega los componentes que permiten previsualizar el resultado de la modificación, y guardar el campo modificado como una tabla dbf (ver Resultado). | Si existe un error en la expresión SQL, aparece un mensaje de error y en consecuencia no se muestra el resultado de la consulta.
 | Despliega información relativa al tema. |
 | Despliega un mensaje de confirmación para la aplicación de los cambios; en caso de dar clic en el botón Sí, se modifican los registros del campo seleccionado; al dar clic en el botón No, se cierra el mensaje sin hacer cambios y regresa a la caja de diálogo Calcular. | Se habillita al obtener un resultado en la opción Resultado.
 | Cancela la operación y cierra la caja de diálogo. |

Resultados

> Son modificados los registros del campo seleccionado con el resultado de la condición.

> Si el resultado excede el número de caracteres que el campo acepta (sea de tipo carácter o numérico), se ajusta al número de caracteres aceptado, es decir, se trunca; si el campo es flotante, redondea y se trunca.

> Si el resultado de la condición tiene decimales y se intenta agregar/sustituir en un campo de tipo numérico, la cantidad se redondea.

> Si el resultado de la condición es tipo carácter y se intenta agregar/sustituir en un campo tipo numérico o flotante, el sistema no lo permite.

> Se obtiene el resultado de las funciones SIN, COS y ARCTAN en radianes.


Condición

Objetivo

> Modificar un campo mediante el resultado de la aplicación de funciones sql.

Requisitos

> Ninguno.

Accesos

> Caja de diálogo Calcular / opción Condición (ver Calcular).

Procedimiento

1. Genere la operación mediante los componentes de la opción Condición.

2. Continúe con el proceso dando clic en la opción Resultado (ver Resultado).

Componentes

Componente

Función

Restricciones

Indica el campo a modificar, seleccionado en la tabla antes de activar la herramienta.

Enlista los campos de la tabla así como sus características.

Comprende los siguientes elementos:

· Columna Campo.- Enlista los nombres de los campos de la tabla seleccionaday los campos virtuales _AREA_, _LONGITUD_, _CNTRD_X y _CNTRD_Y.

En el caso de capas de tipo punto de formato shp, los campos _AREA y _LONGITUD_ no proporcionan valor, y los campos CNTRD_X y CNTRD_ Y proporcionan las coordenadas X, Y de la ubicación de cada objeto geográfico. En el caso de capas de tipo punto de formato iris, los campos _AREA y _LONGITUD_ no proporcionan valor, y no aparecen los campos virtuales CNTRD_X y CNTRD_ Y.

En el caso de capas de tipo línea, el campo _AREA_ no proporciona valor, el campo _LONGITUD_ proporciona la longitud de cada objeto geográfico, y los campos CNTRD_X y CNTRD_Y proporcionan las coordenadas X, Y del centroide de cada objeto geográfico.

En el caso de capas de tipo polígono los campos _AREA y _LONGITUD_ proporcionan el área y el perímetro de cada objeto geográfico, y los campos los campos CNTRD_X y CNTRD_Y proporcionan las coordenadas X, Y del centroide de cada objeto geográfico.

· Columna Tipo.- Indica el tipo de cada campo.

· Para dBase:

Carácter (C)

Flotante (F)

Numérico (N)

Fecha (D)

Lógico (L)

Memo (M)

· Columna Descripción.- Describe cada uno de los campos.

· Barras de desplazamiento vertical y horizontal, dependiendo del largo y ancho de la tabla; permiten desplazarse por ella ya sea arrastrándolas o bien con acciones específicas mediante su menú contextual.

El ancho de las columnas puede modificarse; para ello basta con posicionarse en el borde lateral derecho de la cabecera de la columna a ajustar hasta que el cursor adquiera la forma [image], dar clic con el botón izquierdo del ratón, desplazarse hacia la derecha o izquierda hasta definir el ancho deseado, y soltar el botón del ratón.

Así mismo, permite agregar campos al campo Condición dando doble clic en el deseado; los campos se agregan al final de la condición, o bien donde se haya posicionado el cursor previamente.

La columna Descripción muestra información únicamente si existe archivo de descriptores asociado a la tabla.

Despliega mediante el botón [image] los tipos de funciones de cadenas disponibles, numéricas y de texto, y permite elegir una de ellas mediante un clic.

Despliega mediante el botón [image] las funciones de cadena correspondientes al tipo de función seleccionado y permite elegir una de ellas mediante un clic; las disponibles son:

· Funciones numéricas:

ABS

ARCTAN

COS

EXP

LN

ROUND

SIN

SQR

SQRT

TRUNC

· Funciones de texto:

COPY

FORMAT

LOWER

UPPER

SUBSTRING

LENGTH

TRIM

POS

Indica los operadores disponibles, y permite agregarlos al campo Condiciones con un clic:

Agrega la condición de sumatoria a los campos seleccionados; si los campos son numéricos hace la sumatoria, y si son alfanuméricos realiza una concatenación.

Agrega la condición de resta para los campos seleccionados.

Agrega la condición de multiplicación para los campos seleccionados.

Agrega la condición de división para los campos seleccionados.

Agrega a la condición el símbolo de apertura de paréntesis para realizar operaciones que así lo requieran.

Agrega a la condición el símbolo de cierre de paréntesis para realizar operaciones que así lo requieran.

Agrega la condición de igualar para los campos seleccionados.

Los operadores se agregan al final de la condición, o bien donde se haya posicionado el cursor previamente.

Se encuentran activos en todo momento y pueden utilizarse con cualquier tipo de campo, sin embargo el resultado obtenido puede no ser el más óptimo.

Las condiciones de resta, multiplicación y división no aplican para campos alfanuméricos; en caso de utilizarse, el sistema lo detecta como error de la condición.

Despliega las condiciones creadas, mismas que pueden ser editables.

Elimina la condición agregada.

Se habilita al agregar un campo o función al campo Condiciones.


Resultado

Objetivo

> Previsualizar el resultado de la modificación, y guardar el campo modificado como una tabla dbf.

Requisitos

> Ninguno.

Accesos

> Caja de diálogo Calcular / opción Resultado (ver Calcular).

Procedimiento

1. Dé clic en el botón Ver resultado.

2. Observe el resultado, dé clic en el botón Guardar si desea guardar el campo modificado, y dé clic en el botón Aceptar.

Componentes

Componente

Función

Restricciones

Muestra los resultados obtenidos.

Cuenta con barras de desplazamiento vertical y horizontal, dependiendo del largo y ancho del campo; permiten desplazarse por él ya sea arrastrándolas o bien con acciones específicas mediante su menú contextual.

El ancho del campo puede modificarse; para ello basta con posicionarse en el borde lateral derecho de la cabecera del campo a ajustar hasta que el cursor adquiera la forma [image], dar clic con el botón izquierdo del ratón, desplazarse hacia la derecha o izquierda hasta definir el ancho deseado, y soltar el botón del ratón.

Indica en total de registros de la tabla.

Ejecuta el resultado y lo muestra en el área de despliegue de la opción.

Despliega la caja de diálogo Guardar como que permite guardar el campo modificado (ver Guardar como).


Estadística

Objetivo

> Obtener estadísticos descriptivos básicos de una o más variables contenidas en tablas, y medir el grado de intensidad de la relación que guardan dos variables.

Herramientas

Descriptiva

Correlación lineal


Descriptiva

Objetivo

> Calcular estadísticos descriptivos de una o más variables contenidas en tablas.

Requisitos

> Tener como actual la vista Tabla, tabla de atributos o tabla relacionada que contiene las variables cuyos estadísticos descriptivos se desea obtener.

Accesos

> Pestaña Tabla / grupo Estadística / [image] / Descriptiva ó tecla D.

Procedimiento

1. Ejecute la herramienta.

2. Obtenga las estadísticas descriptivas deseadas mediante los componentes de la caja de diálogo Descriptiva.

3. Dé clic en el botón Cerrar.

Componentes

Componente

Función

Restricciones

Muestra las operaciones de tendencia central disponibles, y permite seleccionar las deseadas activando la casilla correspondiente:

· Total.- Obtiene el total de todos los datos de una variable de interés.

· Suma.- Obtiene una suma de todos los datos.

· Mediana aritmética.- Obtiene el promedio de un conjunto de datos.

· Mediana.- Obtiene el valor que se ubica en el centro de un conjunto de observaciones ordenadas de forma creciente.

· Moda.- Obtiene el valor de la variable que presenta mayor frecuencia absoluta.

Muestra las operaciones de dispersión de datos disponibles, y permite seleccionar las deseadas activando la casilla correspondiente:

· Varianza.- Mide la dispersión de un conjunto de observaciones con respecto a su media.

· Desviación estándar.- Obtiene la raíz cuadrada positiva de la varianza.

· Rango.- Obtiene la diferencia entre observaciones extremas.

· Máximo.- Proporciona el valor más alto dentro de todo el conjunto de observaciones.

· Mínimo.- Proporciona el valor más bajo dentro de todo el conjunto de observaciones.

Muestra las operaciones de distribución de datos disponibles, y permite seleccionar las deseadas activando la casilla correspondiente:

· Simetría.- Mide si la curva de distribución de un conjunto de datos tiene una forma simétrica.

· Curtosis.- Mide si los valores de la distribución están concentrados alrededor de los valores medios de la muestra.

Activada, realiza cálculos únicamente para registros seleccionados.

Se habilita únicamente si se tiene una selección previa en la tabla, derivada de una consulta sql o de cualquier tipo de selección de registros.

Despliega mediante el botón [image] el alias (o nombre lógico) de la vista Tabla o tabla de atributos, y sus relacionadas (en caso de existir), y permite elegir aquella cuyas variables se desea considerar en los cálculos.

Enlista los campos de la tabla seleccionada así como su descripción.

Comprende los siguientes elementos:

· Columna Campo.- Muestra el nombre del campo.

· Columna Tipo.- Muestra el tipo de campo ya sea Numérico (N), Carácter (C) o Flotante (F).

· Columna Descripción.- Muestra el descriptor del campo.

· Barras de desplazamiento vertical y horizontal, dependiendo del largo y ancho de la tabla; permiten desplazarse por ella ya sea arrastrándolas o bien con acciones específicas mediante su menú contextual.

· Menú contextual.- Contiene las siguientes opciones:

· Seleccionar todos.- Selecciona todos los campos.
· Invertir selección.- Invierte la selección de los campos.

También permite seleccionar los campos cuyos estadísticos se desea calcular, ya sea con un clic para campos individuales, Shift+clic para bloque de campos o Ctr+clic para campos discontinuos; los campos seleccionados adquieren un color de fondo y quedan disponibles para incorporarlos a la tabla Resultado mediante el botón Calcular.

En caso de seleccionar campos que ya tienen estadísticos calculados, las casillas correspondientes se seleccionan automáticamente; si se activa otra casilla, el sistema calcula los mismos para todos los campos seleccionados.

La columna Descripción cuenta con información únicamente si existe una tabla de descriptores asociada a la tabla.

Calcula los estadísticos considerando los operadores y campos seleccionados, y despliega los resultados en la tabla Resultado.

Se habilita únicamente si se tiene un operador y un campo seleccionado.

Muestra una tabla donde la intersección de columna (operación estadística) y fila (campo) es el cálculo del estadístico para dicho campo.

Los campos seleccionados se incorporan al grupo conservando el orden en que aparecen en la tabla, así como los estadísticos conservando el orden en sus grupos: primero los de tendencia central, luego los de dispersión de datos y por último los de distribución de datos.

También permite seleccionar los campos, ya sea con un clic para campos individuales, Shift+clic para bloque de campos o Ctr+clic para campos discontinuos; los campos seleccionados adquieren un color de fondo y quedan disponibles para eliminarlos con el botón Eliminar.

Cuenta con barras de desplazamiento vertical y horizontal, dependiendo del largo y ancho de la tabla; permiten desplazarse por ella ya sea arrastrándolas, utilizando sus flechas de dirección o bien con acciones específicas mediante su menú contextual.

Elimina los campos seleccionados en la tabla Resultado, con ello se pierde el cálculo realizado para dicho campo.

Elimina todo el contenido de la lista Resultado.

Despliega la caja de diálogo Guardar como que permite guardar el contenido de la tabla Resultado como un archivo dbf (ver Guardar como).

Muestra el número de elementos cuyas estadísticas descriptivas se han obtenido.

Despliega información relativa al tema.

Cierra la caja de diálogo.

Resultados

> Se obtienen los resultados de los estadísticos seleccionados para su cálculo.

> Pueden presentarse diferencias entre los resultados con respecto a los obtenidos mediante otras aplicaciones debido al número de decimales definidos y/o porque el sistema discrimina el valor nulo en los datos.


Correlación lineal

Objetivo

> Medir el grado de intensidad de la relación entre dos variables de una tabla.

Requisitos

> Tener como actual la vista Tabla, tabla de atributos o tabla relacionada que contiene las variables a considerar en la correlación lineal.

Accesos

> Pestaña Tabla / grupo Estadística / [image] / Correlación lineal ó tecla C.

Procedimiento

1. Ejecute la herramienta.

2. Elija las variables cuya intensidad de relación desea conocer, defina la operación y observe el resultado; ello mediante los componentes de la caja de diálogo Correlación.

3. Dé clic en el botón Cerrar.

Componentes

Componente

Función

Restricciones

Activada, se obtiene el coeficiente de Pearson.

Activada, se obtiene el coeficiente de Spearman.

Activada, filtra de la tabla únicamente los campos que se encuentren seleccionados; desactivada, considera todos ellos.

Despliega con el botón [image] la lista de las tablas activas, y permite elegir la deseada con un clic.

Despliega con el botón [image] la lista de los campos de tipo numérico de la tabla seleccionada, y permite elegir con un clic el que se desea considerar como campo X.

Despliega con el botón [image] la lista de los campos de tipo numérico de la tabla seleccionada, y permite elegir con un clic el que se desea considerar como campo Y.

Realiza los cálculos estadísticos sobre los registros seleccionados.

Muestra una tabla con el grado de intensidad de la relación entre las variables seleccionadas.

También permite seleccionar los campos, ya sea con un clic para campos individuales, Shift+clic para bloque de campos o Ctr+clic para campos discontinuos; los campos seleccionados adquieren un color de fondo y quedan disponibles para eliminarlos con el botón correspondiente.

Cuenta con barra de desplazamiento vertical, dependiendo del largo de la tabla; permite desplazarse por ella ya sea arrastrándola o bien con acciones específicas mediante su menú contextual.

Elimina las filas seleccionadas de la lista Resultado.

Se encuentra inhabilitado si no existe algún cálculo en la lista.

Elimina todo el contenido de la lista Resultado.

Se encuentra inhabilitado si no existe algún cálculo en la lista.

Guarda el contenido de la lista Resultado como un archivo dbf en la ruta y con el nombre deseado mediante la caja de diálogo Guardar como (ver Guardar como).

Se encuentra inhabilitado si no existe algún cálculo en la lista.

Despliega información relativa al tema.

Cierra la caja de diálogo.

Resultados

> Se obtiene el grado de intensidad de la relación entre las dos variables seleccionadas.

> Es aplicable la medición de correlación lineal cuando la relación que puede existir entre las variables es lineal. Los valores que puede tomar el coeficiente de correlación "r" están entre -1 y 1.

> Los resultados pueden presentar diferencias con los obtenidos mediante otras aplicaciones, debido al número de decimales definidos, y/o porque el sistema discrimina el valor nulo en los datos.


Modificar

Objetivo

> Ordenar de forma ascendente o descendente registros de tablas, y obtener subconjuntos de información con base en un criterio de una columna determinada.

Herramientas

Ordenar ascendente

Ordenar descendente

Configurar filtro


Ordenar ascendente

Objetivo

> Ordenar de forma ascendente los registros de una vista Tabla o tabla relacionada con base en una columna.

Requisitos

> Tener como actual la vista Tabla o tabla relacionada cuyos registros se desea ordenar ascendentemente.

> Tener dos o más registros en la tabla.

> Tener registros de tipo carácter o numérico en la columna a ordenar.

Accesos

> Pestaña Tabla / grupo Modificar / Ordenar y filtrar / Ordenar ascendente ó tecla O.

Procedimiento

1. Seleccione una celda de la columna a ordenar.

2. Ejecute la herramienta.

Componentes

> No cuenta con componentes.

Resultados

> Se ordenan de forma ascendente los registros de la tabla con base en la columna seleccionada.

> Adquiere la columna ordenada un fondo azul.

> Se incorpora al encabezado de la columna ordenada el símbolo [image], que representa un ordenamiento ascendente.

> Regresa la tabla al ordenamiento original al cerrar el proyecto o bien al ejecutar la herramienta Restaurar (ver Restaurar).


Ordenar descendente

Objetivo

> Ordenar de forma descendente los registros de una vista Tabla o tabla relacionada, con base en una columna.

Requisitos

> Tener como actual la vista Tabla o tabla relacionada cuyos registros se desea ordenar descendentemente.

> Tener dos o más registros en la tabla.

> Tener registros de tipo carácter o numérico en la columna a ordenar.

Accesos

> Pestaña Tabla / grupo Modificar / Ordenar y filtrar / Ordenar descendente ó tecla r.

Procedimiento

1. Seleccione una celda de la columna a ordenar.

2. Ejecute la herramienta.

Componentes

> No cuenta con componentes.

Resultados

> Se ordenan de forma descendente los registros de la tabla con base en la columna seleccionada.

> Adquiere la columna ordenada un fondo azul.

> Se incorpora al encabezado de la columna ordenada el símbolo [image], que representa un ordenamiento descendente.

> Regresa el ordenamiento original al cerrar el proyecto o bien al ejecutar la herramienta Restaurar (ver Restaurar).


Configurar filtro

Objetivo

> Visualizar en una tabla únicamente los registros que cumplan con un grupo de condiciones especificadas.

Requisitos

> Tener como actual la vista Tabla, tabla de atributos o tabla relacionada de la cual se desea visualizar los registros que cumplan con un grupo de condiciones especificadas.

> Tener por lo menos dos registros en la tabla actual.

Accesos

> Pestaña Tabla / grupo Modificar / Ordenar y filtrar / Configurar filtro ó tecla C.

Procedimiento

1. Ejecute la herramienta.

2. Defina los criterios del filtro mediante los diversos componentes de la caja de diálogo Filtro.

3. Dé clic en el botón Aceptar.

Componentes

Componente

Función

Restricciones

Despliega con el botón [image] la lista con las claves de los campos de tipo numérico de la tabla actual, y permite seleccionar con un clic el que se desea considerar para crear el filtro.

En caso de existir un archivo de descriptores asociado y tener activa la casilla Mostrar descriptores como nombre de campo (ver Propiedades), muestra los descriptores correspondientes.

Muestra una lista de filtros según el tipo de campo seleccionado, y permite elegir el deseado:

· Carácter:

=

Nulo

Contiene
· Lógico:

=
· Numérico:

=

>

>=

<

<=

Contiene

Nulo
· Flotante:

=

>

>=

<

<=

Contiene

Nulo
· Fecha:

=

Contiene

Nulo

Muestra el valor elegido mediante la caja de diálogo Lista de valores (desplegable mediante el botón Seleccionar); también permite registrar directamente en el campo el valor deseado.

El número de caracteres posibles a capturar depende del tamaño del campo seleccionado.

Despliega la caja de diálogo Lista de valores que muestra todos los posibles valores para el campo seleccionado en la lista Valor, y permite elegir el deseado.

No pueden existir dos condiciones con el mismo campo; en caso de agregar una nueva con un campo ya existente, es sustituida la anterior.

Muestra una lista de condiciones creadas.

Comprende los siguientes elementos:

· Columna Campo.- Muestra la clave de los campos seleccionados.

· Columna Operador.- Muestra la condición seleccionada para cada campo.

· Columna Valor.- Muestra el valor seleccionado o registrado para cada campo.

· Barras de desplazamiento vertical y horizontal, dependiendo del largo y ancho de la tabla; permiten desplazarse por ella ya sea arrastrándolas o bien con acciones específicas mediante su menú contextual.

También permite seleccionar un campo mediante un clic, con lo cual adquiere un color de fondo y queda disponible para eliminarlos con el botón Eliminar.

El ancho de las columnas puede modificarse; para ello basta con posicionarse en el borde lateral derecho de la cabecera de la columna a ajustar hasta que el cursor adquiera la forma [image], dar clic con el botón izquierdo del ratón, desplazarse hacia la derecha o izquierda hasta definir el ancho deseado, y soltar el botón del ratón.

Agrega la nueva condición a la sección Condición.

Se habilita únicamente al incorporar un registro en el campo Valor.

Elimina la condición seleccionada.

Se habilita únicamente al seleccionar una condición.

Elimina todas las condiciones.

Despliega información relativa al tema.

Muestra los registros que coinciden con el filtro y cierra la caja de diálogo.

Cancela la operación y cierra la caja de diálogo.

Resultados

> Se despliegan los registros con base en las condiciones especificadas.

> Se mantiene el despliegue obtenido mientras no se cierre la tabla; en caso de hacerlo, al volverla a abrir el filtro se pierde.

> Se mantiene la condición de filtro en la caja de diálogo en caso de volver a desplegar ésta, siempre y cuando no se haya cerrado la tabla.

> Se incorporan en el encabezado de la tabla el dibujo ( [image]) en cada uno de los campos considerados en las condiciones de filtro, para indicar dicha condición.

> Se indica en la barra de estado el número de registros resultantes del filtro, seguido del total de registros de la tabla.


Pestana Gráfica

Pestaña Gráfica

Objetivo

> Crear vistas Gráfica, modificar su configuración, características, parámetros y propiedades de visualización, e identificar sus datos estadísticos.

Grupos

Crear

Modificar

Propiedades


Modificar

Objetivo

> Modificar los parámetros de configuración de una vista Gráfica.

Requisitos

> Tener activa la vista Gráfica cuya configuración se desea modificar.

Accesos

> Pestaña Gráfica / grupo Herramientas / opción Modificar.

Procedimiento

1. Ejecute la herramienta.

2. Modifique los parámetros de configuración de la vista mediante los componentes de la caja de diálogo Gráfica.

3. Dé clic en el botón Aceptar.

Componentes

> Se despliega la caja de diálogo según el tipo de gráfica a modificar:

(ver descripción de componentes en Crear gráfica de series o series apiladas).

(ver descripción de componentes en Crear gráfica de serie estratificada, frecuencia, histograma, polígono de frecuencia u ojiva).

Resultados

> Se despliega la vista Gráfica con los cambios en su configuración definidos mediante la caja de diálogo.


Propiedades

Objetivo

> Modificar las características, parámetros y propiedades de visualización de vistas Gráfica, e identificar sus datos estadísticos.

Requisitos

> Tener activa la vista Gráfica cuyas propiedades se desea modificar.

Accesos

> Pestaña Gráfica / grupo Herramientas / opción Propiedades.

Procedimiento

1. Ejecute la herramienta.

2. Modifique las características, parámetros y propiedades de visualización de la vista Gráfica e identifique sus datos estadísticos; ello mediante los componentes de la caja de diálogo Propiedades de la gráfica.

3. Dé clic en el botón Aceptar.

Componentes

Componente | Función | Restricciones
 | Despliega los componentes que permiten configurar tira marginal, títulos, etiquetas, datos y ordenamiento de la gráfica (ver Configuración). |
 | Despliega los componentes que permiten configurar efectos de tercera dimensión, rotación, color de fondo y líneas de la gráfica (ver Opciones). |
 | Despliega los componentes que muestran datos estadísticos de la gráfica (ver Datos). No se habilita para gráficas de series ni para gráficas de series apiladas. |
 | Despliega los componentes que muestran la vista preliminar de la gráfica (ver Vista preliminar). |
 | Despliega información relativa al tema. |
 | Despliega la gráfica con las modificaciones definidas y cierra la caja de diálogo. |
 | Cancela las modificaciones definidas, cierra la caja de diálogo y despliega la gráfica con la configuración original. |

Resultados

> Se despliega la vista Gráfica con las modificaciones a sus características, parámetros y propiedades de visualización definidas.


Configuración

Objetivo

> Configurar títulos, etiquetas, orden y número de elementos por página de una vista Gráfica.

Requisitos

> Ninguno.

Accesos

> Caja de diálogo Propiedades de la gráfica / opción Configuración (ver Propiedades).

Procedimiento

1. Defina la configuración de los títulos, etiquetas, orden y número de elementos por página de la gráfica mediante los componentes de la opción Configurar.

2. Dé clic en el botón Aceptar o bien acceda a otras opciones de la caja de diálogo para realizar más cambios en las propiedades de la gráfica.

Componentes

Componente

Función

Restricciones

Activado, permite configurar la etiqueta de los valores que se despliegan en el eje X. Se muestra seleccionado por defecto.

Activado, permite configurar la etiqueta de los valores que se despliegan en el eje Y.

Campo representado en origen:

Despliega mediante el botón [image] la lista de campos de la tabla utilizada para generar la gráfica, y permite elegir el que contiene los valores que se desea representar en el eje X.

En caso de tener una tabla de descriptores relacionada, el nombre que aparece en el campo es el descriptor, de lo contrario muestra el nombre del campo.

Se activa únicamente cuando se ha seleccionado la opción Eje origen y se está configurando una gráfica de tipo Columna, Barra, Línea, Área o Pastel y de estilo Series, Series apiladas o Serie estratificada.

Campo representado en origen:

Despliega la caja de diálogo Fuente que permite modificar la fuente, tamaño, color, alineación y estilo de fuente de las etiquetas del eje seleccionado (ver Fuente).

Activada, muestra en varias líneas aquellas etiquetas que presentan más de una palabra en el eje X, tomando como referencia de cambio de línea el espacio entre las palabras.

Indica el ángulo de la etiqueta del eje seleccionado y permite modificarlo eligiendo valores mediante las flechas [image], o bien registrando el valor deseado en el campo.

El valor mínimo es 0 y el máximo 360.

Activado, ordena los datos que conforman la gráfica con base en su valor de frecuencia.

Se habilita únicamente si se está configurando una gráfica de tipo Columna, Barra, Línea, Área o Pastel y de estilo Series, Series apiladas o Serie estratificada.

Activado, ordena los datos que conforman la gráfica con base en el valor del campo representado en el eje X.

Se habilita únicamente si se está configurando una gráfica de tipo Columna, Barra, Línea, Área o Pastel y de estilo Series, Series apiladas o Serie estratificada.

Despliega mediante el botón [image] los tipos de ordenamiento disponibles para los valores representados en X, y permite elegir el deseado.

Permite asignarle título a la gráfica. Por defecto presenta el nombre asignado automáticamente, Gráfica#, donde # es un número consecutivo de las gráficas creadas.

El nombre no puede ser mayor a 60 caracteres.

Principal:

Despliega la caja de diálogo Fuente que permite modificar la fuente, tamaño, color, alineación y estilo de fuente del título principal (ver Fuente).

El sistema define por defecto fuente Tahoma, tamaño 8, color negro y alineación centrada; no define estilo de fuente.

Permite asignarle texto al eje X de la gráfica.

El texto no puede ser mayor a 60 caracteres.

En eje X:

Despliega la caja de diálogo Fuente que permite modificar la fuente, tamaño, color, alineación y estilo de fuente del título en el eje X (ver Fuente).

El sistema define por defecto fuente Tahoma, tamaño 8, color negro y alineación centrada; no define estilo de fuente.

Permite asignarle texto al eje Y de la gráfica.

El texto no puede ser mayor a 60 caracteres.

En eje Y:

Despliega la caja de diálogo Fuente que permite modificar la fuente, tamaño, color y estilo de fuente del título en el eje Y (ver Fuente).

El sistema define por defecto fuente Tahoma, tamaño 8, color negro y alineación centrada; no define estilo de fuente.

Indica el total de elementos que aparecen por página, y permite modificarlo eligiendo valores mediante las flechas [image], o bien registrando el valor deseado en el campo.

El número de elementos por página mínimo es 1, y el máximo es el total de elementos de la gráfica.

Indica el número de páginas que contiene la gráfica.


Opciones

Objetivo

> Configurar opciones de visualización, color de fondo y propiedades de líneas de una vista Gráfica.

Requisitos

> Ninguno.

Accesos

> Caja de diálogo Propiedades de la gráfica / opción Opciones (ver Propiedades).

Procedimiento

1. Defina la configuración de la visualización, color de fondo y propiedades de líneas de la gráfica mediante los componentes de la opción Opciones.

2. Dé clic en el botón Aceptar o bien acceda a otras opciones de la caja de diálogo para realizar más cambios en las propiedades de la gráfica.

Componentes

Componente | Función | Restricciones
 | Indica el porcentaje de profundidad de la tercera dimensión, y permite modificarlo arrastrando el indicador de la barra. El sistema muestra por defecto 1%. | El porcentaje mínimo es 1 y el máximo 100.
 | Indica el porcentaje de rotación vertical de la gráfica, y permite modificarlo arrastrando el indicador de la barra. El sistema muestra por defecto 360%. | El porcentaje mínimo es 0 y el máximo 360.
 | Indica el porcentaje de rotación horizontal de la gráfica, y permite modificarlo arrastrando el indicador de la barra. El sistema muestra por defecto 360%. | El porcentaje mínimo es 0 y el máximo 360.
 | Indica el porcentaje de rotación circular de la gráfica en el sentido de las manecillas del reloj, y permite modificarlo arrastrando el indicador de la barra. El sistema muestra por defecto 0%. | El porcentaje mínimo es 0 y el máximo 360.
 | Muestra el color asignado al fondo de la gráfica, y permite sustituirlo por uno de la gama de colores disponibles mediante el botón [image] ; si ésta no ofrece el color deseado, se puede dar clic en Más colores... para personalizar y/o agregar colores. |
 | Activada, habilita las listas Inicio, Fin y Dirección. |
 | Muestra el color asignado como inicio del fondo de la gráfica, y permite sustituirlo por uno de la gama de colores disponibles mediante el botón [image] ; si ésta no ofrece el color deseado, se puede dar clic en Más colores... para personalizar y/o agregar colores. | Se habilita únicamente al activarse la casilla Color de fondo desvanecido.
 | Muestra el color asignado como final del fondo de la gráfica, y permite sustituirlo por uno de la gama de colores disponibles mediante el botón [image] ; si ésta no ofrece el color deseado, se puede dar clic en Más colores... para personalizar y/o agregar colores. | Se habilita únicamente al activarse la casilla Color de fondo desvanecido.
 | Indica la dirección asignada para el color desvanecido, y permite elegir otra de la lista que se despliega mediante el botón [image] . | Se habilita únicamente al activarse la casilla Color de fondo desvanecido.
 | Permiten elegir las líneas a configurar, ya sea las del eje X o las del Y. |
 | Muestra el color asignado al eje de la gráfica, y permite sustituirlo por uno de la gama de colores disponibles mediante el botón [image] ; si ésta no ofrece el color deseado, se puede dar clic en Más colores... para personalizar y/o agregar colores. | Se aprecia dependiendo de la profundidad de la 3a dimensión de la gráfica (componente Formato 3D); si ésta es nula, no es apreciable.
 | Activada, habilita la configuración de las líneas de fondo del eje seleccionado. |
 | Muestra el color asignado para las líneas de fondo del eje seleccionado, y permite sustituirlo por uno de la gama de colores disponibles mediante el botón [image] ; si ésta no ofrece el color deseado, se puede dar clic en Más colores... para personalizar y/o agregar colores. |
 | Muestra el grado de las líneas de fondo del eje seleccionado y permite modificarlo mediante los botones [image] . El sistema por defecto muestra grosor 1. | El valor mínimo es 1 y el máximo 20.
 | Muestra el estilo definido para las líneas de fondo del eje seleccionado, y permite sustituirlo por uno de la gama de estilos disponibles mediante el botón [image] . El sistema por defecto muestra el estilo Continua. |


Datos

Objetivo

> Definir el tipo de representación de los valores de frecuencia y consultar las estadísticas de la variable seleccionada para generar la vista Gráfica.

Requisitos

> Que se tenga desplegada una gráfica de serie estratificada, frecuencia, histograma, polígono de frecuencia u ojiva.

Accesos

> Caja de diálogo Propiedades de la gráfica / opción Datos (ver Propiedades).

Procedimiento

1. Defina el tipo de representación de los valores de frecuencia y consultar las estadísticas de la variable seleccionada para generar la vista Gráfica; ello mediante la opción Datos.

2. Dé clic en el botón Aceptar o bien acceda a otras opciones de la caja de diálogo para realizar cambios en las propiedades de la gráfica.

Componentes

Componente | Función | Restricciones
 | Activada, se despliegan en la gráfica los valores de frecuencia. |
 | Muestra el tipo de representación de los valores de frecuencia y permite sustituirlo por uno de la lista mediante el botón [image] . | Se habilita únicamente cuando es activada la casilla Mostrar valores de frecuencia.
 | Muestra cálculos estadísticos realizados con los valores de la gráfica. | No se muestran en gráficas tipo Columnas, Barras o Áreas, de estiloSeries o Series apiladas.


Vista preliminar

Objetivo

> Mostrar una vista previa de la configuración de una vista Gráfica.

Requisitos

> Ninguno.

Accesos

> Caja de diálogo Propiedades de la gráfica / opción Vista preliminar (ver Propiedades).

Procedimiento

1. Visualice la vista preliminar de la gráfica mediante la opción Vista preliminar.

2. Dé clic en el botón Aceptar o bien acceda a otras opciones de la caja de diálogo para realizar más cambios en las propiedades de la gráfica.

Componentes

Componente | Función | Restricciones
 | Muestra una vista preliminar de la configuración de la vista Gráfica. |


Pestaña Edición de objetos

Objetivo

> Crear capas de información vectorial así como editar y/o crear objetos geográficos en vistas Espacio.

Grupos

Capas

Objetos geográficos

Escalar

Rotar

Configuración


Capas

Objetivo

> Crear capas de información vectorial, iniciar y culminar el proceso de edición de capas y objetos geográficos, y guardar los cambios realizados en dicho proceso.

Herramientas

Editar

Crear

Guardar cambios


Editar

Objetivo

> Iniciar y culminar el proceso de edición de objetos geográficos de capas de información vectorial.

Requisitos

> Tener seleccionada la capa de información vectorial a editar.

Accesos

> Pestaña Edición de objetos / grupo Capas / Editar.

Procedimiento

1. Ejecute la herramienta.

2. Realice la edición deseada, ya sea incorporarle nuevos objetos (ver Crear) o seleccionar sus objetos para copiarlos, eliminarlos, moverlos o editar sus vértices (ver Seleccionar).

3. Ejecute nuevamente la herramienta para quitar el modo de edición de la capa de información.

Componentes

> No cuenta con componentes.

Resultados

> Al ejecutar la herramienta por primera vez, queda en modo de edición la capa de información seleccionada y activa.

> Al quedar en modo de edición la capa de información, queda disponible para incorporarle nuevos objetos geográficos (ver Crear) o bien para seleccionar sus objetos para copiarlos, eliminarlos, moverlos o editar sus vértices (ver Seleccionar).

> Al ejecutar nuevamente la herramienta una vez realizada la edición deseada, son guardados los cambios.

> En caso de cancelar los cambios, queda la capa de información en las mismas condiciones en que se encontraba antes de ponerla en modo de edición.


Crear

Objetivo

> Generar capas de información vectorial.

Requisitos

> Tener como activa la vista Espacio donde se desea incorporar la nueva capa de información.

> Tener la vista Espacio activa con un sistema de coordenadas definido (ver Configurar).

> Tener al menos una capa de información en la vista Espacio actual.

Accesos

> Pestaña Edición de objetos / grupo Capas / Crear.

Procedimiento

1. Ejecute la herramienta.

2. Defina el tipo de objeto geográfico de la nueva capa, su estructura, sistema de coordenadas, nombre y ruta para guardarla; ello mediante los componentes de la caja de diálogo Nueva capa.

3. Dé clic en el botón Aceptar.

Componentes

Componente

Función

Restricciones

Indica los tipos de objeto geográfico disponibles para la nueva capa de información, y permite elegir el deseado activando el radio botón correspondiente.

Muestra la estructura para la tabla de atributos de la nueva capa de información, y permite editarla.

Comprende las siguientes columnas:

· No.- Asigna un número consecutivo a los campos, conforme se van agregando.

· Campo.- Indica el nombre asignado por defecto al campo (campo_#), y permite modificarlo; para ello basta con dar tres clics seguidos en el nombre del campo, registrar el nombre deseado y finalmente oprimir Intro o tabulador para quitar el modo de edición.

· Tipo.- Indica el tipo asignado al campo, y permite modificarlo; para ello basta con dar tres clics seguidos en el mismo para que aparezca una lista desplegable y por medio de ella elegir uno de los tipos disponibles (Carácter, Numérico, Flotante, Fecha y Lógico).

· Tamaño.- Indica la longitud máxima de caracteres asignada, y permite modificarla; para ello basta con dar tres clics seguidos en el mismo para que aparezca un contador, darle clics en sus botones hasta visualizar el valor deseado, y dar Intro o tabulador, o bien posicionar el cursor en otra celda.

· Decimales.- Indica el número de decimales asignado por defecto al campo, y permite modificarlo; para ello basta con dar tres clics seguidos en el mismo para que aparezca un contador, darle clics en sus botones hasta visualizar el valor deseado, y dar Intro o tabulador, o bien posicionar el curso en otra celda.

Cuenta con barras de desplazamiento vertical y horizontal, dependiendo del largo y ancho de la tabla; permiten desplazarse por ella ya sea arrastrándolas o bien con acciones específicas mediante su menú contextual.

El ancho de las columnas puede modificarse; para ello basta con posicionarse en el borde lateral derecho de la cabecera de la columna a ajustar hasta que el cursor adquiera la forma [image], dar clic con el botón izquierdo del ratón, desplazarse hacia la derecha o izquierda hasta definir el ancho deseado, y soltar el botón del ratón.

El nombre del campo no debe tener más de 10 caracteres, espacios en blanco, números al inicio, caracteres especiales no válidos para nombre de campos, palabras reservadas del lenguaje estructurado de consulta (SQL), ni repetirse en la misma tabla.

Es necesario definirle decimales a los campos de tipo flotante, de lo contrario el sistema les asigna el tipo numérico al momento de dar clic al botón Aceptar. Lo anterior se puede comprobar hasta que se modifica la estructura.

El máximo de caracteres en la columna Tamaño varía según el tipo de campo: 254 para Cáracter, 20 para Numérico y Flotante, y 1 para el campo Lógico; para el campo Fecha son obligados 8.

La columna Decimales se activa únicamente si el tipo de campo es flotante.

Los decimales especificados y el punto decimal forman parte del total de caracteres especificados en el tamaño, por lo que el total de decimales no debe ser mayor que el tamaño del campo.

Agrega a la estructura de la tabla un nuevo campo con el nombre CAMPO_# (donde # es un número consecutivo cambiante dependiendo del número de campos agregados), al cual le asigna por defecto tipo Carácter, tamaño de 20 caracteres y 0 decimales.

Al agregar más de 254 campos, la tabla creada únicamente puede ser manejada desde IRIS o Mapa Digital, ya que otras aplicaciones no reconocen el formato (Visual Fox) o truncan el número de campos y sólo se visualizan los primeros 254 (Microsoft Excel).

Elimina el campo seleccionado en la estructura.

Indica el sistema de coordenadas seleccionado con el botón Coordenadas para la nueva capa.

Despliega la caja de diálogo Sistema de coordenadas, que permite seleccionar los parámetros del sistema geográfico y del sistema de proyección para la nueva capa (ver Sistema de coordenadas).

Contiene la ruta, extensión y nombre que el sistema asigna por defecto para la nueva capa de información.

La ruta es donde se encuentra la capa, el nombre está formado por "nueva_capa_#" donde # es el número consecutivo de acuerdo a los archivos que se hayan creado con anterioridad en esa misma ruta (la primera capa es guardada sin número), y la extensión es shp.

La ruta, el nombre y el formato pueden modificarse directamente en el campo, o bien mediante la caja de diálogo Guardar como desplegable con el botón Guardar.

El nombre asignado a la nueva capa no puede ser el de otra ya existente en la misma ruta, ni tener caracteres especiales no válidos para nombre de archivos.

Despliega la caja de diálogo Guardar como que permite cambiar las especificaciones asignadas por defecto para guardar la nueva capa; los cambios se reflejan en el campo Guardar en (ver Guardar como).

El nombre asignado a la nueva capa no puede ser el de otra ya existente en la misma ruta, ni tener caracteres especiales no válidos para nombre de archivos.

Despliega información relativa al tema.

Genera la capa con las especificaciones definidas y cierra la caja de diálogo.

Cancela la creación de la capa y cierra la caja de diálogo.

Resultados

> Se genera una capa de información sin objetos geográficos ni registros en su tabla de atributos, con la estructura, sistema de coordenadas, ruta y nombre definidos.

> Se incorpora la nueva capa a la carpeta Capas del árbol administrador de capas; si se tiene seleccionada una capa en el árbol, se incorpora al final del grupo al que pertenece dicha capa, de lo contrario se incorpora al final del árbol a nivel raíz.

> Se incorpora la nueva capa como primera en el orden de despliegue.

> Queda disponible la capa generada para incorporar objetos geográficos del tipo seleccionado (ver Crear).

> Comprende la tabla de atributos de la capa generada los campos definidos mediante los componentes de la sección estructura.

> Según el formato en que sea guardada la capa, se crean los archivos que se indican enseguida:

· Formato IRIS:
· Nueva_capa _#.iris.- Contiene los objetos geográficos.
· Nueva_capa _#.irx.- Contiene el archivo índice.
· Nueva_capa _#.dbf.- Contiene el campo OID y los campos de la tabla atributos.
· Nueva_capa _#.prj.- Contiene la información relativa al sistema de coordenadas.

· Formato SHAPE:
· Nueva_capa _#.shp.- Contiene los objetos geográficos.
· Nueva_capa _#.shx.- Contiene el archivo índice.
· Nueva_capa _#.dbf.- Contiene el campo OID y los campos de la tabla tabla atributos.
· Nueva_capa _#.prj.- Contiene la información relativa al sistema de coordenadas.


Guardar cambios

Objetivo

> Guardar los cambios realizados en el proceso de edición de una capa de información vectorial, sin perder el modo de edición.

Requisitos

> Haber realizado cambios en una capa de información vectorial (ver Editar).

Accesos

> Pestaña Edición de objetos / grupo Capas / Guardar cambios.

> Botón Editar capa / caja de diálogo Confirmación.

Procedimiento

1. Ejecute la herramienta.

2. Confirme los cambios.

Componentes

> No cuenta con componentes.

Resultados

> Son guardados los cambios realizados.

> Se mantiene la capa de información vectorial en modo de edición, permitiendo de esta manera continuar editando.


Objetos geográficos

Objetivo

> Crear objetos geográficos, ponerlos en modo de edición, eliminarlos y moverlos; agregar, eliminar o mover sus vértices; agregar y eliminarles partes; editar sus atributos; deshacer y rehacer modificaciones realizadas a los objetos.

Herramientas

Crear

Seleccionar

Editar vértices

Eliminar

Mover

Agregar parte

Eliminar parte

Editar atributos

Deshacer

Rehacer


Crear

Objetivo

> Generar objetos geográficos en capas de información vectorial.

Requisitos

> Tener en modo de edición (ver Editar) la capa de información vectorial a la cual se desea incorporarle objetos geográficos.

Accesos

> Pestaña Edición de objetos / grupo Objetos geográficos / Crear.

Procedimiento

1. Ejecute la herramienta.

2. Inicie la captura de objetos geográficos sobre el área de despliegue de la vista Espacio: para objetos de tipo punto, dé un clic en el lugar donde desea cada objeto; para objetos de tipo línea y polígono, dé clic en el lugar donde desea cada uno de los vértices.

3. Culmine la captura de objetos geográficos: en el caso de objetos tipo punto cada clic representa un objeto generado; si es de tipo línea, dé un doble clic donde desea el extremo de la misma; si es de tipo polígono, dé un doble clic en el último vértice deseado para que el objeto se cierre.

4. Ejecute la herramienta Editar para guardar los cambios (ver Editar).

Componentes

> No cuenta con componentes.

Resultados

> Se incorporan los nuevos objetos a la capa de información y adquieren las propiedades de despliegue de la capa.

> Se generan objetos del mismo tipo que la capa seleccionada.

> Adquieren los nuevos objetos la misma tabla de atributos de los otros objetos de la capa, aunque únicamente con datos para el campo OID.


Seleccionar

Objetivo

> Seleccionar objetos geográficos de capas de información vectorial, para que adquieran modo de edición, y queden disponibles para copiarlos, eliminarlos, moverlos o modificar sus vértices mediante diversas herramientas.

Requisitos

> Tener en modo de edición la capa a la cual pertenece el objetivo geográfico a seleccionar (ver Editar).

Accesos

> Pestaña Edición de objetos / grupo Objetos geográficos / Seleccionar.

Procedimiento

1. Ejecute la herramienta.

2. Dé clic en el objeto geográfico deseado.

3. Ejecute la operación deseada (ver Copiar, Eliminar, Mover, Editar vértices).

Componentes

> No cuenta con componentes.

Resultados

> Adquiere el objeto geográfico seleccionado modo de edición, y queda disponible para copiarlo, eliminarlo, moverlo o modificar sus vértices.

> En el caso de objetos complejos únicamente queda seleccionada la parte a la que se le dio clic.


Editar vértices

Objetivo

> Agregar, eliminar o mover vértices de objetos geográficos de capas de información vectorial.

Requisitos

> Tener seleccionado el objeto geográfico cuyos vértices se desea editar (ver Seleccionar).

Accesos

> Pestaña Edición de objetos / grupo Objetos geográficos / Editar vértices.

Procedimiento

Mover vértices

1. Ejecute la herramienta.

2. Dé clic en el vértice que desea mover, sin soltar el botón del ratón arrástrelo, colóquelo en el lugar deseado y suelte el botón.

3. Ejecute la herramienta Editar para guardar los cambios (ver Editar).

Agregar vértices

1. Ejecute la herramienta.

2. Elija el lugar donde desea el nuevo vértice y dé clic en él.

3. Ejecute la herramienta Editar para guardar los cambios (ver Editar).

Eliminar vértices

1. Ejecute la herramienta.

2. Dé clic en el vértice que desea eliminar.

3. Presione la tecla Supr.

4. Ejecute la herramienta Editar para guardar los cambios (ver Editar).

Componentes

> No cuenta con componentes.

Resultados

> Son modificados los vértices conforme a la operación efectuada.

> Se activa la opción Deshacer, que permite restablecer los vértices a sus posición original (ver Deshacer); la posibilidad de restablecerlos queda descartada al ejecutar la herramienta Editar.


Eliminar

Objetivo

> Eliminar objetos geográficos de capas de información vectorial.

Requisitos

> Tener seleccionado el objeto geográfico que se desea eliminar (ver Seleccionar).

Accesos

> Pestaña Edición de objetos / grupo Objetos geográficos / Eliminar.

Procedimiento

1. Ejecute la herramienta.

2. Confirme la eliminación de los objetos seleccionados.

3. Ejecute la herramienta Editar para guardar los cambios (ver Editar).

Componentes

> No cuenta con componentes.

Resultados

> Es eliminado el objeto geográfico.


Mover

Objetivo

> Cambiar la ubicación de objetos geográficos de capas de información vectorial.

Requisitos

> Tener seleccionado el objeto geográfico que se desea eliminar (ver Seleccionar).

Accesos

> Pestaña Edición de objetos / grupo Objetos geográficos / Mover.

Procedimiento

1. Ejecute la herramienta.

2. Dé clic en el objeto que desea mover, sin soltar el botón del ratón arrástrarlo a la posición deseada, y suelte el botón.

3. Ejecute la herramienta Editar para guardar los cambios (ver Editar).

Componentes

> No cuenta con componentes.

Resultados

> Queda el objeto geográfico en la nueva ubicación.


Agregar parte

Objetivo

> Agregar partes a un objeto geográfico ya existente.

Requisitos

> Tener seleccionado el objeto al cual se le desea agregar partes (ver Seleccionar).

Accesos

> Pestaña Edición de objetos / Grupo Objetos geográficos / Agregar parte.

Procedimiento

1. Ejecute la herramienta.

2. Agregue mediante clics las partes deseadas y concluya con un doble clic.

3. Ejecute la herramienta Editar para guardar los cambios (ver Editar).

Componentes

> No cuenta con componentes.

Resultados

> Se muestran las nuevas partes del objeto geográfico en el área de despliegue.

> Adquieren las nuevas partes las mismas propiedades de despliegue del objeto geográfico seleccionado.

> Pasan a formar parte del objeto seleccionado las nuevas partes; en ese sentido, si el objeto seleccionado era tipo punto, ahora es multipunto; si era tipo línea, ahora es multilínea; y si era tipo polígono, ahora es multipolígono.

> Se convierte el objeto geográfico en parte del resto de las partes creadas.


Eliminar parte

Objetivo

> Eliminar partes a un objeto geográfico multiparte ya existente.

Requisitos

> Tener seleccionado el objeto geográfico multiparte al cual se le desea eliminar partes (ver Seleccionar).

Accesos

> Pestaña Edición de objetos / Grupo Objetos geográficos / Eliminar parte.

Procedimiento

1. Ejecute la herramienta.

2. Dé clic en la parte del objeto geográfico a eliminar.

3. Ejecute la herramienta Editar para guardar los cambios (ver Editar).

Componentes

> No cuenta con componentes.

Resultados

> Desaparece del área de despliegue la parte del objeto seleccionada.

> Deja de formar parte del objeto geográfico la parte seleccionada.


Editar atributos

Objetivo

> Editar la información tabular de un objeto geográfico.

Requisitos

> Tener seleccionada, activa y en modo de edición (ver Editar) la capa de información vectorial que contiene el objeto geográfico.

> Tener seleccionado el objeto geográfico cuyos atributos se desea editar (ver Seleccionar).

Accesos

> Pestaña Edición de objetos / Grupo Objetos geográficos / Editar Atributos

Procedimiento

1. Ejecute la herramienta.

2. Seleccione el campo a editar, dé clic y registre el valor deseado; repita la operación para cualquier otro campo que desee editar.

3. Dé clic en el botón Aceptar.

4. Guarde los cambios mediante la herramienta Guardar cambios (ver Guardar cambios).

Componentes

Componente

Función

Restricciones

Muestra la estructura de la tabla de atributos del objeto seleccionado, y permite registrar/modificar sus valores. Comprende las siguientes columnas:

· Columna Campo.- Indica el nombre de cada uno de los campos que conforma la tabla de atributos del objeto.

· Columna Valor.- Indica el valor de cada campo en caso de existir, y permite registrarlo o bien modificarlo; para ello basta con seleccionar y dar clic en el campo, registrar el dato deseado, y oprimir Intro o bien seleccionar otro campo. En el caso de campos tipo Fecha, se despliega en el extremo derecho del campo Valor una flecha que permite acceder a un calendario y elegir la fecha deseada, aunque también es factible registrarla manualmente. En caso de campos tipo Lógico, restringe la elección a Verdadero o Falso.

· Barras de desplazamiento vertical y horizontal, dependiendo del largo y ancho de la tabla; permiten desplazarse por ella ya sea arrastrándolas o bien con acciones específicas mediante su menú contextual.

El ancho de las columnas puede modificarse; para ello basta con posicionarse en el borde lateral derecho de la cabecera de la columna a ajustar hasta que el cursor adquiera la forma [image], dar clic con el botón izquierdo del ratón, desplazarse hacia la derecha o izquierda hasta definir el ancho deseado, y soltar el botón del ratón.

El campo OID no es editable.

Despliega información relativa al tema.

Guarda los cambios realizados a la tabla de atributos del objeto, y cierra la caja de diálogo.

Los cambios deben confirmarse mediante la herramienta Guardar cambios (ver Guardar cambios).

Cancela los cambios en la tabla de atributos, y cierra la caja de diálogo.

Resultados

> Se obtiene una tabla de atributos de los objeto geográfico seleccionado, con los valores registrados.


Deshacer

Objetivo

> Deshacer modificaciones a vértices así como la incorporación de partes realizadas a objetos geográficos.

Requisitos

> Que se hayan modificado vértices (ver Editar vértices) o incorporado partes (ver Agregar parte) a un objeto geográfico.

> Que no se hayan guardado dichos cambios mediante la herramienta Editar (ver Editar).

Accesos

> Pestaña Edición de objetos / grupo Objetos geográficos / Deshacer.

Procedimiento

1. Ejecute la herramienta tantas veces como modificaciones a vértices o partes incorporadas desea deshacer.

Componentes

> No cuenta con componentes.

Resultados

> Quedan deshechas tantas modificaciones cuantas veces se hayan ejecutado la herramienta.

> Muestra el área de despliegue de manera automática el resultado de la aplicación de la herramienta.


Rehacer

Objetivo

> Rehacer operaciones realizadas en objetos geográficos con la herramienta Deshacer.

Requisitos

> Que se hayan realizados acciones sobre objetos geográficos con la herramienta Deshacer (ver Editar vértices y Agregar parte), y no hayan sido guardados (ver Editar).

Accesos

> Pestaña Edición de objetos / grupo Objetos geográficos / Rehacer.

Procedimiento

1. Ejecute la herramienta tantas veces como operaciones desea rehacer.

Componentes

> No cuenta con componentes.

Resultados

> Quedan rehechas tantas operaciones cuantas veces se haya ejecutado la herramienta.

> Muestra el área de despliegue de manera automática el resultado de la aplicación de la herramienta.


Escalar

Objetivo

> Disminuir y aumentar el tamaño de objetos geográficos.

Herramientas

Disminuir

Aumentar


Disminuir

Objetivo

> Disminuir el tamaño de un objeto geográfico.

Requisitos

> Considerar para disminuir su tamaño únicamente objetos geográficos que pertenezcan a capas vectoriales de información de tipo línea o polígono.

> Tener en modo de edición la capa de información que contiene el objeto geográfico cuyo tamaño se desea reducir (ver Editar).

> Tener en modo de selección el objeto geográfico cuyo tamaño se desea reducir (ver Seleccionar).

Accesos

> Pestaña Edición de objetos / grupo Escalar / Disminuir.

Procedimiento

1. Ponga en modo de edición la capa de información a la cual pertenece el objeto geográfico cuyo tamaño se desea reducir (ver Editar).

2. Seleccione el objeto geográfico a reducir (ver Seleccionar).

3. Ejecute la herramienta, tantas veces cuantas sean necesarias hasta obtener el tamaño de objeto deseado.

4. Ejecute la herramienta Editar para guardar los cambios (ver Editar).

Componentes

> No cuenta con componentes.

Resultados

> Disminuye el tamaño del objeto geográfico seleccionado.


Aumentar

Objetivo

> Aumentar el tamaño de un objeto geográfico.

Requisitos

> Considerar para aumentar su tamaño únicamente objetos geográficos que pertenezcan a capas vectoriales de información de tipo línea o polígono.

> Tener en modo de edición la capa de información vectorial que contiene el objeto geográfico cuyo tamaño se desea aumentar (ver Editar).

> Tener en modo de selección el objeto geográfico cuyo tamaño se desea aumentar (ver Seleccionar).

Accesos

> Pestaña Edición de objetos / grupo Escalar / Aumentar.

Procedimiento

1. Ponga en modo de edición la capa de información a la cual pertenece el objeto geográfico cuyo tamaño se desea aumentar (ver Editar).

2. Seleccione el objeto geográfico a aumentar (ver Seleccionar).

3. Ejecute la herramienta, tantas veces cuantas sean necesarias hasta obtener el tamaño de objeto deseado.

4. Ejecute la herramienta Editar para guardar los cambios (ver Editar).

Componentes

> No cuenta con componentes.

Resultados

> Aumenta el tamaño del objeto geográfico seleccionado.


Rotar

Objetivo

> Rotar objetos geográficos.

Herramientas

Ángulo


Angulo

Ángulo

Objetivo

> Rotar objetos geográficos en ángulos configurados.

Requisitos

> Considerar para rotación únicamente objetos geográficos que pertenezcan a capas vectoriales de información de tipo línea o polígono.

> Tener en modo de edición la capa de información que tiene el objeto geográfico al cual se desea aplicarle rotación (ver Editar).

> Tener en modo de selección el objeto geográfico que se desea rotar (ver Seleccionar).

Accesos

> Pestaña Edición de objetos / grupo Rotar / Ángulo.

Procedimiento

1. Ponga en modo de edición la capa de información a la cual pertenece el objeto geográfico a rotar (ver Editar).

2. Seleccione el objeto geográfico a rotar (ver Seleccionar).

3. Ejecute la rotación mediante los componentes ubicados en el grupo de herramientas Rotar / pestaña Edición de objetos, ya sea ingresando directamente el ángulo de rotación deseado en el campo Ángulo, o bien dando clic en la flecha [image] hasta obtener el ángulo de rotación con valores positivos deseado, o en la flecha [image] hasta obtener el ángulo de rotación con valores negativos.

4. Ejecute la herramienta Editar para guardar los cambios (ver Editar).

Componentes

> No cuenta con componentes.

Resultados

> Cambia de ángulo el objeto geográfico.


Configuración

Objetivo

Configurar la fusión de dos vértices o de un vértice a una línea - cercanos entre sí - pertenecientes a objetos geográficos de distintas capas de información vectorial.

Herramientas

Configurar


Configurar

Objetivo

> Configurar la fusión de dos vértices o de un vértice a una línea - cercanos entre sí - pertenecientes a objetos geográficos de la misma o de distintas capas de información vectorial.

Requisitos

> Tener en modo de edición la capa de información vectorial que tiene el objeto geográfico cuyo vértice se desea fusionar (ver Editar).

Accesos

> Pestaña Edición de objetos / grupo Configuración / Configurar.

Procedimiento

1. Seleccione el objeto geográfico con el vértice a fusionar.

2. Ejecute la herramienta Editar vértices (ver Editar vértices).

3. Ejecute la herramienta Configurar.

4. Seleccione la capa que contiene el segundo objeto con el vértice o línea a fusionar, el tipo de fusión, la tolerancia y los parámetros de visualización; ello mediante los componentes de la caja de diálogo Configurar.

5. Dé clic en el botón Aceptar.

6. Dé clic en el vértice a fusionar perteneciente al objeto seleccionado en el paso 1, y arrástrelo a la línea o vértice del segundo objeto.

7. Ejecute la herramienta Editar para guardar los cambios (ver Editar).

Componentes

Componente | Función | Restricciones
 | Enlista las capas de información vectorial que se encuentran activas en el árbol administrador de capas, y permite elegir la capa a la que se le realizará el ajuste. |
 | Permite seleccionar el tipo de ajuste. |
 | Permite definir la cantidad de cobertura en pixeles para los objetos de una capa definida en Lista de capas o de la propia capa, para de esta manera ajustar a los nuevos vértices. El nuevo vértice se ajusta al punto o línea más cercano, dentro de la cobertura. | Las tolerancias permitidas son de 1 a 20 pixeles.
 | Activada, muestra los vértices del polígono o línea seleccionado, con el número de vértice correspondiente. |
 | Activada, muestra la línea donde se está desplazando el vértice del polígono o línea. |
 | Permite registrar o bien definir con el contador el tamaño del vértice. | El tamaño del vértice no puede ser menor a 5 ni mayor a 20. En caso de registrar valores menores a 5, éstos cambian automáticamente a 5; de igual manera, si se registran valores superiores a 20, cambian automáticamente a 20.
 | Despliega información relativa al tema. |
 | Ejecuta la configuración definida y cierra la caja de diálogo. | Se habilita únicamente si existe alguna configuración definida.
 | Cancela la configuración definida y cierra la caja de diálogo. |

Resultados

> Se actualiza el área de despliegue conforme al procedimiento realizado.

> Se fusionan los vértices adoptando el mismo valor de coordenadas, o bien, se originan nuevas coordenadas si la fusión se realizó de vértice a línea.

> Se puede intercalar el uso de los ajustes de línea y punto para con ello lograr una mejor precisión, siempre y cuando se realicen dentro de la misma capa en modo de edición.


Glosario

A

Alias

Análisis espacial

Archivo PRJ (project)

Asociación

Atributo

B

Base de datos

Buffer

C

Capa activa

Capa actual

Capa desplegada

Capa de información

Capa habilitada

Capa seleccionada

Capa raster

Capa vectorial

Capa Web Map Service

Capa Web Feature Service

Caracteres especiales no válidos para nombre de archivos

Caracteres especiales no válidos para nombre de campos

Centroide

Centroide de un polígono

Centroide de un multipunto

Centroide de una línea

Centroide de un punto

Compresión

Condición de búsqueda

Código de página

Correlación lineal

Correlación Pearson

Correlación Spearman

CRS

Curtosis

D

Datum

Desviación estándar

E

Elemento

Elipsoide

Estilo Web Map Service

Estratificación

Etiqueta

Expresión

Extent

Extracción

G

Gráfica

Gráfica categórica

Gráfica de áreas

Gráfica de barras

Gráfica de columnas

Gráfica de frecuencia

Gráfica de histograma

Gráfica de líneas

Gráfica de ojiva

Gráfica de pastel

Gráfica de series

Gráfica de series apiladas

Gráfica de serie estratificada

Grupo de información

I

Imagen

Imagen CMYK

Imagen de intensidad

Imagen digital

Imagen indexada

Imagen RGB

Información estadística

Información geográfica

Información tabular

Integración Territorial

Inverse flattening

L

Latitud

Lista Orden de despliegue

Longitud

M

Mapa temático

Máximo

Media aritmética

Mediana

Meridiano principal

Metadatos

Metros por unidad

Mínimo

Moda

N

Nombre alterno

O

Objeto

Objeto complejo

Objeto geográfico

Objeto punto

P

Polígono

Polígono de frecuencia

Proyección

Proyecto

Proyecto actual

R

Rango

Registro de imagen

Relación

S

Semieje mayor

Semieje menor

Sistema

Sistema de coordenadas

Sistemas Nacionales Estadísticos y de Información geográfica (SNEIG)

T

Tabla

Tabla base

Tabla de atributos

Tabla de descriptores

Tabla relacionada

Tabla resultado

Total

Transformación de datos

U

Url

V

Variable cualitativa

Variable cuantitativa

Variable discreta

Varianza

Vista

Vista activa

Vista Espacio

Vista Gráfica

Vista Tabla

W

WMS

Worldfile


Anexos

Conexión a base de datos

Estadística

Gráficas

Instalación de R for Windows y statconnDCOM

Métodos de estratificación

Métodos de transformación

Operaciones de análisis espacial

Portabilidad

SQL (Lenguaje Estructurado de Consulta)


Conexión a base de datos

El sistema Mapa Digital para escritorio permite la incorporación de capas de información contenidas en bases de datos espaciales, ello mediante las cajas de diálogo Base de datos, Configurar conexión, Filtro y Propiedades de vínculo de datos.

Esta última es una caja de diálogo propia de Windows que se despliega al dar clic en el botón Construir de la caja Configurar conexión y que sirve específicamente para establecer la conexión a una base de datos de PostgreSQL.

Con el objeto de apoyar en la configuración de la conexión, se ilustran en este anexo los componentes de dicha caja así como de las que se derivan de ella, sus características, y el procedimiento a llevar a cabo.

Previo a la conexión, es indispensable tener instalado en el equipo de cómputo el driver de PostgreSQL para OBDC.

El procedimiento para la conexión se detalla enseguida:

1. Despliegue la caja de diálogo Propiedades de vínculo de datos (ver Base de datos); por defecto se encuentra seleccionada la pestaña Proveedor y la opción Microsoft OLE DB Provider for ODBC Drivers.

2. Dé clic en el botón Siguiente; se despliega el contenido de la pestaña Conexión.

3. Especifique el origen de los datos, para ello seleccione el radio botón Usar la cadena de conexión; se activa el botón Generar.

4. Dé clic en el botón Generar; se despliega la caja de diálogo Seleccionar origen de datos.

5. Seleccione la pestaña Origen de datos de equipo y dé clic en el botón Nuevo.

6. En caso de no tener derechos de administrador del equipo de cómputo, se despliega un mensaje de advertencia en el cual se tiene que presionar el botón Aceptar para poder continuar; si se tienen derechos de administrador, el mensaje no aparece.

7. Enseguida se despliega la caja de diálogo Crear nuevo origen de datos; si se tienen permisos de administrador se muestran activas las dos opciones del tipo de origen de datos, elija la deseada. Si no se tienen permisos, solamente se muestra activa la primera opción.

8. Dé clic en el botón Siguiente; se despliega una lista de controladores para el que se desea establecer un origen de datos.

9. Seleccione la opción PostgreSQL Unicode.

10. Dé clic en el botón Siguiente; la caja de diálogo muestra un mensaje señalando que una vez dando clic en el botón Finalizar, se creará el origen de datos configurado.

11. Dé clic en el botón Finalizar; se despliega la caja de diálogo PostgreSQL Unicode ODBC Driver.

12. Efectúe el llenado de los campos solicitados; para ello debe contar con la siguiente información: IP del servidor, nombre de la base de datos, nombre de usuario y contraseña.

13. Dé clic en el botón Test para verificar que realmente se ha realizado la conexión; se despliega una caja de diálogo que especifica si ésta fue exitosa o no; si lo fue, continúe, de lo contrario verifique los parámetros de conexión o bien contacte al administrador del servicio.

14. Dé clic en el botón Aceptar de dicho mensaje; se regresa a la caja de diálogo PostgreSQL Unicode ODBC Driver.

15. Dé clic en el botón Save; se regresa a la caja de diálogo Seleccionar origen de datos.

16. Dé clic en el botón Aceptar; se despliega la caja de diálogo Propiedades de vínculo de datos.

17. Seleccione la pestaña Conexión y dé clic en el botón Probar conexión; si la conexión es correcta, se despliega el mensaje “La prueba de conexión fue satisfactoria”, de no ser así muestra un mensaje de error indicando que no se pudo realizar la conexión, en cuyo caso se recomienda volver a ejecutar el procedimiento desde el principio.

18. Dé clic en el botón Aceptar de la caja de diálogo Propiedades de vínculo de datos; se regresa a la caja de diálogo Configurar conexión, propia del sistema (ver Configurar conexión).


Estadística

El sistema permite obtener estadísticos descriptivos básicos de una o más variables contenidas en tablas, así como medir el grado de intensidad de la relación entre dos variables de una tabla mediante correlaciones lineales.

Se ofrecen enseguida lecturas de apoyo para dichos temas:

Estadística descriptiva

Correlación lineal


Estadística descriptiva

La Estadística descriptiva formula reglas y procedimientos para la presentación de una masa de datos en una forma más útil y significativa, establece normas para la representación gráfica de los datos y son una base importante para el análisis en casi todas las disciplinas académicas.

Los estadísticos posibles a aplicar mediante el sistema se agrupan en:

Tendencia central

Dispersión de datos

Distribución de datos


Tendencia central

Es la parte de la estadística descriptiva que se encarga de estudiar dónde se encuentra la mayor concentración de información y obtener medias de los datos que proporcionan información acerca del valor más representativo de los datos, así como el centro de la información, y a partir de ello obtener información básica acerca de los datos en estudio.

Total

Suma

Media aritmética

Mediana

Moda


Total

Número de datos de una variable de interés. Útil para saber qué cantidad de información se está analizando y decidir si es necesario estratificar, tomar una muestra, escoger un método apropiado para realizar un análisis significativo, etc. Se denota por N.


Suma

Suma de todos los datos [image] de una variable de interés. Se denota por [image].


Media aritmética

Promedio de un conjunto de datos. Es la suma de todos los datos divididos por el número total de datos. Se denota por [image].

La media aritmética es una de las medidas más conocidas y utilizadas por lo sencillo de calcular e interpretar. Es el valor esperado que tendrá un elemento o una observación al ser extraída del conjunto de observaciones.


Mediana

Valor que se ubica en el centro de un conjunto de observaciones ordenadas de forma creciente; la mitad son menores o iguales y la otra mitad mayores o iguales. El valor puede estar o no contenido en el conjunto de observaciones. Si el número de observaciones en el conjunto es impar, la mediana es el valor de la observación que se encuentra a la mitad del conjunto ordenado de manera ascendente; si el número es par, se considera la mediana como el promedio aritmético de los valores de las dos observaciones que se encuentren a la mitad del conjunto ordenado ascendentemente. La mediana se denota por [image].

Datos no agrupados

A partir de los datos ordenados de manera ascendente, la mediana viene dada por:

Si N es impar, entonces: | Si N es par, entonces:

Datos agrupados

Donde:

= | Mediana.
= | Límite inferior de la clase que contiene a la mediana. En ocasiones el intervalo donde se encuentra la mediana se conoce como intervalo mediano.
= | Número de observaciones o frecuencia total.
= | Frecuencia acumulada anterior al intervalo mediano.
= | Frecuencia del intervalo mediano.
= | Rango del intervalo mediano.


Moda

Valor de la variable que presenta mayor frecuencia absoluta; puede haber más de una. Se puede calcular para variables cuantitativas o cualitativas. Esta no siempre es única, en cuyo caso se dice que tiene una distribución multimodal o bien no existir. El sistema Mapa Digital obtiene en caso multimodal las 3 primeras modas para datos no agrupados. Se denota por [image].

Datos no agrupados

Se calculan las frecuencias [image] para cada valor [image] y luego se toma el valor más alto de dichas frecuencias obteniéndose la moda.

Datos agrupados

Donde:

= Frecuencia de la clase que contiene a la moda.

= 1= Frecuencia de la clase anterior a la que contiene a la moda.

= Frecuencia de la clase posterior a la que contiene a la moda.

= Rango de la clase que contiene a la moda.

= Límite superior de la clase que contiene a la moda.

= Límite inferior de la clase que contiene a la moda.


Dispersión de datos

Es la parte de la estadística descriptiva que se encarga de estudiar la dispersión de la información alrededor de la media y proporcionar información acerca de la distancia promedio alrededor de la media; es decir, qué tan alejados están los valores de la variable en estudio con respecto a su centro.

Varianza

Desviación estándar

Rango

Máximo

Mínimo


Varianza

Mide la dispersión de un conjunto de observaciones con respecto a su media. Es una medida adimensional a la de las observaciones [image] ; es, en esencia, el promedio del cuadrado de las distancias entre cada observación y la media del conjunto de observaciones. Se denota por [image].

Es útil para saber qué tan dispersos están los datos alrededor de su media y con ello poder detectar posibles datos atípicos.


Desviación estándar

Raíz cuadrada positiva de la varianza; resuelve el problema de la dimensionalidad de la varianza. Se denota por [image].


Rango

Rango o amplitud de una variable, diferencia entre el valor máximo y el mínimo. Ayuda a conocer qué tan dispersos se encuentran los datos, de dónde a dónde están sus valores. Se denota por [image].


Máximo

Observación con el valor más alto dentro de todo el conjunto de observaciones. Es una medida que orienta hacia dónde está el límite superior en una muestra o una población. Se denota por [image].


Mínimo

Observación con el valor más bajo dentro de todo el conjunto de observaciones. Es una medida que orienta hacia dónde está el límite inferior en una muestra o una población. Se denota por [image].


Distribución de datos

Es la parte de la estadística descriptiva que se encarga de estudiar la forma de la distribución de la información a lo largo de todo el rango de la variable. El sistema calcula estadísticos que brindan información acerca de la posible distribución normal de los datos y determinar si es que es así o no.

Simetría

Curtosis


Simetría

Mide si la curva de distribución de un conjunto de datos tiene una forma simétrica, en forma de campana, es decir, si respecto al centro de la misma (centro de simetría) los segmentos de curva que quedan a derecha e izquierda son similares. Se denota por [image], donde:

El coeficiente de simetría es útil para verificar la forma de distribución de la variable, saber hacia dónde está sesgada (concentrada) la información y así decidir si es necesaria una transformación de la variable y qué función es la más adecuada para realizar dicha transformación, facilitando el manejo de los mismos y con la finalidad de hacer que la distribución de la información tome una forma más simétrica (en forma de campana). El coeficiente de simetría es importante, ya que la normalidad en la distribución de una variable es una condición importante para la aplicación en una gran variedad de métodos y técnicas estadísticas que son usados para predicción y toma de decisiones. Se utiliza este coeficiente dado que se parte del supuesto que la información proviene de una distribución normal.

Si el coeficiente de simetría es cero o muy cercano a cero, la distribución es simétrica; si es menor que cero, la distribución es asimétrica hacia la izquierda; y por último si es mayor que cero, la distribución es asimétrica hacia la derecha.

Nota: El cálculo del coeficiente de simetría es para datos no agrupados, por lo cual no se recomienda su uso para información procedente de una tabla de frecuencias.


Curtosis

Mide si los valores de la distribución están más o menos concentrados alrededor de los valores medios de la muestra; es una de las llamadas medias de forma, precisamente porque describe la forma que toma la distribución de los datos y analiza el grado de concentración que presentan los valores alrededor de la zona central de la distribución. Se denota por [image], en donde:

El coeficiente de curtosis indica la concentración de observaciones que se encuentran alrededor de la media y con ello también se puede identificar qué tan alta (picuda) o aplastada (chata) es la gráfica de distribución.

Se utiliza este coeficiente dado que se toma el supuesto que la información proviene de una distribución normal.

Si el coeficiente de curtosis es cero o muy cercano a cero, la distribución es (mesocúrtica) tan aplastada como una normal; si es menor que cero, la distribución es (leptocúrtica) más aplastada que la normal; y por último, si es mayor que cero, la distribución es (platicúrtica) más apuntada que la normal.

Nota: El cálculo del coeficiente de curtosis se realiza únicamente con datos no agrupados, por lo cual no se recomienda su uso para información procedente de una tabla de frecuencias.


Correlación lineal

Es una medida de asociación lineal entre dos variables; refleja el grado de relación lineal existente entre dichas variables.

Es frecuente estudiar sobre una misma población los valores de dos variables estadísticas distintas, con el fin de ver si existe alguna relación entre ambas, es decir, si los cambios en una de ellas influyen en los valores de la otra; si ocurre esto se puede decir que las variables están correlacionadas.

Una relación entre dos variables son la fuerza, el sentido y la forma.

La fuerza mide el grado en que la línea representa a la nube de puntos. Si la nube es estrecha y alargada, una línea recta representará adecuadamente a la nube de puntos y a la relación y por tanto ésta será fuerte; si por el contrario la nube de puntos tiene una tendencia elíptica o circular, una línea recta que trate de representar a la misma será consecuencia de una relación débil y poco representativa, con amplios residuos.

El sentido de la relación se refiere a cómo varían los valores de B con respecto a A. Si al crecer los valores de la variable A lo hacen los de B, será una relación positiva (a valores bajos de A le corresponden valores bajos de B); si al aumentar A disminuye B, será una relación negativa (a valores bajos de A le corresponden valores altos de B y viceversa).

La forma establece el tipo de línea a emplear para definir el mejor ajuste. Se pueden emplear tres tipos de líneas: una línea recta, una curva monotónica y una curva no monotónica.

Realizar la representación gráfica de los datos para demostrar la relación entre el valor del coeficiente de correlación y la forma de la gráfica, es fundamental, ya que existen relaciones no lineales.

El valor del coeficiente de correlación es independiente de cualquier unidad usada para medir las variables; se altera de forma importante ante la presencia de un valor extremo, como sucede con la desviación típica; ante estas situaciones conviene realizar una transformación de datos que cambia la escala de medición y modera el efecto de valores extremos (como la transformación logarítmica).

El coeficiente de correlación mide únicamente la relación con una línea recta. Dos variables pueden tener una relación curvilínea fuerte, a pesar de que su correlación sea pequeña; por tanto, cuando se analizan las relaciones entre dos variables, deben representarlas gráficamente y posteriormente calcular dicho coeficiente.

El coeficiente de correlación no se debe extrapolar más allá del rango de valores observado de las variables a estudio, ya que la relación existente entre X y Y puede cambiar fuera de dicho rango.

La correlación no implica causalidad. La causalidad es un juicio de valor que requiere más información que un simple valor cuantitativo de un coeficiente de correlación. El que dos variables estén altamente correlacionadas no implica que X causa a Y ni que Y causa a X.

La correlación es útil cuando se necesite un índice que informe tanto del grado en que dos variables están relacionadas, así como si la relación es positiva o negativa.

Los métodos de correlación que maneja el sistema Mapa Digital son:

Correlación lineal de Pearson

Correlación lineal de Spearman


Correlación lineal de Pearson

El coeficiente de correlación lineal de Pearson es un índice estadístico que permite conocer el grado de asociación lineal entre dos variables cuantitativas. Su resultado es un valor que fluctúa entre –1 (correlación perfecta de sentido negativo) y +1 (correlación perfecta de sentido positivo). Cuanto más cercanos al 0 sean los valores, indican una mayor debilidad de la relación o incluso ausencia de correlación entre las dos variables.

Se representa por:

... donde [image] son las desviaciones estándar de la variables [image] respectivamente, y [image] es la covarianza muestral de [image] que se define como la media de los productos de las desviaciones y de sus medias muestrales.

Un índice de correlación de Pearson de 0 indica ausencia de relación lineal, aunque un valor cercano a 0 no implica que no haya algún tipo de relación no lineal. El índice de Pearson mide relación lineal y el valor absoluto no varía cuando se transforman linealmente las variables.


Correlación lineal de Spearman

El coeficiente de correlación lineal de Spearman se calcula para conocer el grado de asociación lineal entre dos variables cualitativas, conocer números de orden de cada grupo de sujetos, y comparar dichos rangos. Se diferencía de la correlación de Pearson en que utiliza valores medidos a nivel de una escala ordinal.

Es recomendable utilizarlo cuando los datos presentan valores extremos ya que dichos valores afectan mucho el coeficiente de correlación de Pearson o ante distribuciones no normales.

El coeficiente de Spearman no varía cuando en las variables se realiza un cambio de escala o de origen; esto demuestra que [image] no tiene dimensión.

Si alguna de las variables está medida a nivel de escala de intervalo/razón, debe procederse a su conversión en forma ordinal antes de operar el estadístico; por ejemplo, si se tienen las variables:

X Y

7 4

5 7

8 9

9 8

…al convertirlas en una escala ordinal se obtendrían los siguientes resultados:

X Y

2 1

1 2

3 4

4 3

El primer valor de X (en este caso 7) se convierte en 2 porque el 7 es el segundo valor más pequeño de X, mientras que el valor en X de 5 se convierte en 1 porque es el más pequeño.

Se representa por:

... donde:

con ...

= Rango de la i-esima observación de la variable [image].

= Rango de la i-esima observación de la variable [image].

Nota: El coeficiente de correlación de Spearman es usado a menudo como una estadística de prueba, para probar independencia entre dos variables aleatorias.


Gráficas

Una gráfica es una interpretación visual de la información tabular (en una o varias hojas), la cual está contenida en los campos de una tabla de interés; en ella se pueden representar los datos o valores de una o más variables de acuerdo al tipo de gráfica seleccionada.

El sistema permite crear los siguientes tipos de gráficas:

Gráficas de áreas

Gráficas de barras

Gráficas de líneas


Gráficas de áreas

Áreas

Pastel


Áreas

Se representa por medio de puntos unidos por segmentos rectilíneos y sombreados entre la línea y el eje horizontal, y un color sólido que representa el valor del elemento o estrato (en caso de una sola variable estratificada) o a la variable (en caso de varias variables); la posición de los picos representa la escala de los valores de la variable.

Permite visualizar los valores de los elementos graficados mediante áreas y dimensionar las posibles diferencias de escala entre los valores de varias variables; además muestra la tendencia de la información generalmente en un periodo de tiempo o entre categorías.

Este tipo de gráfica puede ser utilizado dentro del sistema como gráfica de series, de series apiladas o de serie estratificada, para variables cuantitativas.


Pastel

Se representa por medio de un círculo donde la suma de sus sectores corresponde al 100% y la medida del ángulo de cada sector corresponde a la frecuencia (dada en porcentaje) de cada clase (diferenciadas por color).

Permite dimensionar el tamaño y diferencias entre las clases con respecto al total de los elementos u observaciones.

Representa distribuciones de frecuencia relativas o absolutas de una variable cualitativa o cuantitativa discreta.


Gráficas de barras

Barras

Columnas

Histograma


Barras

Se representa por medio de rectángulos separados en posición horizontal, donde el eje de las X representa la escala de los valores de la variable o las variables (siempre y cuando sean del mismo tipo) y el eje de las Y representa el valor de la variable; el color representa el estrato (en caso de una sola variable estratificada).

Permite dimensionar los valores y las diferencias entre ellos, para la toma de decisiones acerca de estratificar o representar la información en varios elementos respecto a los demás.


Columnas

Se representa por medio de rectángulos separados en posición vertical, donde el eje de las X representa el nombre o clave del elemento y el eje de las Y representa la frecuencia de la variable (siempre y cuando sean del mismo tipo), ya sea en valor absoluto, relativo o porcentual; el color representa el estrato (en caso de una sola variable estratificada).

Permite dimensionar los valores y las diferencias entre ellos para la toma de decisiones acerca de estratificar o representar la información de varios elementos respecto a los demás. Representa la distribución de frecuencia de una variable cualitativa o cuantitativa.


Histograma

Se representa por medio de rectángulos en posición vertical unidos entre sí, donde el eje de las X representa el rango de la variable y el eje de las Y representa la frecuencia del estrato.

Permite visualizar la distribución de frecuencias de un conjunto de datos que toma los valores de una variable cuantitativa. La naturaleza gráfica del histograma permite identificar pautas que son difíciles de observar en una simple Tabla numérica, por ejemplo la asimetría de la distribución y la concentración de información en los intervalos de interés.


Gráficas de líneas

Ojiva

Líneas

Polígono de frecuencia


Ojiva

Es un gráfico asociado a la distribución de frecuencias; en él se pueden apreciar cuántas observaciones acumuladas se encuentran por encima o debajo de ciertos valores, en lugar de exhibir únicamente los valores asignados a cada intervalo de frecuencias acumuladas; así mismo, muestra la concentración de un conjunto de datos que toma los valores de una variable cuantitativa.

La naturaleza de la gráfica de ojiva permite identificar pautas que son difíciles de observar, como la acumulación de información en los intervalos de interés, esto es, permite conocer cuántas observaciones y qué porcentaje de éstas están por debajo de cierto valor de la variable, y por tanto obtener un aproximado de la mediana aún sin calcularla.

Este tipo de gráfica puede ser utilizado dentro del sistema solamente como gráfica de frecuencia para variables cuantitativas, generando una gráfica por variable a la vez.


Líneas

Se representa por medio de puntos unidos por segmentos rectilíneos, donde el eje de las X representa el nombre o clave del elemento (seleccionado de los registros de la tabla) y el eje de las Y representa el valor que toma la variable.

Permite dimensionar las diferencias entre los valores de todos los elementos, dada la pendiente de las rectas que unen los puntos (para cada variable corresponde una línea de color distinto).

Este tipo de gráfica puede ser utilizada dentro del sistema como gráfica de series, de serie estratificada o de frecuencia, para variables cuantitativas.


Polígono de frecuencia

Es un gráfico de línea trazado sobre las marcas de clase (es el promedio de los límites de un estrato). Puede observarse uniendo los puntos medios de los techos de los rectángulos en los histogramas.

Este tipo de gráfica permite visualizar la variación de un conjunto de datos que toma los valores de una variable cuantitativa continua y muestra cómo están distribuidos. La naturaleza gráfica del polígono de frecuencia permite identificar pautas que son difíciles de observar en una simple tabla numérica, por ejemplo la asimetría de la distribución y la concentración de información en los intervalos de interés.

Este tipo de gráfica puede ser utilizado dentro del sistema solamente como gráfica de frecuencia para variables cuantitativas, generando una gráfica por variable a la vez.


Instalación de R for Windows y statconnDCOM

La finalidad de que el usuario pueda realizar tanto clasificaciones de las unidades geográficas del país considerando múltiples variable a la vez (estratificación multivariada) así como clasificaciones de una sola variable mediante el método de Dalenius – Hodges (estratificación univariada), se ha incorporado al sistema una implementación para que los cálculos sean realizados por el lenguaje de estadísticas R.

R for Windows es un lenguaje de programación dedicado a los cálculos y estadísticas que permite realizar complejos análisis de datos. Para la comunicación entre R for Windows y el sistema es necesario el software statconnDCOM y utilerías, mismos que sirven como puente para enviar los datos y recibir los resultados provenientes de R al sistema.

R for Windows y statconnDCOM son software gratuito; para su instalación se requieren derechos de Administrador.

Pasos para la instalación:

1. Descargue e instale el software R de la siguiente dirección: http://cran.r-project.org/bin/windows/base/. Se recomienda aceptar las opciones que ofrece por defecto la instalación.

2. Descargue e instale el paquete statconnDCOM3.5-1B2_Noncommercial de la siguiente dirección: http://rcom.univie.ac.at/download.html. Se recomienda aceptar las opciones que ofrece por defecto la instalación.

3. Descargue el archivo comprimido rscproxy_2.0-5.zip (Windows binary) de la siguiente dirección:

http://cran.project.org/web/packages/rscproxy/index.html .

4. Descomprima el archivo rscproxy_2.0-5.zip dentro de la carpeta library, en la carpeta de instalación de R (C:\Program Files\R\R-3.0.1\library). Asegúrese que el contenido del archivo zip quede dentro de la carpeta library.

5. Ahora instale las librerías sd y stratification que permitirán la ejecución de la Estratificación multivariada; para ello ejecute el programa instalar_libreriasR.exe que se encuentra en la carpeta donde fue instalado Mapa Digital.


Métodos de estratificación

La estratificación es un proceso mediante el cual se ordenan, clasifican y agrupan datos u objetos de acuerdo con alguna característica específica o un criterio bien definido.

Para ejecutar el proceso, existen diversos métodos a aplicar según la información con que se cuente y el tipo de análisis deseado; el sistema considera los siguientes:

Dalenius - Hodges

Intervalos iguales

Número de elementos iguales

Cuantiles

Cuantiles relativos

Valor único

Personalizado

Estratificación multivariada


Dalenius - Hodges

El procedimiento para la estratificación con el método Dalenius-Hodges, lo realiza el sistema Mapa Digital mediante la ejecución de un algoritmo programado en lenguaje R.

El método de Dalenius-Hodges (1959) consiste en la formación de estratos de manera que la varianza obtenida sea mínima al interior de cada estrato y máxima entre cada uno de ellos, es decir, formar estratos lo más homogéneos posible.

Dado un conjunto de n observaciones de una variable [image], el procedimiento para formar h estratos a partir de estas observaciones sería el siguiente:

1. Ordenar las observaciones de manera ascendente.

2. Agrupar [image] en un número J de clases, donde [image].

3. Calcular los límites para cada clase de la siguiente manera:

Los intervalos se tomarán abiertos por la izquierda y cerrados por la derecha, a excepción del primero que será cerrado por ambos lados.

4. A partir de estos límites, obtener la frecuencia de observaciones en cada clase:

5. Calcular la raíz cuadrada de frecuencia en cada clase.

6. Acumular la raíz cuadrada de las frecuencias en cada clase:

7. Dividir la suma de la raíz cuadrada de las frecuencias por el número de estratos:

8. Los puntos de corte de cada estrato se tomarán sobre el acumulado de la raíz cuadrada de las frecuencias en cada clase de acuerdo a lo siguiente: . Si el valor de Q queda entre dos clases, se tomará como punto de corte aquella clase que presente la mínima distancia a Q. Los límites de los h estratos conformados serán aquellos correspondientes a los límites inferior y superior de las clases comprendidas en cada estrato.

Ejemplo de estratificación con el método de Dalenius-Hodges

El objetivo es estratificar las viviendas particulares habitadas por entidad federativa en 4 estratos (h = 4); el nivel de desagregación será a nivel estatal, por tanto n = 32.

1. Se ordenan los datos de forma ascendente.

2. Se obtiene el valor de clases J = min(4*10,32) = 32 en que se agruparán los datos.

3. Se calculan los límites inferiores y superiores de cada clase, y se obtiene la frecuencia de observaciones en cada clase.

4. Se obtiene la raíz cuadrada de la frecuencia en cada clase y se acumula.

5. Se obtiene el valor de Q:

6. Se obtienen los puntos de corte, en este caso:

· Q=5.02
· 2Q=10.03
· 3Q=15.45

Los límites de los estratos quedan definidos de la siguiente manera:

7. A partir de estos límites, se clasifica cada una de las observaciones en alguno de los cuatro estratos obtenidos.

Para este ejemplo, al asignar cada entidad a su estrato correspondiente, se obtienen entonces 4 estratos con 12, 7, 8 y 4 elementos cada uno.


Intervalos iguales

Los intervalos iguales poseen la equivalencia de categorías y el ordenamiento interno entre ellas. En el caso de las variables ordinales la distancia entre sus intervalos es de igual tamaño, siempre y cuando el rango pueda subdividirse exactamente y de aproximadamente el mismo tamaño si el rango no puede subdividirse exactamente. En el caso de las variables continuas los intervalos siempre son del mismo tamaño.

Se recomienda obtener intervalos regulares sin importar cuántos elementos lleguen a estar contenidos dentro de cada uno de los estratos.

Para obtener esta estratificación se llevan a cabo los siguientes pasos:

1.

Ordenar las observaciones Xi en forma ascendente.

2.

Obtener la amplitud del intervalo (A) con la diferencia entre el valor máximo y el mínimo de todas las observaciones sobre el número de intervalos deseados.

...donde

A = Amplitud del intervalo

M = Valor máximo de las observaciones

m = Valor mínimo de las observaciones

N = Número de intervalos

... siempre que M - m ≠ 0

3.

Separar por intervalos

Para este tipo de datos, los límites serán números enteros (obtenidos de truncar el resultado final del cálculo para cada uno de los límites).

a)

El primer intervalo se conforma a partir del valor mínimo de las observaciones (como límite inferior a la izquierda) y el valor mínimo más amplitud A (como límite superior a la derecha). Con el fin de simplificar la notación se define:

...entonces el primer intervalo será:

b)

El siguiente intervalo se forma con el límite superior del intervalo anterior más la unidad (para el límite inferior a la izquierda) y el mínimo más dos veces la amplitud, o sea [image] (para el límite superior a la derecha):

...y así sucesivamente todos los demás intervalos de la forma:

...esto para k > 2 hasta K = N -1

c)

El último intervalo debe estar formado de la siguiente manera:

...en donde [image] = M + N A = M


Número de elementos iguales

Este método tiene por objetivo conformar estratos que contengan aproximadamente el mismo número de observaciones.

Dado un conjunto de n observaciones de una variable [image], el procedimiento para formar h estratos a partir de estas observaciones sería el siguiente:

1. Ordenar los datos de forma ascendente y asignar a cada elemento el número correspondiente a su posición:

2. Obtener el número de observaciones por estrato dividiendo el total de observaciones entre el número de estratos deseado:

3. Los estratos se conforman de acuerdo a la fracción f y a la posición del elemento; así, cada estrato [image] se conformará de la siguiente manera1:

Es importante señalar que dado que en este método de estratificación se considera únicamente la posición del elemento independientemente del valor que tome la variable, los límites de los estratos pueden presentar solapamientos. Por lo general este método arrojará resultados muy similares a los obtenidos con el método de cuantiles.

_____________________________

1 [image] representa la función máximo entero.


Cuantiles

Los cuantiles son medidas de posición que definen puntos de corte en una distribución ordenada de datos, de manera que cada estrato definido por estos puntos de corte contenga la misma proporción de valores.

Entre los cuantiles más comunes se encuentran, por ejemplo, los cuartiles que corresponden a los puntos de corte obtenidos al dividir los datos en cuatro partes, cada una equivalente a un veinticinco por ciento.

Dado un conjunto de n observaciones de una variable [image], el procedimiento para formar h estratos a partir de estas observaciones sería el siguiente:

1. Ordenar datos de forma ascendente.

2. Calcular los porcentajes requeridos para obtener los puntos de corte en función de los h estratos que se quieren formar.

·
·

· ...

·

3. Obtener el porcentaje que cada elemento representa dentro del conjunto de datos, que para la i-ésima observación ordenada está dado por:

Como puede observarse en la fórmula anterior, en este caso, todas las observaciones representan el mismo porcentaje, independientemente del valor de la variable. Se obtiene también para cada observación su correspondiente porcentaje acumulado que está dado por: .

Observaciones ordenadas | % (Si ) | % Acumulado
X(1) |  |
X(2) |  |
… | …. | ….
X(n) |  |

4. Los puntos de corte para cada estrato (cuantiles) se definen de la siguiente manera:

·
·
· …
·

En caso de no tener una observación que cumpla con la condición [image], se realiza una interpolación lineal entre las dos observaciones más cercanas.

5. Finalmente, las observaciones se clasifican en h estratos de acuerdo a los límites obtenidos:

·
·
· …
·

Ejemplo de estratificación con el método de cuantiles

El objetivo es estratificar las viviendas particulares habitadas por entidad federativa en 4 estratos (h = 4); el nivel de desagregación será a nivel estatal, por tanto n = 32.

1. Se ordenan los datos de forma ascendente.

2. Se obtienen los porcentajes que determinarán los puntos de corte en función de los 4 estratos. En este ejemplo se tiene:

·
·
·

3. Se obtiene el porcentaje que cada elemento representa dentro del conjunto de datos, así como su correspondiente porcentaje acumulado. En este caso cada observación tiene un porcentaje asociado de [image] .

4. Finalmente, se obtienen los puntos de corte para cada estrato y se clasifican todas las observaciones en el estrato correspondiente (pasos 4 y 5).

El primer punto de corte se establece con el valor de la variable que acumule el 25%.

Como se puede apreciar, no se tiene una observación para la que se acumule exactamente el 25% de los datos. El primer punto de corte se obtiene entonces interpolando los valores de las entidades 32 (Zacatecas) y 10 (Durango); de esta manera se obtiene el primer cuantil [image] y por lo tanto, en la distribución ordenada de los datos, la entidad 32 (Zacatecas) será la última incluida en el primer estrato (punto inmediato inferior a 379,114.25).

El resto de los cuantiles se obtiene de manera análoga para los porcentajes que determinan los puntos de corte, como se muestra a continuación:

5. Una vez obtenidos todos los puntos de corte que definen los límites de los estratos, las observaciones se clasifican en el estrato correspondiente. En este ejemplo los límites de los estratos quedan definidos de la siguiente manera:

Para este ejemplo, al asignar cada entidad a su estrato correspondiente, se obtienen 4 estratos con 8 elementos cada uno.


Cuantiles relativos

Los cuantiles relativos son una variante de los cuantiles, son medidas de posición que definen puntos de corte en una distribución ordenada de datos. A diferencia de los cuantiles, los cuantiles relativos consideran la proporción que representa el valor de cada observación respecto a la suma total de la variable.

Dado un conjunto de n observaciones de una variable [image], el procedimiento para formar h estratos a partir de estas observaciones sería el siguiente:

1. Ordenar datos de forma ascendente.

2. Calcular los porcentajes requeridos para obtener los puntos de corte en función de los h estratos que se quieren formar:

·
·

· ...

·

3. Obtener el porcentaje que cada elemento representa dentro del conjunto de datos, considerando que el peso específico de cada observación:

Se obtiene también para cada observación su correspondiente porcentaje acumulado que está dado por [image].

Observaciones ordenadas | % ( [image] ) | % Acumulado
… | …. | ….
 |  | 100

4. Los puntos de corte para cada estrato (cuantiles relativos) se definen de la siguiente manera:

·
·
· …
·

En caso de no tener una observación que cumpla con la condición [image], se realiza una interpolación lineal entre las dos observaciones más cercanas.

5. Finalmente, se clasifican las observaciones en h estratos de acuerdo a los límites obtenidos:

·
·
· …
·

Ejemplo de estratificación con el método de cuantiles relativos

El objetivo es estratificar las viviendas particulares habitadas por entidad federativa en 4 estratos [image]; el nivel de desagregación será a nivel estatal, por tanto [image].

1. Se ordenan los datos de forma ascendente.

2. Se obtienen los porcentajes que determinarán los puntos de corte en función de los 4 estratos. En este ejemplo se tiene:

·
·
·

3. Se obtiene el porcentaje que cada elemento representa respecto al total de viviendas particulares habitadas, así como su correspondiente porcentaje acumulado.

4. Finalmente, se obtienen los puntos de corte para cada estrato y se clasifican todas las observaciones en el estrato correspondiente (pasos 4 y 5).

El primer punto de corte se establece con el valor de la variable que acumule el 25%.

Como se puede apreciar, no se tiene una observación para la que se acumule exactamente el 25% de los datos. El primer punto de corte se obtiene entonces interpolando los valores de las entidades 26 (Sonora) y 25 (Sinaloa); de esta manera se obtiene el primer cuantil [image], y por lo tanto, en la distribución ordenada de los datos, la entidad 26 (Sonora) será la última incluida en el primer estrato (punto inmediato inferior a 708,795).

El resto de los cuantiles se obtiene de manera análoga para los porcentajes que determinan los puntos de corte, como se muestra a continuación:

5. Una vez obtenidos todos los puntos de corte que definen los límites de los estratos, las observaciones se clasifican en el estrato correspondiente. En este ejemplo los límites de los estratos quedan definidos de la siguiente manera:

Para este ejemplo, al asignar cada entidad a su estrato correspondiente, se obtienen 4 estratos con 16, 8, 5 y 3 elementos cada uno.


Valor único

Método que crea tantos estratos como valores diferentes contenga el atributo, tomando en cuenta que existen variables que se dividen en subtipos denominados Categorías. Es útil para analizar variables de tipo cualitativo (nominales u ordinales).

Cada categoría es una clase dentro de la misma variable. Las clases son excluyentes entre sí, no se puede pertenecer a dos o más al mismo tiempo; por ejemplo, para el atributo Clave de entidad sus posibles valores son del 1 al 32, por lo tanto se crean 32 estratos.


Personalizado

Este método permite al usuario definir el número de estratos a conformar así como determinar los límites de cada estrato de acuerdo a sus necesidades. El usuario deberá tener ciertas consideraciones al determinar los límites de los estratos, por ejemplo:

· El límite inferior del primer estrato no debe ser mayor al mínimo valor registrado en los datos.

· El límite superior del último estrato no debe ser menor al máximo valor registrado en los datos.

· Los intervalos definidos por el usuario deberán abarcar todo el rango de los datos y no deberán presentar solapamientos, o no abarcar el rango de la variable en su totalidad.

Los valores que presenta inicialmente este método corresponden al método de estratificación por cuantiles; el usuario puede modificar los límites de acuerdo a sus necesidades específicas.


Estratificación multivariada

Para permitir al usuario realizar clasificaciones de las unidades geográficas del país considerando múltiples variables a la vez, se han incorporado al sistema Mapa Digital herramientas de estratificación multivariada. Es importante que el usuario analice los resultados de la estratificación cuidadosamente antes utilizar la clasificación obtenida.

El objetivo de la estratificación multivariada es resumir la información de todas las variables a incluir en el análisis, en una medida unidimensional que permita clasificar las observaciones en grupos homogéneos internamente y disimiles entre sí. El presente documento busca describir brevemente las técnicas empleadas para la estratificación; adicionalmente, se proporciona bibliografía para aquellos usuarios interesados en un estudio detallado de éstas técnicas.

1. MÉTODO DE COMPONENTES PRINCIPALES Y DALENIUS-HODGES

Esta técnica de estratificación multivariada consiste en obtener una medida unidimensional en la que se resume la información de las variables consideradas para la estratificación, llamada primera componente principal, y aplicar a ésta el método de estratificación univariada de Dalenius-Hodges.

1. 1 Componentes principales

Para realizar un análisis exploratorio de datos multivariados, se recomienda el uso de la técnica de componentes principales como primer paso. Esta técnica permite observar las estructuras de variación de los datos, y en algunos casos, identificar observaciones atípicas o aquellas variables cuya aportación es mínima o redundante para realizar la clasificación.

El método de componentes principales consiste básicamente en resumir la información de un conjunto de variables mediante la construcción de un conjunto de menos variables. El método de construcción de las componentes principales garantiza que la primera componente principal sea la que explique un mayor porcentaje de varianza de los datos, por ello es esta primera componente principal la que se utiliza para realizar la estratificación. Será muy importante que el usuario evalúe la pertinencia de aplicar éste método de estratificación considerando que el porcentaje de varianza explicada por la primera componente principal debe ser lo más cercano a 100% posible.

Los resultados que se proporcionan por medio del análisis de componentes principales, permiten al usuario explorar la estructura y comportamiento de los datos que considere para su estratificación. Al analizar los resultados numéricos y las gráficas que se presentan, el usuario podrá determinar si las variables que se incluyen en el estudio son pertinentes o bien se están considerando variables redundantes o que aportan poca información para la estratificación.

De manera más formal, el método de componentes principales consiste en la descripción de la variación de un conjunto de p variables en términos de un conjunto de m ( [image] ) variables no correlacionadas, que en realidad son combinaciones lineales de las variables originales.

Así, si [image] son las variables originales, entonces las componentes principales tendrán la forma:

Las componentes principales están construidas de tal modo que la varianza captada va decreciendo, es decir [image], por ello en un contexto de reducción de dimensiones se seleccionan las m primeras componentes principales para representar a la población original.

Las componentes principales se obtienen mediante una técnica algebraica llamada descomposición espectral que se aplica a la matriz de covarianzas o correlación, según sea el caso. A los resultados de la descomposición espectral se les conoce como eigenvalores y eigenvectores. Los detalles sobre el cálculo de las componentes principales pueden consultarse en las referencias bibliográficas que se proporcionan.

1. 2 Dalenius-Hodges

El método de Dalenius-Hodges (1959) consiste en la formación de estratos de manera que la varianza obtenida sea mínima para cada estrato. El procedimiento para la conformación de los estratos es el siguiente:

Sea n=número de observaciones y L=número de estratos:

1. Ordenar las observaciones de manera ascendente.

2. Agrupar las observaciones en J clases, donde J=min(L*10, n).

3. Obtener la frecuencia de casos en cada clase.

4. Obtener la raíz cuadrada de la frecuencia de cada clase.

5. Acumular la suma de la raíz cuadrada de las frecuencias.

6. Dividir el último valor acumulado entre el número de estratos.

Los límites superiores de cada estrato serán los valores de la variable correspondientes a:

1.3 Resultados de la estratificación

A continuación se da una breve descripción de las salidas correspondientes a la estratificación con el método de componentes principales y Dalenius-Hodges:

1. 3.1 Resumen

En este apartado se muestran los principales resultados del análisis de componentes principales.

· Porcentaje de la varianza explicada por la primera componente principal: Este es uno de los parámetros más importantes a considerar para una elección adecuada del modelo, ya que la estratificación se realiza considerando únicamente la primera componente principal. Es deseable que éste porcentaje sea lo más cercano a 100% posible para que la estratificación arroje buenos resultados.

· Modelo: Presenta un resumen del modelo planteado por el usuario, lo cual consiste en las variables incluidas y sus descriptores, el número de observaciones, el tipo de análisis a realizar (covarianza o correlación) y la desviación estándar que se obtiene para cada componente principal. Si el usuario elige realizar el análisis utilizando la matriz de correlaciones, las variables se estandarizan y la varianza total será igual al número de variables incluidas en el modelo. Si en cambio el análisis se hace utilizando la matriz de covarianza, las variables permanecerán en su métrica original. Sin embargo, el usuario deberá tener cuidado que las variables que incluya en el análisis tengan métricas similares.

· Importancia de las componentes principales: Para cada una de las componentes se presenta la varianza, la desviación estándar y el porcentaje de varianza total explicada; adicionalmente se presenta el porcentaje de varianza total explicada de forma acumulada para las componentes. En este apartado el usuario deberá evaluar si la estratificación por medio de la primera componente principal y el método de Dalenius-Hodges es adecuada.

· Vectores de coeficientes para las componentes: Por medio de estos coeficientes el usuario puede identificar la importancia de las variables consideradas para la estratificación, las variables con coeficientes muy pequeños en la primera componente principal no contribuirán en realidad a la estratificación. Sin embargo es posible que estas variables sí sean variables significativas en las demás componentes principales.

· Estratificación de la primera componente principal por medio del método de Dalenius-Hodges: Se presentan los límites de cada estrato obtenido mediante el método de Dalenius-Hodges, es decir, el valor mínimo y máximo que se permiten para que una observación al ser evaluada en la primera componente principal quede incluida en un estrato dado. Se proporciona también el valor promedio de la primera componente principal en cada estrato; este dato permite observar qué tan distantes se encuentran los centroides de cada estrato, es decir, qué tan diferenciados están los estratos formados.

· Prueba Kaiser-Meyer-Olkin: La prueba Kaiser-Meyer-Olkin ayuda a determinar si los datos son adecuados para un análisis de componentes principales. El resultado de la prueba arroja un valor entre cero y uno, es deseable que el valor sea lo más cercano posible a uno y se sugiere 0.5 como valor mínimo aceptable. Los detalles técnicos de esta prueba pueden consultarse en la bibliografía proporcionada.

1.3.2 Gráfica de sedimentación

En el análisis de componentes principales, la gráfica de sedimentación ayuda a seleccionar el número de componentes principales que representan mejor a un determinado conjunto de datos. En este caso, es útil para verificar, como ya se mencionó anteriormente, que la primera componente explique la mayor cantidad de varianza, por lo que es deseable que en la gráfica se observe un desplome abrupto entre la primera y segunda componente.

1.3.3 Biplot

Los gráficos biplot representan al mismo tiempo las observaciones y las variables de un conjunto de datos, respecto a las dos primeras componentes principales. Las observaciones o valores de las variables están representados por puntos en el plano y las variables están representadas por vectores, con las siguientes características:

· La longitud de cada vector corresponde a la cantidad que indica la importancia de cada variable en el modelo, de esta manera, vectores cortos indican que la variable es susceptible a eliminarse del modelo.

· El ángulo entre dos vectores representa el grado de correlación entre dos variables; cuanto menor sea el ángulo, mayor es el grado de correlación entre éstas variables. De esta manera, si el ángulo entre dos vectores es muy pequeño, puede optarse por eliminar una de las dos variables del modelo, aquella cuyo vector sea más corto.

· La distancia entre los puntos son una medida de disimilitud de las observaciones reales, así dos puntos cercanos en el plano implican dos observaciones similares según las variables que se usan para clasificación. También permite identificar observaciones atípicas, que se ubicarían muy alejadas del resto de las observaciones. En estos casos se puede considerar repetir el análisis eliminando estas observaciones atípicas y analizar los resultados obtenidos.

1.3.4 Gráficos de coeficientes

El gráfico de coeficientes muestra en una gráfica de barras los valores del vector de coeficientes para cada componente principal. Así, el usuario puede identificar de manera gráfica la importancia de las variables consideradas para la estratificación, las variables con coeficientes muy pequeños en la primera componente principal no contribuirán en realidad a la estratificación. Sin embargo es posible que estas variables sí sean variables significativas en las demás componentes principales.

1.3.5 Gráfica de centroides

La gráfica de centroides muestra el valor promedio de cada variable en cada uno de los estratos conformados. Esta gráfica permite visualizar el comportamiento de las variables seleccionadas en los estratos, observando así las diferencias entre éstos.

2. MÉTODO DE K-MEDIAS

2.1 K-medias

El método de K-medias es un algoritmo de formación de estratos que asigna cada elemento al estrato que tiene el centroide (punto medio) más cercano. El método se compone de los siguientes pasos:

1. Seleccionar al azar los k centroides iniciales de entre los datos.
2. Asignar cada elemento al estrato con el centroide más cercano.
3. Recalcular los centroides de los estratos resultantes en el paso 2.

Los pasos 2 y 3 se repiten hasta que los estratos conformados sean lo más homogéneos internamente y lo más disimiles entre sí.

Para medir las distancias entre los centroides y las observaciones, y entre cada uno de los centroides se pueden utilizar varias medidas, aunque la más común es la distancia euclidiana que es la que se emplea en el caso de este sistema.

De manera más formal, el método de k-medias busca minimizar la suma de cuadrados del error intra-estrato.

Así, si [image] son las variables originales, el método de k-medias tiene como objetivo determinar la conformación de un conjunto de k estratos S= {S1, S2, …, Sk} que minimice la suma de cuadrados del error intra-estrato, es decir, donde [image] es el vector de centroides del estrato [image].

Un criterio de juicio para determinar si los conglomerados formados son adecuados es comparar las sumas de cuadrados dentro de cada conglomerado con la suma de cuadrados entre los conglomerados, se espera que la suma de cuadrados dentro de los conglomerados sea menor. Los detalles técnicos sobre la conformación de estratos mediante el método k-medias pueden ser consultados en la bibliografía proporcionada.

2.2 Resultados de la estratificación

A continuación se da una breve descripción de las salidas correspondientes a la estratificación con el método de k-medias. Para el caso de la estratificación por el método de k-medias, adicionalmente a los resultados de la estratificación, se proporcionan las salidas correspondientes a un análisis de componentes principales con el fin que el usuario pueda realizar una análisis exploratorio de las variables consideradas en el modelo. Este análisis de componentes principales es independiente de la estratificación por el método de k-medias, la descripción de las salidas de éste pueden consultarse en la sección correspondiente a la estratificación por medio del método de componentes principales y Dalenius - Hodges. Se recomienda al usuario consultar la bibliografía presentada.

2.2.1 Estratificación por medio del método K-medias

Para cada una de las variables consideradas en el modelo, se presenta el valor promedio para cada estrato. De igual manera, se proporcionan las sumas de cuadrados del error al interior de cada estrato, la suma de cuadrados del error total y la suma de cuadrados entre estratos y la frecuencia de observaciones obtenida en cada estrato.

2.2.2 Dendograma

El dendograma tiene como objetivo facilitar la interpretación de los resultados obtenidos mediante la estratificación. Esencialmente, mediante esta gráfica se representa la formación de estratos así como la distancia entre ellos. Por medio de esta gráfica en forma de árbol invertido, el usuario puede identificar observaciones atípicas, y en algunos casos esta gráfica será de utilidad para determinar si el número de estratos predefinidos es el más adecuado.

2.2.3 Biplot

Esta gráfica forma parte del análisis de componentes principales, en síntesis representan al mismo tiempo las observaciones y las variables de un conjunto de datos, respecto a las dos primeras componentes principales. Las observaciones o valores de las variables están representados por puntos en el plano y las variables están representadas por vectores, con las siguientes características. En el apartado correspondiente a la estratificación por medio del método de Componentes principales y Dalenius-Hodges se puede consultar una descripción un poco más detallada de esta gráfica.

2.2.4 Histograma

El histograma permite observar gráficamente la distribución de las observaciones en cada uno de los estratos. Con esto, el usuario podrá determinar si los estratos son homogéneos en cuanto al número de observaciones que contienen, o bien, si uno de los estratos resultantes contiene muy pocas observaciones, lo que pudiera indicar la presencia de observaciones atípicas.

Bibliografía

Dalenius T. and Hodges J. (1959) Minimum Variance Stratification. Journal of the American Statistical Association Vol. 54, No. 285 p. 88-101

Everitt B. (2001) Applied Multivariate Data Analysis. Arnold

Everitt B. (2011) Cluster Analysis 5th edition. Wiley

Johnson D. (1998) Métodos Multivariados Aplicados al Análisis de Datos. Thomson Editores

Joliffe I. T. (2002) Principal Component Analysis, Second Edition. Springer Verlag

Levy J.P. (2005) Análisis Multivariable para las Ciencias Sociales. Pearson Educación

MacQueen J. B. (1967) Some Methods for classification and Analysis of Multivariate Observations, Proceedings of 5-th Berkeley Symposium on Mathematical Statistics and Probability, Berkeley, University of California Press, 1:281-297

Mardia K.V. (1979) Multivariate Analysis. Academic Press

Morrison D. (1967) Multivariate Statistical Methods. McGraw-Hill

Seber G. (1976) Multivariate Observations. Wiley


Métodos de transformación

La transformación es un tratamiento que se aplica cuando se rechaza o se duda de la normalidad de los datos.

El efecto de una transformación no es únicamente el cambio de los datos de Xi a Yi, sino que también afecta a la distribución de los datos Yi. Mediante las transformaciones se pretende lograr que la distribución de los datos Yi sea más homogénea y con ello facilitar su manipulación dentro de un análisis.

Los métodos de transformación que pueden emplearse en el sistema son los siguientes:

Porcentaje del total %

Logaritmo base 10 (Log)

Raíz cuadrada (Sqrt)

Inversa 1/X


Porcentaje del total (%)

Método que se utiliza cuando se quieren expresar los valores de una variable como porcentaje del total.

Para obtener la transformación de M se suman las n observaciones Xi .

... se aplica la siguiente función:

... y de aquí en adelante se toman en cuenta las Yi.


Logaritmo base 10 (Log)

Método que se utiliza cuando los valores de la variable tienen asimetría positiva y la varianza es proporcional al cuadrado de la media, como se muestra en la gráfica:

... de lo cual resultan los datos transformados para su análisis como se observa enseguida:

La transformación se lleva a cabo tomando todas las observaciones [image] siempre y cuando las observaciones sean mayores o iguales a uno y se aplique la siguiente función:

De aquí en adelante se toman en cuenta las


Raíz cuadrada (Sqrt)

Método que se utiliza cuando los valores de la variable tienen asimetría positiva y la varianza es directamente proporcional a la media (excepto para valores negativos), como se observa en la gráfica:

... de lo cual resultan los datos transformados para su análisis, como se muestra enseguida:

La transformación se lleva a cabo tomando todas las observaciones Xi, siempre y cuando las observaciones sean mayores o iguales a cero y se les aplique la siguiente función:

De aquí en adelante se toman en cuenta las Yi.


Inversa 1/X

Método que se utiliza cuando los valores son muy grandes y extremosos, donde [image] son las observaciones de la variable.

La transformación se lleva a cabo tomando todas las observaciones [image], siempre y cuando las observaciones sean distintas de cero y se aplique la siguiente función:

Una vez realizada la transformación de [image] el resultado del análisis estará dado en términos de [image].

Nota: El sistema discrimina el valor nulo y como error la división en valor 0.


Operaciones de análisis espacial

Análisis espacial es un proceso para modelar, examinar e interpretar resultados de nueva información mediante la aplicación de modelos matemáticos a partir de un conjunto de elementos geográficos.

El sistema brinda la posibilidad de realizar diversas operaciones de análisis espacial; el origen, conceptos teóricos y utilizados de tres de ellas que destacan por su complejidad, se explican a detalle:

Triangulación de Delaunay

Envolvente convexa

Polígonos de Thiessen


Envolvente convexa

En matemáticas se define la envolvente convexa de un conjunto de puntos X de dimensión n como la intersección de todos los conjuntos convexos que contienen a X.

Dados k puntos X1, X2, ..., XK su envoltura convexa C viene dada por la expresión:

En el caso particular de puntos en un plano, si no están todos los puntos alineados, entonces su envoltura convexa corresponde a un polígono convexo cuyos vértices son algunos de los puntos del conjunto inicial de puntos.

Una forma intuitiva de ver la envoltura convexa de un conjunto de puntos en el plano, es imaginar una banda elástica estirada que los encierra a todos. Cuando se libere la banda elástica tomará la forma de la envoltura convexa.

El problema de encontrar las envolventes convexas encuentra su aplicación práctica en el reconocimiento de patrones, procesamiento de imágenes, estadísticas, SIG y análisis de código estático de la interpretación abstracta. También sirve como una herramienta, un bloque de construcción para una serie de algoritmos de cálculo geométrico como el método de rotación de pinzas para calcular el ancho y el diámetro de un punto de ajuste.

Envoltura convexa de un conjunto de 15 puntos en el plano


Polígonos de Thiessen

Los polígonos de Thiessen (también llamados diagramas de Voronoi o teselación de Dirichlet) son una construcción geométrica que permite construir una partición del plano euclídeo. Deben su nombre a Alfred H. Thiessen y también fueron estudiados por Georgy Voronoi y Gustav Lejeune Dirichlet.

Los polígonos de Thiessen son uno de los métodos de interpolación más simples, basado en la distancia euclidiana, siendo especialmente apropiada cuando los datos son cualitativos. Se crean al unir los puntos entre sí, trazando las mediatrices de los segmento de unión. Las intersecciones de estas mediatrices determinan una serie de polígonos en un espacio bidimensional alrededor de un conjunto de puntos de control, de manera que el perímetro de los polígonos generados sea equidistante a los puntos vecinos y designando su área de influencia.

Para cada conjunto topológico discreto S de puntos en un espacio euclídeo y para casi todo punto x, existe un punto de S que es el más cercano a x (aquí el término "casi" se usa para indicar que existen excepciones en las cuales x puede equidistar de dos o más puntos de S).

Si S contiene sólo dos puntos, a y b, entonces el conjunto de todos los puntos que equidistan de ambos es un hiperplano de codimensión 1. Ese hiperplano es la frontera entre los puntos más cercanos a a que a b, y los puntos más cercanos a b que a a; de hecho dicho hiperplano es el plano bisector del segmento que une a y b. Más en general, el conjunto de puntos más cercanos a un punto c de S que a ningún otro punto de S (cuenca de atracción de c) es el interior de un polítopo convexo (posiblemente no acotado) llamado dominio de Dirichlet o celda de Voronoi de c. El conjunto de todos esos polítopos constituye una teselación completa del espacio euclídeo, llamada teselación de Voronoi asociada a S.

Si la dimensión del espacio euclídeo es sólo 2, como en el plano euclídeo, entonces resulta muy sencillo dibujar teselaciones de Voronoi, como las de la figura adjunta.

Inicialmente los polígonos de Thiessen fueron creados para el análisis de datos meteorológicos (estaciones pluviométricas), aunque en la actualidad también se aplica en estudios en los que hay que determinar áreas de influencia (centros hospitalarios, estaciones de bomberos, bocas de metro, centros comerciales, control del tráfico aéreo, telefonía móvil, análisis de poblaciones de especies vegetales, etc.). Es una de las funciones de análisis básicas en los SIG.

El proceso para la construcción de los polígonos de Thiessen / diagramas de Voronoi es exactamente el mismo, por ello es que es una sola herramienta; la diferencia radica en que se pueden obtener dos resultados distintos, uno son los polígonos en sí (de Thieseen) y otro resultado es la malla de líneas que conforman éstos polígonos (el diagrama de Voronoi).

Se le dan dos nombres distintos porque existen usos distintos para cada resultado, y por ello en las referencias bibliográficas a veces lo llaman diagramas de Voronoi (cuando son solo las líneas) y a veces polígonos de Thiessen (cuando son las áreas).


Triangulación de Delaunay

Una triangulación de Delaunay, a veces escrito fonéticamente «Deloné», es una red de triángulos que cumple la condición de Delaunay. Esta condición dice que la circunferencia circunscrita de cada triángulo de la red no debe contener ningún vértice de otro triángulo. Se usan triangulaciones de Delaunay en geometría por ordenar, especialmente en gráficos 3D por computadora.

Se le denomina así por el matemático ruso Boris Nikolaevich Delone (1890 - 1980) quien lo inventó en 1934; el mismo Delone usó la forma francesa de su apellido, «Delaunay», como apreciación a sus antecesores franceses.

En gráficos 3D por computadora se usan redes de polígonos para modelar objetos tridimensionales, juntando los polígonos para imitar la superficie del objeto. En general se usan triángulos porque son los polígonos más simples y tienen muchas propiedades favorables, como que representan una superficie coplanar.

Hay dos formas de modelar un objeto de superficies: modelarlo de mano o escanearlo con un range scanner. Al escanearlo se produce un relieve de la superficie formado por puntos discretos (ver Fig. 1). Para usar ese relieve hay que transformarlo en una red de triángulos (ver Fig. 2); esa transformación se llama «triangulación».

La triangulación de Delaunay maximiza los ángulos interiores de los triángulos de la triangulación. Eso es muy práctico porque al usar la triangulación como modelo tridimensional los errores de redondeo son mínimos. Por eso, en general se usan triangulaciones de Delaunay en aplicaciones gráficas.


Portabilidad

Los proyectos en el Mapa Digital son la parte fundamental de la operación del sistema.

La generación de proyectos permite integrar información geográfica, tabular y de atributos en vistas Espacio, integrar información tabular en vistas Tabla, y analizar información tabular en vistas Gráfica.

Un proyecto únicamente guarda las relaciones lógicas de la información, es decir, la información contenida en el proyecto se encuentra en la ruta de disco y el proyecto sólo guarda la referencia a dicha ruta. Si dicha información se elimina o cambia de lugar, el proyecto no podrá visualizar la información; por ello es importante que todo proyecto que se genera se ubique junto a la información con que fue construido.

Así, para poder trasladar un proyecto a otros equipos sin perder sus referencias, es necesario garantizar su portabilidad; ello es posible si se organiza la información de manera adecuada. Para ello, se recomienda ejecutar los siguientes pasos:

1.

Antes de iniciar la creación de un proyecto genere una carpeta principal en raíz del sistema con el nombre del proyecto, por ejemplo, Proyecto información Basica.

2.

Al interior de dicha carpeta genere tantas carpetas como tipo de información va a considerar en el proyecto, por ejemplo: Cartografía, Imágenes, Tablas, Documentos, Videos, Música, etc.; considere la posibilidad de generar al interior de dichas carpetas otras más, en caso de ser abundante la información.

Es importante que los nombres de las carpetas no contengan caracteres especiales no válidos para nombre de archivos ni acentos; esta regla también aplica a los archivos contenidos en las carpetas creadas.

3.

Traslade la información que va a considerar en el nuevo proyecto a sus respectivas carpetas; ello le facilitará su localización al momento de incorporar capas de información o información documental al proyecto.

4.

Durante la generación del proyecto, si crea nuevas capas de información (por ejemplo las generadas mediante las herramientas de edición, análisis espacial, mapas temáticos, etc.), guárdelas dentro de carpetas del propio proyecto donde le resulte fácil localizarlas; por ejemplo, si genera un temático a partir de una capa de información del Marco Geoestadístico Nacional 2004, guárdelo en la misma carpeta en que se encuentra dicha capa.

5.

Al guardar el proyecto, hágalo en raíz de la carpeta principal.

Estas acciones garantizarán que la carpeta principal concentre toda la información del proyecto y en consecuencia su portabilidad; así, en caso de quererlo trasladar a otra máquina que cuente con el Mapa Digital, bastará con copiar la carpeta con todo su contenido, pasarla al otro equipo, localizar el proyecto con el propio sistema y desplegarlo.

Para garantizar la continuidad de los proyectos, Mapa Digital permite incorporar archivos generados en las versiones 3 y 4 del sistema IRIS.


SQL (Lenguaje Estructurado de Consulta)

El Lenguaje de Consulta Estructurado (Structured Query Language) tiene por objetivo el acceso a bases de datos relacionales por medio de declaraciones, así como permitir especificar diversos tipos de operaciones sobre las mismas.

Una de sus características es el manejo del álgebra y el cálculo relacional, permitiendo de esta manera lanzar consultas con el fin de recuperar información de interés de una base de datos:

Funciones SQL

Palabras reservadas SQL


Funciones SQL

Fórmulas predefinidas que ejecutan cálculos sobre tablas utilizando valores específicos denominados argumentos, en un orden o estructura determinada.

Los argumentos pueden ser números, textos, constantes, fórmulas u otras funciones.

La estructura de la función comienza por el nombre de la función seguido de un paréntesis de apertura; los argumentos de la función están separados por comas y un paréntesis de cierre.

Las cantidades que se pueden introducir están limitadas dependiendo del tipo de datos que soporta cada función:

* Integer: Soporta valores entre -2147483648 y 2147483647

** Double: 5.0 x 10^-324 .. 1.7 x 10^308

*** Variante: Depende del tipo de dato del argumento

Las funciones admitidas por el sistema son las siguientes:

Funciones numéricas

Funciones de texto

Funciones condicionales


Funciones numéricas

Herramientas

ABS (Abstracción)

ARCTAN (Arcotangente)

AVG (Promedio)

COS (Coseno)

COUNT (Contar)

EXP (Exponencial)

FRAC (Fracción)

LN (Logaritmo)

MAX (Máximo)

MIN (Mínimo)

ROUND (Redondear)

SIN (Seno)

SQR (Número al cuadrado)

SQRT (Raíz cuadrada)

SUM (Suma)

TRUNC (Truncar)


ABS (Abstracción)

Devuelve el valor absoluto de un número (quita el signo).

Sintaxis: ABS(campo o expresión)

Ejemplo: Seleccione la función ABS e inserte dentro del paréntesis la variable (REL_H_M) de la tabla que tiene los campos a considerar en la operación matemática.


ARCTAN (Arcotangente)

Devuelve el arco tangente de un número. El resultado de la función es devuelta en radianes.

Sintaxis: ARCTAN(campo o expresión)

Ejemplo: Seleccione la función ARCTAN e inserte dentro del paréntesis la variable (REL_H_M) de la tabla que tiene los campos a considerar en la operación matemática.

El resultado de la función se presenta en radianes.

Fórmula para conversión de grados a radianes.

Fórmula para conversión de radianes a grados.


AVG (Promedio)

Obtiene el promedio de los valores de un campo numérico.

Sintaxis: AVG(campo o expresión)

Ejemplo: SELECT AVG(PobFemenina) FROM "Población estatal 2000".

Devuelve el promedio del campo PobFemenina de la tabla Población estatal 2000.


COS (Coseno)

Devuelve el coseno de un número.

Sintaxis: COS(campo o expresión)

Ejemplo: Seleccione la función COS e inserte dentro del paréntesis la variable (REL_H_M) de la tabla que tiene los campos a considerar en la operación matemática.

El resultado de la función se presenta en radianes.

Fórmula para conversión de grados a radianes.

Fórmula para conversión de radianes a grados.


COUNT (Contar)

Obtiene el número de registros de un campo.

Sintaxis: COUNT(campo o expresión)

Ejemplo: SELECT COUNT(municipio) FROM "Municipal".

Devuelve el total de municipios de la tabla municipal.


EXP (Exponencial)

Devuelve el valor elevado a la potencia de X.

Sintaxis: EXP(campo o expresión)

Ejemplo: Seleccione la función EXP e inserte dentro del paréntesis la variable (REL_H_M) de la tabla que tiene los campos a considerar en la operación matemática.


FRANC

FRAC (Fracción)

Devuelve la parte fraccionaria de un campo numérico.

Sintaxis: FRAC(campo o expresión)

Ejemplo: Seleccione la función FRAC e inserte dentro del paréntesis la variable (REL_H_M) de la tabla que tiene los campos a considerar en la operación matemática.


LN (Logaritmo natural)

Devuelve el logaritmo natural de un número.

Sintaxis: LN(campo o expresión)

Ejemplo: Seleccione la función LN e inserte dentro del paréntesis la variable (REL_H_M) de la tabla que tiene los campos a considerar en la operación matemática.


MAX (Máximo)

Devuelve el valor máximo de un campo.

Sintaxis: MAX(campo o expresión)

Ejemplo: SELECT MAX(población) as pob_max FROM "Estatal"

Regresa al Estado con mayor cantidad de población de la tabla estatal con el nombre alterno “pob_max”.


MIN (Mínimo)

Devuelve el valor mínimo de un campo.

Sintaxis: MIN(campo o expresión)

Ejemplo: SELECT MIN(población) as pob_min FROM "Estatal"

Regresa al valor con menor cantidad de población de la tabla estatal con el nombre alterno “pob_min”.


ROUND (Redondear)

Devuelve el valor redondeado de un campo numérico.

Sintaxis: ROUND(campo o expresión)

Ejemplo: Seleccione la función ROUND e inserte dentro del paréntesis la variable (REL_H_M) de la tabla que tiene los campos a considerar en la operación matemática.


SIN (Seno)

Devuelve el seno de un número.

Sintaxis: SIN(campo o expresión)

Ejemplo: Seleccione la función SIN e inserte dentro del paréntesis la variable (REL_H_M) de la tabla que tiene los campos a considerar en la operación matemática.

El resultado de la función se presenta en radianes.

Fórmula para conversión de grados a radianes.

Fórmula para conversión de radianes a grados.


SQR (Número al cuadrado)

Devuelve el cuadrado de un número.

Sintaxis: SQR(campo o expresión)

Ejemplo: Seleccione la función SQR e inserte dentro del paréntesis la variable (REL_H_M) de la tabla que tiene los campos a considerar en la operación matemática.


SQRT (Raíz cuadrada)

Devuelve la raíz cuadrada de un número.

Sintaxis: SQRT(campo o expresión)

Ejemplo: Seleccione la función SQRT e inserte dentro del paréntesis la variable (REL_H_M) de la tabla que tiene los campos a considerar en la operación matemática.


SUM (Suma)

Obtiene la suma de todos los valores de un campo numérico.

Sintaxis: SUM(campo)

Ejemplo: SELECT SUM(PobTotal) FROM "Población estatal 2000"

Devuelve la suma del campo PobTotal de la tabla Población estatal 2000.


TRUNC (Truncar)

Elimina la parte fraccional de un campo numérico.

Sintaxis: TRUNC(campo o expresión)

Ejemplo: Seleccione la función TRUNC e inserte dentro del paréntesis la variable (REL_H_M) de la tabla que tiene los campos a considerar en la operación matemática.


Funciones de texto

Herramientas

COPY (Copiar)

FORMAT (Formato)

LENGTH (Longitud)

LOWER (Minúsculas)

POS (Posición)

SUBSTRING (Subcadena)

TRIM (Recortar)

UPPER (Mayúsculas)


COPY (Copiar)

Copia una cadena de texto.

Sintaxis: COPY(campo, posición a partir de donde se quiere copiar, número de caracteres a copiar)

Ejemplo: SELECT *

FROM "municipal"

WHERE COPY ("Aguascalientes", 6, 8)

Devuelve la cadena de caracteres “caliente”.


FORMAT (Formato)

Convierte y concatena el formato de los números y texto en una cadena.

Sintaxis: FORMAT("%d° %d' %d'''', Campo1, Campo2, Campo3)

Ejemplo: FORMAT("%d° %d' %d'''',180,12,23), el resultado es "180° 12' 23"

Permite personalizar el formato que tendrá la cadena.

%D para valores numéricos (convierte el valor en texto).

%F para valores flotantes se puede %10.3F (esto significa que aceptará 10 números enteros y 3 después del punto decimal)
%S para valores alfanuméricos

NOTA: No se puede hacer combinación de espacios reservados con campos no compatibles, es decir, no se puede poner %d y seleccionar un campo tipo String; en caso de hacerlo el sistema envía un mensaje: "No es posible ejecutar la operación. Revisar la sintaxis de la condición".


LENGTH (Longitud)

Devuelve el número de elementos de una cadena de texto.

Sintaxis: LENGTH(campo o expresión)

Ejemplo: SELECT *, LENGTH (estado)

FROM "municipal"

WHERE UPPER(estado) = "Guanajuato"

Devuelve el número 10.


LOWER (Minúsculas)

Convierte todos los caracteres de un campo alfanumérico a minúsculas.

Sintaxis: LOWER(campo o expresión)

Ejemplo: SELECT *

FROM "municipal"

WHERE LOWER(municipio) = "benito juárez"

Devuelve todos los registros de la tabla municipal cuyo campo municipio sea igual a "benito juárez".


POS (Posición)

Encuentra la posición de una cadena en otra.

Sintaxis: POS(texto a buscar, campo);

Ejemplo: SELECT *

FROM "municipal"

WHERE POS("j ","Guanajuato")

Devuelve el número 6 que es la posición donde se encontró el carácter "j ".


SUBSTRING (Subcadena)

Extrae los caracteres de un campo alfanumérico, dada una posición y una longitud.

Sintaxis: SUBSTRING(campo o expresión FROM posición inicial FOR total de caracteres)

Ejemplo: SELECT *

FROM "Estatal"

WHERE SUBSTRING (NomEstado FROM 3 FOR 3) = "uas"

Regresa los registros de la tabla estatal cuyo nombre del estado contiene la subcadena "uas" a partir de la posición 3.


TRIM ()

TRIM (Recortar)

Elimina los caracteres indicados de un campo alfanumérico, dada una ubicación.

Sintaxis: TRIM(parámetro "carácter a eliminar" FROM campo o expresión)

Ejemplos: SELECT TRIM(leading "_" FROM "_ABC_") ; el resultado es “ABC_”

SELECT TRIM(trailing "_" FROM "_ABC_") ; el resultado es "_ABC"

SELECT TRIM(both "_" FROM "_ABC_") ; el resultado es "ABC"


UPPER

UPPER (Mayúsculas)

Convierte todos los caracteres de un campo alfanumérico a mayúsculas.

Sintaxis: UPPER(campo o expresión)

Ejemplo: SELECT *

FROM "municipal"

WHERE UPPER(municipio) = "benito juárez"

Devuelve todos los registros de la tabla municipal cuyo campo municipio sea igual a "benito juárez".


Funciones condicionales.

Herramientas

IF (Si)

MAXOF (Máximo de)

MINOF (Mínimo de)


IF (Si)

Devuelve una de dos expresiones posibles, dependiendo del resultado de la condición dada.

Sintaxis: IF(condicion, resultadoverdadero, resultadofalso)

Condición es una expresión boleana, cuando la función es evaluada esta regresa el resultado verdadero si esta condición fue verdadera de lo contrario devuelve el resultado falso.

Los resultados verdadero y falso no necesitan ser del mismo tipo y el resultado puede cambiar dependiendo de la condición.

Ejemplo: Seleccione la función IF e inserte dentro del paréntesis la variable (P_TOTAL<2499,'Rural','Urbana' ) de la tabla que tiene los campos a considerar en la operación matemática.


MAXOF (Máximo de)

Devuelve el argumento de mayor valor..

Sintaxis: MAXOF(arg1,arg2,...argn)

Los argumentos deben ser campos o expresiones de tipo numérico.

Ejemplo: Seleccione la función MAXOF e inserte dentro del paréntesis la variable (P_65YMAS_M,P_65YMAS_F ) de la tabla que tiene los campos a considerar en la operación matemática.


MINOF (Mínimo de)

Devuelve el argumento de menor valor.

Sintaxis: MINOF(arg1,arg2,...argn)

Los argumentos deben ser campos o expresiones de tipo numérico.

Ejemplo: Seleccione la función MINOF e inserte dentro del paréntesis la variable (P_65YMAS_M,P_65YMAS_F ) de la tabla que tiene los campos a considerar en la operación matemática.


Palabras reservadas SQL

Existe una serie de palabras cuyo uso como nombres o identificadores de bases de datos, tablas o columnas, generan un error en la ejecución de la consulta, debido a que los intérpretes de SQL utilizan normalmente un analizador sintáctico.

La siguiente lista muestra las palabras reservadas por el lenguaje SQL:

ADD | DESC | LEFT | SMALLINT
ADJACENT | DISTINCT | LEN | STDEV
ALL | DIV | LIKE | STRING
ALTER | DROP | LOG | SUBSTRING
AND | ELSE | MAX | SUM
ANY | END | MEMO | TABLE
AS | EXTRACT | MID | THEN
ASC | FALSE | MIN | TIME
ATN | FLOAT | MINUTE | TO
AUTOINC | FOR | MINX | TOP
AVG | FROM | MINY | TRAILING
BETWEEN | FULL | MOD | TRANSFORM
BINARY | GROUP | MONEY | TRIM
BLOB | HAVING | MONTH | TRUE
BOOLEAN | HOUR | NOT | UNION
BOTH | IF | NOW | UNIQUE
BY | IMP | NULL | UPDATE
CASE | IN | NUMERIC | USER
CAST | INNER | ON | VALUE
CHAR | INSERT | OR | VALUES
CHAR_LENGTH | INSTR | ORDER | VARIABLE
COLUMN | INT | OUTER | WHEN
COUNT | INTEGER | PIVOT | WHERE
CREATE | INTO | PRIMARY | XOR
DATE | IS | RIGHT | YEAR
DATETIME | JOIN | SECOND |
DAY | KEY | SELECT |
DELETE | LEADING | SET |